Project tarafından desteklenen dosya biçimleri

Not: En güncel yardım içeriklerini, mümkün olduğunca hızlı biçimde kendi dilinizde size sunmak için çalışıyoruz. Bu sayfanın çevirisi otomasyon aracılığıyla yapılmıştır ve bu nedenle hatalı veya yanlış dil bilgisi kullanımları içerebilir. Amacımız, bu içeriğin sizin için faydalı olabilmesini sağlamaktır. Buradaki bilgilerin faydalı olup olmadığını bu sayfanın sonunda bize bildirebilir misiniz? Kolayca başvurabilmek için İngilizce makaleye buradan ulaşabilirsiniz.

Project açın ve aşağıdaki dosya biçimlerinde dosyaları kaydedin. Projenizdeki tüm bilgileri kaydetmek bazı biçimleri izin ve yalnızca proje alanları içinde yer alan verileri kaydetmek bazı biçimlerini sağlar.

Dosya Biçimi

Açıklama

Project Plan (MPP)

Proje için standart dosya biçimidir ve .mpp uzantısını kullanır.

Project 2010 veya Project 2013 dosyası

Project 2010, Project 2013 ve Project 2016'nın hepsi aynı dosya biçimini kullanır. Project 2016'da oluşturulmuş bir proje, farklı biçimde kaydedilmeden Project 2013 veya Project 2010'da açılabilir.

Microsoft Project 2007 dosyası

Project açmayı ve Project 2007 tarafından kullanılan dosya biçiminde kaydetmeyi destekler.

Microsoft Project 2000-2003 dosyası

Project destekleyen Project 2000-2002 tarafından kullanılan dosya biçiminde açmayı ve Project 2003 ancak başlamıyor destek bu biçiminde kaydetme.

Microsoft Project Şablon (MPT)

Bu, şablon bilgileri kaydedebileceğiniz bir şablon dosyadır. Bu biçim .mpt uzantısını kullanır. Global dosya (Global.mpt) tüm projeler için biçimlendirme bilgilerini içeren asıl şablon dosyasıdır; ancak görevler, kaynaklar ve atamaları depolayamaz.

Microsoft Excel (.xls, .xlsx, .xlsb ve .xlsm biçimleri)

Microsoft Excel elektronik tablo programı tarafından kullanılan biçimleri. Bu biçimi .xls, .xlsx ve .xlsb uzantıları kullanır. Project açamaz veya Excel elektronik tabloları .xlsm uzantısıyla kaydedin. Alan verisi şu biçimlerden birinde dışarı aktarabilirsiniz, ancak tüm proje dışarı aktaramazsınız.

Salt metin veya ASCII

Salt metin veya ASCII biçimi, sözcük işlem programlarının ve diğer programların kullandığı genel metin biçimidir. Bu biçim .txt uzantısını kullanır ve sekmeyle ayrılmıştır. Tek bir Project tablosundan bu biçime alan verilerini aktarabilirsiniz, ancak bütün bir projeyi açamaz veya dışarı aktaramazsınız.

Virgülle ayrılmış değerler (CSV)

Virgülle ayrılmış değerler (CSV) sözcük işlem programlarıyla ve diğer programlarla kullanılan genel metin biçimidir. Bu biçim .csv uzantısını kullanır ve değerlerin sistem liste ayırıcısı tarafından ayrıldığı virgülle ayrılmış biçimdir. Tek bir Project tablosundan bu biçime alan verilerini aktarabilirsiniz, ancak bütün bir projeyi açamaz veya dışarı aktaramazsınız.

Genişletilebilir İşaretleme Dili (XML)

Genişletilebilir İşaretleme Dili (XML) standart, tutarlı bir şekilde zengin, yapılandırılmış verilerin teslim edilmesi için kullanılan bir biçimdir. Bu biçim .xml uzantısını kullanır. Proje verilerini bu biçim ile içeri ve dışarı aktarabilirsiniz. XML biçimi, Project ile diğer programlar arasında proje verilerinin değişimi için kullanılabilir.

XML Kağıt Belirtimi (XPS)

XPS, belge biçimini koruyan ve dosyanın paylaşılmasını sağlayan elektronik dosyadır.

Taşınabilir Belge Biçimi (PDF)

PDF, belge biçimini koruyan bir sabit Düzen elektronik dosya biçimidir. Project PDF biçiminde kaydedebilirsiniz, ancak PDF dosyalarını açamazsınız.

Ne biçimlerini Projectile çalışmaz?

  • Microsoft Project 98.Project açamaz veya Project 98 dosya biçiminde kaydedin.

  • Microsoft Project değişim (MPX).Project açamaz veya MPX dosya biçiminde kaydedin.

  • Microsoft Project veritabanı (MPD).Project açamaz veya MPD biçiminde kaydedin.

  • Microsoft Access veritabanı (MDB).Project açamaz veya kaydedemez MDB dosyalarında depolanan projeleri.

  • Açık veritabanı bağlantısı (ODBC).Project açamaz veya ODBC dosyalarında depolanan projeleri kaydedin.

Dosya Biçimi

Açıklama

Project Plan (MPP)

Proje için standart dosya biçimidir ve .mpp uzantısını kullanır.

Microsoft Project 2007 dosyası

Project 2010 açmayı ve Project 2007tarafından kullanılan dosya biçiminde kaydetmeyi destekler.

Microsoft Project 2000-2003 dosyası

Project 2010 ve Project 2007 açmayı ve Project 2000-2002 ve Project 2003 tarafından kullanılan dosya biçiminde kaydetmeyi destekler.

Microsoft Project 98 dosyası

Project 2010 ve Project 2007 yapamazsınız Project 98 dosya biçiminde kaydetme, ancak Project 98 dosya biçiminde açmayı destekler.

Microsoft Project Şablon (MPT)

Bu, şablon bilgileri kaydedebileceğiniz bir şablon dosyadır. Bu biçim .mpt uzantısını kullanır. Global dosya (Global.mpt) tüm projeler için biçimlendirme bilgilerini içeren asıl şablon dosyasıdır; ancak görevler, kaynaklar ve atamaları depolayamaz.

Microsoft Project Değişim (MPX)

Proje yönetimi ve .mpx uzantısını kullanan MPX 4.0 destekleyen diğer çeşitli programları ile kullanılan bir ASCII biçimi. Microsoft Project 4.0, Microsoft Project 4.1 ve Microsoft Project 98 4.0 MPX dosya biçimi kullanın.

Project 2010 ve Project 2007'de, proje bilgilerini bu dosya biçiminde kaydedemezsiniz.

Microsoft Excel (.xls, .xlsx, .xlsb ve .xlsm biçimleri)

Microsoft Excel elektronik tablo programı tarafından kullanılan biçimleri. Bu biçimi .xls, .xlsx ve .xlsb uzantıları kullanır. Proje açamaz veya Excel elektronik tabloları .xlsm uzantısıyla kaydedin. Alan verisi şu biçimlerden birinde dışarı aktarabilirsiniz, ancak tüm proje dışarı aktaramazsınız.

Microsoft Project Veritabanı (MPD)

Tüm projelerin depolamak için Project tarafından kullanılan veritabanı biçimi. Bu biçimi .mpd uzantısını kullanır.

Project 2010 veya Project 2007 kullanarak MPD biçiminde kaydedemezsiniz, ancak MPD dosyalarında depolanan projeleri açabilirsiniz.

Microsoft Access Veritabanı (MDB)

Bir veritabanı biçimi .mdb uzantısı kullanır Microsoft Office Access veritabanı programı tarafından kullanılan.

Project 2010 veya Project 2007 kullanarak MDB biçiminde kaydedemezsiniz, ancak, MDB dosyalarında depolanan projeleri açabilirsiniz.

Açık Veritabanı Bağlantısı (ODBC)

ODBC uyumlu Microsoft SQL Server veritabanları tarafından kullanılan biçimi. Project 2010 veya Project 2007 kullanarak ODBC biçiminde kaydedemezsiniz, ancak, ODBC dosyalarında depolanan projeleri açabilirsiniz.

Salt metin veya ASCII

Salt metin veya ASCII biçimi, sözcük işlem programlarının ve diğer programların kullandığı genel metin biçimidir. Bu biçim .txt uzantısını kullanır ve sekmeyle ayrılmıştır. Tek bir Project tablosundan bu biçime alan verilerini aktarabilirsiniz, ancak bütün bir projeyi açamaz veya dışarı aktaramazsınız.

Virgülle ayrılmış değerler (CSV)

Virgülle ayrılmış değerler (CSV) sözcük işlem programlarıyla ve diğer programlarla kullanılan genel metin biçimidir. Bu biçim .csv uzantısını kullanır ve değerlerin sistem liste ayırıcısı tarafından ayrıldığı virgülle ayrılmış biçimdir. Tek bir Project tablosundan bu biçime alan verilerini aktarabilirsiniz, ancak bütün bir projeyi açamaz veya dışarı aktaramazsınız.

Genişletilebilir İşaretleme Dili (XML)

Genişletilebilir İşaretleme Dili (XML) standart, tutarlı bir şekilde zengin, yapılandırılmış verilerin teslim edilmesi için kullanılan bir biçimdir. Bu biçim .xml uzantısını kullanır. Proje verilerini bu biçim ile içeri ve dışarı aktarabilirsiniz. XML biçimi, Project ile diğer programlar arasında proje verilerinin değişimi için kullanılabilir.

XML Kağıt Belirtimi (XPS)

XPS, belge biçimini koruyan ve dosyanın paylaşılmasını sağlayan elektronik dosyadır.

Project 2007 açamaz veya XPS dosyalarında depolanan projeleri kaydedin.

Taşınabilir Belge Biçimi (PDF)

PDF, belge biçimini koruyan bir sabit Düzen elektronik dosya biçimidir.

Project 2010 PDF biçiminde kaydedebilirsiniz ancak PDF dosyalarını açamazsınız.

Project 2007 açamaz veya PDF dosyalarında depolanan projeleri kaydedin.

Şu anda hangi sürümü kullandığımı nasıl öğrenebilirim?

  • Project Online masaüstü istemcisi, proje 2019, Project 2016ve Project 2013için Dosya Seç > hesabı.

  • Project 2010 için Dosya sekmesinde Yardımseçin.

  • Project 2007 için Yardım menüsünde, Microsoft Office Project hakkında'ıseçin.

Office yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×