Proje çizelgesini yazdırma

Office 365 Aboneliği, Project Professional 2019, Project Professional 2016, Office 2013, Office 2010

Project uygulamasında bir görünümü, raporu veya takvimi yazdırmak, diğer Office programlarında yazdırma işlemine oldukça benzer:

  • Dosya > Yazdır> Yazdır’ı seçin.

    Backstage görünümündeki Yazdır düğmesi.

Ancak çıktınızda yalnızca belirli proje bilgilerinin görünmesini sağlamak için, Yazdır düğmesini tıklatmadan önce biraz hazırlık yapmanız gerekiyor. Kendiniz veya katılımcılarınız için sayfada doğru bilgilerin bulunmasını nasıl sağlayacağını öğrenmek istiyorsanız okumaya devam edin.

Yazdırmaya hazırlanın

Görünümü yazdırma için hazırlama

Raporu yazdırma için hazırlama

Belirli hafta veya ayları gösteren bir takvim yazdırma

Proje bilgilerini paylaşmanın diğer yolları

Görünümü yazdırma için hazırlama

Görünümü biçimlendirme

  1. İstediğiniz görünümü seçin.

  2. Yalnızca paylaşmak istediğiniz verileri gösterecek şekilde görünümü değiştirin. Örneğin:

Yazdırma ve sayfa düzeni seçeneklerini ayarlama

  1. Dosya > Yazdır’ı seçin.

  2. Ayarlar altında, projenin ne kadarının yazdırılacağını seçin. Projenin tümünü yazdırabilir veya tarih ve sayfa aralıklarını seçebilirsiniz.

  3. Kopya sayısı, sayfa yönü ve kağıt boyutu gibi diğer yazdırma seçeneklerini ayarlayın.

backstage görünümünün yazdırma ayarları bölümü

Üstbilgi, altbilgi veya gösterge ekleme

Yazdırılan her sayfaya üstbilgi ve altbilgi ekleyebilirsiniz. Bazı görünümler her bir yazdırılan sayfada Gantt çubuğu türlerinin göstergesini de içerir. Üstbilgi, altbilgi ve göstergeleri şu şekilde ekleyebilir, kaldırabilir veya değiştirebilirsiniz:

  1. Dosya > Yazdır > Sayfa Yapısı’nı seçin (Ayarlar bölümünün hemen altındadır).

  2. Üstbilgi, Altbilgi veya Gösterge sekmesini seçin.

  3. Soldan, Orta veya Sağdan metin kutusuna metninizi yazın.

  4. Metni biçimlendirmek veya öğe eklemek için metin kutusunun altındaki düğmeleri kullanın:

sayfa numarasını ekle grafiği

Sayfa numaraları

Geçerli Saati Ekle görüntüsü

Saat

Sayfa Sayısını Ekle grafiği

Toplam sayfa sayısı

Dosya Adını Ekle grafiği

Dosya adı

Geçerli Tarihi Ekle grafiği

Tarih

resim ekle grafiği

Resim

Göstergeden tamamen kurtulmak mı istiyorsunuz? Gösterge sekmesindeki Bulunduğu yer kısmında, Yok'u seçin.

Gantt çubuklarının göstergede neyi gösterdiğini değiştirmeniz mi gerekiyor? Bunu Çubuk Stilleri iletişim kutusundan yapabilirsiniz. Yönergeler için bkz. Yazdırılan görünümde göstergeyi değiştirme.

Raporu yazdırma için hazırlama

Raporu biçimlendirme

Tam olarak yazdırmak istediğiniz bilgileri gösterecek şekilde raporu oluşturun ve özelleştirin. Grafik, tablo ve bağlantı ekleyebilir, renkleri değiştirebilir ve görsel efektler ekleyebilirsiniz.

Rapor üzerinde çalışırken yazdırma düzenini görme

Rapor üzerinde çalıştığınız sırada, raporunuz yazdırıldığında nasıl görüneceğini görebilirsiniz.

  1. Raporda herhangi bir noktaya tıklayın ve ardından Rapor Araçları Tasarımı sekmesini seçin.

  2. Sayfa Yapısı grubunda, görmek istediğiniz seçeneği seçin: Sayfa Sonları, Kenar Boşlukları, Yönlendirme veya Boyut.

    Rapor Araçları Tasarımı sekmesinin Sayfa Yapısı grubu

  3. Raporda, seçimlerine dayalı olarak değişen yönergeler gösterilir.

    Örneğin, yazdırılan bir sayfada raporun ne kadarının gösterileceğini görmek için Sayfa Sonları'nı seçin. Ardından, farklı bir kağıt boyutu seçmek veya tümü bir sayfaya sığıncaya kadar rapor öğelerini yeniden düzenlemek için Boyut'u seçin.

    Kopya sayısı veya hangi sayfaların yazdırılacağı gibi diğer yazdırma seçeneklerini ayarlamak için Dosya > Yazdır'ı seçin ve Ayarlar’ın altından ilgili seçenekleri belirleyin.

    backstage görünümünün yazdırma ayarları bölümü

Üstbilgi veya altbilgi ekleme

  1. Dosya > Yazdır > Sayfa Yapısı’nı seçin (Ayarlar bölümünün hemen altındadır).

  2. Üstbilgi veya Altbilgi sekmesini seçin.

  3. Soldan, Orta veya Sağdan metin kutusuna metninizi yazın.

  4. Metni biçimlendirmek veya öğe eklemek için metin kutusunun altındaki düğmeleri kullanın:

sayfa numarasını ekle grafiği

Sayfa numaraları

Geçerli Saati Ekle görüntüsü

Saat

Sayfa Sayısını Ekle grafiği

Toplam sayfa sayısı

Dosya Adını Ekle grafiği

Dosya adı

Geçerli Tarihi Ekle grafiği

Tarih

resim ekle grafiği

Resim

Not: Rapor çıktıları göstergeleri yoktur.

Belirli hafta veya ayları gösteren bir takvim yazdırma

Takvim görünümünde, her sayfaya yazdırılmasını istediğiniz ay sayısını belirtebilirsiniz.

  1. Görünüm > Takvim'i seçin.

  2. Dosya > Yazdır > Sayfa Yapısı ve ardından Görünüm sekmesini seçin.

  3. Ay sayısını belirtmek için Yazdır'ın altında Sayfa başına ay sayısı’nı ve ardından1 veya 2'yi seçin.

    Gösterilecek haftaların sayısını belirtmek için Sayfa başına hafta sayısı'nı seçin ve ardından bitişikteki kutuda görüntülenmesini istediğiniz hafta sayısını yazın veya seçin. Yazdırılan takvimde haftaların görünümdekilerle aynı yükseklikte olmasını istiyorsanız, Hafta yüksekliği ekrandaki gibi öğesini seçin.

    Alternatif olarak, görünümü büyüterek de sayfa başına hafta sayısını değiştirebilirsiniz. Görünüm sekmesinde Yakınlaştır > Yakınlaştır'ı seçin ve görünmesini istediğiniz hafta sayısını veya gösterilmesini istediğiniz tarih aralığını seçin.

    Sayfa başına çok fazla hafta yazdırmaya çalışırsanız, takvimin okunamaz duruma geleceğini aklınızda bulundurun. Takviminizi daha rahat okunacak şekilde biçimlendirmeyle ilgili fikirler için aşağıdaki ipuçlarına bakın.

  4. Önceki ve sonraki ayın takvimlerini de eklemek istiyorsanız, Ayrıntılar'ın altında Göstergedeki önceki/sonraki ayın takvimlerini yazdır onay kutusunu seçin.

Tüm bir yıl için okunabilir bir Takvim görünümü yazdıramayacağınızı unutmayın. Bunun yerine Gantt Grafiği görünümünü kullanın ve şu ipuçlarına uyun:

  • Gantt Grafiği'nin zaman ölçeğini yıl görünümünüzü sığdıracak şekilde değiştirin. Örneğin, zaman ölçeğini değiştirerek ayların üstünde üç aylık dönemleri gösterebilir ve üç aylık dönemlerle aylar için kısaltmalar kullanabilirsiniz.

  • Sayfaya daha fazla metin sığdırmak için yazı tipi boyutunu küçültün.

  • Görevlerin tümünü daraltarak yalnızca özet görevlerin gösterilmesini sağlayın.

  • Sayfa Yapısı iletişim kutusunda, görünümü tek sayfaya yazdırmak için Sığdır kutularını kullanın. Yazdır sayfasında, Tarihler kutularını tam yılı yazdıracak şekilde ayarlayın.

Notlar: 

  • Takvim görünümünü yazdırıyorsanız, Yazdır sayfasındaki Tarihler kutularını kullanarak yazdırılacak tarih aralığını belirtebilirsiniz.

  • Zaman ölçeğini ve metin stillerini biçimlendirme yoluyla, Takvim görünümünü bir sayfada en fazla bilginin gösterilmesini sağlayacak şekilde biçimlendirebilirsiniz.

  • Yalnızca tarih aralığını veya birbirini izleyen hafta sayısını belirtebilirsiniz. Görüntülemek veya yazdırmak için birbirini izlemeyen haftalar seçemezsiniz.

Proje bilgilerini paylaşmanın diğer yolları

Sayfanın Başı

Bu yönergeler, Microsoft Project 2007'ye özgüdür.

Ne yapmak istiyorsunuz?

Görünümü yazdırma için hazırlama

Raporu yazdırma için hazırlama

Takvim görünümünü yazdırmak için zaman aralığını değiştirme

Görünüm veya raporu yazdırırken notları yazdırma

Görünümü yazdırma için hazırlama

  1. Görünüm menüsünde, yazdırmak istediğiniz görünümü seçin.

  2. Dosya menüsünde Sayfa Yapısı'nı ve ardından Sayfa sekmesini seçin.

  3. Sayfa yönlendirmesini değiştirmek istiyorsanız, Yönlendirme'yi seçin ve ardından Dikey veya Yatay'ı seçin.

  4. Sayfaları ölçeklendirmek istiyorsanız, Ölçeklendirme'nin altında Ayarla'yı seçin ve ardından normal boyuta göre % kutusuna, basılı sayfalarınızdaki bilgilerin gösterilmesini istediğiniz yüzdeyi yazın.

  5. Sayfaya uydurulacak şekilde ayarlamak istiyorsanız, Ölçeklendirme'nin altında Sığdır'ı seçin, ardından sayfa genişliğinde ve yüksekliğinde kutularına istediğiniz sayfa sayısını yazın.

  6. Kağıt boyutunu değiştirmek istiyorsanız, Kağıt Boyutu kutusunda istediğiniz kağıt boyutunu seçin.

Notlar: 

  • Görünümü yazdırırken zaman ölçeğinin ne kadarlık bölümünün eklenmesini istediğinizi belirtebilirsiniz. Yazdır iletişim kutusunda, Zaman Ölçeği bölümünde Tarihler'i seçin, ardından Başlangıç ve Bitiş listelerinde zaman aralığını seçin.

  • Varsayılan ölçeklendirme ayarı %100'dür. Ayarın %125'e yükseltilmesi görüntüyü genişletir; her sayfaya daha az bilgi yazdırılır ama metin ve grafikler büyütülür. Ayarın %75'e düşürülmesi görüntüyü daraltır; her sayfaya daha fazla bilgi yazdırılır.

  • Takvim görünümünde veya Kaynak Grafiği görünümünde sayfaya uydurmayı ayarlayamazsınız.

  • Görünüm, belirttiğiniz sayıda sayfaya sığmayabilir. Örneğin, yazdırılan görünüm dört sayfa genişliğinde ve bir sayfa yüksekliğindeyse, bir sayfa genişlik ve bir sayfa yüksekliğe sığdırılamayabilir. Böyle bir durumda, sayfaya sığdırma ayarını iki sayıdan daha sınırlayıcı olan belirler.

  • Ağ Diyagramı görünümünde sayfaya sığdırma ayarı yaparsanız, sayfa sonlarını ayarlayamazsınız. Sayfa sayısı seçimi Ağ Diyagramı kutularının sayfa sonlarını engelleyecek şekilde yayılma becerisini geçersiz kıldığından, Sayfa sonlarını ayarlama seçeneği kullanılamaz. Bu seçenek Düzen iletişim kutusundaki Kutu Düzeni'nin altında bulunur (Biçim menüsünde Düzen'i seçin).

Raporu yazdırma için hazırlama

Bu yordam, temel raporları yazdırma işlemine hazırlamanıza yardımcı olur. Görsel Raporları yazdırmak için hazırlamak istiyorsanız, Microsoft Office Excel 2007 veya Microsoft Office Visio 2007 kullanın.

  1. Görüntüle > Raporlar’ı seçin.

  2. İstediğiniz rapor türünü seçin ve ardından Seç'i belirleyin. Rapor türü olarak Özel'i seçtiyseniz, Raporlar listesinde bir rapor seçin, Kurulum'u seçin ve 4. adıma geçin.

  3. İstediğiniz raporu seçin ve ardından Seç'i belirleyin.

  4. Sayfa Yapısı'nı ve ardından Sayfa sekmesini seçin.

  5. Sayfa yönlendirmesini değiştirmek istiyorsanız, Yönlendirme'nin altında Dikey'e veya Yatay'ı seçin.

  6. Sayfaları ölçeklendirmek istiyorsanız, Ölçeklendirme'nin altında Ayarla'yı seçin ve ardından normal boyuta göre % kutusuna, basılı sayfalarınızdaki bilgilerin gösterilmesini istediğiniz yüzdeyi yazın.

  7. Kağıt boyutunu değiştirmek istiyorsanız, Kağıt Boyutu kutusunda istediğiniz kağıt boyutunu seçin.

Not: Varsayılan ölçeklendirme ayarı %100'dür. Ayarın %125'e yükseltilmesi görüntüyü genişletir; her sayfaya daha az bilgi yazdırılır ama metin ve grafikler büyütülür. Ayarın %75'e düşürülmesi görüntüyü daraltır; her sayfaya daha fazla bilgi yazdırılır.

Takvim görünümünü yazdırmak için zaman aralığını değiştirme

Takvim görünümünde, her sayfaya yazdırılmasını istediğiniz ay sayısını belirtebilirsiniz.

  1. Görünüm > Takvim'i seçin.

  2. Dosya menüsünde Sayfa Yapısı'nı ve ardından Görünüm sekmesini seçin.

  3. Ay sayısını belirtmek istiyorsanız Yazdır'ın altında Sayfa başına ay sayısı’nı ve ardından1 veya 2'yi seçin.

    Gösterilecek haftaların sayısını belirtmek istiyorsanız Sayfa başına hafta sayısı'nı seçin ve ardından bitişikteki kutuda görüntülenmesini istediğiniz hafta sayısını yazın veya seçin. Yazdırılan takvimde haftaların görünümdekilerle aynı yükseklikte olmasını istiyorsanız, Hafta yüksekliği ekrandaki gibi öğesini seçin.

    Alternatif olarak, görünümü büyüterek de sayfa başına hafta sayısını değiştirebilirsiniz. Görünüm menüsünde Yakınlaştır’ı seçin. Yakınlaştır'ın altında, görünmesini istediğiniz hafta sayısını seçin veya gösterilmesini istediğiniz tarih aralığını belirtin.

    Sayfa başına çok fazla hafta yazdırmaya çalışırsanız, takvimin okunamaz duruma geleceğini aklınızda bulundurun. Takviminizi daha rahat okunacak şekilde biçimlendirmeyle ilgili fikirler için aşağıdaki ipuçlarına bakın.

  4. Önceki ve sonraki ayın takvimlerini de eklemek istiyorsanız, Ayrıntılar'ın altında Önceki/Sonraki ayın takvimlerini yazdır onay kutusunu seçin.

Tüm bir yıl için okunabilir bir Takvim görünümü yazdıramayacağınızı unutmayın. Bunun yerine Gantt Grafiği görünümünü kullanın ve şu ipuçlarına uyun:

  • Gantt Grafiği'nin zaman ölçeğini yıl görünümünüzü sığdıracak şekilde değiştirin. Örneğin, zaman ölçeğini değiştirerek ayların üstünde üç aylık dönemleri gösterebilir ve üç aylık dönemlerle aylar için kısaltmalar kullanabilirsiniz.

  • Sayfaya daha fazla metin sığdırmak için yazı tipi boyutunu küçültün.

  • Görevlerin tümünü daraltarak yalnızca özet görevlerin gösterilmesini sağlayın.

  • Sayfa Yapısı iletişim kutusunda, görünümü tek sayfaya yazdırmak için Sığdır kutularını kullanın. Yazdır iletişim kutusunda, Tarih kutularını tam yılı yazdıracak şekilde ayarlayın.

Notlar: 

  • Takvim görünümünü yazdırıyorsanız, Yazdır iletişim kutusundaki Tarihler kutularını kullanarak yazdırılacak tarih aralığını belirtebilirsiniz.

  • Zaman ölçeğini ve metin stillerini biçimlendirme yoluyla, Takvim görünümünü bir sayfada en fazla bilginin gösterilmesini sağlayacak şekilde biçimlendirebilirsiniz.

  • Yalnızca tarih aralığını veya birbirini izleyen hafta sayısını belirtebilirsiniz. Görüntülemek veya yazdırmak için birbirini izlemeyen haftalar seçemezsiniz.

Görünüm veya raporu yazdırırken notları yazdırma

Notlar, görünümün en son sayfasına yazdırılabilir. Yazdırılan notlar, görünümle en yakın ilişkiye sahip olan notlardır. Örneğin, Gantt Grafiği görünümünü yazdırırken notları da yazdırmayı seçerseniz, görev notları yazdırılır.

  1. Görünüm menüsünde, istediğiniz görünümü seçin.

    Görünüm menüsünde yer almayan bir görünüm kullanmak istiyorsanız, Diğer Görünümler'i seçin, Görünümler listesinde kullanmak istediğiniz görünümü ve ardından Uygula'yı seçin.

  2. Dosya menüsünde Sayfa Yapısı'nı ve ardından Görünüm sekmesini seçin.

  3. Notları yazdır onay kutusunu seçin.

  4. Yazdır’ı seçin.

Yazdırmak istediğiniz bilgileri içeren bir raporu yazdırarak, notları kendileriyle ilişkili görevlerin yanında sütunlar halinde de yazdırabilirsiniz.

  1. Rapor menüsünde Raporlar'ı seçin.

  2. Raporlar iletişim kutusunda, kullanmak istediğiniz rapor kategorisini seçin ve ardından Seç'i belirleyin.

  3. Sonraki iletişim kutusunda, raporu ve ardından Düzenle'yi seçin.

  4. Rapor iletişim kutusunda Ayrıntılar sekmesini ve ardından Notlar onay kutusunu seçin.

    Not: Bazı raporlarda, notların yazdırılacağını belirtmenize izin verilmez.

  5. Tamam’ı seçin ve ardından Kapat’ı seçin.

  6. Dosya menüsünde Yazdır’ı seçin.

Sayfanın Başı

Office yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×