PowerPoint'te sunuları yazdırmak için ekran okuyucu kullanma

PowerPoint'te sunuları yazdırmak için ekran okuyucu kullanma

Ekran okuyucu içerik etiketiyle sesli okuma sembolü. Bu konu, Office’le birlikte bir ekran okuyucu kullanma hakkındadır

Bu makale, görme zorluğu çektiği için Office ürünlerini bir ekran okuyucu programıyla kullanan kişiler içindir ve Office Erişilebilirliği içerik kümesinin bir parçasıdır. Daha fazla genel yardım için bkz. Office Desteği giriş sayfası.

Sununuzdaki slaytları, dinleyici notlarını ve Not sayfalarını yazdırmak için klavyenizin ve ekran okuyucunuzun PowerPoint kullanın. Bu uygulamayı ekran okuyucusu, JAWS ve NVDA ile test ediyoruz, ancak ortak erişilebilirlik standartlarını ve tekniklerini takip eden diğer ekran okuyucularla birlikte çalışabilir.

Notlar: 

Bu konuda

Sununuzu yazdırma

Sununuzun slaytlarını, dinleyici notlarını veya not sayfalarını yazdırmak istiyorsanız doğru adrese geldiniz. Gereksinimlerinize uygun bir yazdırma işi ayarlamak için aşağıdaki adımları kullanın:

  1. Yazdır çerçevesine gitmek için Ctrl+P tuşlarına basın. PowerPoint, vurguyu Yazdır düğmesine yerleştirir ve "Yazdır düğmesi" sözlerini duyarsınız.

  2. Yazdırılacak kopya sayısını belirtmek için, sekme tuşuna basarak kopya Döndürme kutusuna geçebilir veya alt + P, N tuşlarına basabilirsiniz. "Kopyalar, döndürme kutusunu Düzenle" sözlerini duyarsınız. (Ekran okuyucusu 'nda "kopya, düzenleme" sözlerini duyarsınız.) Kopya döndürme denetiminde, yazdırmak istediğiniz kopya sayısını yazın.

  3. Yazıcı seçmek için, sekme tuşuna basarak Yazıcı denetimine geçebilir veya alt + P, ı tuşlarına basabilirsiniz. Seçili yazıcının adını duyarsınız. Yazıcı listesinde gezinmek için yukarı ok ve aşağı ok tuşlarını kullanın. (Ekran okuyucusu 'nda, "hangi yazıcıyı", Seçili yazıcının numarasını ve kullanılabilen toplam yazıcı sayısını duyarsınız.)

  4. Kullanmak istediğiniz yazıcının adını duymazsanız, listelenen tüm yazıcı seçeneklerine gitmek için Aşağı Ok tuşuna basın. Yazıcı seçenekleri listesinden sonra Yazıcı ekle bağlantısına ve Dosyaya yazdır seçeneğine ulaşırsınız.

    • Yazıcı Bul iletişim kutusunu açmak için Enter tuşuna basın ve gezinmek için Sekme tuşunu kullanın.

    • Dosyaya yazdır seçeneğini belirtmek için Ara Çubuğu’na basın. Yazdır düğmesini seçtiğinizde, dosya adını belirtebilmeniz için Dosya Gezgini iletişim kutusu açılır.

  5. Sekme tuşuna basarak Ayarlar grubuna gidin. İstediğiniz ayarları seçin. Aşağıdaki listede, her seçenekle ilgili bu konunun ilerleyen kısımlarında daha ayrıntılı bağlantılar sağlanır:

    Varsayılan olarak, PowerPoint sununuzdaki tüm slaytları tam sayfa slaytlar olarak (her sayfaya bir slayt) yazdırır ve bu işlemde varsayılan yazıcı ayarlarını kullanır. Geçerli ayarlarla yazdırmak için Alt+P, P tuşlarına basın.

kaynak ekleme grafiği

Ayarlar grubunda, yazdırma için çeşitli seçeneklerin ayarlarını belirtebilirsiniz:

Yazdırılacak slaytları seçme

Geçerli slaydı veya belirli bir slayt kümesini yazdırmak için, Alt+P, A tuşlarına basarak Tüm Slaytları Yazdır seçeneğini belirtin. Şunu duyarsınız: "Tüm Slaytları Yazdır." Başka bir seçenek belirlemek için, yukarı ve aşağı ok tuşlarını kullanarak aşağıdaki seçeneklerden seçim yapın:

  • Seçimi Yazdır. "Seçimi Yazdır" ifadesini duyarsınız. Bu seçeneğin gösterilmesi için zaten bir slayt kümesi seçmiş olmalısınız.

  • Geçerli Slaydı Yazdır. "Geçerli slaydı Yazdır" ifadesini duyarsınız. Bu seçenek yalnızca geçerli slaydı yazdırır.

  • Özel Aralık. PowerPoint odağı Slaytlar metin kutusuna getirir. "Özel Aralık" ifadesini duyarsınız. Yazdırılacak slayt aralığını yazın (örneğin, 10-12 veya 1,2,5).

İpucu: Gizli slaytlarınız varsa, Gizli Slaytları Yazdır seçeneği etkindir ve isterseniz gizli slaytları yazdırabilirsiniz. "Gizli Slaytları Yazdır" ifadesini duyarsınız.

Seçim yapmayı bitirdiğinizde, birleşik giriş kutusunu kapatmak için Enter tuşuna basın.

Bir sayfaya birden çok slayt yazdırma

Sayfa başına birden çok slayt yazdırmak için alt + P, H tuşlarına basın. "Tam sayfa slaytlar" ifadesini duyarsınız.

Tam Sayfa Slaytlar kutusunda Enter tuşuna basarak galeriyi açın. En üst satır Yazdırma Düzeni bölümüdür ve bunu Dinleyici Notları bölümü izler. Aşağıdaki yazdırma düzeni seçeneklerinden seçim yapmak için sol ok ve sağ ok tuşlarını kullanın:

  • Tam Sayfa Slaytlar. Her slaydı kendi sayfasına yazdırmak için bu seçeneği kullanın.

  • Not Sayfaları. Konuşmacının kullanacağı veya izleyicilere dağıtılacak dinleyici notları olarak slayt notlarını yazdırmak için bu seçeneği kullanın. Şunu duyarsınız: "Not sayfaları." Bu seçenek her sayfaya tek bir slayt yazdırır ve konuşmacı notları da slaydın altına yazdırılır.

    Yazdırma Düzeni altındaki diğer seçenekler ve Dinleyici Notları altındaki seçeneklerin tümü, konuşmacı notlarını değil yalnızca slaytları veya slayt içeriğini yazdırma.

  • Ana Hat. Resimler olmadan yalnızca slaytlardaki metinlerin yazdırıldığı ana hat biçiminde yazdırmak için bu seçeneği kullanın.

Aşağı Ok tuşuna basarak Dinleyici Notları bölümüne gidin ve ardından Sekme tuşuna basarak bir düzen seçin. Ek yazdırma düzeni seçeneklerine gitmek için Aşağı Ok tuşuna basın. Seçim yapmayı bitirdiğinizde, Enter tuşuna basın.

Tek taraflı veya çift taraflı yazdırma

Tek taraflı veya çift taraflı yazdırma ayarlamak için alt + P, D tuşlarına basın. "Bir yüze yazdırma" ifadesini duyarsınız. Tek taraflı Yazdır listesinde istediğiniz seçeneği belirtin. (Bu seçenek yalnızca yazıcınız çift taraflı yazdırmayı destekliyorsa kullanılabilir. Çift taraflı yazdırma 'yı seçerseniz "iki yüze de yazdırma" sözlerini duyarsınız.

Harmanlamayı ve zımbalamayı ayarlama

Harmanlama seçeneğini yalnızca yazıcınız destekliyorsa alırsınız. Harmanlamayı ayarlamak için alt + P, C tuşlarına basın. harmanlanlardan seçmek için aşağı ve yukarı ok tuşlarına basın ("harmanlanın" sözlerini duyarsınız.) veya Harmanlanmamış ("Harmanlanmamış" sözlerini duyarsınız ve ardından ENTER tuşuna basın. Bu seçeneği yalnızca yazıcınız düzeni destekliyorsa alırsınız.

Zımbalama seçeneğini görmeniz için yazıcınızın bu özelliği destekliyor olması gerekir. Zımbalamayı ayarlamak için SEKME tuşuna basarak zımbalama Birleşik giriş kutusuna gidin ve aşağı ve yukarı ok tuşlarına basarak zımbasız, bir zımbaveya iki zımbayok seçeneklerinden birini seçin.

Sayfa yönlendirmesini değiştirme

  1. Yönlendirmeyi değiştirmek için, Alt+P, R tuşlarına basarak Yazıcı Özellikleri iletişim kutusunu açın.

  2. Düzen sekmesine veya paper\quality sekmesine ulaşana kadar SEKME tuşuna basın ve gerekirse Düzen sekmesine gitmek için sağ veya sol ok tuşlarını kullanın.

  3. Yönlendirme kutusuna gitmek için SEKME tuşuna bir kez basın ve Dikey veya yatay'ı seçin.

  4. Sekme tuşuna birkaç kez basarak Tamam düğmesine gelin ve sonra da Enter tuşuna basın.

Slaytları siyah beyaz veya gri tonlamayla yazdırma

PowerPoint varsayılan olarak renkli bastırır ve görüntüler ancak slaytlar ve dinleyici notları çoğunlukla siyah beyaz veya grinin tonlarında (gri tonlamalı olarak bilinir) yazdırılır. Tüm sununuzu (slaytlar, anahat, not sayfaları ve dinleyici notları) renkli, gri tonlamalı veya yalnızca siyah beyaz olarak yazdırabilirsiniz.

Gri tonlamalı veya siyah beyaz yazdırmak için, Alt+P, O tuşlarına basarak Renk birleşik giriş kutusunu açın. Aşağıda açıklandığı gibi uygun seçeneği seçmek için aşağı ve yukarı ok tuşlarına basın:

  • Renk. Renk seçeneğini belirtirseniz ancak renkli yazıcınız yoksa, çıktının baskı kalitesi bire bir aynı olmamakla birlikte gri tonlamalı çıktıya yakın olacaktır.

  • Gri Tonlamalı. Renkli yazıcınız yoksa veya renkli çıktı almanız gerekmiyorsa, Gri tonlamalı seçeneğini belirttiğinizde sayfadaki tüm nesneler gri tonlarında yazdırılır. Renkli olmayan bir yazıcıda Gri tonlamalı yazdırdığınızda, grafik ve tablo gibi nesneler Renkli seçeneğini belirttiğiniz zamankine göre daha canlı ve daha net görünür.

  • Yalnızca Siyah Beyaz. Bu seçenek slaytları siyah beyaz yazdırır. Gri tonları kullanılmaz. Bunun sonucu olarak, slaydın tasarım temasındaki kabartma ve gölge gibi bazı nesneler yazdırılmaz. Metnin özgün rengi olarak griyi seçmiş olsanız bile metin siyah olarak yazdırılır.

Ayrıca bkz.

PowerPoint'te metinleri eklemek ve biçimlendirmek için ekran okuyucu kullanma

PowerPoint’te resimleri ve tabloları eklemek ve düzenlemek için ekran okuyucu kullanma

PowerPoint sunuları oluşturmak için klavye kısayollarını kullanma

PowerPoint'te ekran okuyucuyla sunu oluşturmaya yönelik temel görevler

Office 365’te erişilebilirlikle çalışmak için cihazınızı ayarlama

PowerPoint 'Te gezinmek ve gezinmek için ekran okuyucu kullanma

Sununuzdaki slaytları, dinleyici notlarını ve Not sayfalarını yazdırmak için klavyeyle ve VoiceOver 'ın yerleşik macOS ekran okuyucusu ile macOS için PowerPoint kullanın.

Notlar: 

  • Yeni Office 365 özellikleri, Office 365 abonelerine aşamalı olarak sunulur. Bu sebeple uygulamanız, bu özelliklere henüz sahip olmayabilir. Yeni özellikleri nasıl daha hızlı edinebileceğinizi öğrenmek için Office Insider programına katılın.

  • Klavye kısayolları için, Mac için PowerPoint'teki klavye kısayolları konusuna gidin.

  • Bu konu, macOS’un yerleşik ekran okuyucusu olan VoiceOver’ı kullandığınız varsayılarak hazırlanmıştır. VoiceOver kullanımı hakkında daha fazla bilgi edinmek için VoiceOver Kullanmaya Başlama Kılavuzu sayfasına gidin.

  • Bu konu başlığı altında açıklanan yazdırma seçeneklerinin kullanılabilirliği, yazıcınızın özelliklerine bağlıdır. Ayrıntılar için yazıcı el kitabına bakın.

Bu konuda

Sununuzu yazdırma

Sununuza slaytlar, dinleyici notları veya notlar yazdırıyorsanız, varsayılan ayarlarla hızlıca yazdırabilir veya yazdırma işlemini ve çıktıları en iyi duruma getirmek için macOS için PowerPoint en iyi yolları kullanabilirsiniz.

  1. Sununuzda Command+P tuşlarına basın. Şunları duyarsınız: "Yazdır nokta, iletişim kutusunda, pencere, <sununun adı>, <seçili yazıcı>." Odak seçili yazıcıda olur.

  2. Yazıcı seçmek için Boşluk Çubuğu'na basın. Seçmek istediğiniz yazıcıyı duyana kadar Yukarı veya Aşağı ok tuşuna basın ve sonra Boşluk Çubuğu'na basın.

  3. Yazdırılacak kopya sayısını belirtmek için Sekme tuşuna basın. Yazdırmak istediğiniz kopya sayısını yazın.

  4. Varsayılan olarak, PowerPoint sununuzdaki tüm slaytları tam sayfa slaytlar olarak (her sayfaya bir slayt) yazdırır ve bu işlemde varsayılan yazıcı ayarlarını kullanır. Geçerli ayarlarla yazdırmak için, "Yazdır düğmesi" sözlerini duyana kadar Sekme tuşuna basın ve sonra da Boşluk Çubuğu'na basın.

Yazdırmayı en iyi duruma getirme

Varsayılan olarak, Yazdır iletişim kutusunda yalnızca temel yazdırma seçenekleri gösterilir. Gizli yazdırma ayrıntılarına kolayca erişebilir ve yazdırmayı en iyi duruma getirebilirsiniz.

Yazdır iletişim kutusunda “Ayrıntıları göster düğmesi” sözlerini duyana kadar Sekme tuşuna basın ve sonra da Boşluk Çubuğu’na basın. Diğer yazdırma seçenekleri artık kullanılabilir.

Tek bir slayt seçip yazdırma

Kağıttan tasarruf edin ve yalnızca ihtiyacınız olan slaytları yazdırın.

  1. Yazdır iletişim kutusunda, şunları duyana kadar Sekme tuşuna basın: "Tüm slaytları yazdır."

  2. "Özel gösteriler, radyo düğmesi" sözlerini duyana kadar Shift+Aşağı ok tuşlarına basın ve ardından Sekme tuşuna basın. Şunu duyarsınız: "Metni düzenleyin, boş."

  3. Yazdırmak istediğiniz slaydın numarasını yazın.

    İpucu: Seçili durumdaki slaydı yazdırmak için, "Seçili slaytları yazdır" sözlerini duyana kadar Shift+Aşağı ok tuşlarına basın ve ardından Boşluk Çubuğu'na basın.

Bir slayt aralığı seçip yazdırma

  1. Şunları duyana kadar Shift+Aşağı ok tuşlarına basın: "Slayt aralıklarını yazdır."

  2. Sekme tuşuna basın ve ardından aralıktaki ilk slaydın numarasını yazın.

  3. Sekme tuşuna yeniden basın ve aralıktaki son slaydın numarasını yazın.

Bir sayfaya birden çok slayt yazdırma

Bir sayfaya birden çok slaydı, tam slaytlar olarak veya dinleyici notları olarak yazdırabilirsiniz.

Sayfaya birden çok tam slayt yazdırma

  1. Yazdır iletişim kutusunda, "PowerPoint, PDE, açılır liste düğmesi" sözlerini duyana kadar Sekme tuşuna basın ve ardından Boşluk Çubuğu'na basın.

  2. "Düzen" sözünü duyana kadar Aşağı ok tuşunu basın ve ardından Boşluk Çubuğu'na basın.

  3. "Kağıt başına sayfa" sözlerini duyana kadar Sekme tuşuna basın ve ardından Boşluk Çubuğu'na basın.

  4. Seçmek istediğiniz seçeneği duyana kadar Yukarı veya Aşağı ok tuşuna basın ve sonra Boşluk Çubuğu'na basın.

Dinleyici notlarını yazdırma

  1. Yazdır iletişim kutusunda “Yazdırılacak düzen” sözlerini duyana kadar Sekme tuşuna basın ve sonra da Boşluk Çubuğu’na basın.

  2. Seçmek istediğiniz dinleyici notu seçeneğini (örneğin, "Dinleyici notları, sayfa başına dört slayt") duyana kadar Aşağı ok tuşuna basın ve sonra da Boşluk Çubuğu'na basın.

Çift taraflı yazdırmayı ayarlama

Sayfaya birkaç slayt yazdırmayı seçtiğinizde, kağıdın her iki yüzüne de yazdırabilirsiniz.

Not: Bu özelliğin kullanılabilmesi için, yazıcınız tarafından desteklenmesi ve yazıcı ayarlarında açılmış olması gerekir. Ayrıntılar için, yazıcınızın el kitabına bakın veya şirketinizin BT bölümünden yardım isteyin.

  1. Yazdır iletişim kutusunda, "İki taraflı, işaretsiz onay kutusu" sözlerini duyana kadar Sekme tuşuna basın ve ardından Boşluk Çubuğu'na basın. Uzun kenardan bağlama varsayılan olarak açıktır.

  2. Çift taraflı yazdırmada bağlama türünü değiştirmek için, "PowerPoint, PDE, açılan liste düğmesi" sözlerini duyana kadar Sekme tuşuna basın ve ardından Boşluk Çubuğu'na basın.

  3. "Düzen" sözünü duyana kadar Aşağı ok tuşunu basın ve ardından Boşluk Çubuğu'na basın.

  4. "Kapalı, Çift taraflı" sözlerini duyana kadar SEKME tuşuna basın ve ardından ara çubuğu 'Na basın.

  5. Seçmek istediğiniz seçeneği duyana kadar Aşağı ok tuşuna basın ve sonra Boşluk Çubuğu'na basın.

Harmanlamayı ayarlama

Slaytlarınızın birkaç kopyasını yazdırmanız gerekiyorsa, slaytların diğer kopyalarını yazdırmadan önce bir kopyayı yazdırıp bitirmek isteyip istemediğinizi seçebilirsiniz.

Not: Bu özelliğin kullanılabilmesi için, yazıcınız tarafından desteklenmesi ve yazıcı ayarlarında açılmış olması gerekir. Ayrıntılar için, yazıcınızın el kitabına bakın veya şirketinizin BT bölümünden yardım isteyin.

  1. Yazdır iletişim kutusunda, "PowerPoint, PDE, açılır liste düğmesi" sözlerini duyana kadar Sekme tuşuna basın ve ardından Boşluk Çubuğu'na basın.

  2. "Kağıt işleme" sözlerini duyana kadar Aşağı ok tuşunu basın ve ardından Boşluk Çubuğu'na basın.

  3. “Kapalı, sayfaları harmanla” sözlerini duyana kadar Sekme tuşuna basın ve sonra da Boşluk Çubuğu'na basın.

Sayfa yönlendirmesini değiştirme

  1. Yazdır iletişim kutusunda, "<Geçerli yönlendirme>, Yönlendirme" sözlerini duyana kadar Sekme tuşuna basın.

  2. Yönlendirmeyi değiştirmek için, diğer seçeneği seçmek için Sol veya Sağ ok tuşuna basın ve ardından Boşluk Çubuğu'na basın.

Slaytları siyah beyaz veya gri tonlamayla yazdırma

Tüm sununuzu, slaytları, not sayfalarını ve dinleyici notlarını renkli, gri tonlamalı veya siyah beyaz olarak yazdırabilirsiniz.

  1. Yazdır iletişim kutusunda, “Renk, çıkış rengi biçimi” sözlerini duyana kadar Sekme tuşuna basın ve sonra da Boşluk Çubuğu’na basın.

  2. "Gri tonlamalı" veya "Siyah beyaz" sözlerini duyana kadar Aşağı ok tuşuna basın ve ardından Boşluk Çubuğu'na basın.

Slaytları konuşmacı notlarıyla yazdırma

Varsayılan olarak, slaytlar konuşmacı notları olmadan yazdırılır. Ayarları hızla değiştirebilir ve izleyicilerinize notlar da sağlayabilirsiniz.

  1. Yazdır iletişim kutusunda, “Slaytlar, düzen” sözlerini duyana kadar Sekme tuşuna basın ve sonra da Boşluk Çubuğu’na basın.

  2. "Notlar" sözünü duyana kadar Aşağı ok tuşunu basın ve ardından Boşluk Çubuğu'na basın.

Ayrıca bkz:

PowerPoint’te ses veya video eklemek için ekran okuyucu kullanma

Sununuzu PowerPoint ile göstermek için ekran okuyucu kullanma

Mac için PowerPoint'teki klavye kısayolları

PowerPoint'te ekran okuyucuyla sunu oluşturmaya yönelik temel görevler

Office 365’te erişilebilirlikle çalışmak için cihazınızı ayarlama

PowerPoint 'Te gezinmek ve gezinmek için ekran okuyucu kullanma

PowerPoint'i iOS'un yerleşik ekran okuyucusu VoiceOver ile kullanarak slaytlarınızı iPhone'unuzdan yakındaki bir yazıcıda hızla yazdırın. Ayrıca, örneğin yazdırılacak slaytları seçmek için PowerPoint'teki varsayılan yazdırma seçeneklerini de değiştirebilirsiniz.

Notlar: 

  • Yeni Office 365 özellikleri, Office 365 abonelerine aşamalı olarak sunulur. Bu sebeple uygulamanız, bu özelliklere henüz sahip olmayabilir. Yeni özellikleri nasıl daha hızlı edinebileceğinizi öğrenmek için Office Insider programına katılın.

  • PowerPoint 'de dokunma özellikleri için iPhone Için PowerPoint dokunmatik kılavuzunagidin.

  • Bu konu, iOS’un yerleşik ekran okuyucusu olan VoiceOver’ı kullandığınız varsayılarak hazırlanmıştır. VoiceOver kullanımı hakkında daha fazla bilgi edinmek için Apple erişilebilirlik sayfasına gidin.

  • Bu konu başlığı altında açıklanan yazdırma seçeneklerinin kullanılabilirliği, yazıcınızın özelliklerine bağlıdır. Ayrıntılar için yazıcı el kitabına bakın.

Bu konuda

Sununuzu yazdırma

Slaytlarınızı doğrudan iPhone'unuzdan AirPrint desteği olan bir yazıcıda yazdırın. AirPrint ve desteklenen yazıcılar hakkında daha fazla bilgi edinmek için, iPhone, iPad veya iPod touch cihazınızdan yazdırmak için AirPrint kullanma konusuna bakın.

  1. iPhone'unuzla yazıcının aynı Wi-Fi ağına bağlandığından emin olun.

  2. Sununuzda, "Dosya düğmesi" sözlerini duyana kadar sağa veya sola çekin ve ardından ekrana iki kez dokunun. Dosya menüsü açılır.

  3. “Yazdır düğmesi” sözlerini duyana kadar sağa doğru çekin ve ardından ekrana iki kez dokunun.

  4. Sağa doğru çekin; şunu duyarsınız: "AirPrint." Ekrana iki kez dokunun. Şunu duyarsınız: "Yazıcı seçenekleri, İptal düğmesi."

  5. Şunları duyana kadar sola doğru çekin: "Yazıcı. Yazıcı seç düğmesi." Ekrana iki kez dokunun. Kullanılabilir AirPrint yazıcılarının listesi açılır.

  6. Seçmek istediğiniz yazıcıyı duyana kadar sağa doğru çekin ve ardından ekrana iki kez dokunun.

  7. Varsayılan ayarları kullanarak yazdırmak için, Yazıcı Seçenekleri menüsünde "Yazdır düğmesi" sözlerini duyana kadar sağa veya sola doğru çekin ve ardından ekrana iki kez dokunun.

Yazdırılacak slaytları seçme

  1. Yazıcı Seçenekleri menüsünde, "Aralık, tüm sayfalar düğmesi" sözlerini duyana kadar sağa doğru çekin ve ardından ekrana iki kez dokunun.

  2. "Sayfalar <geçerli sayfa aralığındaki ilk slaydın numarası> - <son slaydın numarası>" sözlerini duyana kadar sağa doğru çekin ve ardından ekrana iki kez dokunun.

  3. Sağa doğru çekin. Şunu duyarsınız: "Başlangıç sayfası <geçerli sayfa aralığındaki ilk slaydın numarası>, seçici öğesi, ayarlanabilir."

  4. Yazdırılacak ilk slaydı seçmek için, istediğiniz slaydın numarasını duyana kadar bir parmağınızla yukarı veya aşağı doğru çekin.

  5. Yazdırılacak son slaydı seçmek için sağa doğru çekin. Şunu duyarsınız: "Bitiş sayfası <geçerli sayfa aralığındaki son slaydın numarası>, seçici öğesi, ayarlanabilir." İstediğiniz slaydın numarasını duyana kadar bir parmağınızla yukarı veya aşağı doğru çekin.

  6. Yazdırma Seçenekleri menüsüne dönmek için, "Yazıcı seçenekleri, geri düğmesi" sözlerini duyana kadar sola doğru çekin ve ardından ekrana iki kez dokunun. Şunu duyarsınız: "Yazıcı seçenekleri, Aralık, Sayfalar <yeni sayfa aralığı>, düğme."

Ayrıca bkz.

PowerPoint'te metinleri eklemek ve biçimlendirmek için ekran okuyucu kullanma

PowerPoint’te resimleri ve tabloları ekleyip düzenlemek için ekran okuyucu kullanma

PowerPoint’te ekran okuyucuyla sunu oluşturmaya yönelik temel görevler

Office 365’te erişilebilirlikle çalışmak için cihazınızı ayarlama

PowerPoint 'Te gezinmek ve gezinmek için ekran okuyucu kullanma

Slaytları telefonunuzdan hızlı yazdırmak için, yerleşik Android ekran okuyucusu TalkBack ile Android için PowerPoint kullanın.

Notlar: 

  • Yeni Office 365 özellikleri, Office 365 abonelerine aşamalı olarak sunulur. Bu sebeple uygulamanız, bu özelliklere henüz sahip olmayabilir. Yeni özellikleri nasıl daha hızlı edinebileceğinizi öğrenmek için Office Insider programına katılın.

  • Android için PowerPoint‘teki dokunma özelliklerini görmek için Android için PowerPoint dokunma kılavuzu sayfasına gidin.

  • Bu konu, Android'in yerleşik ekran okuyucusu olan TalkBack'i kullandığınız varsayılarak hazırlanmıştır. TalkBack kullanımı hakkında daha fazla bilgi edinmek için Android erişilebilirlik sayfasına gidin.

Sununuzu yazdırma

Slaytlarınızı doğrudan Android telefonunuzdan uyumlu bir yazıcıya yazdırın. Telefonunuzun ve yazıcının aynı Wi-Fi ağına bağlandığından emin olun.

Notlar: 

  • Bu yönergeler yalnızca Android ve Google Cloud Print tarafından desteklenen yazıcılara uygulanır. Yazıcınızın desteklenip desteklenmediğini denetlemek için buluta hazır yazıcılaragidin.

  • USB, Bluetooth ve Windows Network Printing Android tarafından desteklenmez. Google, bu tür bir yazıcıya bağlı bir bılgısayarda bulut yazdırma Kurulumu önerir. Bu tür bir yazıcıda doğrudan yazdırmak istiyorsanız, bir üçüncü taraf uygulaması kullanmanız gerekir.

  1. Düzenleme görünümünde, "işaretlenmemiş, geri anahtarı" sözlerini duyana kadar sağa veya sola doğru çekin ve ardından ekrana iki kez dokunun. Odaklama küçük resim görünümüne taşınır.

  2. Küçük resim görünümünde, "dosya, düğme" sözlerini duyana kadar sola doğru çekin ve ardından ekrana iki kez dokunun. Şunu duyarsınız: "Dosya menüsü."

  3. "Yazdır düğmesi" sözlerini duyana kadar sağa doğru çekin ve ekrana iki kez dokunun. Yazdırma iletişim kutusu açılır.

  4. "Açılan liste" sözlerini duyana kadar sağa doğru çekin ve ardından seçili olan yazıcı veya "PDF olarak Kaydet". Yazdırma seçenekleri listesini açmak için ekrana iki kez dokunun. Listede ilerlemek için sağa doğru çekin. Kullanmak istediğiniz yazıcıya geldiğinizde, seçmek için ekrana iki kez dokunun.

  5. Kopya sayısını ve yazdırma yönünü seçme gibi ek seçenekler için, her seçeneği duyana kadar sağa doğru çekmeye devam edin. Seçenek listesini açmak için ekrana iki kez dokunun, listede ilerlemek için sağa doğru çekin ve seçim yapmak için ekrana iki kez dokunun.

  6. İşiniz bittiğinde, "Yazdır düğmesi" sözlerini duyana kadar sağa doğru çekin ve ardından yazdırmayı başlatmak için ekrana iki kez dokunun.

    "PowerPoint penceresi" sözlerini duyduğunuzda sununuz yazdırılmıştır ve odaklanma küçük resim görünümünde sununuza geri döner.

Ayrıca bkz.

PowerPoint’te slaytlarla çalışmak için ekran okuyucu kullanma

PowerPoint’te resimleri ve tabloları ekleyip düzenlemek için ekran okuyucu kullanma

PowerPoint’te ekran okuyucuyla sunu oluşturmaya yönelik temel görevler

Office 365’te erişilebilirlikle çalışmak için cihazınızı ayarlama

PowerPoint 'Te gezinmek ve gezinmek için ekran okuyucu kullanma

Telefonunuzdan slaytları hızla yazdırmak için Windows Phone 10 için PowerPoint uygulamasını Windows'un yerleşik Ekran Okuyucusu ile kullanın.

Notlar: 

Sununuzu yazdırma

Slaytlarınızı Windows telefonunuzdan doğrudan Wi-Fi yazıcısında yazdırın. Yazıcınızın desteklenip desteklenmediğini denetlemek için, şu makaledeki listeye bakın: Windows 10 Mobile'da Desteklenen Yazıcılar. Telefonunuzla yazıcınızın aynı Wi-Fi ağına bağlandığından emin olun.

  1. Yazdırmak istediğiniz sunuda, şunu duyana kadar sağa veya sola doğru çekin: "Dosya düğmesi."

  2. Düğmeyi seçmek için ekrana iki kez dokunun. Ekran Okuyucusu şunları söyler: "Backstage sayfası bölmesi, Geri git düğmesi."

  3. "Yazdır düğmesi" sözlerini duyana kadar sağa doğru çekin ve ekrana iki kez dokunun.

  4. Telefonunuzdan ilk kez bir PowerPoint sunusu yazdırıyorsanız, dosyayı yazdırılmaya hazırlayan bir çevrimiçi hizmete bağlanmak için izninizi isteyen bir iletişim kutusu açılır. Odak İzin Ver düğmesinin üzerindedir ve Ekran Okuyucusu şunu duyurur: "Devam Etme penceresi, İzin Ver düğmesi." Yazdırmaya devam etmek için ekrana iki kez dokunun.

  5. Yazıcı iletişim kutusu açılır ve Ekran Okuyucusu bunu duyurur: "Yazdır iletişim kutusu." Yazıcı seçim alana gitmek için sağa doğru çekin. Ekran okuyucusu şunu duyurur: "yazıcı, Birleşik giriş kutusu." Yazdırma seçenekleri listesini açmak için ekrana iki kez dokunun. Listede ilerlemek için sağa doğru çekin. Kullanmak istediğiniz yazıcıya geldiğinizde, seçmek için ekrana iki kez dokunun.

  6. Kopya sayısını ve yazdırma yönünü seçme gibi ek seçenekler için, her seçeneği duyana kadar sağa doğru çekmeye devam edin. Seçenek listesini açmak için ekrana iki kez dokunun, listede ilerlemek için sağa doğru çekin ve seçim yapmak için ekrana iki kez dokunun.

    İpucu: Kağıt boyutunu seçmek için, "diğer ayarlar" sözlerini duyana kadar sağa doğru çekin ve ekrana iki kez dokunun. Ardından kağıt boyutuna ulaşana kadar sağa doğru çekin ve sonra da ekrana iki kez dokunarak seçim listesini açın. Aralarında ilerlemek için sağa doğru çekin. Bir seçenek belirtmek için, ekrana iki kez dokunun.

  7. İşiniz bittiğinde, ekran okuyucusu şunu duyurana kadar sağa doğru çekin: "Yazdır düğmesi." Düğmeyi seçmek ve yazdırmaya başlamak için ekrana iki kez dokunun. Ekran okuyucusu şunu duyurur: "Yazdır iletişim kutusu penceresi" ve yazdırma işi yazıcıya gönderiliyor.

    Ardından, "PowerPoint penceresi" sözünü duyduğunuzda sununuz yazdırılmıştır ve Okuma Görünümü'ndeki sununuza dönersiniz.

Ayrıca bkz.

PowerPoint’te slaytlarla çalışmak için ekran okuyucu kullanma

PowerPoint'te metinleri eklemek ve biçimlendirmek için ekran okuyucu kullanma

PowerPoint'te ekran okuyucuyla sunu oluşturmaya yönelik temel görevler

PowerPoint 'Te gezinmek ve gezinmek için ekran okuyucu kullanma

Sununuzdaki slaytları yazdırmak için klavyenizin ve ekran okuyucunuzun Web için PowerPoint kullanın. Ekran okuyucusu ve JAWS ile test ediyoruz, ancak ortak erişilebilirlik standartlarını ve tekniklerini izledikleri sürece diğer ekran okuyucularla birlikte çalışabilir.

Notlar: 

  • Yeni Office 365 özellikleri, Office 365 abonelerine aşamalı olarak sunulur. Bu sebeple uygulamanız, bu özelliklere henüz sahip olmayabilir. Yeni özellikleri nasıl daha hızlı edinebileceğinizi öğrenmek için Office Insider programına katılın.

  • Ekran okuyucular hakkında daha fazla bilgi edinmek için, Ekran okuyucular Microsoft Office ile nasıl çalışır konusuna gidin.

  • Web için PowerPoint kullanırken, web tarayıcısı olarak Microsoft Edge kullanmanızı öneririz. Web için PowerPoint web tarayıcınızda çalıştığından, klavye kısayolları masaüstü programındakinden farklıdır. Örneğin, komutların içine ve dışına atlamak için F6 tuşu yerine Ctrl+F6 tuşlarını kullanırsınız. Ayrıca, F1 (Yardım) ve Ctrl+O (Aç) gibi yaygın kullanılan kısayollar, Web için PowerPoint uygulamasına değil web tarayıcısına uygulanır.

Bu konuda

Düzenleme görünümünden veya önizlemeden sunu yazdırma

  1. Sununuzda, alt + Windows logo tuşu, F, P tuşlarına basın. Yazdır menüsü açılır.

  2. İstediğiniz yazdırma seçeneğini duyana kadar SEKME tuşuna basın ve ardından ENTER tuşuna basın. Şunu duyarsınız: "Iletişim, Microsoft Web için PowerPoint." Bu odağın yazdırılabilir PDF bağlantısı vardır.

  3. Enter tuşuna basın. PDF dosyası-Yazdır iletişim kutusu açılır.

  4. Seçeneklerde gezinmek için Sekme tuşuna basın. Seçenek menülerini genişletmek için alt + aşağı ok tuşlarına basın ve seçim yapmak için ENTER tuşuna basın.

  5. Yazdırmak için, "Yazdır düğmesi" sözlerini duyana kadar SEKME tuşuna basın ve ardından ENTER tuşuna basın.

Sunuyu okuma görünümünden yazdırma

  1. Sunuda, "sunuyu Düzenle" sözlerini duyana kadar CTRL + F6 tuşlarına basın.

  2. "PDF 'ye Yazdır" sözlerini duyana kadar SEKME tuşuna basın ve ardından ENTER tuşuna basın. Şunu duyarsınız: "Iletişim, Microsoft Web için PowerPoint." Bu odağın yazdırılabilir PDF bağlantısı vardır.

  3. Enter tuşuna basın. PDF dosyası-Yazdır iletişim kutusu açılır.

  4. Seçeneklerde gezinmek için Sekme tuşuna basın. Seçenek menülerini genişletmek için alt + aşağı ok tuşlarına basın ve seçim yapmak için ENTER tuşuna basın.

  5. Yazdırmak için, "Yazdır düğmesi" sözlerini duyana kadar SEKME tuşuna basın ve ardından ENTER tuşuna basın.

Ayrıca bkz.

PowerPoint’te slaytlarla çalışmak için ekran okuyucu kullanma

PowerPoint'te metinleri eklemek ve biçimlendirmek için ekran okuyucu kullanma

Web için PowerPoint’teki klavye kısayolları

PowerPoint'te ekran okuyucuyla sunu oluşturmaya yönelik temel görevler

PowerPoint 'Te gezinmek ve gezinmek için ekran okuyucu kullanma

Engelli müşteriler için teknik destek

Microsoft tüm müşterilerine mümkün olan en iyi deneyimi sağlamayı amaçlamaktadır. Engellilik durumunuzla veya erişilebilirlikle ilgili sorularınız varsa lütfen teknik yardım için Microsoft Engelli Yanıt Masası ile iletişime geçin. Engelli Yanıt Masası destek ekibi, birçok yaygın yardımcı teknolojinin eğitimini almıştır ve İngilizce, İspanyolca, Fransızca ve Amerikan İşaret Dili’nde yardımcı olabilir. Lütfen bölgenizdeki ekibin iletişim bilgilerini öğrenmek için Microsoft Engelli Yanıt Masası sitesini ziyaret edin.

Kamusal, kurumsal ya da ticari bir kullanıcıysanız kurumsal Engelli Yanıt Masası’nı ziyaret edin.

Not:  Bu sayfanın çevirisi otomasyon aracılığıyla yapılmıştır ve bu nedenle hatalı veya yanlış dil bilgisi kullanımları içerebilir. Amacımız, bu içeriğin sizin için faydalı olabilmesini sağlamaktır. Bu bilgileri yararlı bulup bulmadığınızı bizimle paylaşır mısınız? Kolayca başvurabilmek için İngilizce makaleye buradan ulaşabilirsiniz.

Office yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×