PowerPoint'te metinleri eklemek ve biçimlendirmek için ekran okuyucu kullanma

PowerPoint'te metinleri eklemek ve biçimlendirmek için ekran okuyucu kullanma

Not: En güncel yardım içeriklerini, mümkün olduğunca hızlı biçimde kendi dilinizde size sunmak için çalışıyoruz. Bu sayfanın çevirisi otomasyon aracılığıyla yapılmıştır ve bu nedenle hatalı veya yanlış dil bilgisi kullanımları içerebilir. Amacımız, bu içeriğin sizin için faydalı olabilmesini sağlamaktır. Buradaki bilgilerin faydalı olup olmadığını bu sayfanın sonunda bize bildirebilir misiniz? Kolayca başvurabilmek için İngilizce makaleye buradan ulaşabilirsiniz.

Ekran okuyucu içerik etiketiyle sesli okuma sembolü. Bu konu, Office’le ekran okuyucu kullanma hakkında bilgiler içerir.

Bu makale, Office ürünleri ile bir ekran okuyucu programı kullanan, görme bozukluğu olan kişiler içindir ve Office Erişilebilirlik içerik kümesinin bir parçasıdır. Daha fazla genel yardım için bkz. Office Desteği giriş sayfası.

PowerPoint metin ekleme ve sunuya biçimlendirme uygulamak için klavyenizin ve ekran okuyucusu ile kullanma. PowerPoint sununuzda metin biçimlendirmesi okumayı kolaylaştırır. Biz bu ekran okuyucusu ve JAWS ile test, ancak genel erişilebilirlik standartları ve tekniklerin takip etmeleri sürece diğer ekran okuyucuları ile çalışabilir. Oluşturma madde işaretli veya numaralandırılmış listeler sunularınızı daha iyi veya diğer bilgi kaynakları için köprüler ekleme yapısına öğreneceksiniz.

Notlar: 

  • Yeni Office 365 özellikleri, Office 365 abonelerine aşamalı olarak sunulur. Bu sebeple uygulamanız, bu özelliklere henüz sahip olmayabilir. Yeni özellikleri nasıl daha hızlı edinebileceğinizi öğrenmek için Office Insider programına katılın.

  • Ekran okuyucu değiştirici tuşu veya ekran okuyucunuzla kullandığınız tuşlar, bu konuda “SR tuşu” ile ifade edilir. Ekran okuyucular hakkında daha fazla bilgi edinmek için Ekran okuyucular Microsoft Office ile nasıl çalışır konusuna gidin.

  • Ekran okuyucusu kullanırken klavyeniz varsayılan olarak Standart düzende çalışır. Bunu Ekran okuyucusu ayarlarından değiştirmek için Windows tuşu + Ctrl + N tuşlarına basın. Şunları duyana kadar Sekme tuşuna basın: “Klavye düzenini seç, Standart.” Düzeni Eski olarak değiştirmek için bir kez Aşağı ok tuşuna basın. Şunu duyarsınız: "Eski seçildi." Eski komutlara yönelik tuş vuruşları yeni Ekran okuyucusu özelliklerinde kullanılanlarla çakışırsa yeni Ekran okuyucusu komutları Eski klavye düzeninde kullanılamaz.

  • Bu konu, bu uygulamayı bir PC’de kullandığınız varsayılarak hazırlanmıştır. Bazı gezinti ve hareketler, Windows telefon veya tablette farklı olabilir.

Bu konuda

Slayda metin ekleme

Normal görünümünde bir slayda içeriği ekleyebilirsiniz.

  1. Normal görünüme dönmek için Alt + W ve ardından l tuşuna basın "Slayt bölmesi ve slayt numarasını ve ardından," duyduğunuz. JAWS içinde sizin duymak: "Slayt alanının."

  2. Metin eklemek istediğiniz slayt seçmek için slayt küçük resim bölmesinde olana kadar F6 tuşuna basın. "Küçük, ardından slayt numarasını" duyduğunuz.

  3. Slaytlara göz atmak için, slaydın numarasını ve başlığını duyana kadar Yukarı veya Aşağı ok tuşlarına basın. Slaytlar bölümlerin içinde yer alıyorsa, bölümlerde gezinmek için Yukarı veya Aşağı ok tuşlarını kullanın, ardından Sağ ok tuşuna basarak bölümü genişletin.

  4. Odağı düzenleme alanında bir slayda geçmek için F6 tuşuna basın. Ekran Okuyucusu'nu, "Slayt bölmesi ve slayt numarasını ve ardından," duyulmasını sağlayın. JAWS içinde sizin duymak: "Slayt alanının."

  5. Metin yer tutucusuna gitmek için Sekme tuşuna basın. Ekran Okuyucusu'nda yer tutucular metin kutuları olarak adlandırılır; dolayısıyla şunları duyarsınız: “Başlık metin kutusu.” JAWS’ta, şunları duyarsınız: “Başlık yer tutucusu.”

  6. Yer tutucu metinle birlikte değiştirmek için düzenleme moduna geçin ve tüm metni seçin, sonra yazmaya başlamak için Enter tuşuna basın.

  7. Ekleme noktasını bir sonraki başlık veya gövde metni yer tutucusuna taşımak için Ctrl+Enter tuşlarına basın.

    Not: Yer tutucuları gitmek için SR tuşu + sağ veya sol ok tuşuna basın ve metin ekleme noktasını seçili metin kutusunun sonuna yerleştirmek için SR tuşu + Enter tuşlarına basın.

    Not: Başka metin yer tutucusu kalmadığında, çoğu durumda Ctrl+Enter tuşlarına basılması özgün slaytla aynı slayt düzenine sahip yeni bir slayt ekler ve odak, yeni slaydın ilk yer tutucusuna getirilir. Öte yandan, özgün slayda "Başlık Slaydı" düzeni uygulanmışsa, yeni oluşturulan slaydın düzeni "Başlık ve İçerik" olur.

    Not: Bir metin alanında zaten eklediyseniz metni düzenlemek istiyorsanız, metin alana gitmek için SEKME tuşuna basın ve sonra tüm metni seçin ve düzenlemeye başlamak için F2 tuşuna basın. Düzenleme ve odağı yedekleme metin kutusuna Taşı durdurmak için yeniden F2 tuşuna basın.

    Not: Kalın, altı çizili, italik, alt simge veya üst simge gibi klavyenizi kullanarak karakter biçimlendirmesi uygulama öğrenmek için PowerPoint sunuları oluşturmak için klavye kısayollarını kullanmaMetni Biçimlendir gidin.

Metne madde işaretleri veya numaralar ekleme

Klavye kısayollarını kullanarak madde işaretli veya numaralandırılmış listeler oluşturabilirsiniz. Var olan metin satırlarını listeye dönüştürebilir, madde işareti stilini değiştirebilir veya iç içe listeler yapabilirsiniz.

Metne madde işaretleri veya numaralandırma ekleme

  1. Metin yer tutucusunda, madde işaretlerini veya numaralandırmayı eklemek istediğiniz metni seçin.

    İpucu: Klavyenizi kullanarak PowerPoint metni seçmek nasıl daha fazla bilgi için seçin ve metni ve nesneleri düzenlemePowerPoint sunuları oluşturmak için klavye kısayollarını kullanmagidin.

  2. Ne yapmak istediğinizi seçin.

    • Madde işaretleri eklemek için Alt + H ve ardından U'ya basın madde işareti stillerini göz atmak için SEKME tuşuna basın. Madde işareti stili açıklama göz atarken duyduğunuz. Stil eklemek için Enter tuşuna basın.

    • Numaralandırma eklemek için Alt + H, sonra n, SEKME tuşuna basın numaralandırma stiller arasında göz atmak için tuşuna basın. Sizin göz atarken numaralandırma stili açıklama duymak. Stil eklemek için Enter tuşuna basın.

  3. Başka liste öğeleri oluşturmak için, ekleme noktasını liste öğesinin sonuna getirin ve Enter tuşuna basın.

  4. Liste oluşturmayı durdurmak için, ekleme noktasını son liste öğesinin sonuna getirin, Enter tuşuna ve sonra da Geri tuşuna basın.

Yazarken madde işaretli liste oluşturma

  1. Yeni bir satır başındaki * (yıldız işareti) yazın ve sonra Ara çubuğu veya SEKME tuşuna basın.

  2. İstediğiniz metni yazın. Enter tuşuna bastıktan sonra Dolu Yuvarlak Madde işareti liste öğesi otomatik olarak oluşturulur.

  3. Yeni liste öğesi oluşturmak için Enter tuşuna basın.

  4. Liste oluşturmayı durdurmak için, Enter tuşuna ve sonra da Geri tuşuna basın.

Yazarken numaralandırılmış liste oluşturma

  1. Yeni bir satır başlangıcına yazın 1. (1 sayısı ve ardından bir noktayla) ve sonra Ara çubuğu veya SEKME tuşuna basın.

  2. İstediğiniz metni yazın. Enter tuşuna bastıktan sonra otomatik olarak numaralandırılmış liste öğesi oluşturulur.

  3. Yeni liste öğesi oluşturmak için Enter tuşuna basın.

  4. Liste oluşturmayı durdurmak için, Enter tuşuna ve sonra da Geri tuşuna basın.

Liste içinde öğelerin girintisini artırma

  1. Girintili olmasını istediğiniz liste öğelerini seçin.

  2. Ne yapmak istediğinizi seçin.

    • Girintiyi artırmak için Alt + H ve ardından A ve tuşuna basın.

    • Girintiyi azaltmak için Alt + H ve ardından A ve o tuşlarına basın

Köprü ekleme

Bir web sayfasını, sununun başka bir bölümünü veya başka bir dosyayı açan köprüler ekleyebilirsiniz. Ayrıca otomatik olarak belirli bir e-posta adresine yeni e-posta açan bir mailto bağlantısı da ekleyebilirsiniz.

Web sayfasına bağlanma

  1. Sununuza bağlantıyı eklemek istediğiniz yere ekleme noktasını yerleştirin.

  2. Web sayfasına bağlantı eklemek için Ctrl + K tuşlarına basın.

  3. Duyduğunuz kadar SEKME tuşuna basın: "Adres." Web sayfası adresi yazın.

  4. Adresi yerine bağlantı metni olarak gösteren metin eklemek için duyduğunuz kadar SEKME tuşuna basın: "görüntülenecek metin." Metni yazın.

  5. Bağlantıyı eklemek için Enter tuşuna basın.

Var olan bir dosyaya bağlama

  1. Sununuza bağlantıyı eklemek istediğiniz yere ekleme noktasını yerleştirin.

  2. Bir dosyanın bağlantısını eklemek için Ctrl + K tuşlarına basın.

  3. Duyduğunuz kadar SEKME tuşuna basın: "Gözat düğmesi için dosya,." Seçmek için Enter tuşuna basın.

  4. Dosyaya gitmek için bir klasör adı, örneğin, "Bu bilgisayarda." duymak kadar SEKME tuşuna basın Klasörlere göz atmak için ok tuşuna ve alt klasörler göstermek için sağ ok tuşuna aşağı veya yukarı tuşlarına basın. Klasör adları göz atarken duyulmasını sağlayın.

  5. Doğru klasörü bulduğunuzda, Enter tuşuna basın. Siz klasördeki bir dosyaya adını duyarsınız.

  6. Ok tuşuna ve seçmek için Enter tuşuna basın, dosyanın adını duymak kadar dosyalara göz aşağı veya yukarı SEKME tuşuna basın.

  7. Bağlantıyı eklemek için Enter tuşuna basın.

Sunudaki bir slayda bağlantı

  1. Ekleme noktasını bağlantıyı eklemek istediğiniz yere getirin.

  2. Sunudaki bir slayda bağlantı eklemek için Ctrl + K tuşlarına basın.

  3. Duyduğunuz kadar Ctrl + SEKME tuşlarına basın: "Bu belgede bir yer seçin."

  4. Bağlanmak istediğiniz slaydı seçmek için, slaydın adını duyana kadar Aşağı ok tuşuna basın.

  5. Bağlantıyı eklemek için Enter tuşuna basın.

E-posta adresine bağlanma

  1. Sununuza bağlantıyı eklemek istediğiniz yere ekleme noktasını yerleştirin.

  2. Bir e-posta adresi eklemek için Ctrl + K tuşlarına basın.

  3. Duyduğunuz kadar Ctrl + SEKME tuşlarına basın: "e-posta adresi. Metni düzenleme."

  4. E-posta adresini yazın.

  5. Bağlantı metnini yazdığınız adresi yerine gösteren metin eklemek için duyduğunuz kadar SEKME tuşuna basın: "görüntülenecek metin." Sonra metni yazın.

  6. Bağlantıyı eklemek için Enter tuşuna basın.

Metnin rengini değiştirme

Sununuzdaki metnin belirli bölümlerinin rengini değiştirebilirsiniz.

  1. Renklendirmek istediğiniz metni seçin.

  2. Rengini değiştirmek için Alt + H ve sonra F ve c tuşlarına basın Duyduğunuz: "Tema Renkleri."

  3. Renk ve gölgeyi duymak kadar SEKME tuşuna basın.

  4. Rengi seçmek için Enter tuşuna basın.

Köprü metninin rengini değiştirme

Köprü metninin rengini, değişiklikler asıl slayda uygulayarak sununuzun tamamında değiştirilebilir.

  1. Asıl Slayt’ı açmak için Alt+W, sonra da M tuşlarına basın.

  2. Asıl Slayt Renk düzenini değiştirmek için Alt + M, sonra T, C ve c tuşlarına basın

  3. Duyduğunuz kadar yukarı ok tuşuna basın: "Köprü." Seçmek için Enter tuşuna basın.

  4. Renk ve gölgeyi duymak kadar SEKME tuşuna basın. Enter tuşuna basın.

  5. Değişiklikleri kaydetmek için Alt+S tuşlarına basın.

  6. Asıl Slayt görünümünden çıkmak ve Normal görünüme dönmek için Alt+W, sonra da L tuşlarına basın.

Metninizi vurgulama

Sununuzu önemli bölümlerini vurgulayabilirsiniz. Vurgulanan bölümleri izleyicilerinizin ilgisini yakalar.

Metin vurgulama

  1. Vurgulamak istediğiniz metni seçin.

  2. Vurgu rengi menüsünü açmak için Alt + H, T ve ardından c tuşlarına basın

  3. Renk seçenekleri gitmek için ok tuşlarını kullanın ve bir renk seçmek için Enter tuşuna basın.

Metin efektleri kullanarak metni vurgulama

  1. Vurgulamak istediğiniz metni seçin.

  2. Metin efekti menüsü, Alt + J tuşlarına sonra D, T ve X açmak için.

  3. "Parlama" duymak ve Enter tuşuna basın kadar aşağı ok tuşuna basın.

  4. Rengi seçin ve değişken vurgulamak için seçeneğini ve sonra Enter tuşuna basın duymak kadar SEKME tuşuna basın.

Ayrıca bkz.

PowerPoint’te slaytlarla çalışmak için ekran okuyucu kullanma

PowerPoint'te paylaşmak için bir ekran okuyucusu ve birlikte yazma sunuları kullanma

PowerPoint sunuları oluşturmak için klavye kısayollarını kullanma

PowerPoint'te ekran okuyucuyla sunu oluşturmaya yönelik temel görevler

Office 365’te erişilebilirlikle çalışmak için cihazınızı ayarlama

Erişilebilir özellikleri kullanarak PowerPoint’te gezinmeyi öğrenme

Mac için PowerPoint 2016’i klavyeniz ve Mac OS’un yerleşik ekran okuyucusu VoiceOver’la kullanarak slaytlarınıza metinleri ekleyebilir ve biçimlendirebilir, izleyicilere iyi yapılandırılmış, izlemesi kolay ve ilgili ek bilgilere bağlantılar veren bir sunu sağlayabilirsiniz.

Notlar: 

Bu konuda

PowerPoint’i açma ve oturum açma

Sunularınızı OneDrive için otomatik olarak kaydetmek istiyorsanız, sizin için Microsoft hesabıMac için PowerPoint 2016kullanırken oturum emin olun. Sunularınızı OneDriveiçin kaydettiğinizde, oturum açma aygıtlarınızı hiçbirini bunlara erişebilirsiniz.

  1. Mac bilgisayarınızda, Command+Shift+A tuşlarına basarak Bulucu'da Uygulamalar görünümünü açın.

  2. Control+Option+Shift+Aşağı ok tuşlarına basarak Uygulamalar grubuna girin, ardından uygulamalara göz atmak için ok tuşlarını kullanın.

  3. VoiceOver “Microsoft PowerPoint uygulaması” duyurusunu yapar; PowerPoint'i açmak için Control+Option+Boşluk Çubuğu tuşlarına basın.

  4. Oturum açmak için, Shift+Sekme tuşlarına art arda basarak Oturum aç menü düğmesine gidin. Düğmeyi seçmek için Control+Option+Boşluk Çubuğu tuşlarına basın.

  5. Oturum aç iletişim kutusu açılır. Odak, metin alanındadır. Microsoft hesabınızla ilişkilendirilmiş e-posta adresini veya telefon numarasını yazın. Bitirdiğinizde, Sekme tuşuna basın.

  6. Odak, İleri düğmesinde olur. VoiceOver şunu duyurur: "Bağlantı, İleri." Düğmeyi seçmek için Control+Option+Boşluk Çubuğu tuşlarına basın.

  7. Parola girin iletişim kutusu açılır. Odak, metin alanındadır. Microsoft hesabı parolanızı yazın ve Sekme tuşuna basın.

  8. Odak, Oturum aç düğmesinde olur. VoiceOver şunu duyurur: “Oturum aç düğmesi.” Oturum açmak için Control+Option+Boşluk Çubuğu tuşlarına basın.

Oturumunuz açılır ve odak PowerPoint_generic ana görünümündeki Hesap Ayarları menü düğmesinde olur. Görünümdeki diğer öğelere gitmek için, Sekme tuşuna basın.

İpucu: PowerPoint oturumunuzu açık tutar; dolayısıyla ayrıca oturumu kapatmayı seçmediğiniz sürece bir sonraki sefer oturum açmanız gerekmez.

Slayda metin ekleme

PowerPoint'i ilk kez açtığınızda, Normal görünümde açılır. Normal görünümde ekran, solda küçük resim bölmesi, ortada slayt düzenleme alanı ve aşağıda, düzenleme alanının altında Notlar bölmesini ayrılır.

  1. Normal görünümde, küçük resim bölmesine ulaşana kadar F6 tuşuna art arda basın. VoiceOver şunu duyurur: "Küçük Resim Bölmesi, liste, 1 öğe seçildi."

  2. Bölmeye girmek için Control+Option+Shift+Aşağı ok tuşlarına basın.

  3. Slaytlara göz atmak için Yukarı ve Aşağı ok tuşlarını kullanın.

  4. Metin eklemek istediğiniz slayda geldiğinizde, VoiceOver şunları söyleyene kadar Sekme tuşuna basın: “Şu anda metin alanında, bir metin kutusunun içindesiniz.” Slaytta başlık metin kutusu varsa, bu kutudasınız demektir.

  5. Metin eklemek için, Control+Option+Shift+Aşağı ok tuşlarına basın ve yazmaya başlayın. Metin alanında yer tutucu metin varsa, önce bu metni kaldırmanız gerekebilir. Bitirdiğinizde Esc tuşuna basın.

  6. Slaytta bir sonraki metin kutusuna gitmek için Sekme tuşuna basın.

  7. Metin eklemek için yazmaya başlayın. Bitirdiğinizde Esc tuşuna basın.

Metne madde işaretleri veya numaralar ekleme

Ekran okuyucu kullanarak madde işaretli veya numaralandırılmış listeler oluşturabilirsiniz. Var olan metin parçalarını listeye dönüştürebilir veya yazarken listeler oluşturabilirsiniz.

  1. Liste olarak biçimlendirmek istediğiniz metin parçasını seçin.

  2. Control+Option+M tuşlarına basarak menü çubuğuna gidin. VoiceOver şunu duyurana kadar art arda Sağ ok tuşuna basın: “Biçim.” Menüyü açmak için Control+Option+Boşluk Çubuğu tuşlarına basın.

  3. Aşağı ok tuşuna üç kez basın. VoiceOver şunu duyurur: "Madde İşaretleri ve Numaralandırma, üç nokta." Seçmek için Control+Option+Boşluk Çubuğu tuşlarına basın.

  4. Madde İşaretleri ve Numaralandırma iletişim kutusu açılır; Madde İşaretleri sekmesi seçili durumdadır. Numaralandırma sekmesine gitmek için, Sağ ok tuşuna bir kez basın ve ardından Control+Option+Boşluk Çubuğu tuşlarına basarak sekmeyi açın.

  5. Seçeneklere göz atmak için Sekme tuşunu kullanın. Siz ilerledikçe VoiceOver seçeneklerin adlarını söyler.

  6. Kullanmak istediğiniz seçeneğe geldiğinizde Control+Option+Boşluk Çubuğu tuşlarına basın ve sonra da VoiceOver şunları duyurana kadar art arda Sekme tuşuna basın: “Tamam, varsayılan, düğme.”

  7. Madde işaretlerini veya numaraları eklemek için Control+Option+Boşluk Çubuğu tuşlarına basın. Seçilen metin listeye dönüştürülür ve odak listede kalır.

Yazarken madde işaretli liste oluşturma

  1. İmleci, listeyi başlatmak istediğiniz yere getirin.

  2. * (yıldız) işareti yazın ve Boşluk Çubuğu'na basın.

  3. Liste öğesinin metnini yazın. Yeni liste öğesi eklemek için Enter tuşuna basın.

    PowerPoint, madde işaretli listeyi otomatik olarak başlatır.

Yazarken numaralı liste oluşturma

  1. İmleci, listeyi başlatmak istediğiniz yere getirin.

  2. 1. (bir sayısı ve nokta) yazın ve Boşluk Çubuğu’na basın. PowerPoint, otomatik olarak sıralı bir liste başlatır.

  3. Liste öğesinin metnini yazın. Yeni liste öğesi eklemek için Enter tuşuna basın.

Köprü ekleme

Bir web sayfasını, sununun başka bir bölümünü veya başka bir dosyayı açan köprüler ekleyebilirsiniz. Ayrıca, tanımlı adresin otomatik olarak doldurulduğu yeni bir e-posta iletisi oluşturmak için, Mac'teki e-posta hesabını kullanan bir mailto bağlantısı da ekleyebilirsiniz.

Web sayfasına bağlanma

  1. PowerPoint'te, köprüyü eklemek istediğiniz metni seçin ve Command+K tuşlarına basın.

  2. Köprü Ekle iletişim kutusu açılır; odak, adres alanındadır. VoiceOver "Var olan dosyaya veya web sayfasına bağlanın" sözlerini söylemezse bir kez Shift+Sekme tuşlarına basın ve ardından VoiceOver'ın Web Sayfası veya Dosya sekmesini duyurduğunu duyana kadar Sol ok tuşuna basın. Sekmeyi seçmek için Control+Option+Boşluk Çubuğu tuşlarına basın.

  3. Bağlanmak istediğiniz web sayfasının adresini yazın veya yapıştırın.

  4. VoiceOver şunları söyleyene kadar art arda Sekme tuşuna basın: “Tamam, varsayılan, düğme.” Düğmeyi seçmek için Control+Option+Boşluk Çubuğu tuşlarına basın.

İletişim kutusu kapatılır ve köprü eklenir. Odak, slayttaki bağlantılı metindedir.

Dosyaya bağlanma

  1. PowerPoint'te, bağlantı eklemek istediğiniz metni seçin ve Command+K tuşlarına basın.

  2. Köprü Ekle iletişim kutusu açılır; odak, adres alanındadır. VoiceOver "Var olan dosyaya veya web sayfasına bağlanın" sözlerini söylemezse bir kez Shift+Sekme tuşlarına basın ve ardından VoiceOver'ın Web Sayfası veya Dosya sekmesini duyurduğunu duyana kadar Sol ok tuşuna basın. Sekmeyi seçmek için Control+Option+Boşluk Çubuğu tuşlarına basın.

  3. Sekme tuşuna basarak Seç düğmesine gidin ve seçmek için Control+Option+Boşluk Çubuğu tuşlarına basın.

  4. Bağlanacak dosyayı seçin iletişim kutusu açılır. İletişim kutusundaki bölümlere göz atmak için Sekme tuşunu kullanın. Bir bölüme girmek için, Control+Option+Shift+Aşağı ok tuşlarına basın.

  5. Bağlanmak istediğiniz dosyaya geldiğinizde, seçmek için Control+Option+Boşluk Çubuğu tuşlarına basın.

  6. VoiceOver şunları duyurana kadar art arda Sekme tuşuna basın: "Tamam, varsayılan, düğme." Düğmeyi seçmek için Control+Option+Boşluk Çubuğu tuşlarına basın.

İletişim kutusu kapatılır ve köprü eklenir. Odak, slayttaki bağlantılı metindedir.

Sunudaki başka bir slayda bağlanma

  1. PowerPoint'te, bağlantı eklemek istediğiniz metni seçin ve Command+K tuşlarına basın.

  2. Köprü Ekle iletişim kutusu açılır; odak, adres alanındadır. VoiceOver "Bu belgede bir yer seçin" sözlerini söylemezse bir kez Shift+Sekme tuşlarına basın ve ardından VoiceOver'ın Bu Belge sekmesini duyurduğunu duyana kadar Sol veya Sağ ok tuşuna basın. Sekmeyi seçmek için Control+Option+Boşluk Çubuğu tuşlarına basın.

  3. Slaytların listelendiği tabloya gitmek için Shift+Aşağı ok tuşlarına basın. Slaytlarda gezinmek için Shift+Aşağı veya Yukarı ok tuşlarına basın. Siz ilerledikçe VoiceOver slaytları duyurur.

  4. Bağlanmak istediğiniz slayda geldiğinizde, VoiceOver şunları söyleyene kadar art arda Sekme tuşuna basın: “Tamam, varsayılan, düğme.” Düğmeyi seçmek için Control+Option+Boşluk Çubuğu tuşlarına basın.

İletişim kutusu kapatılır ve bağlantı eklenir. Odak, slayttaki bağlantılı metindedir.

E-posta adresine bağlanma

  1. PowerPoint'te, bağlantı eklemek istediğiniz metni seçin ve Command+K tuşlarına basın.

  2. Köprü Ekle iletişim kutusu açılır; odak, adres alanındadır. VoiceOver "E-posta adresi" sözlerini söylemezse bir kez Shift+Sekme tuşlarına basın ve ardından VoiceOver'ın E-posta Adresi sekmesini duyurduğunu duyana kadar Sağ ok tuşuna basın. Sekmeyi seçmek için Control+Option+Boşluk Çubuğu tuşlarına basın.

  3. Adresi yazın. E-posta için konu tanımlamak istiyorsanız, Sekme tuşuna basarak Konu alanına gidin ve konuyu yazın.

  4. VoiceOver şunları söyleyene kadar art arda Sekme tuşuna basın: “Tamam, varsayılan, düğme.” Düğmeyi seçmek için Control+Option+Boşluk Çubuğu tuşlarına basın.

İletişim kutusu kapatılır ve bağlantı eklenir. Odak, slayttaki bağlantılı metindedir.

Köprülerin rengini değiştirme

Sununuzun tamamında tüm köprülerin rengini değiştirmek için, değişikliklerinizi Asıl Slayda uygulayabilirsiniz.

  1. Asıl Slaydı açmak için Option+Command+1 tuşlarına basın.

  2. VoiceOver şunları duyurana kadar art arda F6 tuşuna basın: “Asıl Slayt, seçili, sekme.” Şeride girmek için Aşağı ok tuşuna basın. VoiceOver şunu duyurur: "Kaydırma alanı."

  3. Şeritteki öğelerde gezinmeye başlamak için, Control+Option+Shift+Aşağı ok tuşlarına basın.

  4. VoiceOver şunu duyurana kadar art arda Sağ ok tuşuna basın: "Renkler, menü düğmesi." Düğmeyi seçmek için Control+Option+Boşluk Çubuğu tuşlarına basın.

  5. Aşağı ok tuşuna bir kez basın. VoiceOver şunu duyurur: “Renkleri Özelleştir.” Seçeneği seçmek için Control+Option+Boşluk Çubuğu tuşlarına basın.

  6. Tema Renkleri Oluştur iletişim kutusu açılır. VoiceOver öğeleri okumaya başlar.

    İletişim kutusunda, renkler solda listelenir ve belirli bir rengi kullanan öğeler de bu renklerin yanında, sağda listelenir.

  7. Listeye girmek için Tab tuşuna basın. VoiceOver renklerin adlarını söyler. Rengin hangi öğede kullanıldığını duymak için, Sağ ok tuşuna basın. Listeye göz atmak için, art arda Sağ ok tuşuna basın.

  8. VoiceOver şunu duyurana kadar göz atın: “Köprü.” Renge dönmek için Sol ok tuşuna bir kez basın. VoiceOver şunları duyurur: “<renk>, renk kutusu. Şu anda bir renk kutusundasınız.”

  9. Renk seçiciyi açmak için Control+Option+Boşluk Çubuğu tuşlarına basın. Varsayılan olarak bir renk çarkı açar. Bunun yerine renk paletine gitmek için, VoiceOver şunları duyurana kadar art arda Sekme tuşuna basın: "Renk Paletleri, düğme." Düğmeyi seçmek için Control+Option+Boşluk Çubuğu tuşlarına basın.

  10. Renklerde gezinmek için, seçili durumdaki renge gelene kadar art arda Sekme tuşuna basın. Örneğin VoiceOver şunu duyurur: "Mavi, seçili." Ardından VoiceOver kullanmak istediğiniz rengi duyurana kadar Yukarı veya Aşağı ok tuşuna basın. Şimdi renk seçilmiştir ve Esc tuşuna basarak renk seçiciyi kapatabilirsiniz.

  11. Tema Renkleri Oluştur iletişim kutusuna dönersiniz. VoiceOver şunları duyurana kadar Sekme tuşuna basın: “Kaydet, varsayılan, düğme.” Düğmeyi seçmek için Control+Option+Boşluk Çubuğu tuşlarına basın.

  12. Asıl Slayttan çıkmak için, VoiceOver şunları duyurana kadar Sağ ok tuşuna basın: "Asıl Öğeyi Kapat, düğme." Düğmeyi seçmek için Control+Option+Boşluk Çubuğu tuşlarına basın. VoiceOver şunu duyurur: "Asıl Öğeyi Kapat'a basıldı, düğme."

Asıl Slayt görünümü kapatılır, köprü rengi değiştirilir ve Normal görünüme dönersiniz.

Metin Efektleri kullanarak metni vurgulama

Mac için PowerPoint 2016'te gölge, yansıma veya parlama gibi metin efektlerini kullanıp metinleri vurgulayarak, sununuzdaki önemli noktalara dikkat çekebilirsiniz.

  1. Vurgulamak istediğiniz metni seçin.

  2. Command+Shift+1 tuşlarına basarak Şekil Biçimlendir bölmesini açın.

  3. VoiceOver şunları duyurana kadar art arda Sekme tuşuna basın: "Şekil Seçenekleri." Sağ ok tuşuna basarak Metin Seçenekleri'ne gidin ve Control+Option+Boşluk Çubuğu tuşlarına basın.

  4. Sekme tuşuna bir kez ve ardından Sağ ok tuşuna bir kez basın. VoiceOver şunu duyurur: "Metin Efektleri, sekme." Sekmeyi seçmek için Control+Option+Boşluk Çubuğu tuşlarına basın.

  5. VoiceOver şunları duyurana kadar Sağ ok tuşuna basın: "Kaydırma alanı." Bölmeye girmek için Control+Option+Shift+Aşağı ok tuşlarına basın.

  6. Ok tuşlarını kullanarak menüdeki seçeneklere göz atın. Siz ilerledikçe VoiceOver öğelerin adlarını söyler.

  7. Kullanmak istediğiniz bir seçeneğin üzerine geldiğinizde Control+Option+Boşluk Çubuğu tuşlarına basın.

    Seçtiğiniz metin parçasına metin efekti uygulanır.

  8. Şekil Biçimlendir bölmesini kapatmak ve sununuza dönmek için Control+Option+Shift+Yukarı ok tuşlarına bir kez basın ve sonra VoiceOver şunları duyurana kadar art arda Shift+Sekme tuşlarına basın: "Şekil Biçimlendir'i kapatın, düğme." Seçmek için Control+Option+Boşluk Çubuğu tuşlarına basın.

Ayrıca bkz.

PowerPoint’te slaytlarla çalışmak için ekran okuyucu kullanma

PowerPoint’te ses veya video eklemek için ekran okuyucu kullanma

Mac için PowerPoint'teki klavye kısayolları

PowerPoint'te ekran okuyucuyla sunu oluşturmaya yönelik temel görevler

Office 365’te erişilebilirlikle çalışmak için cihazınızı ayarlama

Erişilebilirlik özelliklerini kullanarak PowerPoint’te gezinmeyi öğrenme

iOS için PowerPoint 2016’i iOS’un yerleşik ekran okuyucusu VoiceOver’la kullanarak slaytlarınıza metinleri ekleyebilir ve biçimlendirebilir, izleyicilere iyi yapılandırılmış, izlemesi kolay ve ilgili ek bilgilere bağlantılar veren bir sunu sağlayabilirsiniz.

Notlar: 

  • Yeni Office 365 özellikleri, Office 365 abonelerine aşamalı olarak sunulur. Bu sebeple uygulamanız, bu özelliklere henüz sahip olmayabilir. Yeni özellikleri nasıl daha hızlı edinebileceğinizi öğrenmek için Office Insider programına katılın.

  • iOS için PowerPoint 2016 uygulamasındaki dokunma özelliklerini görmek istiyorsanız iPhone için PowerPoint dokunma kılavuzu sayfasına gidin.

  • Bu konu, iOS’un yerleşik ekran okuyucusu olan VoiceOver’ı kullandığınız varsayılarak hazırlanmıştır. VoiceOver kullanımı hakkında daha fazla bilgi edinmek için Apple erişilebilirlik sayfasına gidin.

  • Bu konu, iPhone kullandığınız varsayılarak hazırlanmıştır. Bazı gezinti ve hareketler, iPad’de farklı olabilir.

Bu konuda

Slayda metin ekleme

PowerPoint’i ilk açtığınızda ekran, (telefonunuzu yatay yönde tutarsanız) soldaki veya (telefonunuzu dikey yönde tutarsanız) en alttaki küçük resim bölmesi, ortadaki slayt düzenleme alanı ve düzenleme alanının altındaki Notlar kısmı olmak üzere bölümlere ayrılır.

  1. Sununuzda metin eklemek istediğiniz slaydı seçin. Slaydı seçmek için “Slayt <slayt numarası> / <toplam slayt sayısı>” ifadesini duyana kadar sağa veya sola doğru çekin ve ardından seçmek istediğiniz slaytı duyana kadar sağa veya sola çekin. Siz ilerledikçe slayt adları duyurulur. Sonra ekrana iki kez dokunun. Şunu duyarsınız: "Seçildi."

  2. Metin eklemek istediğiniz slayttayken metin kutusu türü ve “Metin kutusu, metin alanı” ifadesini duyana kadar sağa veya sola doğru çekin. Metin kutusu zaten metin içeriyorsa VoiceOver o metni de okur. Metin kutusunu seçmek için ekrana iki kez dokunun.

  3. Metin eklemek için ekrana yeniden iki kez dokunun. Sonra ekran klavyesini kullanarak metni yazın. Klavyeye gitmek için şunu duyana kadar sağa çekin: "Q." Klavyeyi kapatmak için şunu duyana kadar sola doğru çekin: "Klavyeyi gizle." Ekrana iki kez dokunun.

  4. Sonraki metin kutusuna göz atmak için metin kutusunu duyana kadar sola doğru çekin.

Metne madde işaretleri veya numaralar ekleme

Ekran okuyucu kullanarak madde işaretli veya numaralandırılmış listeler oluşturabilirsiniz.

  1. Listenin başlamasını istediğiniz slayda gidin.

  2. Şeride gitmek için şunu duyana kadar sağa doğru çekin: “Şeridi göster.” Ekrana iki kez dokunun.

  3. Şeritteki Giriş sekmesine gitmek için şerit sekmesinin adını ve “Sekme” ifadesini duyana kadar sağa veya sola doğru çekin. Ekrana iki kez dokunun. Giriş sekmesine göz atmak için şunu duyana kadar sağa veya sola doğru çekin: “Giriş sekmesi.” Seçmek için ekrana iki kez dokunun.

  4. Aşağıdakilerden birini yapın:

    • Madde işaretli liste oluşturmak için şunu duyana kadar sağa doğru çekin: “Madde işaretleri, düğme.” Ekrana iki kez dokunun. Madde İşaretleri menüsü açılır.

    • Numaralandırılmış liste oluşturmak için şunu duyana kadar sağa doğru çekin: “Numaralandırma, düğme.” Ekrana iki kez dokunun. Numaralandırma menüsü açılır.

  5. Madde İşaretleri ve Numaralandırma menüsündeki seçeneklere göz atmak için sağa doğru çekin. Siz ilerledikçe VoiceOver seçeneklerin adlarını söyler. Odak kullanmak istediğiniz bir seçeneğe geldiğinde, seçmek için ekrana iki kez dokunun. Madde işaretleri veya numaralar eklenir.

  6. Şeridi kapatmak için şunu duyana kadar sağa doğru çekin: “Şeridi gizle, düğme.” Ekrana iki kez dokunun.

  7. Şerit kapanır ve odak listeye taşınır. Ekran klavyesi kullanılabilir duruma gelir ve metni yazabilirsiniz.

Yazarken madde işaretli liste oluşturma

  1. Listenin başlamasını istediğiniz metin kutusunu seçin.

  2. Ekran klavyesinde yıldız işaretine (*) gidin. Seçmek için ekrana iki kez dokunun. Sonra boşluk çubuğuna gidin ve ekrana iki kez dokunun.

  3. Ekran klavyesini kullanarak liste öğesi metnini yazın. İşlemi tamamladığınızda geç tuşuna gidin ve seçmek için ekrana iki kez dokunun.

    PowerPoint, madde işaretli listeyi otomatik olarak başlatır.

Yazarken numaralı liste oluşturma

  1. Listenin başlamasını istediğiniz metin kutusunu seçin.

  2. Ekran klavyesini kullanarak 1. (1 sayısı ve nokta) yazın. Sonra boşluk çubuğuna gidin ve ekrana iki kez dokunun.

  3. Ekran klavyesini kullanarak liste öğesi metnini yazın. İşlemi tamamladığınızda geç tuşuna gidin ve seçmek için ekrana iki kez dokunun.

    PowerPoint, numaralandırılmış listeyi otomatik olarak başlatır.

Köprü ekle veya düzenle

Bir web sayfasını açan köprüler ekleyebilirsiniz. Ayrıca, tanımlı adresin otomatik olarak doldurulduğu yeni bir e-posta iletisi oluşturmak için iPhone’daki e-posta hesabını kullanan bir mailto bağlantısı da ekleyebilirsiniz.

Web sayfasına bağlanma

  1. Bağlantıyı eklemek istediğiniz slayda gidin.

  2. Ekran klavyesini kullanarak web adresini yazın ve ardından boşluk veya geç tuşuna gidin. Tuşa basmak için ekrana iki kez dokunun. PowerPoint, köprüyü otomatik olarak oluşturur.

Yeni e-posta iletisine bağlanma

  1. Bağlantıyı eklemek istediğiniz slayda gidin.

  2. Ekran klavyesini kullanarak e-posta adresini yazın ve ardından boşluk veya geç tuşuna gidin. Tuşa basmak için ekrana iki kez dokunun. PowerPoint, bağlantıyı otomatik olarak oluşturur.

Köprü düzenleme

  1. Köprüyü düzenlemek için imleci köprüye getirin ve ekrana çift parmakla iki kez dokunun. Köprü adresini duyarsınız.

  2. Şu ifadeyi duyana kadar sağa doğru çekin: “Düzenle, düğme.” Bağlantıyı Düzenle menüsü açılır.

  3. Köprü görüntüleme metnini değiştirmek için Görüntüleme metin alanına gidin. Geçerli adresi ve "Görüntüleme" ifadesini duyana kadar sağa doğru çekin. Ekrana iki kez dokunun. Sonra görüntüleme metnini düzenlemek için ekran klavyesini kullanın.

    İpucu: Ekran klavyesini kullanmak zorunda kalmadan geçerli görüntüleme metnini hızlıca temizleyebilirsiniz. Geçerli görüntüleme metnini silmek için Görüntüleme metni alanında sağa doğru çekin. Şunu duyarsınız: “Metni temizle düğmesi.” Sonra seçmek için ekrana iki kez dokunun.

  4. İstediğiniz görüntüleme metnini yazdıktan sonra şunu duyana kadar sola doğru çekin: "Bitti düğmesi." Ekrana iki kez dokunun.

  5. Görüntüleme metni değiştirilir ve odak sununuza taşınır.

Ayrıca bkz.

PowerPoint’te slaytlarla çalışmak için ekran okuyucu kullanma

PowerPoint’teki konuşmacı notlarını ve açıklamaları okumak veya eklemek için ekran okuyucu kullanma

PowerPoint'te ekran okuyucuyla sunu oluşturmaya yönelik temel görevler

Office 365’te erişilebilirlikle çalışmak için cihazınızı ayarlama

Erişebilirlik özelliklerini kullanarak PowerPoint’te gezinmeyi öğrenme

Android için PowerPoint'i Android'in yerleşik ekran okuyucusu TalkBack ile birlikte kullanarak sunuya metin ve köprü ekleyin. Ayrıca, sunularınızı daha iyi yapılandırmak için madde işaretli veya numaralandırılmış listeler oluşturabilirsiniz.

Notlar: 

  • Yeni Office 365 özellikleri, Office 365 abonelerine aşamalı olarak sunulur. Bu sebeple uygulamanız, bu özelliklere henüz sahip olmayabilir. Yeni özellikleri nasıl daha hızlı edinebileceğinizi öğrenmek için Office Insider programına katılın.

  • Android için PowerPoint‘teki dokunma özelliklerini görmek için Android için PowerPoint dokunma kılavuzu sayfasına gidin.

  • Bu konu, Android'in yerleşik ekran okuyucusu olan TalkBack'i kullandığınız varsayılarak hazırlanmıştır. TalkBack kullanımı hakkında daha fazla bilgi edinmek için Android erişilebilirlik sayfasına gidin.

  • Bu konu, bu uygulamayı bir Android telefonla kullandığınız varsayılarak hazırlanmıştır. Bazı gezinti ve hareketler, Android tablette farklı olabilir.

Bu konuda

Slayda metin ekleme

  1. PowerPoint'te açık bir sununuz varken ve odak sunudayken, ekrana iki kez dokunun. Şunu duyarsınız: "Düzenle düğmesi." Ekrana iki kez dokunun.

  2. Metni eklemek istediğiniz metin kutusunu bulana kadar sağa doğru çekin. Düzenlemek amacıyla metin kutusunu açmak için ekrana iki kez dokunun.

  3. "Metni düzenle düğmesi" sözlerini duyana kadar sağa doğru çekin ve ardından ekrana iki kez dokunun.

  4. Metninizi yazmak için ekran klavyesini kullanın.

  5. Klavyeyi kapatmak için aşağıya ve ardından sola doğru çekin.

    İmleç metin kutusunun içinde kalır. Slayt seçimi görünümüne dönmek için yeniden aşağıya ve ardından sola doğru çekin.

Metne madde işaretleri veya numaralar ekleme

Sununuzdaki herhangi bir metin kutusuna madde işaretli veya numaralandırılmış liste ekleyebilirsiniz.

  1. PowerPoint'te açık bir sununuz varken ve odak sunudayken, ekrana iki kez dokunun. Şunu duyarsınız: "Düzenle düğmesi." Ekrana iki kez dokunun.

  2. Madde işaretlerini veya numaraları eklemek istediğiniz metin kutusunu bulana kadar sağa doğru çekin. Metin kutusunu düzenlemek için ekrana iki kez dokunun.

  3. Madde işaretlerini veya numaralandırmayı eklemek için:

    • Madde işaretli liste öğesi eklemek için, "İşaretlenmedi, madde işaretleri, düğme, geçiş yapmak için iki kez dokunun" sözlerini duyana kadar sağa doğru çekin ve ardından ekrana iki kez dokunun.

    • Numaralandırılmış liste öğesi eklemek için, "İşaretlenmedi, numaralandırma, düğme, geçiş yapmak için iki kez dokunun" sözlerini duyana kadar sağa doğru çekin ve ardından ekrana iki kez dokunun.

    Not: Metin kutusu, kullandığınız PowerPoint şablonunda zaten bir liste içerecek şekilde ayarlanmış olabilir. Bu durumda, "İşaretlenmedi" yerine "İşaretli" sözünü duyarsınız.

  4. Liste öğesini yazmak için ekran klavyesini kullanın.

  5. Başka bir liste öğesi eklemek için, şunu duyana kadar parmağınızı ekranın sağ alt köşesi çevresinde kaydırın: "Enter." Yeni liste öğesini eklemek için parmağınızı kaldırın ve klavyeyi kullanarak yazın.

  6. Listeniz hazır olduğunda, klavyeyi kapatmak için aşağıya ve ardından sola doğru çekin.

    İmleç metin kutusunun içinde kalır. Slayt seçimi görünümüne dönmek için yeniden aşağıya ve ardından sola doğru çekin.

Köprü ekleme

  1. PowerPoint'te açık bir sununuz varken ve odak sunudayken, ekrana iki kez dokunun. Şunu duyarsınız: "Düzenle düğmesi." Ekrana iki kez dokunun.

  2. Köprüyü eklemek istediğiniz metin kutusunu bulana kadar sağa doğru çekin. Metin kutusunu düzenlemek için ekrana iki kez dokunun.

  3. "İşaretlenmedi, genişlet, düğme" sözlerini duyana kadar sağa doğru çekin ve ardından ekrana iki kez dokunun. Şunu duyarsınız: "Sekme menüsü, açık."

  4. Ekrana iki kez dokunun, ardından "Ekle sekmesi, etkinleştirmek için iki kez dokunun" sözlerini duyana kadar sağa doğru çekin ve sonra ekrana iki kez dokunun.

  5. "Bağlantı menüsü, etkinleştirmek için iki kez dokunun" sözlerini duyana kadar sağa doğru çekin ve sonra ekrana iki kez dokunun. Şunu duyarsınız: "Bağlantı penceresi, adresi, düzenleme."

  6. "Bağlantı ekle" sözlerini duyana kadar sağa doğru çekin ve sonra ekrana iki kez dokunun.

  7. "Adres için Düzenle kutusu” sözlerini duyana kadar sola veya sağa doğru çekin ve ardından ekrana iki kez dokunun.

  8. Köprü adresini yazmak için ekran klavyesini kullanın.

  9. Şunları duyana kadar parmağınızı ekranın sağ alt köşesi çevresinde kaydırın: "Bitti." Bağlantıyı eklemek için parmağınızı kaldırın.

    Diğer seçenekler menüsü kapatılır. Slayt seçimi görünümüne dönmek için aşağıya ve ardından sola doğru çekin.

Ayrıca bkz.

PowerPoint'te slaytlarla çalışmak için ekran okuyucu kullanma

PowerPoint’te ekran okuyucuyla sunu oluşturmaya yönelik temel görevler

Office 365’te erişilebilirlikle çalışmak için cihazınızı ayarlama

Erişilebilirlik özelliklerini kullanarak PowerPoint’te gezinmeyi öğrenme

PowerPoint Mobile'i Windows'un yerleşik Ekran Okuyucusu ile birlikte kullanarak sunuya metin ve köprü ekleyin. Ayrıca, sunularınızı daha iyi yapılandırmak için madde işaretli veya numaralandırılmış listeler oluşturabilirsiniz.

Notlar: 

Bu konuda

Slayda metin ekleme

  1. Bir slayt düzenlerken, kadar sağa doğru çekin metin eklemek istediğiniz metin kutusunu bulun. Düzenlemek için metin kutusunu açmak için ekrana iki kez dokunun.

  2. Metninizi yazmak için ekran klavyesini kullanın.

  3. Şunları duyana kadar parmağınızı ekranın alt kenarı boyunca kaydırın: "Geri, düğme daraltıldı." Klavyeyi kapatmak için ekrana iki kez dokunun.

    Odağı için geri düğmesine taşır.

Metne madde işaretleri veya numaralar ekleme

Sununuzdaki herhangi bir metin kutusuna madde işaretli veya numaralandırılmış liste ekleyebilirsiniz.

  1. Bir slayt düzenlerken, kadar sağa doğru çekin madde işaretleri veya numaralar eklemek istediğiniz metin kutusunu bulun. Metin kutusunu düzenlemek için ekrana iki kez dokunun.

  2. Aşağıdakilerden birini yapın:

    • Madde işaretli liste öğesi eklemek için, "Kapalı, madde işaretleri, düğme" sözlerini duyana kadar sağa doğru çekin ve ardından ekrana iki kez dokunun.

    • Numaralandırılmış liste öğesi eklemek için, "Kapalı, numaralandırma, düğme" sözlerini duyana kadar sağa doğru çekin ve ardından ekrana iki kez dokunun.

  3. Liste öğesini yazmak için ekran klavyesini kullanın.

  4. Başka bir liste öğesi eklemek için, şunu duyana kadar parmağınızı ekranın sağ alt köşesi çevresinde kaydırın: "Enter." Yeni liste öğesini eklemek için ekrana iki kez dokunun ve klavyeyi kullanarak yazın.

  5. Listenizi bitirmek için, şunları duyana kadar parmağınızı ekranın alt kenarı boyunca kaydırın: "Geri, düğme daraltıldı." Klavyeyi kapatmak için ekrana iki kez dokunun.

    Odağı için geri düğmesini taşır.

Köprü ekleme

  1. Bir slayt düzenlerken, kadar sağa doğru çekin köprü eklemek istediğiniz metin kutusunu bulun. Metin kutusunu düzenlemek için ekrana iki kez dokunun.

  2. "Diğer seçenekler, düğme daraltıldı" sözlerini duyana kadar sağa doğru çekin ve ardından ekrana iki kez dokunun.

  3. "Tarafından seçili durumdaki sekmesini ve ardından sekme seçicisini listesi" duymak ve sonra iki kez dokunun ekran kadar sola doğru çekin.

  4. Siz "Ekle" duymak ve sonra iki kez dokunun ekran kadar sola doğru çekin.

  5. "Bağlantı düğmesi" sözlerini duyana kadar sağa doğru çekin ve ardından ekrana iki kez dokunun. Şunu duyarsınız: "Bağlantı penceresi, adresi, düzenleme."

  6. Köprü adresini yazmak için ekran klavyesini kullanın.

  7. Şunları duyana kadar parmağınızı ekranın sağ alt köşesi çevresinde kaydırın: "Enter." Bağlantıyı eklemek için ekrana iki kez dokunun.

    Odağı slayda verir.

Ayrıca bkz.

PowerPoint’te slaytlarla çalışmak için ekran okuyucu kullanma

PowerPoint'te sunuları yazdırmak için ekran okuyucu kullanma

PowerPoint’te ekran okuyucuyla sunu oluşturmaya yönelik temel görevler

Erişilebilirlik özelliklerini kullanarak PowerPoint’te gezinmeyi öğrenme

PowerPoint Online metin ve köprüler sununuza eklemek için klavyenizde ve ekran okuyucusu ile kullanın. Bu ekran okuyucusu ile test, ancak genel erişilebilirlik standartları ve tekniklerin takip etmeleri sürece diğer ekran okuyucuları ile çalışabilir.

Notlar: 

  • Windows 10 Fall Creators Update ile Ekran okuyucusunu kullanıyorsanız, belgeleri, elektronik tabloları veya sunuları Office Online ile düzenlemek için tarama modunu kapatmanız gerekir. Daha fazla bilgi için bkz. Windows 10 Fall Creators Update’teki ekran okuyucularda sanal modu veya tarama modunu kapatma.

  • Yeni Office 365 özellikleri, Office 365 abonelerine aşamalı olarak sunulur. Bu sebeple uygulamanız, bu özelliklere henüz sahip olmayabilir. Yeni özellikleri nasıl daha hızlı edinebileceğinizi öğrenmek için Office Insider programına katılın.

  • Ekran okuyucular hakkında daha fazla bilgi edinmek için, Ekran okuyucular Microsoft Office ile nasıl çalışır konusuna gidin.

  • Ekran okuyucusu kullanırken klavyeniz varsayılan olarak Standart düzende çalışır. Bunu Ekran okuyucusu ayarlarından değiştirmek için Windows tuşu + Ctrl + N tuşlarına basın. Şunları duyana kadar Sekme tuşuna basın: “Klavye düzenini seç, Standart.” Düzeni Eski olarak değiştirmek için bir kez Aşağı ok tuşuna basın. Şunu duyarsınız: "Eski seçildi." Eski komutlara yönelik tuş vuruşları yeni Ekran okuyucusu özelliklerinde kullanılanlarla çakışırsa yeni Ekran okuyucusu komutları Eski klavye düzeninde kullanılamaz.

  • Bu konu, bu uygulamayı bir PC’de kullandığınız varsayılarak hazırlanmıştır. Bazı gezinti ve hareketler, Windows telefon veya tablette farklı olabilir.

  • PowerPoint Online kullanırken, web tarayıcısı olarak Microsoft Edge kullanmanızı öneririz. PowerPoint Online web tarayıcınızda çalıştığından, klavye kısayolları masaüstü programındakinden farklıdır. Örneğin, komutların içine ve dışına atlamak için F6 tuşu yerine Ctrl+F6 tuşlarını kullanırsınız. Ayrıca, F1 (Yardım) ve Ctrl+O (Aç) gibi yaygın kullanılan kısayollar, PowerPoint Online uygulamasına değil web tarayıcısına uygulanır.

Bu konuda

Slayda metin ekleme

  1. Geçerli slayt sayısını duymak kadar Düzenleme görünümüPowerPoint Onlineiçinde Ctrl + F6 tuşuna art arda basın. Odağı küçük resim bölmesinde yer alır.

  2. Slaytlar arasında göz atmak için slayt sayısını duymak kadar aşağı ok tuşlarını kullanarak, düzenlemek istediğiniz veya yukarı tuşlarına basın.

  3. Duyduğunuz kadar Ctrl + F6 tuşuna basın: "Slayt paneli."

  4. Odağı ilk yer tutucuya taşımak için SEKME tuşuna basın. Ekran Okuyucusu'nu yer tutucuyu duyurur.

  5. Yer tutucu metinle birlikte değiştirmek için Enter tuşuna basın ve yazmaya başlayın. İşiniz bittiğinde, F2 tuşuna basın. Duyduğunuz: "Slayt paneli."

  6. Sonraki yer tutucuya taşımak için SEKME tuşuna basın. Ekran Okuyucusu'nu yer tutucuyu duyurur. Metin ekleme başlatmak için Enter ve türü basın. İşiniz bittiğinde, F2 tuşuna basın.

Köprü ekleme

  1. Bir slaytta bağlantı eklemek istediğiniz metin parçasını seçin ve Ctrl + K tuşlarına basın. Duyduğunuz: "bağlantısını, adres, düzenlemeyi."

  2. Yazın veya bağlantı adresini yapıştırın ve Enter tuşuna basın.

    İletişim kutusu kapatılır ve bağlantı slaydınıza eklenir.

Ayrıca bkz.

PowerPoint’te slaytlarla çalışmak için ekran okuyucu kullanma

PowerPoint’te resimleri ve tabloları eklemek ve düzenlemek için ekran okuyucu kullanma

PowerPoint Online klavye kısayolları

PowerPoint'te ekran okuyucuyla sunu oluşturmaya yönelik temel görevler

Erişilebilirlik özelliklerini kullanarak PowerPoint’te gezinmeyi öğrenme

Engelli müşteriler için teknik destek

Microsoft tüm müşterilerine mümkün olan en iyi deneyimi sağlamayı amaçlamaktadır. Engellilik durumunuzla veya erişilebilirlikle ilgili sorularınız varsa lütfen teknik yardım için Microsoft Engelli Yanıt Masası ile iletişime geçin. Engelli Yanıt Masası destek ekibi, birçok yaygın yardımcı teknolojinin eğitimini almıştır ve İngilizce, İspanyolca, Fransızca ve Amerikan İşaret Dili’nde yardımcı olabilir. Lütfen bölgenizdeki ekibin iletişim bilgilerini öğrenmek için Microsoft Engelli Yanıt Masası sitesini ziyaret edin.

Kamusal, kurumsal ya da ticari bir kullanıcıysanız kurumsal Engelli Yanıt Masası’nı ziyaret edin.

Office yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×