PowerPoint Online’daki temel görevler

PowerPoint Online ile web tarayıcınızda sunular oluşturursunuz. Bunlar OneDrive'ınızda depolanır ve başka hiçbir yazılım kullanmadan bunları çevrimiçi düzenleyebilir ve paylaşabilirsiniz.

Aşağıda sunu oluşturma ve gösterme işleminin bazı temel adımları verilmiştir. Ayrıntılı yönergeleri görmek için aşağıdaki başlıklardan birini seçerek açın.

Sununuz yalnızca görüntüleme modunda açıksa sununuzda tarayıcı üzerinde değişiklik yapmak için Tarayıcıda Düzenle’yi seçebilirsiniz.

  1. Sunuyu Düzenle’yi seçin.

    Tarayıcıda düzenlemeyi seçmek için Sunuyu Düzenle’yi seçme
  2. Tarayıcıda Düzenle'yi seçin.

Sununun depolandığı çevrimiçi klasörü açmak için sol üst köşedeki OneDrive’a tıklayın.

OneDrive konumu

Klasör açıldığında belgeleri silebilir, başka bir belge açabilir ya da diğer klasörlere gidebilirsiniz. 

PowerPoint, temalar yani profesyonelce tasarlanmış renk ve slayt düzenleriyle gelir. Bir tema seçtiğinizde, tüm slaytlarınız o görünümde olur.

  1. Tasarım sekmesinde bir tema seçin.

    Tema seçme

  2. Her temanın Çeşitlemeler grubundan seçebileceğiniz dört renk çeşidi vardır.

    Çeşitleme seçme

Her slayt düzeninin metinler, resimler, grafikler, şekiller ve daha fazlası için yer tutucuları vardır. Sunmayı planladığınız içerikle en uyumlu düzeni seçin.

  1. Düzenini değiştirmek istediğiniz slaydı seçin.

  2. Giriş sekmesinin Slaytlar grubunda Düzen’e tıklayın.

  3. İstediğiniz slayt düzenini seçin ve ardından Düzeni değiştir’e tıklayın.

    Slaydın düzenini değiştirin
  4. Slayt boyutunu değiştirmek için Görünüm sekmesinde Slayt Boyutunu seçerek slaydı özelleştirebilirsiniz.

    Slayt boyutu

Slaydınıza metin eklemek için bir metin yer tutucusunun içini tıklatın ve yazmaya başlayın.

Metin madde işaretleri için, imlecinizi metin satırına yerleştirin ve Giriş sekmesinin Paragraf grubunda bir madde işareti stili seçin.

Madde işareti ekleme

  1. Ekle sekmesinde Resim'i tıklatın.

    Resim ekleme

  2. iletişim kutusunda, istediğiniz resme gidin ve 'ı seçin.

Slaytlar arasında yumuşak ve animasyonlu geçiş yapılmasını sağlamak için geçişler ekleyin.

  1. Geçiş eklemek istediğiniz slaydı seçin.

  2. Geçişler sekmesinden bir geçiş seçin.

    Tüm Geçiş seçenekleri galerisini açmak için, sağ uçtaki aşağı dönük oka tıklayın.

    Tüm Geçiş seçenekleri galerisini açmak için, sağ uçtaki aşağı dönük oka tıklayın.

  3. Geçişi sununuzdaki tüm slaytlara uygulamak için Geçişler sekmesinde Tümüne Uygula'yı seçin.

  1. Animasyon eklemek istediğiniz nesneyi seçin.

  2. Animasyonlar sekmesinde bir animasyon seçin.

    Animasyon ekleme
  3. Animasyon efektini uygulamak için Efekt Seçenekleri’nde aşağı oka tıklayın ve bir efekt seçin.

    Animasyon efekti

PowerPoint Online sununuzu bir İnternet bağlantısı ve web tarayıcısıyla çalıştırabilirsiniz.

Slayt gösterinizi başlatmak için, Görünüm sekmesinde Baştan veya Geçerli Slayttan öğesini seçin.

Görünüm sekmesine geçip Slayt Gösterisini Başlat düğmelerinden birini seçerek sunuyu başlatın.

Slayt gösterinizde gezinmek için, farenizi slaydın sol alt köşesine getirin. Üç gezinti düğmesi (sırasıyla Önceki, Sonraki ve Slayt Gösterisinden Çık) gösterilir:

Slayt gösterinizi yönetme

Sunudaki herhangi bir slayda gitmek için, geçerli slayda sağ tıklayın ve Slayda Git’i seçin.

Sıranın dışında bir slayda gitme

Slayt kutusuna gitmek istediğiniz slaydın numarasını girin ve Tamam'ı seçin.

Slayt numarasını girin

OneDrive‘daki sununuz üzerinde çalışırken, başkalarının da görebilmesi veya sizinle birlikte üzerinde çalışabilmesi için sununuzu paylaşmak isteyebilirsiniz.

  1. OneDrive’da sununuzu seçin ve ardından Paylaş sekmesine tıklayın.

  2. Paylaş’ın altında Bağlantı al’a tıklayın.

    • Sununuzun yalnızca görüntülenebilir bir kopyasını paylaşmak için Seçenek belirleyin alanında Yalnızca görüntüleme’ye tıklayın.

      Başka kişilerin dosyanızı görmesine izin vermek için Yalnızca Görüntüleme’yi seçin

    • Başkalarının sununuzun kopyasını görüntülemesine ve düzenlemesine izin vermek için, Seçenek belirleyin alanında Düzenleme’ye tıklayın.

      Başka kişilerin dosyanızı düzenlemesine izin vermek için Düzenle'yi seçin

  3. Bağlantı oluştur’a tıklayın.

    Başkalarıyla paylaştığınız bağlantıyı kısaltmak için Bağlantıyı kısalt’a tıklayın.

  4. Bağlantıyı kopyalayın ve Kapat'a tıklayın.

  5. URL’yi bir e-posta, sohbet oturumu veya sosyal ağ sitesine yapıştırın.


Sunuları paylaşma ve birlikte yazma hakkında daha fazla bilgi için bkz. PowerPoint Online kullanarak sunuyu birlikte yazma.

Slaytlarınızı yazdırıp el ilanı olarak kullanabilirsiniz veya slaytlarınıza konuşmacı notlarınızı ekleyip sunum yaparken görsel bir yardım olarak kullanabilirsiniz.

  1. Dosya > Yazdır > Yazdır'ı seçin.

    Slaytları PDF olarak yazdırma

    PowerPoint Online yazdırılabilir bir PDF dosyası oluşturur ve ardından web tarayıcınızın Yazdır iletişim kutusunu açar.

  2. Yazıcınızın seçeneklerini ve ayarlarını kullanarak istediğiniz yazdırma düzeni seçeneklerini belirleyin ve sununuzu yazdırın.

Office yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×