PDF veya XPS olarak kaydetme ya da PDF veya XPS’e dönüştürme

Office programlarını kullanarak dosyalarınızı PDF biçiminde kaydedebilir ya dabu biçime dönüştürebilir, böylece dosyaları paylaşabilir veya ticari yazıcıları kullanarak yazdırabilirsiniz. Üstelik başka bir yazılım veya eklenti gerekmez.

Şu özelliklere sahip bir dosya istediğinizde PDF biçimini kullanın:

  • Çoğu bilgisayarda aynı görünen.

  • Daha küçük dosya boyutu.

  • Bir endüstri biçimine uygun.

Örneğin, özgeçmişler, yasal belgeler, bültenler, okumak için tasarlanan dosyalar ve profesyonel yazdırma için hazırlanmış dosyalar sayılabilir.

Önemli: Microsoft Word gibi birçok program PDF dosyalarını açabilir ve düzenleyebilir. Alıcının dosyayı düzenleyemediği garantilemek için PDF olarak bir şeyler paylaşmak yeterli değildir.

PDF biçiminde dışarı aktarmak veya kaydetmek için, Office dosyanızda, File menüsünden Dışarı Aktar veya Farklı Kaydet seçeneğine tıklayın. Adım adım yönergeleri görmek için, açılan listeden bir Office programı seçin.

  1. PDF olarak yayımlamak istediğiniz tabloyu veya raporu açın.

  2. Dış Veri sekmesinde, Ver grubunda PDF veya XPS seçeneğini tıklatın.

    PDF veya XPS düğmesi resmi

  3. Dosya Adı alanında bir belge adı yazın veya seçin.

  4. Kayıt türü listesinde, PDF (*.pdf) türünü tıklatın.

    • Belge için yüksek baskı kalitesi gerekiyorsa, Standart (Çevrimiçi yayımlama ve yazdırma) seçeneğini tıklatın.

    • Dosya boyutu baskı kalitesinden daha önemliyse, Minimum boyut (çevrimiçi yayımlama) seçeneğini tıklatın.

  5. Yazdırılacak sayfayı, biçimlemenin yazdırılıp yazdırılmayacağını ve çıkış seçeneklerini belirlemek için Seçenekler öğesini tıklatın. Tamam’a tıklayın.

  6. Yayımla'yı tıklatın.

Bu bilgi Microsoft Excel Starter 2010 için de geçerlidir.

Not: Power View sayfalarını PDF dosyası olarak kaydedemezsiniz.

  1. Dosya sekmesine tıklayın.

  2. Farklı Kaydet'e tıklayın.
    Excel 2013 veya Excel 2016'da Farklı Kaydet iletişim kutusunu görmek için bir konum ve klasör seçmeniz gerekir.

  3. Dosya Adı kutusunda, henüz girmediyseniz dosya için bir ad girin.

  4. Kayıt türü listesinde, PDF (*.pdf) türünü tıklatın.

    • Dosyanın kaydedildikten sonra seçili biçimde açılmasını istiyorsanız, Yayımladıktan sonra dosyayı aç onay kutusunu işaretleyin.

    • Belge için yüksek baskı kalitesi gerekiyorsa, Standart (Çevrimiçi yayımlama ve yazdırma) seçeneğini tıklatın.

    • Dosya boyutu baskı kalitesinden daha önemliyse, Minimum boyut (çevrimiçi yayımlama) seçeneğini tıklatın.

  5. Yazdırılacak sayfayı, biçimlemenin yazdırılıp yazdırılmayacağını ve çıkış seçeneklerini belirlemek için Seçenekler öğesini tıklatın. Excel’deki Seçenekler iletişim kutusu hakkında daha fazla bilgi için bkz. PDF seçenekleri hakkında daha fazla bilgi. İşiniz bittiğinde Tamam'a tıklayın.

  6. Kaydet'e tıklayın.

OneNote 2013 ve OneNote 2016

  1. Dosya sekmesini tıklatın.

  2. Ver'i tıklatın.

  3. Geçerliyi Dışarı Aktar'ın altında, not defterinin PDF olarak kaydetmek istediğiniz bölümünü tıklatın.

  4. Biçim Seç'in altında, PDF (*.pdf) öğesini ve sonra da Dışarı Aktar'ı tıklatın.

  5. Farklı Kaydet iletişim kutusunun Dosya Adı alanına not defteri için bir ad girin.

  6. Kaydet'e tıklayın.

OneNote 2010

  1. Dosya sekmesini tıklatın.

  2. Farklı Kaydet'i ve ardından PDF olarak kaydetmek istediğiniz not defteri bölümünü temsil eden seçeneği tıklatın.

  3. Bölümü Farklı Kaydet'in altında PDF (*.pdf) seçeneğini ve ardından Farklı Kaydet düğmesini tıklatın.

  4. Dosya Adı alanında, not defteri için bir ad yazın.

  5. Kaydet'e tıklayın.

  1. Dosya sekmesine tıklayın.

  2. Farklı Kaydet'e tıklayın.
    NetworkSolutionsBP-Verify-1-3 ve PowerPoint 2016 uygulamalarında Farklı Kaydet iletişim kutusunu görmek için bir konum ve klasör seçmeniz gerekir.

  3. Dosya Adı kutusunda, henüz girmediyseniz dosya için bir ad girin.

  4. Kayıt türü listesinde, PDF (*.pdf) türünü tıklatın.

    • Dosyanın kaydedildikten sonra seçili biçimde açılmasını istiyorsanız, Yayımladıktan sonra dosyayı aç onay kutusunu işaretleyin.

    • Belge için yüksek baskı kalitesi gerekiyorsa, Standart (Çevrimiçi yayımlama ve yazdırma) seçeneğini tıklatın.

    • Dosya boyutu baskı kalitesinden daha önemliyse, Minimum boyut (çevrimiçi yayımlama) seçeneğini tıklatın.

  5. Yazdırılacak sayfayı, biçimlemenin yazdırılıp yazdırılmayacağını ve çıkış seçeneklerini belirlemek için Seçenekler öğesini tıklatın. İşiniz bittiğinde Tamam'a tıklayın.

  6. Kaydet'e tıklayın.

  1. Dosya sekmesinde, Farklı Kaydet’i seçin.
    Project 2013 veya Project 2016’daki Farklı Kaydet iletişim kutusunu görmek için bir konum ve klasör seçmeniz gerekir.

  2. Dosya Adı kutusunda, henüz girmediyseniz dosya için bir ad girin.

  3. Kayıt türü listesinde, PDF Dosyaları (*.pdf) veya XPS Dosyaları (*.xps) seçeneğini belirtin ve ardından Kaydet’i seçin.

  4. Belge Alma Seçenekleri iletişim kutusunda, Yazdırılmayan Bilgileri Ekle seçeneğini ve ISO 19500-1 uyumluluğu (yalnızca PDF) olup olmadığını belirlemek için bir Yayımlama Aralığı seçin.

Biçimlendirme ipuçları

Proje, tüm PDF veya XPS biçimlendirme özelliklerini desteklemez, ancak belgenin son görünümünü değiştirmek için bazı yazdırma seçeneklerini yine de kullanabilirsiniz.

Dosya > Yazdır'ı seçin ve sonra aşağıdaki seçeneklerden istediklerinizi değiştirin:

  • Tarihler

  • Yönlendirme

  • Kağıt Boyutu

  • Sayfa Yapısı

Sayfa Yapısı iletişim kutusunda, şu sekmelerdeki seçenekleri değiştirebilirsiniz:

  • Kenar Boşlukları

  • Gösterge

  • Görünüm

  1. Dosya sekmesine tıklayın.

  2. Farklı Kaydet'e tıklayın.
    Publisher 2013 veya Publisher 2016'da Farklı Kaydet iletişim kutusunu görmek için bir konum ve klasör seçmeniz gerekir.

  3. Dosya Adı kutusunda, henüz girmediyseniz dosya için bir ad girin.

  4. Kayıt türü listesinde, PDF (*.pdf) türünü tıklatın.

  5. Belgenin optimize edilme yöntemini değiştirmek istiyorsanız Değiştir'e tıklayın. (Publisher 2013 veya Publisher 2016'da Seçenekler'e tıklayın.)

    • Resmin çözünürlüğünde ve yazdırmayla ilgili olmayan seçeneklerde istediğiniz değişiklikleri yapın.

    • Belgenin yazdırma seçenekleri üzerinde değişiklik yapmak için Yazdırma Seçenekleri'ni tıklatın.

    • İşiniz bittiğinde Tamam'ı tıklatın.

  6. Dosyanın kaydedildikten sonra seçili biçimde açılmasını istiyorsanız, Yayımladıktan sonra dosyayı aç onay kutusunu işaretleyin.

  7. Kaydet'e tıklayın.

  1. Dosya sekmesine tıklayın.

  2. Farklı Kaydet'e tıklayın.
    Visio 2013 veya Visio 2016'da Farklı Kaydet iletişim kutusunu görmek için bir konum ve klasör seçmeniz gerekir.

  3. Dosya Adı kutusunda, henüz girmediyseniz dosya için bir ad girin.

  4. Kayıt türü listesinde, PDF (*.pdf) türünü tıklatın.

    • Dosyanın kaydedildikten sonra seçilen biçimde açılmasını istiyorsanız, Dosyayı kaydettikten sonra otomatik olarak görüntüle onay kutusunu seçin.

    • Belge için yüksek baskı kalitesi gerekiyorsa, Standart (Çevrimiçi yayımlama ve yazdırma) seçeneğini tıklatın.

    • Dosya boyutu baskı kalitesinden daha önemliyse, Minimum boyut (çevrimiçi yayımlama) seçeneğini tıklatın.

  5. Yazdırılacak sayfayı, biçimlemenin yazdırılıp yazdırılmayacağını ve çıkış seçeneklerini belirlemek için Seçenekler öğesini tıklatın. Tamam'ı tıklatın.

  6. Kaydet'i tıklatın.

Word 2013 ve üstü

  1. Dosya > Ver > PDF/XPS Oluştur'u seçin.

    Word 2016’da, Dışarı Aktar sekmesindeki PDF/XPS Oluştur düğmesi.
  2. Word belgenizin özelliklerinde PDF’ye eklenmesini istemediğiniz bilgiler varsa PDF veya XPS Olarak Yayımla penceresinde Seçenekler’i seçin. Ardından Belge’yi seçin ve Belge özellikleri’ni temizleyin. İstediğiniz diğer seçenekleri belirtin ve Tamam'ı seçin.

    Belge özelliklerini temizleyerek, PDF dosyasında bu bilgilerin paylaşılmasını önleyin.

    Belge özellikleri hakkında daha fazla bilgi için bkz. Office 2016 dosyasında özellikleri görüntüleme veya değiştirme.

  3. PDF veya XPS Olarak Yayımla penceresinde, dosyayı kaydetmek istediğiniz yere gidin. Ayrıca, başka bir ad kullanmak isterseniz dosya adını değiştirin.

  4. Yayımla'yı tıklatın.

PDF seçenekleri hakkında daha fazla bilgi

  • Belgenizdeki sayfaların yalnızca bazılarından PDF dosyası oluşturmak için, Sayfa aralığı’nın altında bir seçenek belirtin.

  • İzlenen değişiklikleri PDF'ye eklemek için, Yayımlanacak alanında Biçimlendirme gösteren belge’yi seçin. Bunun dışındaki durumlarda, Belge'nin seçili olduğundan emin olun.

  • PDF dosyasında bir dizi yer işareti oluşturmak için, Yer işaretleri oluştururken kullan’ı seçin. Sonra da Başlıklar'ı veya belgenize yer işaretleri eklediyseniz Word Yer İşaretleri'ni seçin.

  • Belge özelliklerini PDF'ye eklemek istiyorsanız, Belge özellikleri’nin seçili olmasına dikkat edin.

  • Belgenin ekran okuma yazılımları tarafından okunmasını kolaylaştırmak için, Erişilebilirlik için belge yapısı etiketlerini seçin.

  • ISO 19005-1 uyumlu (PDF/A) Bu seçenek PDF belgesini, arşivleme standardı olan 1.7 PDF sürümünde oluşturur. PDF/A, belgenin daha sonra başka bir bilgisayarda açıldığında da aynı görünmesini sağlamaya yardımcı olur.

  • Yazı tipleri eklenemediğinde bit eşlem metni Belgeye yazı tipleri eklenemiyorsa PDF metin bit eşlem görüntüleri kullanır ve böylece PDF belgesi orijinalle aynı görünür. Bu seçenek belirtilmezse ve dosya eklenemeyen bir yazı tipini kullanıyorsa PDF okuyucu bunun yerine başka bir yazı tipi kullanabilir.

  • Belgeyi parolayla şifrele Erişimi kısıtlayarak yalnızca parolayı bilen kişilerin PDF belgesini açabilmesini sağlamak için bu seçeneği belirleyin. Tamam'a tıkladığınızda, Word PDF Belgesini Şifrele kutusunu görüntüler ve burada bir parola yazıp yeniden girebilirsiniz.

PDF’deki içeriği Word ile açma ve kopyalama

PDF dosyasını Word'de açarak içeriğinin herhangi bir bölümünü kopyalayabilirsiniz.

Dosya > 'a gidin ve PDF dosyasına göz atın. Word, PDF içeriğini yeni bir dosyada açar. Buradan, resimler ve diyagramlar da içinde olmak üzere herhangi bir içeriği kopyalayabilirsiniz.

Word 2010

Bu bilgi Microsoft Word Starter 2010 için de geçerlidir.

  1. Dosya sekmesini tıklatın.

  2. Farklı Kaydet'e tıklayın.
    Word 2013 ve Word 2016 uygulamalarında Farklı Kaydet iletişim kutusunu görmek için bir konum ve klasör seçmeniz gerekir.

  3. Dosya Adı kutusunda, henüz girmediyseniz dosya için bir ad girin.

  4. Kayıt türü listesinde, PDF (*.pdf) türünü tıklatın.

    • Dosyanın kaydedildikten sonra seçili biçimde açılmasını istiyorsanız, Yayımladıktan sonra dosyayı aç onay kutusunu işaretleyin.

    • Belge için yüksek baskı kalitesi gerekiyorsa, Standart (Çevrimiçi yayımlama ve yazdırma) seçeneğini tıklatın.

    • Dosya boyutu baskı kalitesinden daha önemliyse, Minimum boyut (çevrimiçi yayımlama) seçeneğini tıklatın.

  5. Yazdırılacak sayfayı, biçimlemenin yazdırılıp yazdırılmayacağını ve çıkış seçeneklerini belirlemek için Seçenekler öğesini tıklatın. İşiniz bittiğinde Tamam'ı tıklatın.

  6. Kaydet'i tıklatın.

Mac için Office'te dosyanızı PDF olarak kaydetmek için şu kolay adımları izleyin:

  1. Dosya'ya tıklayın

  2. Farklı Kaydet'e tıklayın

  3. Pencerenin alt kısmındaki Dosya Biçimi'ne tıklayın

    PDF gibi kaydedilecek diğer biçimleri seçmek için Word uygulamasının Farklı Kaydet seçeneğindeki Dosya Biçimi aracını kullanın
  4. Kullanılabilir dosya biçimleri listesinden PDF'yi seçin

  5. Dosyanızın henüz adı yoksa, bir ad verin ve Dışarı Aktar'a tıklayın

Word 'de belgeyi yazdırarak BELGENIZIPDF 'ye dönüştürmek için Web için Word kullanabilirsiniz. Böylece, özgün belgenizin düzen ve biçiminin korunduğu temel bir PDF oluşturulur.

Word Web App’teki Yazdır komutu

PDF’nize ilişkin seçenekler üzerinde daha fazla denetim sahibi olmanız gerekiyorsa (yer işaretleri eklemek gibi), belgenizi PDF’ye dönüştürmek için Word masaüstü uygulamasını kullanın. Masaüstü uygulamasını kullanmaya başlamak için Word ile Aç’a tıklayın.

Word Online'daki Word'de Aç komutunun görüntüsü

Word masaüstü uygulamanız yoksa, şimdi Office’in en son sürümünü deneyebilir veya satın alabilirsiniz.

İpuçları: 

  • Bu özelliği Web için Word 'de nasıl kullanacağınızı bize bildirin. Web için Word penceresinin en altında Office 'ı geliştirmeye yardımcı olun.

  • Office'in Geliştirilmesine Yardım Edin komutu

iOS'ta Word belgenizi veya Excel çalışma kitabınızı PDF biçiminde dışarı aktarmak için, sol üstteki Dosya düğmesine dokunun, Dışarı Aktar'ı ve ardından PDF'yi seçin.

Belgenizi PDF'ye aktarmak için Dosya > Dışarı Aktar'a dokunun

Taşınabilir Dosya Biçimi (PDF)   , belge biçimlendirmesini korur ve dosya paylaşımını mümkün kılar. PDF biçimindeki dosya çevrimiçi görüntülendiğinde veya yazdırıldığında, hedeflediğiniz biçimi korur. PDF biçimi, ticari yazdırma yöntemleri kullanılarak yeniden üretilecek belgeler için de yararlıdır. PDF, pek çok ajans ve kuruluş için geçerli bir biçim olarak kabul edilir ve görüntüleyiciler, XPS’den çok daha fazla platformda kullanılabilir.

XML Kağıt Belirtimi (XPS)   , belge biçimlendirmesini koruyan ve dosyanın paylaşılmasını sağlayan elektronik bir dosya biçimidir. XPS biçimi, dosya çevrimiçi görüntülendiğinde veya yazdırıldığında tam olarak tasarladığınız biçimi korur ve dosyadaki verilerin kolayca değiştirilmemesini sağlar.

Önemli: Çoğu modern web tarayıcısı PDF dosyasını açabilir ve görüntüleyebilir. Bununla birlikte, eski bir işletim sisteminiz varsa, cihazınızda Adobe Systems'ın KULLANABILECEĞI bir PDF okuyucusuna gerek duyabilirsiniz.

Ayrıca bkz.

Not:  Bu sayfanın çevirisi otomasyon aracılığıyla yapılmıştır ve bu nedenle hatalı veya yanlış dil bilgisi kullanımları içerebilir. Amacımız, bu içeriğin sizin için faydalı olabilmesini sağlamaktır. Bu bilgileri yararlı bulup bulmadığınızı bizimle paylaşır mısınız? Kolayca başvurabilmek için İngilizce makaleye buradan ulaşabilirsiniz.

Office yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×