Outlook yavaş çalışıyor

Not:  En güncel yardım içeriklerini, mümkün olduğunca hızlı biçimde kendi dilinizde size sunmak için çalışıyoruz. Bu sayfanın çevirisi otomasyon aracılığıyla yapılmıştır ve bu nedenle hatalı veya yanlış dil bilgisi kullanımları içerebilir. Amacımız, bu içeriğin sizin için faydalı olabilmesini sağlamaktır. Buradaki bilgilerin faydalı olup olmadığını bu sayfanın sonunda bize bildirebilir misiniz? Kolayca başvurabilmek için İngilizce makaleye buradan ulaşabilirsiniz .

Çözüm:    Bazı iletilerini posta sunucusundan bilgisayarınıza taşıyın.

  1. Outlook'u seçin > Tercihler.

    Tercihler’in vurgulandığı Outlook menüsü
  2. Kişisel ayarlaraltında Genel' i tıklatın.

    Genel Tercihler düğmesi

  3. Kenar Çubuğualtında gizlemek bilgisayarımda klasörleriniiçin onay kutusunu temizleyin.

  4. Kenar Çubuğu alt kısmında, posta  Posta simgesi ' ı tıklatın.

  5. İleti listesinde, taşımak istediğiniz iletiyi seçin.

    Birden çok öğe seçmek için öğeleri tıklatırken COMMAND basılı tutun.

  6. İletileri BilgisayarımdaGelen kutusu klasörüne sürükleyin. İletiye bir bilgisayarımda klasöre taşıdıktan sonra başka bir bilgisayardan hesabınıza eriştiğinizde bu iletiyi artık kullanılabilir.

Not: Gelen kutunuzu çok tam çevrilmesini önlemek için taşımak ya da belirli iletileri otomatik olarak silmek için kurallar oluşturabilirsiniz. Örneğin, bir arşiv klasörü altında bilgisayarımda için üç aydan eski olan tüm iletileri taşımak için bir kural oluşturabilirsiniz. Kuralları oluşturma hakkında daha fazla bilgi için bkz: Mac için Outlook 2016'da kural oluşturma.

Çözüm:    Bir Mac için Outlook arşiv dosyası aktarın.

Dışarı aktarmak istediğiniz hangi öğelerin döndürüleceğini belirtmek için bunları kategoriye atama ve sonra bu kategorideki tüm öğeleri dışarı aktarın.

  1. Kenar Çubuğu alt kısmında, posta  Posta simgesi ' ı tıklatın.

  2. İleti listesinde, dışarı aktarmak istediğiniz öğeleri seçin.

    Birden çok öğe seçmek için öğeleri tıklatırken COMMAND basılı tutun.

  3. İletiyi seçin > kategorilere ayırve sonra bir kategoriye tıklayın.

  4. Dosya > Dışarı Aktar'ı seçin.

  5. Bu kategoride yer alan öğeleri seçin ve sonra dışarı aktarmak istediğiniz kategoriyi seçin. Devam' ı tıklatın.

  6. Dosya adı ve dosyanın kaydedilmesini istediğiniz konumu girin, sonra da Kaydet'e tıklayın.

  7. Son'a tıklayın.

  8. Not: Arşiv dosyasından bilgileri geri öğrenmek için içeri aktarma e-posta iletileri, kişiler ve diğer öğeleribakın.

Çözüm:    Silinmiş Öğeler klasörünüzü boşaltın.

  1. Kenar Çubuğu alt kısmında, posta  Posta simgesi ' ı tıklatın.

  2. CONTROL tuşuna basın ve ardından çöp klasörünü tıklatın > Klasörü Boşalt.

Çözüm:    Kişileri ve iletileri farklı bir alana göre sıralayın.

Outlook'un klasöründeki öğeleri sıralamak gereken süre, sıralama ölçütü olarak kullanmak istediğiniz alanı bağlı olarak farklılık gösterebilir. Örneğin, özel bir alana göre ada göre kişileri sıralama hızlıdır.

  1. Açmak için bir uzun süren bir klasör seçin.

  2. Tıklatın tarafından: liste ve sıralama ölçütü olarak kullanmak istediğiniz sütunun başlığını seçin.

    Kişiler için sıralama ölçütü olacak en hızlı alanı adıdır. Posta için göre sıralamak için en hızlı ve tarih alınan konusunu alanlardır.

Çözüm:    Öğelerinizi bulmak için aramayı kullanın.

Öğeleri sıralama uzun zaman alıyorsa, öğeleri daha hızlı bulmak için aramayı kullanın. Daha fazla bilgi için bkz: Mac için Outlook'ta temel arama yaparak öğeleri bulma.

Çözüm:    Yalnızca tanımlanmamış görevlerinizi görüntüleyin.

Görev listesi daha hızlı tamamlanan görevler gizlenirse yanıt.

  1. Kenar Çubuğu alt kısmında, Görevler simgesi Görevler' i tıklatın. 

  2. Görünüm menüsünde Tamamlandıseçimini kaldırın.

Çözüm:    Outlook'ta günlüğe kaydetmeyi kapatın.

Günlük, öncelikli olarak destek uzmanları tarafından Outlook sorunlarını gidermek için kullanılan bir tanılama aracıdır.

  1. Pencere Seç > eşitleme hatalarını.

    Eşitleme hataları vurgulanmış menüsüyle penceresi

  2. Eylem düğmesi Eylem düğmesini tıklatın.

  3. Sorun giderme için günlüğe kaydetmeyi aç onay kutusunu temizleyin.

  4. Outlook'u yeniden başlatın.

Çözüm:    Bazı IMAP veya Microsoft Exchange hesabı iletilerini posta sunucusundan bilgisayarınıza taşıyın.

  1. Outlook menüsünde Tercihler’e tıklayın.

  2. Kişisel ayarlar' ın altında Genel Genel Tercihler düğmesi ' ı tıklatın. 

  3. Klasör listesi altında, Farklı hesaplardan Gelen Kutuları gibi benzer klasörleri gruplandır ve Bilgisayarımda klasörlerini gizle onay kutularını temizleyin.

    Not: Farklı hesaplardan Gelen Kutuları gibi benzer klasörleri gruplandır onay kutusunu temizlediğinizde, birleştirilmiş gelen kutusu kapatılmış olur. Bu özelliğin kapatılması bu yordamı basitleştirir ancak Outlook'un daha hızlı çalışmasını sağlamaz. Bu yordamdaki adımların tümünü tamamladıktan sonra bu özelliği yeniden açabilirsiniz.

  4. gezinti bölmesi bölmesinin en altında, Posta  Posta görünümü düğmesi öğesine tıklayın.

  5. İleti listesinde, taşımak istediğiniz iletiyi seçin.

    Birden çok öğe seçmek için öğeleri tıklatırken COMMAND basılı tutun.

  6. Giriş sekmesinde, Taşı’ya tıklayın ve sonra Klasör Seç’e tıklayın.

    Giriş sekmesi, grup 4

  7. Hedef klasörün adını yazmaya başlayın. İstediğiniz klasör görüntülendiğinde, klasöre tıklayın ve sonra da Taşı'ya tıklayın.

    Notlar: 

    • Bu yordamı tamamladıktan sonra, 3. adımda kapatılmış olan birleşik gelen kutusunu açmak isteyebilirsiniz.

    • İletiyi bilgisayarınızdaki bir klasöre taşıdıktan sonra, başka bir bilgisayardan hesabınıza eriştiğinizde bu iletiyi artık kullanamazsınız.

    • Gelen kutunuzu çok tam çevrilmesini önlemek için taşımak ya da belirli iletileri otomatik olarak silmek için kurallar oluşturabilirsiniz. Örneğin, bir arşiv klasörü altında bilgisayarımda için üç aydan eski olan tüm iletileri taşımak için bir kural oluşturabilirsiniz. Kuralları oluşturma hakkında daha fazla bilgi için bir kural oluşturun veya Mac 2011 için Outlook'ta kural düzenlemekonusuna bakın.

    • Ayrıca, bir ileti klasörünün tamamını IMAP veya Microsoft Exchange hesabından Bilgisayarımda'da sürükleyerek kopyalayabilirsiniz. Klasörü Bilgisayarımda'ya kopyaladıktan sonra, özgün klasörü silebilirsiniz.

Çözüm:    Öğeleri bir Mac için Outlook veri dosyası olarak dışarı aktarın.

Düzenli olarak erişmediğiniz ancak silmek de istemediğiniz öğeleri dışarı aktarabilirsiniz. Hangi öğeleri dışarı aktarmak istediğinizi belirtmek için, bunları bir kategoriye atayabilir ve sonra da o kategorideki tüm öğeleri dışarı aktarabilirsiniz.

  1. gezinti bölmesi bölmesinin en altında, Posta  Posta görünümü düğmesi öğesine tıklayın.

  2. İleti listesinde, dışarı aktarmak istediğiniz öğeleri seçin.

    Birden çok öğe seçmek için öğeleri tıklatırken COMMAND basılı tutun.

  3. Giriş sekmesinde, Kategorilere Ayır’a ve sonra bir kategoriye tıklayın.

    İpucu: Yeni kategori oluşturmak için, Kategorilere Ayır'a tıklayın, Yeni Ekle'ye tıklayın ve Arşiv gibi bir kategori adı yazın.

  4. Dışarı aktarmak istediğiniz, başka klasörlerde yer alan veya başka öğe türlerinde olan diğer tüm öğeler için 2. ve 3. adımları yineleyin.

  5. Dosya menüsünde Dışarı Aktar’a tıklayın.

  6. Mac için Outlook Veri Dosyası’na tıklayın.

  7. Kategoride yer alan öğeler'e tıklayın, dışarı aktarmak istediğiniz öğeye tıklayın ve sonra da ekranın en altındaki sağ oka tıklayın.

  8. Evet, dışarı aktarıldıktan sonra öğeleri sil'e tıklayın ve sonra da sağ oka tıklayın.

  9. Dosya adı ve dosyanın kaydedilmesini istediğiniz konumu girin, sonra da Kaydet'e tıklayın.

    Not: Veri dosyasındaki bilgileri geri yükleme hakkında bilgi edinmek için bkz. Bilgileri Outlook'a aktarma.

Çözüm:    Silinmiş Öğeler klasörünüzü boşaltın.

  1. gezinti bölmesi bölmesinin en altında, Posta  Posta görünümü düğmesi öğesine tıklayın.

  2. Klasör listesinde CONTROL tuşunu basılı tutun, Silinmiş Öğeler klasörüne tıklayın ve sonra da Klasörü Boşalt'a tıklayın.

Çözüm:    Kişileri ve iletileri farklı bir alana göre sıralayın.

Outlook'un bir klasördeki öğeleri sıralama süresi, hangi alana göre sıralamak istediğinize bağlı olarak değişir. Örneğin, kişileri ada göre sıralamak, özel bir alana göre sıralamaktan daha hızlı olur.

  1. Klasör listesinde, açılması uzun süren bir klasöre tıklayın.

  2. Sıralama ölçütü olarak kullanmak istediğiniz sütun başlığına tıklayın.

    İpucu: Kişiler için, sıralama işleminin en hızlı çalışacağı sıralama ölçütü Ad alanıdır. İletiler için, sıralama işleminin en hızlı çalışacağı sıralama ölçütü Alınma Tarihi ve Konu alanlarıdır.

Çözüm:    Öğelerinizi bulmak için aramayı kullanın.

Öğeleri sıralama bir uzun sürüyorsa, arama daha hızlı öğeleri bulmanıza yardımcı. Daha fazla bilgi için bkz: temel arama yaparak Outlook'ta öğeleri bulma.

Çözüm:    Yalnızca tanımlanmamış görevlerinizi görüntüleyin.

Tamamlanan görevler gizlenirse görev listesi daha hızlı yanıt verebilir.

  1. gezinti bölmesialt kısmında, Görevler görünümü düğmesi Görevler' i tıklatın. 

  2. Giriş sekmesinde Tamamlandı onay kutusunu temizleyin.

    Görevler Giriş sekmesi, grup 8

Çözüm:    Outlook'ta günlüğe kaydetmeyi kapatın.

Günlük, öncelikli olarak destek uzmanları tarafından Outlook sorunlarını gidermek için kullanılan bir tanılama aracıdır. Varsayılan olarak, günlüğe kaydetme kapalıdır ancak bu özelliği açtıysanız ve artık size gerekmiyorsa, kapatabilirsiniz.

  1. Pencere menüsünde Hata Günlüğü’ne tıklayın.

  2. Eylem düğmesi Eylem düğmesini tıklatın.

  3. Sorun giderme için günlüğe kaydetmeyi aç onay kutusunu temizleyin.

  4. Outlook'u yeniden başlatın.

Ayrıca Bkz:

Mac için Outlook'ta bilgisayarımda klasörleri hakkında

Office yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×