Outlook arama sorunlarını giderme

Outlook arama sorununuzu en iyi açıklayan senaryoyu seçin:

Outlook arama sonuç döndürmüyor

Outlook arama 'yı kullanarak hiçbir sonuç alamazsanız aşağıdaki adımları izleyin:

  • Windows 10 'da: Başlat düğmesini seçin, > Ayarlar& güvenliği Güncelleştir'i seçin ve sonra da sorun gider'i seçin. Arama ve dizin oluşturma'yı bulup tıklatın ve sorun gidericiyi çalıştırınöğesini tıklatın.

  • Windows 8,1: Başlangıç'tan Ayarlar'ı arayın. Ayarlar'da sorun giderme'yi arayın ve arama sonuçlarında sorun giderme 'yi seçin. Arama ve dizin oluşturma sorun gidericisini bulun ve çalıştırın.

  • Windows 7: Başlat'tan Denetim Masası'nı seçin ve sorun giderme'yi seçin. Arama ve dizin oluşturma sorun gidericisini bulun ve çalıştırın.

  1. Outlook'u başlatın ve Arama kutusuna tıklayın.

  2. Ara menüsünden Arama Araçları > Dizin Oluşturma Durumu’nu seçin.

  3. Dizin oluşturma durumu iletişim kutusu görüntülendiğinde, aşağıdakileri görmelisiniz:

    Outlook arama için dizin oluşturma durumu

Outlook dizin oluşturma işlemini bitirmediyse kalan öğeleri not edin, beş dakika bekleyin ve tekrar kontrol edin. Öğelerin sayısı azalmadıysa sonraki adıma geçin.

  1. Outlook'u başlatın ve Arama kutusuna tıklayın.

  2. Ara menüsünden Arama Araçları > Arama Konumları’nı seçin.

  3. Listelenen tüm veri dosyalarının/depolarının seçili olduğundan emin olun.

  1. Windows Başlat menüsünü tıklatın ve arama kutusunu tıklatın.

  2. Services. msc yazın ve ENTER tuşuna basın.

  3. Ad sütununun altında Windows Search'i bulun ve çift tıklayın.

  4. Daha önce yapmadıysanız Başlangıç türünüOtomatik (Gecikmeli başlatma) olarak ayarlayın.

  5. Hizmet durumu çalışırdurumda değilse, hizmetin altındaki Başlat düğmesine tıklayarak hizmeti başlatın.

  1. Outlook uygulamasından çıkın.

  2. Windows Denetim Masasındaki Dizin Oluşturma Seçenekleri’ni açın.

  3. Dizin Oluşturma Seçenekleri iletişim kutusunda, Dahil Edilen Konumlar sütununda Microsoft Outlook’un yer aldığından emin olun.

  4. Microsoft Outlook listede yoksa Değiştir’i seçin ve ardından Microsoft Outlook’un yanındaki onay kutusunu etkinleştirmek için tıklayın.

  5. Tamam’ı ve ardından Kapat’ı seçin.

Dizin oluşturma seçeneklerinin doğru yapılandırıldığından emin olmak için şu adımları izleyin:

  1. Outlook uygulamasından çıkın.

  2. Windows Denetim Masasındaki Dizin Oluşturma Seçenekleri’ni açın.

  3. Dizin Oluşturma Seçenekleri iletişim kutusunda Gelişmiş’i seçin.

  4. Dosya Türleri sekmesini seçin.

  5. Uzantı sütununda msg’yi bulana kadar aşağı kaydırın ve bu seçeneği belirleyin.

  6. Dizin Özellikleri ve Dosya İçerikleri seçeneğinin etkin olduğundan emin olun.

  7. Tamam’ı ve ardından Kapat’ı seçin.

Not: Filtre Açıklaması sütununda Office Outlook MSG IFilter yazdığından emin olun. Aksi halde, ya Windows Search düzgün çalışmıyordur ya da Microsoft Outlook filtreleri düzgün yükleyememiştir. Her iki durumda da sorunla ilgili yardım için Microsoft Desteğine başvurmanız gerekir.

  1. Outlook uygulamasından çıkın.

  2. Windows Denetim Masasındaki Dizin Oluşturma Seçenekleri’ni açın.

  3. Dizin Oluşturma Seçenekleri iletişim kutusunda Gelişmiş’i seçin.

  4. Gelişmiş Seçenekler iletişim kutusunda Yeniden Oluştur’u seçin.

  5. Tamam’ı ve ardından Kapat’ı seçin.

Dizin oluşturma işlemi tamamlanmazsa Windows Masaüstü Araması ile ilgili yardım almak için Microsoft Desteği ile iletişime geçin.

Yeni bir profil oluşturmak ve arama testi yapmak için şu adımları izleyin:

  1. Outlook’ta Dosya > Hesap Ayarları > Profilleri Yönet'i seçin. Alternatif olarak Outlook'tan çıkıp Windows Denetim Masasında Posta’yı açabilirsiniz.

  2. Posta Kurulumu - Outlook iletişim kutusunda Profilleri Göster’i ve ardından Genel sekmesindeki Ekle’yi seçin.

  3. Profil Adı kutusuna yeni profil için bir ad girdikten sonra Tamam’ı seçin.

  4. İstenirse, e-posta adresi ve parola gibi hesap bilgilerini girip İleri’yi seçin.

  5. Son'u seçin. Eklediğiniz yeni profil adının Posta iletişim kutusunun Genel sekmesinde listelendiğini göreceksiniz.

  6. Microsoft Outlook'u başlatırken kullanılacak profil'in altında Kullanılacak profili sor'u seçin ve sonra da Tamam'ı seçin.

  7. Outlook'u yeniden başlatın.

  8. Profil Seç iletişim kutusundaki açılan listede, oluşturduğunuz yeni profil adını ve ardından Tamam’ı seçin.

  9. Ara kutusuna tıklayın ve aramayı deneyin.

Arama çalışıyorsa, eski profilinizde bir sorun olabilir. Bu profili yeni varsayılan profil yapıp eski profilinizdeki bilgileri yeni profile aktarmak isteyebilirsiniz.

Onarım aracına erişme adımları işletim sisteminize bağlı olarak değişir. Aşağıdaki açılan listeden işletim sisteminizi seçin.

  1. Başlangıç düğmesine Windows 8 ve Windows 10’da Windows Başlat düğmesi (sol alt köşede) sağ tıklayın ve açılır menüde Uygulamalar ve Özellikler’i seçin.

    Uygulamalar ve Özellikler seçeneğini gösteren başlat menüsünün ekran görüntüsü
  2. Onarmak istediğiniz Microsoft Office ürününü ve ardından Değiştir’i seçin.

    Not: Word veya Excel gibi tek bir uygulamayı onarmak isteseniz de bu işlem, tüm Office paketini onarır. Uygulamalardan biri tek başına yüklüyse bu uygulamayı adıyla aratın.

  3. Office kopyanızın Tıkla-Çalıştır veya MSI tabanlı yükleme olmasına bağlı olarak, onarıma devam etmek için aşağıdaki seçenekleri göreceksiniz. Yükleme türünüz için sunulan adımları izleyin.

    Tıkla-Çalıştır

    Her şeyin onarıldığından emin olmak için Office Programlarınızı nasıl onarmak istersiniz? penceresinde Çevrimiçi Onarım > Onar’ı seçin. (Hızlı Onar seçeneği de kullanılabilir, ancak bu seçenek yalnızca bozuk dosyalarınızı tespit eder ve yeniler.)

    MSI tabanlı

    Yüklemenizi değiştirin bölümünde Onar’ı seçip Devam’a tıklayın.

  4. Onarımı tamamlamak için ekrandaki yönergeleri izleyin.

  1. Başlat düğmesine Windows 8 ve Windows 10’da Windows Başlat düğmesi (sol alt köşede) sağ tıklayın ve açılır menüden Denetim Masası’nı seçin.

    Windows logo tuşuyla X tuşuna basıldıktan sonra görülen seçenekler ve komutlar listesi
  2. Kategori görünümündeki Programlar’ın altında Program kaldır’ı seçin.

  3. Onarmak istediğiniz Microsoft Office ürününe sağ tıklayın ve açılan listeden Değiştir’i seçin.

    Not: Office 365 Ev ya da Office Ev ve Öğrenci 2013 veya 2016 gibi bir paketiniz varsa onarmak istediğiniz yalnızca Word veya Excel gibi belirli bir uygulama olsa bile paket adını arayın. Word veya Excel gibi bir tek başına uygulamanız varsa, uygulama adını arayın.

  4. Office kopyanızın Tıkla-Çalıştır veya MSI tabanlı bir yükleme olmasına bağlı olarak aşağıdakileri işlemlerden Office yükleme türünüze uygun olanları uygulayın.

    Tıkla-Çalıştır yükleme türü:

    Her şeyin onarıldığından emin olmak için Office Programlarınızı nasıl onarmak istersiniz? bölümünde Çevrimiçi Onarım’ı ve sonra Onar’ı seçin. (Hızlı Onar seçeneği de kullanılabilir, ancak bu seçenek yalnızca bozuk dosyalarınızı tespit eder ve yeniler.)

    MSI tabanlı yükleme türü:

    Yüklemenizi değiştirin bölümünde Onar’ı seçip Devam’a tıklayın.

  5. Onarımı tamamlamak için ekrandaki kalan yönergeleri izleyin.

  1. Başlat düğmesi Windows 7 Başlat düğmesi > Denetim Masası’na tıklayın.

  2. Kategori görünümünde, Programlar bölümünden Program kaldır’ı seçin.

  3. Onarmak istediğiniz Office ürününe ve ardından Değiştir’e tıklayın.

    Not: Office 365 Ev ya da Office Ev ve Öğrenci 2013 veya 2016 gibi bir paketiniz varsa, onarmak istediğiniz yalnızca Word veya Excel gibi belirli bir uygulama olsa bile paket adını arayın. Word veya Excel gibi bir tek başına uygulamanız varsa, uygulama adını arayın.

  4. Office kopyanızın Tıkla-Çalıştır veya MSI tabanlı bir yükleme olmasına bağlı olarak aşağıdakileri işlemlerden Office yükleme türünüze uygun olanları uygulayın.

    Tıkla-Çalıştır yükleme türü:

    Her şeyin onarıldığından emin olmak için Office Programlarınızı nasıl onarmak istersiniz? bölümünde Çevrimiçi Onarım’ı ve sonra Onar’ı seçin. (Hızlı Onar seçeneği de kullanılabilir, ancak bu seçenek yalnızca bozuk dosyalarınızı tespit eder ve yeniler.)

    MSI tabanlı yükleme türü:

    Yüklemenizi değiştirin bölümünde Onar’ı seçip Devam’a tıklayın.

  5. Onarımı tamamlamak için ekrandaki kalan yönergeleri izleyin.

  1. Office'i kaldırma desteği aracını indirip yüklemek için aşağıdaki düğmeye tıklayın.

    Otomatik düzeltmenin kullanılabilir olduğunu gösteren kolay düzeltme indirme düğmesi
  2. Tarayıcınıza göre kaldırma desteği aracını indirmek için aşağıdaki adımları izleyin.

    İpucu: Aracın indirilmesi ve yüklenmesi birkaç dakika sürebilir. Yüklemeyi tamamladıktan sonra Office'i Ürünlerini Kaldırma penceresi açılır.

    Edge veya Internet Explorer

    Tarayıcı penceresinin en altında Çalıştır’ı seçerek SetupProd_OffScrub.exe dosyasını başlatın.

    Microsoft Edge’de veya Internet Explorer web tarayıcısında Destek Yardımcısı indirme dosyası nerede bulunur ve açılır?

    Chrome

    Sol alt köşede SetupProd_OffScrub.exe dosyasına sağ tıklayın ve ’ı seçin.

    Chrome web tarayıcısında Destek Yardımcısı indirme dosyası nerede bulunur ve açılır?

    Firefox

    Açılan pencerede Dosyayı Kaydet’i seçin.

    Ardından FireFox tarayıcı penceresinin sağ üstünden indirmeler okunu seçin ve sonra SetupProd_OffScrub.exe dosyasını seçin.

    Chrome web tarayıcısında Destek Yardımcısı indirme dosyası nerede bulunur ve açılır?
  3. Kaldırmak istediğiniz sürümü ve sonra Sonraki’yi seçin.

  4. Kalan ekranları izleyin ve istendiğinde bilgisayarınızı yeniden başlatın.

    Bilgisayarınızı yeniden başlattıktan sonra kaldırma aracı otomatik olarak yeniden açılarak kaldırma işleminin son adımını tamamlar. Kalan yönlendirmeleri izleyin.

  5. Yüklemek veya kaldırmak istediğiniz Office sürümü için adımları seçin. Kaldırma aracını kapatın.

    Office 365 | Office 2019 | Office 2016 | Office 2013 | Office 2010 | Office 2007

Not: Bu adımlar size yardımcı değilse, bu makaledeki gelişmiş adımları deneyin: pop, IMAP veya Exchange hesapları için arama sonuçları

Outlook Search tamamlanmamış sonuçlar döndürüyor

Outlook Search ile tamamlanmamış sonuçlar aldığınızda aşağıdaki adımları izleyin:

Eksik arama sonuçları silinmiş öğeler klasörünüzdedir, bu klasörü arama sonuçlarınıza ekleyebilirsiniz:

  1. Outlook'u başlatın.

  2. Dosya > seçenekleri'ne ve ardından Ara'yı seçin.

  3. Tüm öğeler 'de arama yapılırken, her veri dosyasındaki Silinmiş Öğeler klasöründeki Iletileri içer 'i seçin ve Tamam'ı tıklatın.

  4. Outlook'u yeniden başlatın.

E-postalarınızın çevrimdışı ayarları 'nda, daha fazla veya tüm e-postalarınızın dizine alma için yerel olarak önbelleğe alınmasını sağlamak amacıyla zaman arttırabilirsiniz. Bunu yapmak için:

  1. Outlook'u başlatın.

  2. Dosya > Hesap Ayarları > Hesap Ayarları'nı tıklatın.

  3. E-posta sekmesinde e-posta hesabınızı seçin ve Değiştir'i tıklatın.

  4. Geçmiş: kaydırıcı Için indirme e-postasını istediğiniz zamanaveya en sağa doğru sürükleyin.

  5. İleri'ye ve sonra bitti'ye tıklayın. Pencereyi kapatın ve Outlook 'u yeniden başlatın.

Outlook, varsayılan olarak 250 arama sonuçlarını görüntüler. Tüm sonuçları göstermek için bunu arttırabilirsiniz ancak arama daha yavaş olacaktır. Bunu yapmak için:

  1. Outlook'u açın.

  2. Dosya > seçenekleri'ne ve ardından Ara'yı seçin.

  3. Gösterilen sonuç sayısını sınırlayarak, arama hızını iyileştir onay kutusunu temizleyin ve Tamam'ı tıklatın.

  4. Outlook'u yeniden başlatın.

Outlook 'ta arama yaptığınızda tüm posta kutularını veya tüm Outlook öğeleri kapsamlarını kullanarak, arşiv posta kutusu için sınırlı veya sonuç verilmez. Otomatik olarak genişletilen arşiv posta kutusuna taşınan öğeleri arayarak yalnızca klasörün kendisinde arama yapabilirsiniz. Arama kapsamı olarak geçerli klasör seçeneğini belirlemek için, klasör listesinde arşiv klasörünü seçin. Otomatik genişletilmiş depolama alanındaki bir klasör alt klasörler içeriyorsa, her alt klasörü ayrı ayrı aramanız gerekir. Daha fazla bilgi için, Office 365 'da sınırsız arşivleme konusuna genel bakışkonusuna bakın.

Outlook Search eski e-postaları bulamıyor

Outlook arama 'yı kullanarak 6 aydan daha eski e-postaları bulamazsanız, aşağıdaki adımları izleyin:

Eksik arama sonuçları silinmiş öğeler klasörünüzdedir, bu klasörü arama sonuçlarınıza ekleyebilirsiniz:

  1. Outlook'u başlatın.

  2. Dosya > seçenekleri'ne ve ardından Ara'yı seçin.

  3. Tüm öğeler 'de arama yapılırken, her veri dosyasındaki Silinmiş Öğeler klasöründeki Iletileri içer 'i seçin ve Tamam'ı tıklatın.

  4. Outlook'u yeniden başlatın.

E-postalarınızın çevrimdışı ayarları 'nda, daha fazla veya tüm e-postalarınızın dizine alma için yerel olarak önbelleğe alınmasını sağlamak amacıyla zaman arttırabilirsiniz. Bunu yapmak için:

  1. Outlook'u başlatın.

  2. Dosya > Hesap Ayarları > Hesap Ayarları'nı tıklatın.

  3. E-posta sekmesinde e-posta hesabınızı seçin ve Değiştir'i tıklatın.

  4. Geçmiş: kaydırıcı Için indirme e-postasını istediğiniz zamanaveya en sağa doğru sürükleyin.

  5. İleri'ye ve sonra bitti'ye tıklayın. Pencereyi kapatın ve Outlook 'u yeniden başlatın.

Outlook, varsayılan olarak 250 arama sonuçlarını görüntüler. Tüm sonuçları göstermek için bunu arttırabilirsiniz ancak arama daha yavaş olacaktır. Bunu yapmak için:

  1. Outlook'u açın.

  2. Dosya > seçenekleri'ne ve ardından Ara'yı seçin.

  3. Gösterilen sonuç sayısını sınırlayarak, arama hızını iyileştir onay kutusunu temizleyin ve Tamam'ı tıklatın.

  4. Outlook'u yeniden başlatın.

Arama sekmesi gri (yalnızca Outlook 2016)

Bu, Windows 10 sürüm 1709 ve öncesiyle yükselttikten sonra oluşabilir. Sorun Windows 10 sürüm 1803 ve sonraki sürümlerinde giderilmiştir. Bu sorunu düzeltmek için şu adımı izleyin:

Onarım aracına erişme adımları işletim sisteminize bağlı olarak değişir. Aşağıdaki açılan listeden işletim sisteminizi seçin.

  1. Başlangıç düğmesine Windows 8 ve Windows 10’da Windows Başlat düğmesi (sol alt köşede) sağ tıklayın ve açılır menüde Uygulamalar ve Özellikler’i seçin.

    Uygulamalar ve Özellikler seçeneğini gösteren başlat menüsünün ekran görüntüsü
  2. Onarmak istediğiniz Microsoft Office ürününü ve ardından Değiştir’i seçin.

    Not: Word veya Excel gibi tek bir uygulamayı onarmak isteseniz de bu işlem, tüm Office paketini onarır. Uygulamalardan biri tek başına yüklüyse bu uygulamayı adıyla aratın.

  3. Office kopyanızın Tıkla-Çalıştır veya MSI tabanlı yükleme olmasına bağlı olarak, onarıma devam etmek için aşağıdaki seçenekleri göreceksiniz. Yükleme türünüz için sunulan adımları izleyin.

    Tıkla-Çalıştır

    Her şeyin onarıldığından emin olmak için Office Programlarınızı nasıl onarmak istersiniz? penceresinde Çevrimiçi Onarım > Onar’ı seçin. (Hızlı Onar seçeneği de kullanılabilir, ancak bu seçenek yalnızca bozuk dosyalarınızı tespit eder ve yeniler.)

    MSI tabanlı

    Yüklemenizi değiştirin bölümünde Onar’ı seçip Devam’a tıklayın.

  4. Onarımı tamamlamak için ekrandaki yönergeleri izleyin.

  1. Başlat düğmesine Windows 8 ve Windows 10’da Windows Başlat düğmesi (sol alt köşede) sağ tıklayın ve açılır menüden Denetim Masası’nı seçin.

    Windows logo tuşuyla X tuşuna basıldıktan sonra görülen seçenekler ve komutlar listesi
  2. Kategori görünümündeki Programlar’ın altında Program kaldır’ı seçin.

  3. Onarmak istediğiniz Microsoft Office ürününe sağ tıklayın ve açılan listeden Değiştir’i seçin.

    Not: Office 365 Ev ya da Office Ev ve Öğrenci 2013 veya 2016 gibi bir paketiniz varsa onarmak istediğiniz yalnızca Word veya Excel gibi belirli bir uygulama olsa bile paket adını arayın. Word veya Excel gibi bir tek başına uygulamanız varsa, uygulama adını arayın.

  4. Office kopyanızın Tıkla-Çalıştır veya MSI tabanlı bir yükleme olmasına bağlı olarak aşağıdakileri işlemlerden Office yükleme türünüze uygun olanları uygulayın.

    Tıkla-Çalıştır yükleme türü:

    Her şeyin onarıldığından emin olmak için Office Programlarınızı nasıl onarmak istersiniz? bölümünde Çevrimiçi Onarım’ı ve sonra Onar’ı seçin. (Hızlı Onar seçeneği de kullanılabilir, ancak bu seçenek yalnızca bozuk dosyalarınızı tespit eder ve yeniler.)

    MSI tabanlı yükleme türü:

    Yüklemenizi değiştirin bölümünde Onar’ı seçip Devam’a tıklayın.

  5. Onarımı tamamlamak için ekrandaki kalan yönergeleri izleyin.

  1. Başlat düğmesi Windows 7 Başlat düğmesi > Denetim Masası’na tıklayın.

  2. Kategori görünümünde, Programlar bölümünden Program kaldır’ı seçin.

  3. Onarmak istediğiniz Office ürününe ve ardından Değiştir’e tıklayın.

    Not: Office 365 Ev ya da Office Ev ve Öğrenci 2013 veya 2016 gibi bir paketiniz varsa, onarmak istediğiniz yalnızca Word veya Excel gibi belirli bir uygulama olsa bile paket adını arayın. Word veya Excel gibi bir tek başına uygulamanız varsa, uygulama adını arayın.

  4. Office kopyanızın Tıkla-Çalıştır veya MSI tabanlı bir yükleme olmasına bağlı olarak aşağıdakileri işlemlerden Office yükleme türünüze uygun olanları uygulayın.

    Tıkla-Çalıştır yükleme türü:

    Her şeyin onarıldığından emin olmak için Office Programlarınızı nasıl onarmak istersiniz? bölümünde Çevrimiçi Onarım’ı ve sonra Onar’ı seçin. (Hızlı Onar seçeneği de kullanılabilir, ancak bu seçenek yalnızca bozuk dosyalarınızı tespit eder ve yeniler.)

    MSI tabanlı yükleme türü:

    Yüklemenizi değiştirin bölümünde Onar’ı seçip Devam’a tıklayın.

  5. Onarımı tamamlamak için ekrandaki kalan yönergeleri izleyin.

Paylaşılan posta kutusu: arama sonuçlarıyla Ilgili sorunlar

Paylaşılan posta kutusu aramasında beklenen sonuçları almıyorsanız veya bir hata alırsanız aşağıdaki adımlardan birini izleyin:

Kısa süreli çözüm olarak sunucu aramasını devre dışı bırakın. Bunu yapmak için aşağıdaki adımları izleyin:

Önemli: Aşağıdaki adımlar, kayıt defterinin nasıl değiştirileceğini gösterir. Ancak kayıt defterinde yanlış bir değişiklik yaparsanız, ciddi sorunlar çıkabilir. Lütfen adımları dikkatle izlediğinizden emin olun. Ek koruma için, değiştirmeden önce kayıt defterinizi yedekleyin Böylece bir sorun oluşursa kayıt defterini geri yükleyebilirsiniz. Kayıt defterini yedekleme ve geri yükleme hakkında daha fazla bilgi için Windows’da kayıt defterini yedekleme ve geri yükleme bölümüne gidin.

  1. Windows’da Başlat’a sağ tıklayın ve sonra Çalıştır’ı seçin. Aç: kutusuna regedit yazın ve sonra Tamam’a tıklayın. Bunu yaptığınızda kayıt defteri düzenleyicisi açılır.

  2. Kayıt Defteri Düzenleyicisi iletişim kutusunda, kayıt defterinde bu alt anahtarı bulun ve tıklatın:

    • HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Outlook\Search

  3. Düzenle > Yeni > DWORD Değeri’ne tıklayın.

  4. DWORD adı olarak DisableServerAssistedSearch yazın ve ENTER tuşuna basın.

  5. DisableServerAssistedSearch sağ tıklatın ve ardından Değiştir'i tıklatın.

  6. Kayıt defteri girdisini etkinleştirmek için değer verisi kutusuna 1 yazın ve Tamam'a tıklayın.

  7. Kayıt Defteri Düzenleyicisi 'ni kapatın ve Windows 'u yeniden başlatın.

Not: Bu ilke ve diğer önemli hususlar, arama blogu'nda belgelenmiştir.

Paylaşılan bir posta kutusunu aramak için posta kutusuna tıklayın ve geçerli klasör kapsamını kullanın. Bu, şu anda gelecekteki güncelleştirmeler için üzerinde çalışılan bir tasarım sınırdır. Hangi kapsamların desteklendiği konusunda daha fazla ayrıntı için Arama kapsamlarını bloguna bakın.

Paylaşılan bir posta kutusunu ek posta kutusu olarak eklendiğinde, bu hatayı görebilirsiniz:

"Sunucudan sonuçları alamıyoruz. Bazı öğeler arama sonuçlarınıza dahil olmayabilir. "

Bu, Outlook 'un kalıcı toplu lisans (MSI) sürümünü kullanıyorsanız oluşur. Bu, şu anda Office 'in kalıcı sürümleriyle sınırlıdır. Geçici çözüm için bu soruna sunucu aramasını devre dışı bırakın.

Ayrıca Bkz:

Outlook’ta daha iyi aramalar yapabilmek için arama ölçütlerinizi daraltmayı öğrenin

Hızlı Aramayla ileti veya öğe bulma

Not:  Bu sayfanın çevirisi otomasyon aracılığıyla yapılmıştır ve bu nedenle hatalı veya yanlış dil bilgisi kullanımları içerebilir. Amacımız, bu içeriğin sizin için faydalı olabilmesini sağlamaktır. Bu bilgileri yararlı bulup bulmadığınızı bizimle paylaşır mısınız? Kolayca başvurabilmek için İngilizce makaleye buradan ulaşabilirsiniz.

Office yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×