Otomatik Tamamlama listesini başka bir bilgisayara aktarma veya kopyalama

Otomatik Tamamlama listesi, yazmaya başladığınızda adlar ve e-posta adresleri için öneriler görüntüleyen bir özelliktir. Bu öneriler, gönderdiğiniz e-posta iletilerinden ad ve e-posta adresleri listesinden olası eşleşmeler olabilir. 

Otomatik Tamamlama listesi

Otomatik tamamlama listenizi bir bilgisayardan diğerine kopyalama yöntemi Outlook 'a eklediğiniz e-posta hesabının türüne bağlıdır. Bir Office 365 hesabınız, Exchange Server hesabınız veya IMAP hesabınız varsa (Bu en yaygın bir e-posta hesabıdır), otomatik tamamlama listesi, Outlook veri dosyanızda gizli dosya olarak depolanır. Yönergeler için Otomatik Tamamlama listesini kopyalama konusuna bakın.

Bir POP3 hesabınız varsa (ancak genellikle Comcast, Earthlink ve Verizon gibi üçüncü taraf e-posta sağlayıcıları için kullanılırsa), otomatik tamamlama listeniz bilgisayarınızda depolanan bir dosyada depolanır. . Nk2 dosyasını kopyalama ve içeri aktarmakonusuna bakın.

Ne tür bir hesap olduğunu bilmiyorsanız, dosya> Hesap ayarları > Hesap ayarları'nı seçin. Hesap türünüz buradan bulabilirsiniz.

Otomatik Tamamlama listesini kopyalama

Adım 1: Otomatik Tamamlama posta kutusu iletisini dışarı aktarma

  1. Outlook 'tan çıkın ve posta kutunuza bağlı tüm iş istasyonlarında Outlook Web Access 'i veya Outlook Web App 'i (OWA) kapatın.

  2. Http://mfcmapi.codeplex.com adresinden MFCMAPI 'ı indirin ve yükleyin.

  3. MFCMapi. exe dosyasını çalıştırır.

  4. Oturum menüsünde oturum aç'ı tıklatın.

  5. Profil istenirse, istediğiniz profilin adını seçin ve Tamam'ı tıklatın.

  6. Üst bölmede, posta kutunuza karşılık gelen çizgiyi bulun ve çift tıklatın.

  7. Sol taraftaki Gezinti bölmesinde, kök kapsayıcısınıgenişletin ve ardından bilgi deposu 'Nun veya IPM_SUBTREEen üstünü genişletin.

  8. Gelen kutusu klasörünü sağ tıklatın ve ardından Ilişkili içerik tablosunu aç'ı tıklatın. Bu eylem çeşitli özellikler içeren yeni bir MFCMAPI penceresi açar.

  9. Konu sütununun altında, ilgili öğeye sahip olan öğeye sağ tıklayın . Configuration. AutoComplete. Bu eylem, Iletiyi dosyaya kaydet penceresini açar.

  10. Açılan listede, msg dosyası (UNICODE)seçeneğini belirleyip Tamam'ı tıklatın.

  11. İletiyi kaydetmek istediğiniz bir klasör konumu seçin ve Kaydet'e tıklayın. Bu konumu not alın.

Adım 2: Otomatik Tamamlama posta kutusu iletisini Içeri aktarma

  1. Outlook 'tan çıkın ve posta kutunuza bağlı tüm iş istasyonlarında Outlook Web Access 'i veya Outlook Web App 'i (OWA) kapatın.

  2. Http://mfcmapi.codeplex.com adresinden MFCMAPI 'ı indirin ve yükleyin.

  3. MFCMapi. exe dosyasını çalıştırır.

  4. Oturum menüsünde oturum aç'ı tıklatın.

  5. Profil istenirse, istediğiniz profilin adını seçin ve Tamam'ı tıklatın.

  6. Üst bölmede, posta kutunuza karşılık gelen çizgiyi bulun ve çift tıklatın.

  7. Sol taraftaki Gezinti bölmesinde, kök kapsayıcısınıgenişletin ve ardından bilgi deposu 'Nun veya IPM_SUBTREEen üstünü genişletin.

  8. Gelen kutusu klasörünü sağ tıklatın ve ardından Ilişkili içerik tablosunu aç'ı tıklatın. Bu eylem çeşitli özellikler içeren yeni bir MFCMAPI penceresi açar.

  9. Birden fazla girdiyi önlemek için, varolan otomatik tamamlama iletisini silmelisiniz.

    Not IPM. Configuration. AutoComplete iletisi, "otomatik tamamlama önbelleğini dışarı aktarma" bölümündeki adımları kullanarak iletiyi dışarı aktarmanız gerekir.

    Varolan otomatik tamamlama iletisini silmek için şu adımları izleyin:

    1. Konu sütununda, konusu olan öğeyi bulun . Configuration. AutoComplete.

    2. Öğeye sağ tıklayın ve ardından Iletiyi Sil'e tıklayın. Böylece öğe Sil penceresi açılır.

    3. Açılan listede kalıcı silme 'yi (destekleniyorsa silinmiş öğeler içinsilme işlemini) ve Tamam'ı tıklatın.

  10. Klasör menüsünde Içeri aktar 'a ve ardından MSG 'Den tıklayın.

  11. Yukarıdaki "Otomatik Tamamlama posta kutusu iletisini dışarı aktar" bölümünde oluşturduğunuz. msg dosyasını bulun ve Tamam'ı tıklatın.

  12. Görüntülenen ileti Yükle penceresinde, yükleme stili listesinde iletiyi geçerli klasöre yükle 'yi seçin ve Tamam'ı tıklatın.

Otomatik Tamamlama bilgileri ıPM. Yapılandırma. Autocomplete_<onaltılı kod>. msg, burada yer tutucu<onaltılı kodu> uzun sayı ve harf dizelerini temsil eder.

. Nk2 dosyasını kopyalama ve içeri aktarma

Adım 1: eski bilgisayardan otomatik tamamlama dosyasını kopyalama

  1. Varsayılan klasör gizli bir klasör olduğu için, klasörü açmanın en kolay yolu Windows arama kutusunda %AppData%\Microsoft\Outlook komutunu kullanmaktır (veya c:\Users\kullanıcıadı\appdata\roaming\microsoft\outlook).

  2. Outlook klasöründe, otomatik tamamlama listeniz (. nk2) dosyasını bulun.

    Not: Dosya uzantıları Windows’da varsayılan olarak gizlidir. Dosya uzantılarının gösterilip gösterilmeyeceğiyle ilgili seçiminizi değiştirmek için Windows Gezgini’nindeki Araçlar menüsünde (Windows 7 veya Windows Vista’da Araçlar menüsünü görmek için ALT tuşuna basın) Klasör Seçenekleri’ne tıklayın. Görünüm sekmesinde Bilinen dosya türleri için uzantıları gizle onay kutusunu işaretleyin veya onay kutusunun işaretini kaldırın.

  3. Dosyayı yeni bilgisayara kopyalayın. Dosya küçük ve USB bellek çubuğu gibi çıkarılabilir bir medyaya yerleştirilebilir.

Adım 2: otomatik tamamlama dosyasını yeni bilgisayara kopyalama

  1. Yeni bilgisayarda, Denetim Masası 'nda posta'yı tıklatın veya çift tıklatın.

    Posta , Microsoft Windows işletim sisteminin sürümüne bağlı olarak, Denetim Masası görünümünün seçili olduğu ve 32 veya 64 bit işletim sisteminin veya Outlook 2010 sürümünün yüklü olup olmadığı, farklı denetim masası konumlarında görüntülenir.

    Posta'yı bulmanın en kolay yolu Windows'da Denetim Masası'nı açmak ve sonra pencerenin en üstündeki Ara kutusuna Posta yazmaktır. Windows XP Denetim Masası'nda, Adres kutusuna Posta yazın.

    Not: Outlook'un ilk kez çalıştırılmasıyla birlikte Posta simgesi görüntülenir.

  2. Profilleri Göster'i tıklatın.

  3. Profilin adını not alın. Adı daha sonra eşleşecek şekilde. NK2 dosya adını değiştirmeniz gerekir.

  4. Outlook yapılandırmalarının kaydedildiği klasördeki. nk2 dosyasını yeni bilgisayara kopyalayın. Varsayılan klasör gizli bir klasör olduğu için, klasörü açmanın en kolay yolu Windows arama kutusunda %AppData%\Microsoft\Outlook komutunu kullanmaktır (veya c:\Users\kullanıcıadı\appdata\roaming\microsoft\outlook).

  5. Dosya klasöre kopyalandıktan sonra, dosyaya sağ tıklayın, Yeniden Adlandır'a tıklayın ve adı adım 3 ' te görünen profil adıyla eşleşecek şekilde değiştirin.

Adım 3: Otomatik Tamamlama listesini Içeri aktarma

Artık Outlook 'U başlatmaya ve dosyayı içeri aktarmaya hazırsınız, ancak Outlook 'U tek seferlik bir komutla başlatmalısınız.

  • Windows arama kutusuna Outlook/Importnk2 yazın ve ENTER tuşuna basın.

Şimdi otomatik tamamlama listesi, ileti oluştururken kime,bilgiveya gizli kutularına yazmaya başladığınızda diğer bilgisayarınızdaki girdileri içermelidir.

Sayfanın başı

Outlook 2007 'da, otomatik tamamlama listesindeki adları ve e-posta adreslerini bir bilgisayardan diğerine kopyalayabilirsiniz. Örneğin, yeni bir bilgisayara yükseltiyorsanız ve otomatik tamamlama listesinde depolanan tüm bilgileri kaybetmek istemiyorsanız, eski bilgisayarınızdaki adları ve e-posta adreslerini yeni bilgisayarınıza kopyalayabilirsiniz.

Önemli: Aşağıdaki yordamı başlatmadan önce Microsoft Outlook 'tan çıkmanız gerekir. Outlook 'u yeniden başlattığınızda adlar otomatik tamamlama listesine eklenir.

Otomatik tamamlama dosyasını eski bilgisayardan kopyalama

  1. Eski bilgisayarınızda, Drive: \ User\appdata\local\microsoft\outlookkonumuna gidin.

    Not: Dosya ayarlarınıza bağlı olarak bu klasör gizli olabilir.

  2. Profil adı. nk2 ' nı sağ tıklatın ve sonra Kopyala'yı tıklatın.

    İpucu: Dosyayı USB ortam çubuğu gibi çıkarılabilir bir medyaya kopyalayabilir ve ardından dosyayı yeni bilgisayarınızdaki doğru konuma kopyalayabilirsiniz. Ya da dosyayı e-posta iletisine ekleyebilir ve iletiyi kendinize gönderebilirsiniz. Yeni bilgisayarda, eki Outlook 'ta açın ve doğru konuma kaydedin.

  3. Otomatik Tamamlama listesini doldurmak istediğiniz bilgisayarda, sürücü: \ user\AppData\Local\Microsoft\Outlook altında herhangi bir yere sağ tıklayın ve sonra da profil adını kaydetmek için Yapıştır 'a tıklayın. nk2.

  4. Outlook Kullanıcı profili adı,. nk2 dosyasını taşıdığınız bilgisayarda farklıysa, dosyayı doğru klasöre kopyaladıktan sonra dosyayı yeni bilgisayarda kullanılan Outlook Kullanıcı profili adıyla yeniden adlandırmanız gerekir. Örneğin, filiz \ filiz. nk2 ' u özgün bilgisayardan bir Outlook Kullanıcı profili adıyla birlikte taşırsanız ve Kim Akers. nk2 dosyasını yeni bilgisayara kopyalarsanız, dosyayı yeni bilgisayarda kullanılan Outlook profili adıyla yeniden adlandırmanız gerekir.

  5. Var olan dosyayı değiştirmek isteyip istemediğiniz sorulduğunda Evet 'etıklayın.

  6. Otomatik tamamlama listesindeki değişiklikleri görüntülemek için Outlook 'U açın.

Sayfanın başı

Office yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×