OneNote 'ta bağlantılı notlar alma

Bağlantılı notlar sayesinde, OneNote 'U bilgisayar ekranınızın bir tarafına takabilir, böylece diğer tarafta Web sitelerine ve uygulamalara bakabilirsiniz. Bu şekilde not almak daha kolaydır ve ayrıca notlarınızın araştırma yaptığınız şeylere otomatik olarak bağlanması avantajı da vardır.

Internet Explorer, Word, PowerPoint ve hatta diğer OneNote sayfalarıyla bağlantılı notlar alabilirsiniz.

  1. Not almak istediğiniz uygulamayı açın:

    Internet Explorer'da:

    • Komut çubuğunun görünür olduğundan emin olun. Görünmüyorsa, başlık çubuğuna sağ tıklayın ve Komut Çubuğu’nu seçin.

    • Görünen menü çubuğunda OneNote Bağlantılı Notlar’a tıklayın. Bu komutu görmüyorsanız, gizli komutları görüntülemek için komut çubuğunun en sağındaki küçük » simgesine tıklayın.

    Word, PowerPoint veya OneNote’ta:

    • Gözden Geçir > Bağlantılı Notlar'ı seçin.

  2. Konum Seç iletişim kutsunda yeni not sayfaları için konum seçin ve Tamam'ı tıklatın.

    Bir bölümü seçerseniz, yeni sayfa onun içinde oluşturulur. Mevcut bir sayfayı seçerseniz, bağlantılı notlarınız bu sayfaya eklenecektir.

  3. Sağdaki OneNote penceresinde, imleci, bağlantılı notlar almaya başlamasını istediğiniz yere taşıyın.

Notları normalde aldığınız gibi alın. Bağlantılı notlar oturumu sırasında, OneNote sayfaya ait bir küçük resim görüntüsü, metin alıntısı ya da araştırma için kullandığınız belgeler veya web sayfasına bağlantı depolar böylece kaynak içeriğe dönebilirsiniz.

Not:  Bağlantılı notlar almayı istediğiniz zaman durdurabilirsiniz. OneNote penceresinin sağ üstünde, zincir bağlantı simgesine tıklayın ve Bağlı Not Almayı Durdur'u seçin.

Fare işaretçisini bireysel notlar üzerine götürdüğünüzde, bağlantılı dosya ayrıntılarını görürsünüz. İlişkili olan dosyayı açmak için bir küçük resim görüntüsünü tıklatın.

Geçerli sayfadan bağlantı oluşturulan tüm belgelerin listesini görmek veya istemediğiniz veya gereksiniminiz olmayan bağlantıları kaldırmak için sayfanın üst köşesindeki zincir bağlantı simgesini tıklatın.

Bu makalede

Bağlantılı notlar hakkında

Bağlantılı notlar oturumu başlatma

Bağlantılı notlar oturumunu tamamlama

Not bağlantılarını görüntüleme veya kaldırma

Bağlantılı notları devre dışı bırakma

Bağlantılı notları yeniden etkinleştirme

Bağlantılı notlar hakkında

Microsoft OneNote 2010 ' de bağlantılı notlar almak, diğer programlarda veya Web tarayıcınızda yan yana çalışırken masaüstünüzde yerleşik bir OneNote penceresinde not almanız sayesinde bilgisayarınızda araştırmanızı kolaylaştırır.

Bu modda alınan notlar, Internet Explorer, Word belgeleri, PowerPoint sunuları veya başka bir OneNote sayfasında, Not defterlerinizden herhangi birinde baktığınız her şeye OneNote tarafından otomatik olarak bağlanır.

Bağlantılı notlar oturumu sırasında, OneNote, Not, kullandığınız belgelerin veya Web sayfalarının bir bağlantısını tıklatarak bu bağlantıyı tıklatabilir ve daha sonra bu içeriğe kolayca yeniden dönebilirsiniz. Ayrıca OneNote, sayfanın küçük bir görüntüsünü ve bakmış olduğunuz herhangi bir Word 2010 veya PowerPoint 2010 dosyasından bir metin alıntıdan depolar, böylece doğru sayfayı veya slaydı kolayca bulabilir ve tanır.

Bu özelliği kullanmak, not defterinizin OneNote 2010 Not defteri biçiminde kaydedilmesini gerektirir. Not defterinin kaydedildiği dosya biçimini denetlemek için aşağıdakilerden birini yapın:

  • Bağlantılı notlar için kullanmak istediğiniz Not defterini açın ve OneNote 2010 uygulama penceresinin başlık çubuğuna bakın. Not defteri adının yanında [Uyumluluk modu] gösteriliyorsa, geçerli not defteri eski OneNote 2007 biçiminde kaydedilir ve bağlantılı notlar özelliği kullanılamaz.

  • Gezinti çubuğundaki Not defterinin simgesine sağ tıklayıp Özellikler'e tıklayın. Not defteri özellikleri iletişim kutusunda, Not defterinin hangi biçimde kaydedildiğini görmek Için varsayılan biçimi not alın. Geçerli biçim OneNote 2010 Not defteri biçimindeyse, bu not defterindeki bağlantılı Notlar özelliğini kullanabilirsiniz.

Bağlantılı notlar oturumu başlatma

Aşağıdakileri yaparak, aradığınız Web sayfası, Word belgesi, PowerPoint sunusu veya OneNote sayfasıyla bağlantılı notlar almaya başlayabilirsiniz:

  1. Word, PowerPoint veya OneNote 'taki şeritte gözden geçir sekmesini tıklatın.

  2. Notlar grubunda bağlantılı notlar düğmesini tıklatın.

  3. OneNote 'Ta konumu seçin iletişim kutusunda, Aradığınız belge veya sayfayla ilgili not almak istediğiniz Not defteri, bölüm ve sayfaya gidin ve Tamam'ı tıklatın.

  4. Not alın. Ana program penceresinde diğer OneNote sayfalarını veya diğer Word veya PowerPoint belgelerini açabilirsiniz. OneNote, daha sonra kaynak malzemeye kolayca başvurabilmek için, bakdıklarınıza otomatik olarak geri bağlantı kurabilirsiniz.

Not: Bağlantılı notlar almanın başka bir yolu da OneNote 2010 'in Görünüm sekmesinde masaüstüne yerleştir 'i tıklayadır. Geçerli OneNote sayfası, diğer programları kullanırken görünür kalacağı Windows masaüstünün kenarına yerleştirilir. Yerleşik OneNote penceresinde aldığınız tüm notlar kendi içeriğine bağlanır.

Bağlantılı notlar oturumunu tamamlama

Aşağıdakilerden birini yaparak bağlantılı notlar oturumunu sonlandırabilir:

  • Hızlı erişim araç çubuğu 'ndaki masaüstüne yerleştir düğmesine tıklayarak pencereyi serbest bırakın ve bağlantılı notlar modunu kapatın (veya yalnızca Ctrl + Alt + D tuşlarına basın).

  • Görünüm sekmesinde Normal görünüm düğmesini tıklatın.

Not bağlantılarını görüntüleme veya kaldırma

Bağlantılı notlar modundayken, yuvalanma notları sayfasının sol üst köşesine yakın bir zincir bağlantı simgesi içeren bir düğme görüntülenir. Bağlantılı notlar oturumunda, başka bir şeye hangi notların bağlandığını görmek için fare işaretçisini sayfadaki tek tek notların üzerine getirebilirsiniz.

Fare işaretçisini, sayfada görüntülenebilecek herhangi bir Word belgesinin küçük resimlerini, PowerPoint sunularını, OneNote Not sayfalarını veya notların bağlandığı Internet Explorer Web sayfalarını görüntüler. İlgili dosyaları açmak için bu küçük resimlerden herhangi birini tıklatabilirsiniz.

Geçerli sayfadan bağlantı oluşturulan tüm belgelerin listesini görmek veya istemediğiniz veya gereksiniminiz olmayan bağlantıları kaldırmak için sayfanın üst köşesindeki zincir bağlantı simgesini tıklatın.

Bağlantılı notları devre dışı bırakma

Bağlantılı notlar modu, yerleşik bir OneNote penceresinde Not aldığınızda otomatik olarak etkinleştirilir. Bu özelliği kapatmak isterseniz şu adımları izleyin:

  1. Dosya menüsünde Seçenekler'i tıklatın.

  2. OneNote seçenekleri iletişim kutusunun sol tarafında Gelişmiş kategorisini tıklatın.

  3. Sağ tarafta, bağlantılı notlar'ın altında yeni bağlantılı notlar oluşturmaya izin ver onay kutusunun işaretini kaldırın.

İpucu: Web sayfaları ve belgeleriyle ilişkilendirilmiş bağlantılı notları temizlemek istiyorsanız, OneNote seçenekleri Iletişim kutusunda bağlantılı notlardan bağlantıları kaldır düğmesini tıklatın.

Bağlantılı notları yeniden etkinleştirme

Yerleşik pencerede daha önce otomatik bağlantılı notlar modunu kapatırsanız, aşağıdaki adımları izleyerek yeniden etkinleştirebilirsiniz:

  1. Dosya menüsünde Seçenekler'i tıklatın.

  2. OneNote seçenekleri iletişim kutusunun sol tarafında Gelişmiş kategorisini tıklatın.

  3. Sağ tarafta, bağlantılı notlar'ın altında yeni bağlantılı notlar oluşturmaya izin ver onay kutusunu seçin.

Not:  Bu sayfanın çevirisi otomasyon aracılığıyla yapılmıştır ve bu nedenle hatalı veya yanlış dil bilgisi kullanımları içerebilir. Amacımız, bu içeriğin sizin için faydalı olabilmesini sağlamaktır. Bu bilgileri yararlı bulup bulmadığınızı bizimle paylaşır mısınız? Kolayca başvurabilmek için İngilizce makaleye buradan ulaşabilirsiniz.

Office yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×