Office'te yazım ve dil bilgisini denetleme

Tüm Microsoft Office programları yazım denetimi ve çoğu program dil bilgisi denetimi yapabilir. 

Yazım ve dil bilgisi denetiminin beklediğiniz gibi çalışmadığını fark ederseniz, bkz. Yazım ve dil bilgisi denetleyicisi beklendiği gibi çalışmıyor. Varsayılan diliniz dışında bir dilde yazım veya dil bilgisi denetimi yapmak istiyorsanız, bkz. Yazım ve dil bilgisini farklı dillerde denetleme.

Office 365 mi kullanıyorsunuz? Word’deki güçlü yeni Düzenleyici özelliğine göz atmak ilginizi çekebilir! Daha fazla bilgi edinmek için bkz. Düzenleyici - yazım yardımcınız.

Yazım ve dil bilgisi denetleyicisini el ile çalıştırma

Dosyanızda yazım ve dil bilgisi denetimini başlatmak için F7 tuşuna basın veya şu adımları izleyin:

  1. Office programlarından birini açın, şeritte Gözden Geçir sekmesine tıklayın. Access veya InfoPath'te bu adımı atlayabilirsiniz. Project’te Proje sekmesine gidersiniz.

  2. Yazım Denetimi'ne veya Yazım ve Dil Bilgisi'ne tıklayın.

    Gözden Geçir şeridindeki Yazım ve dil bilgisi düğmesi

  3. Program yazım hataları bulursa, yazım denetleyicisinin bulduğu birinci yanlış yazılmış sözcükle bir iletişim kutusu görüntülenir.

  4. Yazım hatasını nasıl çözeceğinize (yoksayma, programın sözlüğüne ekleme veya değiştirme) karar verdikten sonra, program bir sonraki yanlış yazılmış sözcüğe geçer.

Daha fazla bilgi için aşağıdaki başlıklardan birine tıklayın

Çoğu Office programında siz yazarken olası yazım ve dil bilgisi hataları otomatik olarak denetlenir; dolayısıyla çalışırken hataların gösterilmesi için hiçbir şey yapmanız gerekmez. 

Notlar: 

  • Otomatik yazım ve dil bilgisi denetleme özelliği Access, Excel ve Project’e sağlanmaz. F7 tuşuna basarak yazım denetimini el ile başlatabilirsiniz.

  • Otomatik dil bilgisi denetimi yalnızca Outlook, Word ve PowerPoint 2013’te (veya daha üstünde) sağlanır.

Office, olası yazım hatalarını dalgalı bir kırmızı çizgiyle işaretler.

Kırmızı dalgalı bir çizgiyle işaretlenen yazım hatası

Olası dil bilgisi hataları dalgalı bir mavi çizgiyle işaretlenir:

Mavi dalgalı çizgiyle belirtilen olası dil bilgisi hataları

Yazım ve dil bilgisi hataları işaretli değilse otomatik denetim kapalı olabilir. Otomatik yazım ve dil bilgisi denetleyicisini açabilirsiniz.

Düzeltirken yardım almak istediğiniz bir yazım veya dil bilgisi hatası gördüğünüzde, hatayı düzeltmek için altı çizili sözcük veya tümceciğe sağ tıklayın ve seçeneklerden birini belirtin.

Office, yazılmasını istediğiniz gibi yazılmış bir sözcüğü yazım hatası olarak işaretlerse, Office'e gelecekte bu sözcüğü hata olarak işaretlememesini öğretmek için Sözlüğe Ekle'yi seçin. Bu konuda daha fazla bilgi için bkz: Yazım denetimi sözlüğüne sözcük ekleme veya sözcükleri düzenleme.

Office’in siz çalışırken olası hataları dalgalı çizgilerle işaretlemesini istemiyorsanız otomatik yazım ve dil bilgisi denetimini kapatabilirsiniz:

  1. Yazım ve dil bilgisi seçeneklerini açma:

    • OneNote, PowerPoint, Publisher, Visio ve Word’de: Dosya menüsünde Seçenekler'e ve sonra da Yazım Denetleme'ye tıklayın.

    • InfoPath’te: Giriş sekmesinde Yazım Denetimi'nin yanındaki veya altındaki oka tıklayın ve ardından Yazım Denetimi Seçenekleri’ne tıklayın.

    • Outlook’ta: Dosya menüsünde Seçenekler’e tıklayın, Posta’ya tıklayın ve sonra da Yazım Denetimi ve Otomatik Düzeltme’ye tıklayın.

  2. Yazarken yazımı denetle onay kutusunu seçin veya temizleyin. Otomatik dil bilgisi denetimi yapılan programlarda, Yazarken dil bilgisi hatalarını işaretle onay kutusunu da seçebilir veya temizleyebilirsiniz.

    Yazarken Yazımı Denetle onay kutusu

    Not: Word’de, yazım denetleyicisini üzerinde çalıştığınız belge için veya tüm yeni belgeler için açabilir ve kapatabilirsiniz. Şunun için özel durumlar listesinde bir seçenek belirtin ve ardından Yalnızca bu belgede yazım hatalarını gizle ve Yalnızca bu belgede dilbilgisi hatalarını gizle onay kutularını seçin veya temizleyin.

Office'in hiç bir şekilde dil bilgisini denetlemesini istemiyorsanız (yazım denetimi yaparken veya siz yazarken otomatik olarak denetlerken), bu özelliği kapatabilirsiniz:

  1. Yazım ve dil bilgisi seçeneklerini açma:

    • OneNote, PowerPoint, Publisher, Visio ve Word’de: Dosya menüsünde Seçenekler'e ve sonra da Yazım Denetleme'ye tıklayın.

    • InfoPath’te: Giriş sekmesinde Yazım Denetimi'nin yanındaki veya altındaki oka tıklayın ve ardından Yazım Denetimi Seçenekleri’ne tıklayın.

    • Outlook’ta: Dosya menüsünde Seçenekler’e tıklayın, Posta’ya tıklayın ve sonra da Yazım Denetimi ve Otomatik Düzeltme’ye tıklayın.

  2. Yazarken dil bilgisi hatalarını işaretle ve Dil bilgisi ve yazım denetimini birlikte yap onay kutularını temizleyin.

    Dil bilgisi onay kutuları

    Not: Her Office programında bu seçeneklerin ikisi de olmaz.

Word, Outlook, PowerPoint 2013’te (veya daha üstünde), aşağıdakileri yaparak daha önce atladığınız sözcüklerin ve dil bilgisinin yeniden denetlenmesini zorlayabilirsiniz:

  1. Denetlemek istediğiniz belgeyi veya öğeyi açın.

  2. Dosya menüsünde Seçenekler > Yazım Denetleme > Belgeyi Yeniden Denetle'ye tıklayın. Outlook'ta bu seçeneği Dosya > Seçenekler > Posta > Yazım Denetimi ve Otomatik Düzeltme altında bulabilirsiniz

  3. Yazım ve dil bilgisi denetleyicisini sıfırlama hakkındaki uyarı iletisini gördüğünüzde Evet’e tıklayın.

  4. Belgeye dönmek için iletişim kutusunda Tamam’a tıklayın ve ardından yeniden yazım ve dil bilgisi denetleyicisini çalıştırın.

Sizi dinliyoruz!

Bu makale en son Ben tarafından 28 Ekim 2019'da güncelleştirildi. Bu makaleyi yararlı bulduysanız (ve özellikle de yararlı bulmadıysanız), nasıl daha iyi hale getirebileceğimiz konusundaki yapıcı önerilerinizi bize bildirmek için lütfen aşağıdaki geri bildirim denetimlerini kullanın.

Ayrıca Bkz:

Belgenizin okunabilirliğini test etme

Yazım ve dil bilgisi denetleyicisi beklendiği gibi çalışmıyor

Office 2013 ve önceki sürümlerde dil bilgisi ve yazma stili seçeneklerini belirleme

Yazım denetimi sözlüğünüze sözcük ekleme

Yazım veya dilbilgisi denetleyicisi farklı dildeki sözcükleri doğru denetlemiyor

Büyük harfe çevirme, yazım denetimi ve simgeler için Otomatik Düzeltme’yi seçme

Outlook’da ilet göndermeden önce yazımı denetleme

Mac için Office uygulamaları, siz yazarken olası yazım ve dil bilgisi hatalarını otomatik olarak denetler. Yazım ve dil bilgisi denetimi yapmak için yazınızı bitirmeyi beklemek isterseniz, otomatik denetimi kapatabilir, yazım ve dil bilgisi denetimini bir kerede yapabilirsiniz.

Word

Yazımı ve dil bilgisini siz yazarken otomatik olarak denetleme

Word, olası yazım hatalarını otomatik olarak denetler ve dalgalı bir kırmızı çizgiyle işaretler.

Kırmızı dalgalı bir çizgiyle işaretlenen yazım hatası

Word ayrıca olası dil bilgisi hatalarını da denetler ve dalgalı bir yeşil çizgiyle işaretler.

Yeşil dalgalı bir çizgiyle işaretlenen dil bilgisi hatası

İpucu: Yazım ve dil bilgisi hataları işaretlenmiyorsa, bir sonraki yordamda açıklanan otomatik yazım ve dil bilgisi denetimini etkinleştirmeniz gerekebilir.

Bir yazım veya dil bilgisi hatası gördüğünüzde, bir sözcük veya tümceciği Control tuşuna basarak tıklayın ve seçeneklerden birini belirleyin.

Bağlam menüsünde düzeltme seçenekleri görüntülenen dil bilgisi hatası

Word bir sözcüğü hatalı biçimde yanlış yazılmış olarak işaretlediyse ve Word’ün bu sözcüğü gelecekte doğru şekilde tanıması için sözlüğünüze eklemek istiyorsanız, Yazım denetimi sözlüğüne sözcük ekleme veya sözlükteki sözcükleri düzenleme makalesine bakın

  1. Word menüsünde, Tercihler > Yazım Denetimi ve Dilbilgisi’ne tıklayın.

  2. Yazım Denetimi ve Dilbilgisi iletişim kutusunda, Yazım altında, Yazarken yazımı denetle onay kutusunu temizleyin.

  3. Dilbilgisi altında, Yazarken dilbilgisini denetle kutusunu seçin veya temizleyin.

  4. İletişim kutusunu kapatın ve değişikliklerinizi kaydedin.

  1. Gözden Geçir sekmesinde Yazım denetimi ve Dilbilgisi'ni tıklatın.

  2. Word olası bir hata bulursa Yazım ve Dilbilgisi iletişim kutusu açılır, yazım hataları kırmızı renkli metinle gösterilir ve dilbilgisi hataları yeşil renkli metinle gösterilir.

  3. Bir hatayı düzeltmek için aşağıdakilerden birini yapın:

    • Kutuya düzeltmeyi yazın ve Değiştir’e tıklayın.

    • Öneriler’in altında, kullanmak istediğiniz sözcüğe tıklayın ve sonra da Değiştir’e tıklayın.

    Bir hatayı atlamak için aşağıdakilerden birini yapın:

    • Hatanın yalnızca bu örneğini atlamak için Yoksay’a tıklayın.

    • Hatanın tüm örneklerini atlamak için Tümünü Yoksay’a tıklayın.

    • Bir dilbilgisi hatası söz konusu olduğunda, hatanın bu örneğini atlayıp bir sonraki hataya geçmek için için Sonraki Tümce’ye tıklayın.

    Yanlış yazılmış bir sözcüğü tüm belgelerde atlamak için, Ekle’ye tıklayarak sözlüğe ekleyin. Bu yalnızca, yanlış yazılan sözcükler için işe yarar. Özel bil bilgisi kurallarını sözlüğe ekleyemezsiniz.

  4. Bir hatayı düzelttikten, yok saydıktan veya atladıktan sonra Word sonrakine geçer. Word, belgeyi gözden geçirmeyi tamamladığında, yazım ve dil bilgisi denetiminin bittiğine dair bir ileti görürsünüz.

  5. Belgenize dönmek için Tamam’a tıklayın.

Yoksayılan Sözcükler ve Dil Bilgisi listesini temizleyerek veya sıfırlayarak, Word’ün daha önce yoksaymasını istediğiniz yazım denetimi ve dil bilgisi kurallarını denetlemesini sağlayabilirsiniz.

Not: Yoksayılan Sözcükler ve Dil Bilgisi listesini sıfırladığınızda liste yalnızca açık olan belge için temizlenir. Word’e diğer belgeler için belirttiğiniz hiçbir yazım veya dil bilgisi kuralı etkilenmez.

  1. Denetlenmesi gereken belgeyi açın.

  2. Araçlar menüsünde, Yazım ve Dil Bilgisi’nin üzerine gelin ve sonra Yoksayılan Sözcükleri ve Dil Bilgisini Sıfırla’ya tıklayın.

    Word’ün yoksaydığı sözcükleri ve dil bilgisi kuralları listesini temizlemek için Yoksayılan Sözcük ve Dil Bilgilerini Sıfırla’ya tıklayın.

    Word, yazım denetimi ve dil bilgisi denetleyicisini sıfırlama işlemiyle ilgili bir uyarı gösterir.

    Evet’e tıklayarak Word’ün daha önce yoksaymasını istediğiniz yazım ve dil bilgisi kurallarını denetlemesini sağlayın.
  3. Devam etmek için Evet’e tıklayın.

  4. Yazım ve dil bilgisini denetlemek için Gözden Geçir sekmesine ve sonra Yazım ve Dil Bilgisi’ne tıklayın.

Outlook

Yazımı ve dil bilgisini yazarken otomatik olarak denetleme

Varsayılan olarak, siz yazarken Outlook yazım hatalarını denetler. Outlook olası yazım denetimi hatalarını belirtmek için kırmızı bir kesikli alt çizgi, olası dil bilgisi hatalarını belirtmek için de yeşil bir kesikli alt çizgi kullanır.

Kesik kırmızı alt çizgiyle işaretlenen yazım hatası

  1. Kesikli alt çizgisi olan bir sözcük gördüğünüzde, sözcük veya tümceciği Control tuşunu basılı tutarak tıklayın ve seçeneklerden birini belirtin.

    Yazım hatası ve bu hatayı düzeltme seçeneklerini gösteren menü

  2. Kısayol menüsünde aşağıdakilerden birini yapın:

    • Kısayol menüsünün en üstündeki önerilerden birine tıklayın.

    • Sözcüğün tek örneğini yoksaymak için Yazım Hatasını Yoksay’a tıklayın.

    • Sözcüğü yazım denetimi sözlüğüne eklemek için Yazımı Öğren’e tıklayın.

E-posta iletisi açıldıktan sonra:

  • Outlook’un yazım hatalarını otomatik olarak düzeltmesini sağlamak için, Outlook menüsünde Tercihler’e tıklayın. Kişisel Ayarlar altında Yazım ve Dil Bilgisi’ne tıklayın. Yazarkenyazımı denetle seçeneğinin yanındaki kutuya tıklayın.

  • Otomatik dil bilgisi denetimini açmak veya kapatmak için, Outlook menüsünde Tercihler’e tıklayın. Kişisel Ayarlar altında Yazım ve Dil Bilgisi’ne tıklayın. Yazarken dil bilgisini denetle seçeneğinin yanındaki kutuya tıklayın.

Yazarken yazımı denetle tercihi

İleti veya diğer öğeler oluşturulduktan sonra, yazım ve dil bilgisi hatalarını aynı anda düzeltebilirsiniz.

  1. Düzen menüsünde, Yazım ve Dil Bilgisi’nin üzerine gelin ve ardından Yazım ve Dil Bilgisi’ne tıklayın.

  2. Aşağıdakilerden birini yapın:

    • Öneriler listesinde, kullanmak istediğiniz sözcüğe tıklayın veya yukarıdaki kutuya yeni yazımı girin ve sonra da Değiştir’e tıklayın.

    • Bu sözcüğü yoksaymak ve bir sonraki yanlış yazılmış sözcüğe geçmek için Yoksay’a tıklayın.

    • Yazım denetimi sözlüğüne sözcük eklemek için Ekle’ye tıklayın.

İpucu: Sonraki yazım veya dil bilgisi hatasına geçmek için klavye kısayolu: KOMUT + ; .

PowerPoint

PowerPoint’te yazım denetimi yapabilir, ancak dil bilgisi denetimi yapamazsınız.

Yazarken yazımı otomatik olarak denetleme

PowerPoint olası yazım hatalarını otomatik olarak denetler ve dalgalı bir kırmızı alt çizgiyle işaretler:

Kırmızı dalgalı bir çizgiyle işaretlenen yazım hatası

İpucu: Yazım hataları işaretlenmiyorsa, bir sonraki yordamda açıklanan otomatik yazım denetimini etkinleştirmeniz gerekebilir.

Bir yazım hatası gördüğünüzde, hatayı düzeltmek için bir sözcük veya ifadeye Ctrl tuşuna basarak veya sağ tıklayın ve önerilen seçeneklerden birini belirleyin.

  1. PowerPoint menüsünde Tercihler > Yazım Denetimi’ne tıklayın.

  2. Yazım Denetimi iletişim kutusunda, Yazarken yazımı denetle onay kutusunun işaretini kaldırın.

  1. Gözden Geçir sekmesinde Yazım Denetimi'ne tıklayın.

  2. PowerPoint olası bir sorunla karşılaşırsa Yazım bölmesi açılır ve yazım hataları görüntülenir.

  3. Bir hatayı düzeltmek için aşağıdakilerden birini yapın:

    • Slaytınızdaki hatayı düzeltin.

    • Yazım bölmesinde önerilen sözcüklerden birine ve sonra Değiştir’e tıklayın.

    Bir hatayı atlamak için aşağıdakilerden birini yapın:

    • Hatanın yalnızca bu örneğini atlamak için Yoksay’a tıklayın.

    • Hatanın tüm örneklerini atlamak için Tümünü Yoksay’a tıklayın.

    • Yanlış yazılmış bir sözcüğü tüm belgelerde atlamak için Ekle’ye tıklayın ve sözcüğü sözlüğe ekleyin.

  4. PowerPoint bir hatayı düzelttikten, yoksaydıktan veya atladıktan sonra sonrakine geçer. PowerPoint sunuyu gözden geçirmeyi tamamladığında, yazım denetiminin bittiğine dair bir ileti görürsünüz.

  5. Sununuza dönmek için Tamam’a tıklayın.

Excel

Excel uygulamasında yazım denetimi yapabilir, ancak dil bilgisi denetimi yapamazsınız.

Tüm metinde aynı anda yazım denetimi yapma

  1. Gözden Geçir sekmesinde Yazım Denetimi'ne tıklayın.

    Not: Yazım hatası algılanmadığı takdirde veya eklemeye çalıştığınız sözcük zaten sözlükte mevcutsa, Yazım iletişim kutusu açılmaz.

  2. Aşağıdakilerden herhangi birini yapın.

    Kullanım amacı

    Yapılması gereken

    Sözcüğü değiştirme

    Öneriler’in altında, kullanmak istediğiniz sözcüğe tıklayın ve sonra da Değiştir’e tıklayın.

    Bu belgede bu sözcüğü her geçtiği yerde değiştirme

    Öneriler’in altında, kullanmak istediğiniz sözcüğe tıklayın ve sonra da Tümünü Değiştir’e tıklayın.

    Bu sözcüğü yoksayma ve bir sonraki yanlış yazılmış sözcüğe geçme

    Bir Kez Yoksay’a tıklayın.

    Bu belgede bu sözcüğü her geçtiği yerde yoksayma ve bir sonraki yanlış yazılmış sözcüğe geçme

    Tümünü Yoksay’a tıklayın.

Ayrıca bkz.

Yazım ve dil bilgisini farklı dillerde denetleme

Office yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×