Office'te şeridi özelleştirme

Neyi özelleştirebileceğiniz: şerit 'inizi özelleştirerek sekmeleri ve komutları istediğiniz sırayla düzenleyebilir, şeritinizi gizleyebilir veya gösterebilirsiniz ve daha kısa bir şekilde kullandığınız komutları gizleyebilirsiniz. Ayrıca, özelleştirilmiş bir şeridi dışarı aktarabilir veya içeri aktarabilirsiniz.

Şeridin parçalarını gösteren resim: sekmeler, komutlar, komut grupları

Neyi özelleştiremiyorum: şerit bilgisayarınızın boyutunu veya Şeritteki simgeleri küçültemez. Bunu yapmanın tek yolu, sayfanızdaki her şeyin boyutunu değiştirecek görüntü çözünürlüğünüzü değiştirmek olacaktır.

Şeritinizi özelleştirirken: özelleştirmeleriniz yalnızca üzerinde çalıştığınız Office programına uygulanır. Örneğin, PowerPoint 'te şeridi kişiselleştirmenize sahipseniz, aynı değişiklikler Excel 'de görünmez. Diğer Office uygulamalarınızda benzer özelleştirmeler istiyorsanız, aynı değişiklikleri yapmak için bu uygulamaları açmanız gerekir.

İpucu: Şeridin veya simgelerinin rengini değiştiremezsiniz, ancak Office 'in genelinde kullandığı renk düzenini değiştirebilirsiniz. Daha fazla bilgi için bkz.

Şeritinizi gizlemek için:

  1. PowerPoint veya Excel gibi şeritinizi gizlemek istediğiniz uygulamayı açın.

  2. Uygulamanın sağ üst köşesinde ^simgesini seçin.

    Şeridi gizlemek için ^ seçeneğini belirleyin.

Şeritinizi görüntülemek için:

  1. Girişgibi bir sekme seçin.

  2. Şerit genişletildiğinde, sağ üst köşede, şeridi en üste sabitlemek için Office 2016 Kaldır Düğmesi seçin; böylece orada kalır.

    Ekranınızın sağ üst kısmında, şeritinizi sayfanıza sabitlemek için PIN 'i seçin.

Okuma modunu kullanıyorsanız, şeritinizi görüntülemek için ESC tuşuna basın.

Şeritteki sekmeler giriş, Ekle, tasarım vb. Örneğin, aşağıdaki resimde Word 'de sekmeler gösterilmektedir.

Word şeridinde sekmelarınızın resmi.

Office 'te yerleşik olarak bulunan varsayılan sekmelerin özel sekmelerini ekleyebilir veya yeniden adlandırabilir ve sırasını değiştirebilirsiniz. Şeridi Özelleştir listesinde özel sekmelerin adından sonra (Özel) sözcüğü bulunur, ancak bu (Özel) sözcüğü şeritte gösterilmez.

"Şeridi Özelleştir" penceresini açma

Şeritle çalışmak için Şeridi Özelleştir penceresini kullanmanız gerekir. Bu işlem şöyle yapılır.

  1. PowerPoint veya Excel gibi şeritlerinizi özelleştirmek istediğiniz uygulamayı açın.

  2. Farenizi Şeritteki boş bir alana yerleştirin ve sağ tıklayın.

    Farenizi Şeritteki boş bir alana getirin ve sağ tıklayın ve sonra Şeridi Özelleştir 'i seçin.

  3. Şeridi Özelleştir'e tıklayın.

Şimdi, şeritinizi özelleştirmek için aşağıdaki adımları yapmaya hazırsınız.

Varsayılan veya özel sekmelerin sırasını değiştirme

Giriş, Ekle, çiz, tasarım ve diğer sekmelerin sırasını değiştirebilirsiniz. Dosya sekmesinin konumunu değiştiremezsiniz.

  1. Şeridi Özelleştir penceresindeki Şeridi Özelleştir listesinin altında, taşımak istediğiniz sekmeye tıklayın.

    Taşımak istediğiniz sekmeyi vurgulayın ve konumu değiştirmek için yukarı ve aşağı okları kullanın.

  2. İstediğiniz sırayı elde edene kadar Yukarı Taşı'ya veya Aşağı Taşı'ya tıklayın.

  3. Değişikliklerinizi görmek ve kaydetmek için Tamam'a tıklayın.

Özel sekme ekleme

Yeni Sekme'ye tıkladığınızda, özel sekme ve özel grup eklersiniz. Komutları yalnızca özel gruplara ekleyebilirsiniz.

  1. Şeridi Özelleştir penceresindeki Şeridi Özelleştir listesinin altında Yeni Sekme'ye tıklayın.

  2. Değişikliklerinizi görmek ve kaydetmek için Tamam'a tıklayın.

Varsayılan veya özel sekmeyi yeniden adlandırma

  1. Şeridi Özelleştir penceresindeki Şeridi Özelleştir listesinin altında, yeniden adlandırmak istediğiniz sekmeye tıklayın.

  2. Yeniden Adlandır'a tıklayın ve yeni bir ad yazın.

  3. Değişikliklerinizi görmek ve kaydetmek için Tamam'a tıklayın.

Varsayılan veya özel sekmeyi gizleme

Hem özel hem de varsayılan sekmeleri gizleyebilirsiniz . Ancak yalnızca özel sekmeleri kaldırabilirsiniz . Dosya sekmesini gizleyemezsiniz.

  1. Şeridi Özelleştir sekmesindeki Şeridi Özelleştir listesinin altında, gizlemek istediğiniz varsayılan sekmenin veya özel sekmenin yanındaki onay kutusunu temizleyin.

  2. Değişikliklerinizi görmek ve kaydetmek için Tamam'a tıklayın.

Özel sekmeyi kaldırma

Hem özel hem de varsayılan sekmeleri gizleyebilirsiniz, ama yalnızca özel sekmeleri kaldırabilirsiniz. Özel sekmelerin ve grupların adından sonra (Özel) sözcüğü bulunur, ancak bu (Özel) sözcüğü şeritte gösterilmez.

  1. Şeridi Özelleştir penceresindeki Şeridi Özelleştir listesinin altında, kaldırmak istediğiniz sekmeye tıklayın.

  2. Kaldır'ı tıklatın.

  3. Değişikliklerinizi görmek ve kaydetmek için Tamam'a tıklayın.

Office 'te yerleşik olarak özel gruplar ekleyebilir veya varsayılan grupların sırasını değiştirebilirsiniz. Şeridi Özelleştir listesinde özel grupların adından sonra (Özel) sözcüğü bulunur, ancak bu (Özel) sözcüğü şeritte gösterilmez.

Varsayılan veya özel grupların sırasını değiştirme

  1. Şeridi Özelleştir penceresindeki Şeridi Özelleştir listesinin altında, taşımak istediğiniz gruba tıklayın.

  2. İstediğiniz sırayı elde edene kadar Yukarı Taşı'ya veya Aşağı Taşı'ya tıklayın.

  3. Değişikliklerinizi görmek ve kaydetmek için Tamam'a tıklayın.

Sekmeye bir özel grup ekleme

Özel grubu, özel sekmeye veya varsayılan sekmeye ekleyebilirsiniz.

  1. Şeridi Özelleştir penceresindeki Şeridi Özelleştir listesinin altında, grubu eklemek istediğiniz sekmeye tıklayın.

  2. Yeni Grup’u tıklatın.

  3. Yeni Grup (Özel) grubunu yeniden adlandırmak için, gruba sağ tıklayın, Yeniden Adlandır'a tıklayın ve yeni bir ad yazın.

    Not: Ayrıca, özel gruba ve sonra da Yeniden Adlandır'a tıklayarak, özel grubu temsil edecek bir simge ekleyebilirsiniz. Simge iletişim kutusu açıldığında, grubu temsil edecek simgeyi seçin.

  4. Bu özel gruba eklediğiniz komutların etiketlerini gizlemek için, gruba sağ tıklayın ve ardından Komut Etiketlerini Gizle'ye tıklayın. Gizlenen etiketleri görüntülemek için bu işlemi yineleyin.

  5. Değişikliklerinizi görmek ve kaydetmek için Tamam'a tıklayın.

Varsayılan veya özel grubu yeniden adlandırma

  1. Şeridi Özelleştir penceresindeki Şeridi Özelleştir listesinin altında, yeniden adlandırmak istediğiniz sekmeye veya gruba tıklayın.

  2. Yeniden Adlandır'a tıklayın ve yeni bir ad yazın.

  3. Değişikliklerinizi görmek ve kaydetmek için Tamam'a tıklayın.

Varsayılan veya özel grubu kaldırma

  1. Şeridi Özelleştir penceresindeki Şeridi Özelleştir listesinin altında, kaydırmak istediğiniz gruba tıklayın.

  2. Kaldır'ı tıklatın.

  3. Değişikliklerinizi görmek ve kaydetmek için Tamam'a tıklayın.

Varsayılan grubu özel bir grupla değiştirme

Microsoft Office'in yerleşik grubundan komut kaldıramazsınız. Bununla birlikte, varsayılan grubun yerini almasını istediğiniz komutları içeren bir özel grup oluşturabilirsiniz.

  1. Şeridi Özelleştir penceresindeki Şeridi Özelleştir listesinin altında, özel grubu eklemek istediğiniz varsayılan sekmeye tıklayın.

  2. Yeni Grup’u tıklatın.

  3. Yeni gruba sağ tıklayın ve sonra Yeniden Adlandır'a tıklayın.

  4. Yeni grup için bir ad yazın ve şerit yeniden boyutlandırıldığında yeni grubu temsil edecek olan simgeyi seçin.

  5. Komutları Seçin listesinde Ana Sekmeler'e tıklayın.

  6. Özelleştirmek istediğiniz grubu içeren varsayılan sekmenin yanındaki artı işaretine (+) tıklayın.

  7. Özelleştirmek istediğiniz varsayılan grubun yanındaki artı işaretine (+) tıklayın.

  8. Özel gruba eklemek istediğiniz komuta tıklayın ve sonra da Ekle'ye tıklayın.

  9. Varsayılan gruba sağ tıklayın ve Kaldır'a tıklayın.

Gruba komutlar eklemek için, önce varsayılan bir sekmeye veya yeni özel bir sekmeye özel grup eklemelisiniz. Yalnızca özel gruplara eklenen komutlar yeniden adlandırılabilir.

Varsayılan grupların metni gri görüntülenir. Bunları yeniden adlandıramaz, simgelerini veya sıralarını değiştiremezsiniz.

Varsayılan bir sekmede yeni bir gruba eklenmiş komutlar

Özel gruplardaki komutların sırasını değiştirme

  1. Şeridi Özelleştir penceresindeki Şeridi Özelleştir listesinin altında, taşımak istediğiniz komuta tıklayın.

  2. İstediğiniz sırayı elde edene kadar Yukarı Taşı'ya veya Aşağı Taşı'ya tıklayın.

  3. Değişikliklerinizi görmek ve kaydetmek için Tamam'a tıklayın.

Özel gruba komut ekleme

  1. Şeridi Özelleştir penceresindeki Şeridi Özelleştir listesinin altında, komut eklemek istediğiniz özel gruba tıklayın.

  2. Komutları seçin listesinde, eklemek istediğiniz komutların bulunduğu listeye, örneğin Popüler Commands'a veya Tüm Komutlar'a tıklayın.

    Komutları seçin listesi

  3. Seçtiğiniz listedeki bir komuta tıklayın.

  4. Ekle'ye tıklayın.

  5. Değişikliklerinizi görmek ve kaydetmek için Tamam'a tıklayın.

Özel bir gruptan komut kaldırma

Yalnızca özel gruptaki komutları kaldırabilirsiniz.

  1. Şeridi Özelleştir penceresindeki Şeridi Özelleştir listesinde, kaldırmak istediğiniz komuta tıklayın.

  2. Kaldır'ı tıklatın.

  3. Değişikliklerinizi görmek ve kaydetmek için Tamam'a tıklayın.

Özel gruba eklediğiniz komutu yeniden adlandırma

  1. Şeridi Özelleştir penceresindeki Şeridi Özelleştir listesinin altında, yeniden adlandırmak istediğiniz komuta tıklayın.

  2. Yeniden Adlandır'a tıklayın ve yeni bir ad yazın.

  3. Değişikliklerinizi görmek ve kaydetmek için Tamam'a tıklayın.

Tüm sekmeleri özgün durumlarına sıfırlayabilir veya seçme sekmelerini başlangıçtaki durumlarına getirebilirsiniz. Şeritteki tüm sekmelerin sıfırladığınızda, Hızlı Erişim Araç Çubuğu'nu da yalnızca varsayılan komutları gösterecek şekilde sıfırlamış olursunuz.

Şeridi sıfırlamak için aşağıdaki adımları izleyin:

  1. Şeridi Özelleştir penceresinde Sıfırla'ya tıklayın.

  2. Tüm özelleştirmeleri sıfırla'ya tıklayın.

Yalnızca seçili sekmeyi varsayılan ayarına sıfırlama

Varsayılan sekmeleri yalnızca varsayılan ayarlara sıfırlayabilirsiniz.

  1. Şeridi Özelleştir penceresinde, varsayılan ayarlarına sıfırlamak istediğiniz varsayılan sekmeyi seçin.

  2. Sıfırla'ya tıklayın ve sonra da Yalnızca seçili Şerit sekmesini sıfırla'ya tıklayın.

Şerit ve hızlı erişim araç çubuğu özelleştirmelerinizi, bir iş arkadaşınızın veya başka bir bilgisayarın içeri aktarılacağı ve kullanılabileceği bir dosyada paylaşabilirsiniz.

Adım 1: özelleştirilmiş şeridi dışarı aktarma:

  1. Şeridi Özelleştir penceresinde İçeri/Dışarı Aktar'a tıklayın.

  2. Tüm özelleştirmeleri dışarı aktar'a tıklayın.

Adım 2: diğer bilgisayarınızda özelleştirilmiş şeridi ve hızlı erişim araç çubuğu 'nu Içeri aktarma

Önemli: Şerit özelleştirme dosyasını içeri aktardığınızda, önceden kalan tüm şerit ve Hızlı Erişim Araç Çubuğu özelleştirmelerini kaybedersiniz. Şu anda kullandığınız özelleştirmeye dönmek isteyebileceğinizi düşünüyorsanız, yeni özelleştirmeleri içeri aktarmadan önce var olanları dışarı aktarmalısınız.

  1. Şeridi Özelleştir penceresinde İçeri/Dışarı Aktar'a tıklayın.

  2. Özelleştirme dosyasını içeri aktar'a tıklayın.

İlgili Konular

Hızlı Erişim Araç Çubuğu’nu özelleştirme

Office’teki Şeridi ve araç çubuklarını tamamen kendi istediğiniz gibi kişiselleştirerek sık kullandığınız komutların gösterilmesini ve nadiren kullandıklarınızın gizlenmesini sağlayabilirsiniz. Varsayılan sekmeleri değiştirebilir veya sık kullandığınız komutları içeren özel sekmeler ve özel gruplar oluşturabilirsiniz.

Not: Varsayılan komutları yeniden adlandıramaz, bu varsayılan komutlarla ilişkilendirilmiş simgeleri ve bu komutların sırasını değiştiremezsiniz.

  1. Şeridi özelleştirmek için Excel, Word veya PowerPoint belgesi açın veya oluşturun.

  2. Uygulama tercihlerine gidin ve Şerit ve araç çubuğu'nu seçin.

    Mac için Office 2016 Şerit Araç Çubuğu Tercihleri
  3. Şerit sekmesi penceresinde, şeritten eklemek veya kaldırmak istediğiniz komutları seçin ve okları Ekle veya Kaldır 'ı seçin.

    Mac için Office2016 Şeridi Özelleştir

    Not: Giriş veya Ekle sekmesi gibi varsayılan sekmeleri veya komutları Şeritten kaldırmak için, Şeridi Özelleştir kutusunda ilgili onay kutusunun işaretini kaldırın.

Şeritte şunları özelleştirebilirsiniz:

  • Sekmeleri yeniden adlandırma: yeniden adlandırmak Için, Şeridi Özelleştir kutusunda giriş, ekle, Tasarım gibi bir sekmeyi seçin Office2016_for_Mac_Customize_Ribbon_Settings > Yeniden Adlandır'ı seçin.

  • Yenisekme veya yeni Grup Ekle: yeni sekme veya yeni grup eklemek Için, şeridi özelleştir kutusunun altındaki Mac için Office2016 Şeridi Özelleştir Ekle Düğmesi seçin ve Yeni sekme veya Yeni Grup'u seçin.

  • Sekmeleri kaldırma: Şeritten yalnızca özel sekmeleri kaldırabilirsiniz. Kaldırmak için, Şeridi Özelleştir kutusundaki sekmeyi seçin ve Mac için Office2016 Şeridi Özelleştir Kaldır Düğmesi öğesini seçin.

Hızlı Erişim Araç Çubuğu'nu özelleştirme

Yalnızca birkaç komutun hemen parmaklarınızın ucunda olmasını istiyorsanız, Hızlı Erişim Araç Çubuğu’nu kullanmayı istersiniz. Bunlar Şeridin üst kısmındaki simgelerdir ve Şeritte hangi sekmede olursanız olun bu simgeler her zaman görüntüde kalır.

Mac için Office2016 QAT
  1. Hızlı erişim araç çubuğu 'nu özelleştirmek için Excel, Word veya PowerPoint belgesi açın veya oluşturun.

  2. Uygulama tercihlerine gidin ve hızlı erişim araç çubuğu'nu seçin.

    Mac için Office2016 Özelleştir QAT
  3. Hızlı erişim araç çubuğu sekmesi penceresinde, komutları seçin ve hızlı erişim araç çubuğu 'nu Özelleştir kutusuna eklenecek veya kaldırılacak okları seçin.

    Not: Hızlı Erişim Araç Çubuğu’na eklenecek komutları görmüyorsanız, bunun nedeni onları şu anda desteklemiyor olmamızdır.

    Komutu seçtiğinizde, Hızlı Erişim Araç Çubuğu’nun sonunda görüntülenir.

    Hızlı Erişim Araç Çubuğu’ndaki varsayılan komutlar şunlardır:

    Mac için Office 2016 Hızlı Erişim Araç Çubuğu'nu Özelleştir Menüsü

    Bu komutlardan birini eklemek istiyorsanız, araç çubuğuna eklemek veya kaldırmak için komut adını seçin. Hızlı Erişim Araç Çubuğu’nda görüntülenen öğelerin yanında bir onay işareti Mac için Office 2016’da Hızlı Erişim Arç Çubuğu menüsü için onay işareti simgesini gösterir. olur.

Şeridi simge durumuna küçültme veya genişletme

Yalnızca sekmelerin görünmesi için şeridi simge durumuna küçültebilirsiniz.

Genişletilmiş Şerit

Genişletilmiş Şerit

Daraltılmış şerit

Daraltılmış şerit

Çalıştığınız sırada şeridi simge durumuna küçültme

  • Şeridin sağ tarafında Şeridi simge durumuna küçültme düğmesi 'i seçin.

Çalıştığınız sırada şeridi genişletme

  • Şeridin sağ tarafında Şeridi genişlet düğmesi 'i seçin.

Bir dosya açıkken şeridi simge durumuna küçültme

Varsayılan olarak, bir dosyayı her açışınızda şerit genişletilir, ancak şerit her zaman simge durumuna küçültülmüş olacak şekilde bu ayarı değiştirebilirsiniz.

  • Görünüm menüsünde Şerit onay işaretini temizleyin.

  • Dosyayı açtığınızda şeridi yeniden görüntülemek için, Görünüm menüsünde Şerit 'i seçin veya Şeridi genişlet düğmesi 'i seçerek şeridi genişletin.

Office yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×