Office Mac’te özel sözlük kullanma

Not:  En güncel yardım içeriklerini, mümkün olduğunca hızlı biçimde kendi dilinizde size sunmak için çalışıyoruz. Bu sayfanın çevirisi otomasyon aracılığıyla yapılmıştır ve bu nedenle hatalı veya yanlış dil bilgisi kullanımları içerebilir. Amacımız, bu içeriğin sizin için faydalı olabilmesini sağlamaktır. Buradaki bilgilerin faydalı olup olmadığını bu sayfanın sonunda bize bildirebilir misiniz? Kolayca başvurabilmek için İngilizce makaleye buradan ulaşabilirsiniz .

Çalışmanız örneğin, hukuk terimleri gibi belirli bir terminolojiye dayalıysa, özel bir sözlük kullanışlı olur. Diğer bir yöntem olarak, iş hayatınızdaki kişilerin adlarını her zaman düzgün yazdığınızdan emin olmak için bu kişilerin adlarını içeren bir özel sözlük de oluşturabilirsiniz.

Yazım denetleyicisini kullandığınızda, belgenizdeki sözcükler ana sözlükteki sözcüklerle karşılaştırılır. Ana sözlük, en sık kullanılan kelimeleri içerir, ancak özel adları, teknik terimleri ve kısaltmaları içermeyebilir. Buna ek olarak, ana sözlükte bazı sözcüklerin baş harfleri dosyanızdakilerden farklı şekilde yazılabilir. Bu tür sözcüklerin ve büyük küçük harf kullanımlarının özel sözlüğe eklenmesi, yazım denetleyicisinin bunları hata olarak işaretlemesini engeller. Office Mac uygulamalarındaki varsayılan sözlüğü tamamlayacak başka özel sözlükler de oluşturabilirsiniz.

Not: Bir Office Mac uygulamasında değiştirdiğiniz herhangi bir özel sözlük ayarı diğer tüm uygulamaları etkiler. Örneğin, Word'de özel sözlük ayarlarının birçoğunu ayarlayabilir ve gelecek sefer PowerPoint veya Excel’i açtığınızda değişiklikleri görürsünüz.

Belgenizden özel sözlüğe sözcük ekleme

  1. Belgede, eklemek istediğiniz sözcüğü seçin.

  2. Araçlar menüsünde Yazım ve Dil Bilgisi’ne tıklayın.

    Not: Yazım veya dilbilgisi hatası saptanmazsa veya eklemeye çalıştığınız sözcük zaten sözlükte varsa Yazım ve Dilbilgisi iletişim kutusu açılmaz.

  3. Sözcüklerin ekleneceği sözlük menüsünde, sözcüğünüzü eklemek istediğiniz sözlüğü seçin.

  4. Ekle'ye tıklayın.

Word'de yeni bir özel sözlük oluşturma

Yeni bir özel sözlüğü bilgisayarınızdaki herhangi bir yere kaydedebilirsiniz. Ya da diğer kullanıcılara sözlüğünüze erişim vermek için, bir ağ klasörüne de kaydedebilirsiniz.

Not: Word'de oluşturduğunuz herhangi bir özel sözlük, diğer Office Mac uygulamaları tarafından da kullanılır.

  1. Bir belgenin açık olduğundan emin olun.

    Açık belge yoksa, sonraki adım işe yaramaz.

  2. Word menüsünde Tercihler’e tıklayın.

  3. Yazma ve Yazım Denetleme Araçları’nın altında Yazım ve Dil Bilgisi’ne tıklayın.

  4. Yazım Denetimi altında, Sözlükler’e tıklayın.

  5. Yeni'yi tıklatın.

    Önemli: Dosya Dönüştür veya Dosya Dönüştürme iletişim kutusu açılırsa, herhangi bir değişiklik yapmayın, sadece Tamam’a tıklayın. (Doğru metin kodlama ayarı: Diğer kodlama: Unicode 5.1 (Little Endian).)

  6. Farklı Kaydet kutusuna, özel sözlük için bir ad yazın.

    Not: Yeni bir özel sözlük oluşturduğunuzda, Office Mac bunu yazım denetiminde kullanmaya otomatik olarak başlar.

  7. Yazım Denetimi ve Dilbilgisi iletişim kutusunu kapatmak için Kaydet’e ve sonra tekrar Tamam’a tıklayın.

Bir özel sözlüğü Word’e aktarma

Word’deki Özel Sözlükler iletişim kutusunda, yazım denetimi yapmak için uygulamanın kullanabileceği kullanılabilir özel sözlükleri listelenir. Kullanmak istediğiniz sözlük  (örneğin, üçüncü taraf şirketlerden satın aldığınız sözlük) bilgisayarınıza yüklenmiş ancak Sözlük listesi kutusunda listelenmemişse, bunu ekleyebilirsiniz.

  1. Bir belgenin açık olduğundan emin olun.

    Açık belge yoksa, sonraki adım işe yaramaz.

  2. Word menüsünde Tercihler’e tıklayın.

  3. Yazma ve Yazım Denetleme Araçları’nın altında Yazım ve Dil Bilgisi’ne tıklayın.

  4. Yazım Denetimi altında, Sözlükler’e tıklayın.

  5. Ekle’ye tıklayın ve içeri aktarmak istediğiniz özel sözlüğü bulup çift tıklayın.

    Özel sözlük .dic dosya adı uzantısını taşımıyorsa, Etkinleştir açılır menüsünde Tüm Dosyalar’a tıklayın.

Word’de bir özel sözlüğe sözcük ekleme, silme veya düzenleme

Word’de bir özel sözlüğü düzenleyebilirsiniz. Sözlükte bulunan sözcükleri değiştirebilir veya başka sözcükler ekleyebilirsiniz. Ancak, özel bir sözlüğü düzenlediğinizde, Word bunu otomatik olarak kullanmaya başlamaz; seçmeniz gerekir. Sözlüğün yeniden düzenlenen sürümü tüm Office uygulamalarında kullanılabilir.

  1. Bir belgenin açık olduğundan emin olun.

    Açık belge yoksa, sonraki adım işe yaramaz.

  2. Word menüsünde Tercihler’e tıklayın.

  3. Yazma ve Yazım Denetleme Araçları’nın altında Yazım ve Dil Bilgisi’ne tıklayın.

  4. Yazım Denetimi altında, Sözlükler’e tıklayın.

  5. Düzenlemek istediğiniz sözlüğün adına tıklayın ve sonra Düzenle’ye tıklayın.

    Sözlüğü düzenlerken Word’ün yazım denetimini durdurduğunu bildiren bir iletiyle karşılaşırsanız, Tamam’a tıklayın ve sonra Dosya Dönüştürme - özel Sözlük iletişim kutusuyla karşılaşırsanız, Tamam’a tıklayın.

    Önemli: Dosya Dönüştür veya Dosya Dönüştürme iletişim kutusu açılırsa, herhangi bir değişiklik yapmayın, sadece Tamam’a tıklayın. (Doğru metin kodlama ayarı: Diğer kodlama: Unicode 5.1 (Little-Endian).)

  6. Sözlük dosyasında, istediğiniz değişiklikleri yapın ve sonra Dosya menüsünde, Kaydet’e tıklayın. 

    Not: Eklediğiniz her sözcüğü ayrı bir satıra yazmanız gerekir.

  7. Dosya menüsünde, Kapat’a tıklayın.

Özel sözlükle ilişkilendirilmiş dili değiştirme

Yeni bir özel sözlük oluşturduğunuzda, uygulama sözlüğü varsayılan olarak Tüm Diller'e ayarlar; bu, herhangi bir dildeki metne yazım denetimi yaptığınızda bu sözlüğün kullanıldığını gösterir. Ancak, özel sözlüğü belirli bir dille ilişkilendirerek, uygulamanın, sözlüğü yalnızca belirli bir dildeki metne yazım denetimi yaparken kullanmasını sağlayın.

  1. Bir belgenin açık olduğundan emin olun.

    Açık belge yoksa, sonraki adım işe yaramaz.

  2. Word menüsünde Tercihler’e tıklayın.

  3. Yazma ve Yazım Denetleme Araçları’nın altında Yazım ve Dil Bilgisi’ne tıklayın.

  4. Yazım Denetimi altında, Sözlükler’e tıklayın.

  5. Düzenlemek istediğiniz sözlüğün adına tıklayın ve sonra Dil açılır menüsünde, özel sözlükle ilişkilendirmek istediğiniz dile tıklayın.

Notlar: 

  • Yan yana çalıştırmak Mac için Office 2016 yüklediyseniz ile Mac için Office 2011, eklenen ve Mac için Office 2011 etkinleştirilmiş herhangi bir özel sözlük otomatik olarak için Office 2016 Mac için kopyalanır Office bulur, özel sözlükler varsayılan sözlüğü konumunun dışında herhangi bir konumda önceden oluşturduysanız, dosyalar için erişim vermek için ek izinler istenebilir. Bu iletiyi görürseniz, sadece dosyayı veya dosyaları seçin ve özel sözlükler erişim vermek için Seç ' i tıklatın.

  • Mac için Office 2011, ile aynı bilgisayarda Mac için Office 2016 çalıştırma hakkında bilgi dahil olmak üzere Mac için Office 2016 yükleme hakkında daha fazla bilgi için PC veya Mac bilgisayarınıza Office yüklemekonusuna bakın.

Ayrıca bkz.

Ekleme, düzenleme veya otomatik düzeltmelerini kapatma

Yazım ve dilbilgisini farklı dillerde denetleme

Yazım denetleyicisi bir özel sözlükteki sözcükleri tanımıyor

Office yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×