Model Windows XP Arabirim öğeleri

Not: En güncel yardım içeriklerini, mümkün olduğunca hızlı biçimde kendi dilinizde size sunmak için çalışıyoruz. Bu sayfanın çevirisi otomasyon aracılığıyla yapılmıştır ve bu nedenle hatalı veya yanlış dil bilgisi kullanımları içerebilir. Amacımız, bu içeriğin sizin için faydalı olabilmesini sağlamaktır. Buradaki bilgilerin faydalı olup olmadığını bu sayfanın sonunda bize bildirebilir misiniz? Kolayca başvurabilmek için İngilizce makaleye buradan ulaşabilirsiniz.

Microsoft Windows XP yönergelerine göre tasarlanmış şekillerle taslaklarını kullanıcı arabirimleri oluşturmak için Windows XP kullanıcı arabirimi şablonu kullanın. Şekilleri arabirimleri, boş bir form temel uygulama penceresi, sihirbaz sayfalarındaki, araç çubuğu ve menü şekiller ve denetim şekiller gibi sık kullanılan öğeleri ekleyin.

Karmaşık uygulama penceresi veya sekmeli iletişim kutusunun bir model kadar her şeyi bir basit ileti kutusu veya tek bir düğme sağlamak için bu şekilleri kullanabilirsiniz.

Ne yapmak istiyorsunuz?

Tek bir iletişim kutusu oluşturma

Sekmeli iletişim kutusu oluşturma

Uygulama penceresi oluşturma

Yapı menüler ve araç çubukları

Tek bir iletişim kutusu oluşturma

  1. Pencereler ve iletişim kutuları, bir boş form Şekil çizim sayfasına sürükleyin.

  2. Şekil seçili durumdayken, iletişim kutusu için bir başlık yazın.

  3. Başlık çubuğunu sağ ucunu penceresi düğme şeklini sürükleyin ve düğme türü seçin. Genellikle bir Yardım düğmesini ve vardır soldan sağa doğru düzenlenmiş bir Kapat düğmesi.

  4. Boş form şekli sağ alt köşesindeki komut düğmeleri, Tamam, iptal etmekve Uygula, gibi ekleyin.

    nasıl

    1. Genel Denetimler, komut düğmesi şekilleri boş form şekli sağ alt kenarına sürükleyin.

    2. Her düğmesini seçin ve denetimin adını yazın.

  5. Uygun denetimleri boş form şeklin üzerine sürükleyin. Seçenekleri uygun şekilde seçmek için şekilleri sağ tıklatın.

    Belirli bir denetime şekli hakkında Yardım almak için şekli sağ tıklatın ve Yardım' ı tıklatın.

    Boş form şekildeki kendi metninizi oluşturmak için metin aracını kullanıyorsanız, metni Tahoma 8 pt biçimlendirin.

  6. Mantıksal gruplar halinde Küme komutları.

  7. Grup kutusu ve Grup çizgi şekilleri görsel olarak grupları ayırmak için boş form şeklin üzerine sürükleyin.

    Denetimleri hizalamak için kılavuzları kullanma.

    Yazdır iletişim kutusunda, Dosya menüsü altında bir iyi bir iletişim kutusu çoğu en yaygın öğeleri ile örneğidir.

Sayfanın Başı

Sekmeli iletişim kutusu oluşturma

  1. Pencereler ve iletişim kutuları, bir boş form Şekil çizim sayfasına sürükleyin.

  2. Şekil seçili durumdayken, iletişim kutusu için bir başlık yazın.

  3. Başlık çubuğunu sağ ucunu penceresi düğme şeklini sürükleyin ve düğme türü seçin. Genellikle bir Yardım düğmesini ve vardır soldan sağa doğru düzenlenmiş bir Kapat düğmesi.

  4. Boş form şekli sağ alt köşesindeki komut düğmeleri, Tamam, iptal etmekve Uygula, gibi ekleyin.

    nasıl

    1. Genel Denetimler, komut düğmesi şekilleri boş form şekli sağ alt kenarına sürükleyin.

    2. Her düğmesini seçin ve denetimin adını yazın.

  5. Sekme denetimi (gövde) şekil boş form şeklin üzerine sürükleyin ve sekmeleri için oda bırakarak formu içine sığacak şekilde boyutlandırmak.

  6. Bir Sekme denetimi (Sekmeler) şeklini sürükleyin ve Sekme denetimi (gövde) şeklin üst kenarına sabitleyin.

  7. Sekme denetimi (Sekmeler) Şekil seçili durumdayken, sekme için bir ad yazın.

  8. Birbirine da Sekme denetimi (gövde) şekli için farklı sekmeleri yapıştıran her sekmenin 6 ve 7 adımları yineleyin.

  9. Ön sekmeyi gösterdikten, Ön plan sekmesinitıklatın ve başkalarının Arka plan sekmesiayarlamak istediğiniz sekmeyi sağ tıklatın.

  10. Uygun denetimleri boş form şeklin üzerine sürükleyin. Seçenekleri uygun şekilde seçmek için şekilleri sağ tıklatın.

    Belirli bir denetime şekli hakkında Yardım almak için şekli sağ tıklatın ve Yardım' ı tıklatın.

    Boş form şekildeki kendi metninizi oluşturmak için metin aracını kullanıyorsanız, metni Tahoma 8 pt biçimlendirin.

  11. Mantıksal gruplar halinde Küme komutları.

  12. Grup kutusu ve Grup çizgi şekilleri görsel olarak grupları ayırmak için boş form şeklin üzerine sürükleyin.

    Denetimleri hizalamak için kılavuzları kullanma.

    Sayfa Yapısı iletişim kutusunda, Dosya menüsünde altında bir iyi bir iletişim kutusu çoğu en yaygın öğeleri ile örneğidir.

Sayfanın Başı

Uygulama penceresi oluşturma

  1. Pencereler ve iletişim kutuları, bir boş form Şekil çizim sayfasına sürükleyin.

  2. Şekil seçili durumdayken, uygulama penceresinin için bir başlık yazın.

  3. Başlık çubuğunda metnin soluna bir simge eklemek için boş form şekli sağ tıklatın ve oda simge için onay kutusunu işaretleyin.

  4. Başlık çubuğunu sağ ucunu bir Pencere düğmelerini şeklini sürükleyin ve düğme türü seçin. Üç düğme vardır: bir Simge Durumuna Küçült düğmesini, Ekranı Kapla veya geri yükleme düğmesi ve soldan sağa doğru düzenlenmiş bir Kapat düğmesi.

  5. Araç çubuklarını ve menüleri, menü çubuğu şekli boş form şeklin üzerine sürükleyin, başlık çubuğunun en altına yapıştırın ve ardından menü öğelerini ekleyin.

    nasıl

    1. Bir üst düzey menü öğesi şeklini sayfaya sürükleyin ve menü çubuğununsol kenarına sabitleyin.

      İlk menü öğesi solundaki simge yerleştirebilirsiniz.

    2. Şekil seçili durumdayken, bir ad yazın. Klavye kısayolu menü öğesi varsa, uygun harf altını çizme.

    3. Gerektiği şekilde 1 ve 2 numaralı adımları yineleyin.

      Bir şekil Yardım için sağ tıklatın ve Yardım' ı tıklatın.

      Bağlantı noktaları Bağlantı noktası görüntüsü - mavi X , Görünüm menüsünde, gizlemek için Bağlantı noktasıtıklatın.

      Bir sütunda öğeleri tüm geniş bir genişliğini olmalıdır.

    Menü çubuğunun sol kenarına nokta kavrama göstermek için şekli sağ tıklatın ve Kilit menü çubuğu onay kutusunu temizleyin.

  6. Araç çubuklarını ve menüleri, araç şekil boş form şeklin üzerine sürükleyin, menü çubuğunu en altına yapıştırın ve sonra araç çubuğu düğmeleri ekleyin.

    nasıl

    1. Araç çubuğu düğmeleri şekillerinden birini sayfaya sürükleyin ve araç çubuğu şeklin sol kenarına yapıştırın.

    2. Şekil Verileri iletişim kutusunda, istediğiniz düğme türünü seçin. Düğme daha sonra değiştirmek istiyorsanız, şekli sağ tıklatın ve Şekil Verileri iletişim kutusunu yeniden açmak için Ayarlama düğmesi türünü tıklatın.

    3. Daha fazla araç çubuğu düğmeleri ve düğmesi ayırıcı şekilleri gerektiği gibi dışarı sürükleyin ve bunları birbirine yapıştırın.

      Bir şekil Yardım için sağ tıklatın ve Yardım' ı tıklatın.

      Bağlantı noktaları Bağlantı noktası görüntüsü - mavi X , Görünüm menüsünde, gizlemek için Bağlantı noktasıtıklatın.

    Kavrama nokta araç çubuğunun sol kenarda göstermek için şekli sağ tıklatın ve Kilit araç çubuğu onay kutusunu temizleyin.

  7. Genel Denetimler için boş form şekli sağ ve alt kenarlarını gerekirse yatay ve dikey kaydırma çubuklarını sürükleyin.

  8. Kaydırma çubuklarını sağ tıklatın ve pencereyi ne kadar kaydırabilirsiniz belirtmek için Ayarlama parmak boyutu seçin.

    Belgeyi küçük bir kısmını görünür olduğunu göstermek üzere parmak boyutunu küçültmek. Belirtmek için belgenin en çok görünür olduğundan, parmak boyutunu büyük yapın.

  9. Durum çubuğunda şekil uygulama penceresinin alt kenarına sürükleyin ve uygun şekilde biçimlendirin.

    nasıl

    1. Durum çubuğu ayırıcıyı şekli sayfaya sürükleyin ve için durum çubuğunda şeklin denetim tutamacı denetim tutamacı resmi - sarı dörtgen yapıştırın.

      Denetim tutamaçlarını bir Durum çubuğu ayırıcıyı şekli Durum çubuğu veya başka bir Durum çubuğu ayırıcıyı şekil yapıştırma için bir konum sağlar.

      Durum çubuğunda şekle tutkallayın sonra Durum çubuğu ayırıcıyı şekil göremiyorsanız, durum çubuğunda şekli seçin, Şekil menüsünde, Siparişseçeneğine gidin ve Alta Gönder' i tıklatın.

    2. Pencereyi yeniden boyutlandırmak şekil pencerenin şu anda yeniden boyutlandırılabilir olduğunu belirtmek için durum çubuğunu sağ kenarına sürükleyin.

Sayfanın Başı

Yapı menüler ve araç çubukları

Temel menü, açılan menüler ve araç çubukları oluşturmak için Windows XP şekilleri kullanabilirsiniz.

Bir menü oluşturma

  1. Araç çubuklarını ve menüleri, menü çubuğu şekli çizim sayfasına sürükleyin. Menü çubuğunun sol kenarına nokta kavrama göstermek için şekli sağ tıklatın ve Kilit menü çubuğu onay kutusunu temizleyin.

  2. En üst düzey menü öğesi şekle sürükleyin ve menü çubuğununsol kenarına sabitleyin.

    İpucu: İlk menü öğesi solundaki simge yerleştirmek isteyebilirsiniz.

  3. Şekil seçili durumdayken, bir ad yazın. Klavye kısayolu menü öğesi varsa, uygun harf altını çizme.

  4. Gerektiğinde 2 ve 3 numaralı adımları yineleyin.

    Bir şekil Yardım için sağ tıklatın ve Yardım' ı tıklatın.

    Bağlantı noktaları Bağlantı noktası görüntüsü - mavi X , Görünüm menüsünde, gizlemek için Bağlantı noktasıtıklatın.

    Bir sütunda öğeleri tüm geniş bir genişliğini olmalıdır.

Bir açılan menü oluşturma

  1. En üst düzey menü öğesi Şekil çizim sayfasına sürükleyin.

  2. Şekil seçili durumdayken, bir ad yazın. Klavye kısayolu menü öğesi varsa, uygun harf altını çizme.

  3. Açılan menü öğesi şeklini sürükleyin, en üst düzey menü öğesialtına yapıştırın ve bir ad yazın.

  4. Sütundaki tüm açılan menü öğeleri için 3 arasındaki adımları yineleyin.

  5. Tüm geniş bir genişliğine Açılan menü öğelerini yeniden boyutlandırın.

  6. Her Açılan menü öğesi şekli sağ tıklatın, Menü öğesi özellikleri' ni tıklatın ve uygun seçenekleri belirtin.

    Bir şekil Yardım için sağ tıklatın ve Yardım' ı tıklatın.

    Bağlantı noktaları Bağlantı noktası görüntüsü - mavi X , Görünüm menüsünde, gizlemek için Bağlantı noktasıtıklatın.

Bir araç çubuğu oluşturma

  1. Araç çubuklarını ve menüleri, araç çubuğunda Şekil çizim sayfasına sürükleyin. Kavrama nokta araç çubuğunun sol kenarda göstermek için şekli sağ tıklatın ve Kilit araç çubuğu onay kutusunu temizleyin.

  2. Bir araç çubuğu düğme şeklini sürükleyin ve araç çubuğu şeklin sol kenarına sabitleyin.

  3. Şekil Verileri iletişim kutusunda, istediğiniz düğme türünü seçin. Düğme daha sonra değiştirmek istiyorsanız, şekli sağ tıklatın ve Şekil Verileri iletişim kutusunu yeniden açmak için Ayarlama düğmesi türünü tıklatın.

  4. Daha fazla araç çubuğu düğmesi ve düğmesi ayırıcı şekilleri gerektiği gibi sürükleyin ve bunları birbirine yapıştırın.

    Bir şekil Yardım için sağ tıklatın ve Yardım' ı tıklatın.

    Bağlantı noktaları Bağlantı noktası görüntüsü - mavi X , Görünüm menüsünde, gizlemek için Bağlantı noktasıtıklatın.

Sayfanın Başı

Office yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×