Microsoft Project 2010'daki yenilikler

Not: En güncel yardım içeriklerini, mümkün olduğunca hızlı biçimde kendi dilinizde size sunmak için çalışıyoruz. Bu sayfanın çevirisi otomasyon aracılığıyla yapılmıştır ve bu nedenle hatalı veya yanlış dil bilgisi kullanımları içerebilir. Amacımız, bu içeriğin sizin için faydalı olabilmesini sağlamaktır. Buradaki bilgilerin faydalı olup olmadığını bu sayfanın sonunda bize bildirebilir misiniz? Kolayca başvurabilmek için İngilizce makaleye buradan ulaşabilirsiniz.

Microsoft Project 2010 yeni ve parlak bir arabirime sahiptir, ancak hepsi bununla sınırlı değildir. Daha yakından bakıldığında, projelerinizi yönetmede ve sunmada size daha fazla denetim olanağı sağlayan güçlü ve yeni bir zamanlama, görev yönetimi ve görünüm iyileştirmeleri içerir.

Bu arada yolunuzu kaybederseniz, 2010 için Proje Yol Haritası'na göz atın. Bu belge, Microsoft Project'i kullanırken size proje yönetimi prensiplerini öğretecektir.

Project Web Access'in yeni sürümü ayrıca ekibinizle çalışmanıza yardımcı olmak amacıyla yeni bir görünüme ve birçok yeni özelliğe sahiptir.

Project 2010'daki yenilikler

İyileştirilmiş arabirim

Yeni görüntüleme seçenekleri

Daha kolay görünüm özelleştirmesi

Kullanıcı tarafından denetlenen zamanlama

Daha kolay işbirliği

Geriye dönük uyumluluk

İyileştirilmiş arabirim

Project 2010 projenizi görme ve projenizle çalışma şeklinizi önemli ölçüde geliştirmek amacıyla birkaç özelliği tanıtır.

Şeridin tanıtımı

Project 2010ilk kez başlattığınızda, gördükleriniz tarafından sürprizle. Bir görevi tamamlamak için gereken komutları hızla bulmanıza yardımcı olan Şerit, menüler ve araç çubukları almıştır. Komutları birlikte sekmeleri altında toplanır mantıksal gruplar halinde düzenlenir.

Proje şeridi

Project 2010 için, şerit üzerindeki tüm sekme ve gruplar tam olarak özelleştirilebilir. Kuruluşunuz, faaliyet gösterdiği alana özgü özelliklere sahipse, bunları kendi şerit sekmesinde gruplayabilirsiniz.

Backstage görünümüne hoş geldiniz

Dosya sekmesini tıklattığınızda, proje dosyalarınızı yönetmeye yönelik grafik hedefi olan Backstage görünümüne geçersiniz. Backstage, Microsoft Project'in önceki sürümlerindeki Dosya menüsünde yer alan ve proje dosyalarını açmaya, kaydetmeye ve yazdırmaya yarayan aynı basit komutları içerir. Project Professional 2010 kullanıcıları, Backstage'i ayrıca Project Server bağlantılarını yönetmek, projeleri kullanıma almak ve yayımlamak için kullanabilirler.

Project Backstage Görünümü.

Araçlar menüsündeki Seçenekler komutu Backstage'e taşındı. Bu komut, Microsoft Project'in çalışma ve görüntülenme şeklini denetleyen tercihleri girebileceğiniz, inceleyebileceğiniz veya değiştirebileceğiniz Proje Seçenekleri iletişim kutusunu açar.

Komutları hızlı şekilde bulma

En yaygın kullanılan komutlar artık tek tıklatmayla (tek sağ tıklatmayla) bulunabilir. Bir görünüm içerisinde çubuk, tablo hücresi veya grafik gibi herhangi bir öğeyi sağ tıklattığınızda, yaygın olarak kullanılan komutların listesini içeren küçük bir araç çubuğu görüntülenir. Bu, aceleniz olduğunda size zaman kazandıracak olan bir proje kullanma yoludur.

Mini araç çubuğu grafiği

Sayfanın Başı

Yeni görüntüleme seçenekleri

Ekibinizin nasıl çalıştığını ve nerelerde fazla yüklendiğini daha net bir şekilde anlamanıza yardımcı olmak amacıyla yeni görüntüleme özellikleri eklendi. Project ayrıca Zaman Çizelgesi görünümü ile size ve kuruluşunuzdaki diğer kişilere büyük resmi (ve olası önemli kaynak sorunlarını) görmede yardımcı olabilir.

Ekip planlayıcısı

Project Professional 2010 kullanıcıları, artık zamanlamanızla Project'in önceki sürümlerinde mümkün olmayan bir şekilde etkileşime geçmenizi sağlayan bir kaynak zamanlama görünümü olan ekip planlayıcısına sahipler. Ekip Planlayıcısı görünümü ile ekip üyelerinizin nelerin üzerinde çalıştığını bir bakışta görebilir ve görevleri bir kişiden diğerine taşıyabilirsiniz. Ayrıca atanmamış çalışmaları görüntüleyebilir ve atayabilir, fazla yüklemeleri görüntüleyebilir ve kaynak adlarıyla birlikte görev adlarını tek bir etkili görünümde görebilirsiniz. Görevlerinizi ve kaynaklarınızı yönetmek hiç bu kadar kolay olmamıştı. Örneğin, bir kaynak fazla yüklendiyse, tüm yapmanız gereken, görevi bir kaynaktan diğerine sürüklemektir, böylece fazla yükleme kaybolur.

Ekip Planlayıcısı grafiği

Şekil 1: zamanlamanın gerisinde bir görev. Bu görev için Tom veya herhangi bir iş yapmamanız Cheryl, sürüklenen.

Şekil 2: zamanlamaya uygun olarak ilerleyen bir görev.

Şekil 3: şu anda atanmamış görevler. Bunlar, Tom veya herhangi bir iş yapmamanız Cheryl, için sürüklenen.

Zaman çizelgesi

Project 2010, otomatik olarak diğer görünümlerin üzerinde görüntülenen ve tüm zamanlamaya ait kısa bir genel bakışı gösteren bir zaman çizelgesi içerir. Zaman çizelgesine görev ekleyebilir ve hatta zaman çizelgesini tüm projeye ait ilgi çekici bir özet raporu elde etmek için yazdırabilirsiniz. Bunun yerine, gereksiz ayrıntılar içermeyen hızlı bir rapor elde etmek üzere bir e-postaya da yapıştırabilirsiniz.

Zaman çizelgesi grafiği

Sayfanın Başı

Daha kolay görünüm özelleştirmesi

Project'te görünümleri kullanmak çoğu zaman zor olmuştur. Ancak artık değil. Projenizin sunumunu ve denetlenmesini yönetebileceğiniz yeni yöntemlere göz atın.

Hızlı şekilde yeni sütun ekleme

Project'e yeni sütun eklemek basitleştirildi. Bir görünümün sayfa bölümünün sağ tarafındaki Yeni Sütun Ekle başlığını tıklatıp sütun adını yazmanız veya seçmeniz yeterlidir. Var olan bir sütun da başlığı tıklatılarak ve farklı bir ad girilerek hızlı şekilde yeniden adlandırılabilir. Sütunları özelleştirme hiç bu kadar kolay olmamıştı.

Sütun ekleme grafiği

Yakınlaştırma kaydırıcısı

Project 2010, bir görünümün zaman aşamalı bölümünü durum çubuğundaki yakınlaştırma kaydırıcısını kullanarak hızlı bir şekilde yakınlaştırmanızı sağlar. Zamanlamanızı yakınlaştırmak (günler veya saatler gibi daha kısa zaman aralıklarını göstermek) için kaydırıcıyı sağa doğru sürüklemeniz, uzaklaştırmak (haftalar veya aylar gibi daha uzun aralıkları göstermek) içinse sola doğru sürüklemeniz yeterlidir. Yakınlaştırma kaydırıcısı tüm grafik görünümleriyle birlikte Gantt Grafiği'nde, ağ diyagramında ve takvim görünümlerinde çalışır.

Yakınlaştırma Kaydırıcısı

Sayfanın Başı

Kullanıcı tarafından denetlenen zamanlama

Project 2010, zamanlamanız üzerindeki denetiminizi artırmak için birkaç zamanlama geliştirmesine sahiptir. Ayrıca Microsoft Excel veya Word'de ilk görev listeleri oluşturabilir ve bunları yeniden biçimlendirmenize gerek kalmadan Project içerisine yapıştırabilirsiniz.

Elle zamanlama

Project 2010, projelerin zamanlanma şekline büyük bir değişim getiriyor. görev bağımlılıkları ve proje takvim gibi etmenlerdeki değişiklikler, görev elle zamanlandıysa artık otomatik olarak görev tarihlerini ayarlamaz.

Zamanlamanızın herhangi bir yerine el ile zamanlanmış bir görev yerleştirebilirsiniz ve Project bunu başka yere taşımaz.

Project'in önceki sürümleri ile otomatik zamanlamaya alışmış olan proje yöneticileri, yeni elle zamanlama özelliğini belirli görevler veya tüm proje için kapatabilirler. Bazı projeler, özellikle karmaşık olanlar, zamanlamayı sizin yerinize yapmak amacıyla Project'in güçlü zamanlama altyapısını gerektirebilir.

Devre dışı görevler

Microsoft Project Professional 2010 ile, görevleri devre dışı yapabilir ve yine de projede tutabilirsiniz. Devre dışı görevler, sıkça arşiv amaçları yönünden değerli olan kritik bilgiler içerir.

Yukarıdan aşağıya özet görevler

Proje yöneticileri artık alt görevler oluşturup bunları özet görevlerin içerisinde toplamak zorunda değiller. Project 2010 için ilk olarak özet görevler oluşturabilirsiniz ve bu görevlerin tarihleri, alt görevlerin toplama tarihlerine tam olarak uymayabilir.

Planlama aşamasının başında, proje yöneticileri yalnızca bazı önemli teslim edilebilir öğeler ve bunların projelerinin önemli kilometre taşlarını üst düzey bilgi olabilir. Proje kullanarak, projeler genel zaman çizelgesi ve bütçegöre üst düzey aşamalar bölebilirsiniz. Bu ayrı ayrı çalışma öğeleri için tarihleri gerekmeyen üst düzey aşamaları tarihleriyle birlikte tam olarak aynı hizada değil demektir.

Project sürüm karşılaştırması

Project 2010'daki sürümleri karşılaştırma özelliği, bir projenin bir sürümden diğerine ne kadar değişiklik gösterdiğini daha açık biçimde görmenize yardımcı olmak amacıyla, şimdi Gantt çubuklarını ve grafik görüntülerini içeriyor.

Sayfanın Başı

Daha kolay işbirliği

Projelerin kuruluşunuzdaki diğer kişilerden ayrı tutulması iyi olmaz. Project, proje bilgilerini paylaşabileceğiniz geliştirilmiş yollara sahiptir.

SharePoint listesi eşitleme aracılığıyla işbirliği iyileştirmeleri

Project Professional 2010 kullanıcılar proje dosyalarına bir proje yöneticisinin durum paylaşın veya kuruluş genelinde görüntülenebilir raporlar oluşturmak hızlı ve kolay bir yol sağlayan bir SharePoint listesine aktarabilirsiniz. Bir SharePoint listesi ile eşitlemek için Project Web Uygulaması gerekmez.

Geliştirilmiş kopyalama ve yapıştırma

Proje bilgilerini kopyalama ve yapıştırma gibi basit ve eski bir yolla işbirliğinin artırılabileceğini düşünmezdiniz. Bu yeni işlev ile artık Office programlarından ve Project 2010'dan içerik kopyalayıp yine bu programlara yapıştırabilir ve içeriğin biçimlendirmesini, anahat düzeylerini ve sütun başlıklarını koruyabilirsiniz.

İki fare tıklatmasıyla hızlı rapor oluşturabilir ve çoğu Office programına kopyalayabilirsiniz.

Sayfanın Başı

Geriye dönük uyumluluk

Project 2010, Microsoft Project'in önceki sürümleriyle uyumludur.

Project 2007 veya daha önceki sürümlerinde dosyalar oluşturabilir ve bunları Project 2010'da azaltılmış işlevsellik modunda açıp düzenleyebilirsiniz. Ek olarak Project 2010'da dosyalar oluşturabilir ve bunları Project 2007 veya Project 2000-2003 dosya biçimlerine dönüştürebilirsiniz. Her iki durumda da dönüştürücüye ihtiyacınız yoktur!

Not: Elle zamanlanan görevler ve yukarıdan aşağıya özet görevler gibi Project 2010'a özgü özellikler, Project'in önceki sürümleriyle görüntülendiklerinde, beklendiği şekilde görünmeyebilir.

Sayfanın Başı

Office yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×