Mac için Excel uygulamasında doldurma tutamacını sürükleyerek formülü kopyalama

Not: En güncel yardım içeriklerini, mümkün olduğunca hızlı biçimde kendi dilinizde size sunmak için çalışıyoruz. Bu sayfanın çevirisi otomasyon aracılığıyla yapılmıştır ve bu nedenle hatalı veya yanlış dil bilgisi kullanımları içerebilir. Amacımız, bu içeriğin sizin için faydalı olabilmesini sağlamaktır. Buradaki bilgilerin faydalı olup olmadığını bu sayfanın sonunda bize bildirebilir misiniz? Kolayca başvurabilmek için İngilizce makaleye buradan ulaşabilirsiniz.

Doldurma tutamacını kullanarak bitişik hücrelere formülleri hızla kopyalayabilirsiniz.

Şeritte grafik seçimi

Tutamacı diğer hücrelere sürüklediğinizde, Excel her hücre için farklı sonuçlar gösterir.

Doldurma tutamacını sürükleyerek formülü kopyalama

İzleyeceğiniz adımlar:

  1. Bitişik hücreleri doldurmak istediğiniz formülün bulunduğu hücreyi seçin.

  2. İmlecinizi sağ alt köşede bekleterek artı işaretine (+) dönüşmesini sağlayın:

    Doldurma tutamacında duran imleç

  3. Doldurma tutamacını aşağı, yukarı veya doldurmak istediğiniz hücreler boyunca sürükleyin. Bu örnekte, aşağıya doğru doldurma tutamacını sürükleyerek şu şekilde gösterilmektedir:

    Dolgu tutamacını aşağı sürükleyen imleç

  4. Bıraktığınızda, formül otomatik olarak diğer hücrelere doldurulur:

    Doldurulmuş hücreler için gösterilen değerler

  5. Hücrelerin doldurulmasını istediğiniz yöntemi değiştirmek için, sürüklemeyi bitirdiğinizde gösterilen Otomatik Doldurma Seçenekleri düğmesine Otomatik Doldurma Seçenekleri düğmesi tıklayın ve istediğiniz seçeneği belirtin.

Formülleri kopyalama hakkında daha fazla bilgi için bkz. Formülü başka bir hücreye veya çalışma sayfasına kopyalama ve yapıştırma.

İpuçları: 

  • Formülü bir sütunda aşağı doğru doldurmak için Ctrl + D tuşlarına da basabilirsiniz. İlk doldurun ve ardından altındaki hücreler seçmek istediğiniz formülü içeren hücreyi seçin ve sonra Ctrl + D tuşlarına basın.

  • Satırda sağa doğru doldurmak için Ctrl + R tuşlarına da basabilirsiniz. İlk doldurun ve ardından sağındaki hücreleri seçmek için kullanmak istediğiniz formülü içeren hücreyi seçin ve sonra Ctrl + R tuşlarına basın.

Doldurma çalışmadığında

Bazen works ince doldurarak ve diğer zamanları beklendiği gibi çalışmıyor. İşte bu nedenle ilk hücrenin hücre başvuruları denetlemek önemlidir.

Hücre başvuruları, temelde diğer hücrelere yönelik işaretçilerdir. Örneğin, ilk hücrede şu formülün bulunduğunu varsayalım:


=TOPLA(A1,B1)


A1 ve B1 Göreli başvurular' dir. Bu yalnızca aşağı formülü doldurduğunuzda, başvurular artımlı olarak A1, A2, B2 için B1'ndan ve benzeri şöyle değiştirecek olduğunu anlamına gelir:

=SUM(A1,B1)

=TOPLA(A2,B2)

=SUM(A3,B3)

Bazen, değiştirmek için diğer hücrelere başvuru istemeyebilirsiniz. Örneğin, ilk, A1, sabit kalmasını ve başvuru doldurma tutamacını sürüklerken değiştirmek için B1 istediğinizi varsayalım. Bu durumda, ilk başvuruda dolar işareti ($) girersiniz: =SUM($A$1,B1). Dolar işareti gibi diğer hücrelere doldurmak için A1 işaret eden tutmak için Excel zorlar. Bu ne gibi görünebilir.

=TOPLA($A$1,B1)

=TOPLA($A$1,B2)

=TOPLA($A$3,B3)

Dolar işaretli ($) başvurular mutlak başvuru olarak adlandırılır. Aşağı doğru doldurduğunuzda, A1'in başvurusu sabit kalır ancak Excel B1'in başvurusunu B2 ve B3 olarak değiştirir.

Doldurma tutamacını görme konusunda sorun mu yaşıyorsunuz?

Dolgu tutamacını görmüyorsanız, gizlenebilir. Bunu görüntülemek için:

  1. Excel menüsünde Tercihler’e tıklayın.

  2. Düzenle'yi tıklatın.

  3. Düzenleme Seçenekleri’nin altında, Doldurma tutamacına ve hücre sürükleme-bırakmaya izin ver kutusunu işaretleyin.

Otomatik çalışma kitabı hesaplaması çalışmıyorsa, hücreleri doldurduğunuzda formülleri yeniden hesaplama çalışmaz.

Şu şekilde etkinleştirmek:

  1. Excel menüsünde Tercihler’e tıklayın.

  2. Hesaplama'ya tıklayın.

  3. Hesaplama seçenekleri' nde, Otomatik seçili olduğundan emin olun.

Office yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×