Form verilerini e-posta iletisi içinde gönderme

Not:  En güncel yardım içeriklerini, mümkün olduğunca hızlı biçimde kendi dilinizde size sunmak için çalışıyoruz. Bu sayfanın çevirisi otomasyon aracılığıyla yapılmıştır ve bu nedenle hatalı veya yanlış dil bilgisi kullanımları içerebilir. Amacımız, bu içeriğin sizin için faydalı olabilmesini sağlamaktır. Buradaki bilgilerin faydalı olup olmadığını bu sayfanın sonunda bize bildirebilir misiniz? Kolayca başvurabilmek için İngilizce makaleye buradan ulaşabilirsiniz .

İkincil ekleyebildiğiniz kullanıcıların form verilerini e-posta iletisinde gönderme olanak tanıyan form şablonunuz için veri bağlantısı gönderme. Statik değerler, form veya formu gönderilen e-posta adresleri belirtmek için bir formül, e-posta iletisinin konu satırını ve form adı verilere dayalı değerleri kullanabilirsiniz. Ayrıca, formun ya da ileti eki olarak e-posta iletisinin gövdesinde görünmesini isterseniz belirtebilirsiniz.

Form şablonunuzu e-posta iletisine ek olarak formu içerecek şekilde yapılandırırsanız, e-posta iletisi için form şablonunu da ekleyebilirsiniz. Form ve form şablonunu e-posta iletisine ek olarak ekleyerek, bilgisayarlarında önbelleğe alınmış form şablonu kullanıyor olsanız bile e-posta alıcıları Microsoft Office InfoPath içinde formu açabilirsiniz engellenmesine yardımcı olabilir. Alıcıların eklerini açmak için bunlar bilgisayarlarında InfoPath olması gerekir.

Kullanıcılar form verilerini e-posta iletisinde gönderdiğinde, InfoPath form verilerini bir e-posta iletisi oluşturur ve veri bağlantısını oluşturduğunuz zaman belirttiğiniz e-posta alıcısına iletiyi gönderir. Tamamlanan formları alması kişilerin Microsoft Office Outlook 2007kullanırsanız, tüm alma ve formları Outlook'ta sütunlardaki verileri görüntülemek için o klasöre yapılandırma InfoPath formları içerecek şekilde kendi gelen bir klasör ekleyebilirsiniz.

Veri gönderme bağlantısı ekledikten sonra kullanıcıların kendi form verilerini gönderme izin vermek için form şablonunuzu yapılandırma. Kullanıcıların formu açtığınızda, sonuç olarak, InfoPath otomatik olarak Gönder düğmesi Standart araç çubuğu ve Dosya menüsünde Gönder komutunu ekler. Gönderme Seçenekleri form şablonunuz için aşağıdaki yollarla özelleştirebilirsiniz:

  • Standart araç çubuğunda Gönder düğmesini ve Gönder komutunu Dosya menüsünde görünen metni değiştirin.

  • Standart araç çubuğunda Gönder düğmesini ve Gönder komutu Dosya menüsünden için klavye kısayolu değiştirin.

  • Kullanıcılarınıza formlarını gönderdiğinizde görüntülemek için özel iletileri oluşturun.

  • Formu açık bırak formu kapatmak belirtin veya kullanıcı formu gönderdikten sonra başka bir boş bir form açın.

Sayfanın Başı

Veri gönderme bağlantısı ekleme

  1. Araçlar menüsünde, Gönderme Seçenekleri' ni tıklatın.

  2. Gönderme Seçenekleri iletişim kutusunda, kullanıcıların bu formu göndermesine izin ver onay kutusunu seçin.

  3. Form verileri tek bir hedef için Gönder' i tıklatın ve sonra listeden, e-postatıklatın.

  4. Ekle'ye tıklayın.

  5. Veri Bağlantı Sihirbazı ' nda uygun kutuları, alıcılar, e-posta iletisinde görünmesini istediğiniz konuyu ve istediğiniz giriş metinleri e-posta adreslerini yazın ve İleri' yi tıklatın.

    İpucu: Ayrıca bir alan belirtin veya değer Giriş kutusu dışındaki her kutusu oluşturmak için formül kullanma.

    Nasıl mı?

    1. Formül Ekle Düğme resmi ' ı tıklatın.

    2. Formül Ekle iletişim kutusunda, aşağıdakilerden birini yapın:

      • Formül bir alan kullanmak için alan veya Grup Ekle'ıtıklatın, bir alan veya Grup Seç iletişim kutusunda kullanmak istediğiniz alanı tıklatın ve sonra Tamam' ı tıklatın.

      • Formülde bir işlevi kullanmak için İşlev Ekle'yitıklatın, İşlev Ekle iletişim kutusunda kullanmak istediğiniz işlevi seçin ve sonra da Tamam' ı tıklatın.

        İpucu: İşlev parametreleri gerektiriyorsa, işlevi İşlev Ekle iletişim kutusunda seçin, Tamam' ı tıklatın ve sonra Formül Ekle iletişim kutusunda Formül kutusunda, eklediğiniz işlevi çift tıklatın ve bir alanı tıklatın veya grubu. Ayrıca bkz bölümünde işlevleri hakkında daha fazla bilgi için bağlantılar bulabilirsiniz.

      • Bir değer veya matematiksel işleç formüle eklemek için değer veya simgeyi matematik işlemi için Formül kutusuna yazın.

    İşlem

    Simge

    Ekle

    +

    Çıkarma

    -

    Çarpma

    *

    Bölme

    /

    • Not: Formülünüzü bölme (/) işleci kullanıyorsa, önce ve sonra bölme işleci bir alan olduğunu emin olun. Bölme işleci önce bir boşluk yok ve bundan sonra InfoPath yorumlama "/" XPath konumu adımları için ayırıcı olarak olarak değil, bir bölme işleci.

    • Formül Ekle iletişim kutusunda, doğru sözdizimini formülünü denetlemek için Doğrulama formül' e tıklayın.

      Ayrıca bkz bölümünde formüller hakkında daha fazla bilgi için bağlantılar bulabilirsiniz.

  6. Sihirbazın sonraki sayfasında, aşağıdakilerden birini yapın:

    1. E-posta iletisinin gövdesinde formu görüntülemek için yalnızca etkin görünümü, form ve hiçbir ek Gönder' i tıklatın.

    2. Form verilerini e-posta iletisinin eki olarak göndermek için form verileri ek olarak gönder' i tıklatın, kullanıcıların formu açabilmesi için form şablonunu Ekle onay kutusunu seçin ve sonra ek adı içinde form için bir ad yazın kutusu. Ayrıca bir alan belirtin veya her form adının benzersiz olmasını sağlamak için formül kullanma.

      Nasıl mı?

      1. Formül Ekle Düğme resmi ' ı tıklatın.

      2. Formül Ekle iletişim kutusunda, aşağıdakilerden birini yapın:

        • Formül bir alan kullanmak için alan veya Grup Ekle'ıtıklatın, bir alan veya Grup Seç iletişim kutusunda kullanmak istediğiniz alanı tıklatın ve sonra Tamam' ı tıklatın.

        • Formülde bir işlevi kullanmak için İşlev Ekle'yitıklatın, İşlev Ekle iletişim kutusunda kullanmak istediğiniz işlevi seçin ve sonra da Tamam' ı tıklatın.

          İpucu: İşlev parametreleri gerektiriyorsa, işlevi İşlev Ekle iletişim kutusunda seçin, Tamam' ı tıklatın ve sonra Formül Ekle iletişim kutusunda Formül kutusunda, eklediğiniz işlevi çift tıklatın ve bir alanı tıklatın veya grubu. Ayrıca bkz bölümünde işlevleri hakkında daha fazla bilgi için bağlantılar bulabilirsiniz.

        • Bir değer veya matematiksel işleç formüle eklemek için değer veya simgeyi matematik işlemi için Formül kutusuna yazın.

      İşlem

      Simge

      Ekle

      +

      Çıkarma

      -

      Çarpma

      *

      Bölme

      /

      • Not: Formülünüzü bölme (/) işleci kullanıyorsa, önce ve sonra bölme işleci bir alan olduğunu emin olun. Bölme işleci önce bir boşluk yok ve bundan sonra InfoPath yorumlama "/" XPath konumu adımları için ayırıcı olarak olarak değil, bir bölme işleci.

      • Formül Ekle iletişim kutusunda, doğru sözdizimini formülünü denetlemek için Doğrulama formül' e tıklayın.

        Ayrıca bkz bölümünde formüller hakkında daha fazla bilgi için bağlantılar bulabilirsiniz.

      Not: Eki açmak için bilgisayarlarında InfoPath form verilerini e-posta iletisinde ek olarak alması kişilerin gerekir.

  7. İleri'yi tıklatın.

  8. Bu özellik için açıklayıcı bir ad yazın, Bu veri bağlantısı için bir ad girin kutusuna, sihirbazın sonraki sayfasında veri bağlantısını gönderin.

  9. Özet bölümünde bilgilerin doğru olduğundan emin olun ve sonra Son'utıklatın.

    1. Gönder düğmesini Standart araç çubuğu ve kullanıcılar form doldururken Dosya menüsünde görüntülenen Gönder komutu görünen adını değiştirmek için Gönder Resim yazısı kutusuna yeni adı yazın. Seçenekler iletişim kutusu.

      İpucu: Bu düğme ve komut için klavye kısayolu atamak istiyorsanız, yazın ve işareti (&) klavye kısayolu olarak kullanmak istediğiniz karakteri önce. Örneğin, ALT + B Gönder düğmesi ve komutu klavye kısayolu atamak için & Gönderyazın.

  10. Formunuzu doldurduğunuzda Standart araç çubuğunda Gönder komutunu veya Gönder düğmesini kullanan diğer kişilere istemiyorsanız Gönder menüsü öğesini ve araç çubuğunda Gönder düğmesini göster onay kutusunu temizleyin.

    1. Varsayılan olarak, form, kullanıcıların gönderdikten sonra InfoPath formu açık tutar ve form başarıyla teslim edildiği belirten bir ileti görüntüler. Bu varsayılan davranışı değiştirmek için Gelişmiş' i tıklatın ve sonra aşağıdakilerden birini yapın:

      • Formu kapatmak veya tamamlanmış form kullanıcı gönderdikten sonra yeni bir boş form oluşturmak için gönderdikten sonra listede istediğiniz seçeneği tıklatın.

      • Form başarıyla teslim edildiği belirtmek için özel bir ileti oluşturmak için Özel iletileri kullan onay kutusunu seçin ve ardından iletilerinizi Başarı ve sorunlarınızı üzerinde kutularına yazın.

        İpucu: Kullanıcılara bildirmek için hatası durumunda kutuya bir ileti kullanma bunlar kendi formu gönderemiyor olursanız ne yapılmalı?. Örneğin, kullanıcıların kendi formu kaydedin ve daha ayrıntılı yönergeler için kişiyle önermek.

      • Kullanıcı form gönderdikten sonra ileti görüntülemek üzere istemiyorsanız, başarı ve hata iletileri göster onay kutusunu temizleyin.

Sayfanın Başı

Office yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×