Formül ipuçları ve püf noktaları

Not:  En güncel yardım içeriklerini, mümkün olduğunca hızlı biçimde kendi dilinizde size sunmak için çalışıyoruz. Bu sayfanın çevirisi otomasyon aracılığıyla yapılmıştır ve bu nedenle hatalı veya yanlış dil bilgisi kullanımları içerebilir. Amacımız, bu içeriğin sizin için faydalı olabilmesini sağlamaktır. Buradaki bilgilerin faydalı olup olmadığını bu sayfanın sonunda bize bildirebilir misiniz? Kolayca başvurabilmek için İngilizce makaleye buradan ulaşabilirsiniz .

Excel Online’te formül girmeye başladığınızda, aşağıdaki ipuçları ve püf noktaları işinize yarayabilir.

Bunu yapmak için :

En iyi uygulama :

Formülleri hızlı biçimde kopyalama   

Aynı formülü bir hücre aralığına hızlı bir şekilde girmek için hesaplama, formülü yazın ve Ctrl + Enter tuşlarına basarak istediğiniz aralığı seçin.

Örneğin, seçili C1:C5 aralığının ilk hücresine =TOPLA(A1:B1) yazıp Ctrl+Enter tuşlarına basarsanız, A1 göreli başvuru olarak kullanılır ve formül söz konusu aralığın her hücresine kopyalanır.

Formül otomatik tamamlamayı kullanma   

Formülleri el ile girerken hata yapmaktan kaçınmak için, = (eşittir işareti) girerek başlayın ve kullanmak istediğiniz işlevin ilk harflerini girin. Görüntülenen listede, istediğiniz işlevi çift tıklatın ve uygun bağımsız değişkenleri doldurmak için, gösterilen formül sözdizimini izleyin.

İşlev ekran ipuçlarını kullanma   

Bir işlevin bağımsız değişkenlerle tanıdık değilseniz, fonksiyon adı ve bir açma parantezi yazarak başlayın. Görüntülenen işlevi ekran ipucunda işlevinin söz diziminde ve bağımsız değişkenleri hakkında daha fazla bilgi için Yardım makalesine görüntülemek için işlev adına tıklayın.

Bozuk formülleri önleme yapabileceklerinizbirini dikkat yararlı olabilir.

Office yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×