Excel’e giriş

Excel'i hesap makineniz olarak kullanma

Excel'i hesap makineniz olarak kullanma

Not: En güncel yardım içeriklerini, mümkün olduğunca hızlı biçimde kendi dilinizde size sunmak için çalışıyoruz. Bu sayfanın çevirisi otomasyon aracılığıyla yapılmıştır ve bu nedenle hatalı veya yanlış dil bilgisi kullanımları içerebilir. Amacımız, bu içeriğin sizin için faydalı olabilmesini sağlamaktır. Buradaki bilgilerin faydalı olup olmadığını bu sayfanın sonunda bize bildirebilir misiniz? Kolayca başvurabilmek için İngilizce makaleye buradan ulaşabilirsiniz.

Bir hesap makinesi kullanmak yerine, Microsoft Excel'de matematik işlemleri yapmak için kullanın!

Ekleme, bölme, çarpma ve iki veya daha fazla sayısal değerler çıkarmak için basit formüller girebilirsiniz. Veya hızlı bir şekilde bunları el ile formülde girmeden bir değer serisi toplamını almak için Otomatik Toplam özelliğini kullanın. Formül oluşturduktan sonra bitişik hücrelere kopyalayabilirsiniz — aynı formülü tekrar tekrar oluşturmak için gerek yoktur.

Excel’de çıkarma

Tarayıcınız video desteklemiyor. Microsoft Silverlight, Adobe Flash Player veya Internet Explorer 9’u yükleyin.

Excel’de çarpma

Tarayıcınız video desteklemiyor. Microsoft Silverlight, Adobe Flash Player veya Internet Explorer 9’u yükleyin.

Excel’de bölme

Tarayıcınız video desteklemiyor. Microsoft Silverlight, Adobe Flash Player veya Internet Explorer 9’u yükleyin.

Basit formüller hakkında daha fazla bilgi edinme

Tüm formül girdileri eşittir işaretiyle (=) başlar. Basit formüller için, yalnızca eşittir işaretini yazıp ardından hesaplamak istediğiniz sayısal değerleri ve kullanmak istediğiniz matematik işleçlerini ekleyin; toplama için artı işareti (+), çıkarma için eksi işareti (-), çarpma için yıldız (*) ve bölme için de eğik çizgi (/) kullanın. Sonra ENTER tuşuna basın; Excel anında hesaplar ve formülün sonucunu görüntüler.

Örneğin, C5 hücresine =12,99+16,99 yazıp ENTER tuşuna bastığınızda, Excel sonucu hesaplar ve o hücrede 29,98 sonucunu görüntüler.

basit formül örneği

Hücreye girdiğiniz formül, formül çubuğunda görünür kalır ve bu hücreyi her seçtiğinizde formülü görebilirsiniz.

Önemli: TOPLA işlevi olmasına karşın ÇIKAR işlevi yoktur. Bunun yerine, formülde eksi (-) işlecini kullanın; örneğin, =8-3+2-4+12. İsterseniz, TOPLA işlevinde eksi işaretini kullanarak sayıyı negatif değere dönüştürebilirsiniz; örneğin, =TOPLA(12,5,-3,8,-4) formülünde 12 ve 5’i eklemek, 3’ü çıkarmak, 8’i eklemek ve 4’ü çıkarmak (bu sırayla) için TOPLA işlevi kullanılır.

Otomatik Toplam’ı kullanma

Çalışma sayfanıza bir TOPLA formülü eklemenin en kolay yolu Otomatik Toplam’ı kullanmaktır. Toplamak istediğiniz aralığın hemen üstünde veya altındaki boş bir hücreyi seçin ve şeritteki Giriş veya Formül sekmelerinde Otomatik Toplam > Toplam’a tıklayın. Otomatik Toplam, toplanacak aralığı otomatik olarak algılar ve sizin yerinize formülü oluşturur. Toplamanız gereken aralığın sol veya sağındaki bir hücreyi seçtiğinizde yatay olarak da çalışabilir.

Not: Otomatik Toplam, bitişik olmayan aralıklarda çalışmaz.

Otomatik olarak bir Topla formülü oluşturmak için Otomatik Toplam Sihirbazı’nı kullanabilirsiniz.  Aralığın üstünden/altından veya solundan/sağından toplamak için bir aralık seçin ve Şerit’teki Formül sekmesine gidip Otomatik Toplam ve TOPLAM’ı seçin.

Dikey Otomatik Toplam

B6 hücresinde Otomatik Toplam Topla formülü gösterilir: =TOPLA(B2:B5)

Yukarıdaki resimde, Otomatik Toplam özelliğinin B2:B5 hücrelerini toplanacak aralık olarak otomatik şekilde algıladığı görünür. Yapmanız gereken tek şey, onaylamak için ENTER tuşuna basmaktır. Daha fazla hücre eklemeniz/hariç tutmanız gerekirse istediğiniz seçimi yapana kadar Shift Tuşu + istediğiniz ok tuşunu basılı tutun. Ardından işlemi tamamlamak için Enter tuşuna basın.

Intellisense işlev kılavuzu: İşlevin altındaki TOPLA(sayı1,[sayı2], …) kayan etiketi, Intellisense kılavuzudur. TOPLA’ya veya işlev adına tıkladığınızda sizi söz konusu işlevin Yardım konusuna götüren mavi bir köprüye dönüşür. İşlev öğelerine ayrı ayrı tıklarsanız formüldeki temsil ettikleri bölümler vurgulanır. Bu örnekteki formülde yalnızca bir adet sayı başvurusu olduğu için yalnızca B2:B5 vurgulanır. Intellisense etiketi herhangi bir işlevde görüntülenir.

Yatay Otomatik Toplam

D2 hücresinde Otomatik Toplam Topla formülü gösterilir: =TOPLA(B2:C2)

TOPLA işlevi ile ilgili makaleyi okuyarak daha fazla bilgi edinin.

Aynı formülü tekrar yazmaktan kaçınma

Formülü oluşturduktan sonra diğer hücrelere kopyalayabilirsiniz; aynı formülü tekrar tekrar yazmanız gerekmez. Formülü kopyalayabilir veya formülü bitişik hücrelere kopyalamak için dolgu tutamacını kullanabilirsiniz Şeritte grafik seçimi .

Örneğin, B6 hücresindeki formülü C6 hücresine kopyaladığınızda, bu hücredeki formül C sütunundaki hücre başvuruları güncelleştirilecek şekilde otomatik olarak değiştirilir.

Formülü kopyaladığınızda, hücre başvuruları otomatik olarak güncelleştirilir

Formülü kopyaladığınızda, hücre başvurularının doğru olduğundan emin olun. Göreli başvuruları varsa hücre başvuruları değişebilir. Daha fazla bilgi için bkz. Formülü başka bir hücreye veya çalışma sayfasına kopyalama ve yapıştırma.

Hesap makinesi tuşlarını taklit etmek için formülde ne kullanabilirim?

Hesap Makinesi tuşu

Excel yöntemi

Açıklama, örnek

Sonuç

+ (Artı tuşu)

+ (artı)

Formülde sayıları toplamak için kullanın. Örnek: =4+6+2

12

- (Eksi tuşu)

- (eksi)

Formülde sayıları çıkarmak veya negatif bir sayıyı belirtmek için kullanın.

Örnek: =18-12

Örnek: =24*-5 (24 çarpı eksi 5)


6

-120

x (Çarpma tuşu)

* (yıldız işareti; “asteriks” olarak da adlandırılır)

Formülde sayıları çarpmak için kullanın. Örnek: =8*3

24

÷ (Bölme tuşu)

/ (ileri eğri çizgi)

Formülde bir sayıyı başka bir sayıya bölmek için kullanın. Örnek: =45/5

9

% (Yüzde tuşu)

% (yüzde)

Formülde bir yüzdeyle çarpmak için * ile birlikte kullanın. Örnek: =%15*20

3

(kare kök)

KAREKÖK (işlev)

Formülde bir sayının kare kökünü bulmak için KAREKÖK işlevini kullanın. Örnek: =KAREKÖK(64)

8

1/x (ters değer)

=1/n

Formülde, n değeri 1’i bölmek istediğiniz sayı olacak şekilde =1/n kullanın.

Örnek: =1/8

0,125

Daha fazla yardım mı gerekiyor?

Sorularınızı Excel Teknoloji Topluluğu’ndaki uzmanlara sorabilir, Yanıt topluluğu’ndan destek alabilir ya da Excel için UserVoice platformuna yeni bir özellik veya iyileştirme önerisi sunabilirsiniz.

Ayrıca Bkz:

Excel’de hesaplama işleçleri ve işlem sırası

Excel’deki formüllere genel bakış

Bozuk formülleri önleme

Formüllerdeki hataları bulma ve düzeltme

Excel klavye kısayolları ve işlev tuşları

Excel işlevleri (alfabetik)

Excel işlevleri (kategoriye göre)

Office yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×