Excel'de Çözümleme Araç Takımı'nı yükleme

Not:  En güncel yardım içeriklerini, mümkün olduğunca hızlı biçimde kendi dilinizde size sunmak için çalışıyoruz. Bu sayfanın çevirisi otomasyon aracılığıyla yapılmıştır ve bu nedenle hatalı veya yanlış dil bilgisi kullanımları içerebilir. Amacımız, bu içeriğin sizin için faydalı olabilmesini sağlamaktır. Buradaki bilgilerin faydalı olup olmadığını bu sayfanın sonunda bize bildirebilir misiniz? Kolayca başvurabilmek için İngilizce makaleye buradan ulaşabilirsiniz .

Karmaşık istatistiksel çözümlemeler veya mühendislik çözümlemeleri geliştirmeniz gerekirse, ToolPak Çözümleyicisini kullanarak işlem sayınızı ve sürenizi azaltabilirsiniz. Her çözümlemenin verilerini ve parametrelerini siz sağlarsınız; araç, uygun istatistiksel veya mühendislik makro işlevlerini kullanarak sonuçları bir çıkış tablosunda görüntüler. Bazı araçlar, çıkış tablolarına ek olarak, grafikler de oluşturur.

Veri çözümleme işlevleri, herhangi bir zamanda, yalnızca bir çalışma sayfasında kullanılabilir. Veri çözümlemeyi, gruplandırılan çalışma sayfalarında uyguladığınızda, sonuçlar ilk çalışma sayfasında görünür ve kalan çalışma sayfalarında boş, biçimlenmiş tablolar görünür. Kalan çalışma sayfalarında veri çözümleme uygulamak için, çözümleme aracını, her bir çalışma sayfası için yeniden hesaplayın.

  1. Dosya sekmesini tıklatın, Seçenekler'i, sonra da Eklentiler kategorisini tıklatın.

    Excel 2007 kullanıyorsanız, Microsoft Office düğmesi düğme resmi tıklatın ve ardından Excel Seçenekleri ' ni tıklatın

  2. Yönet kutusunda Excel Eklentileri'ni seçin ve ardından Git'i tıklatın.

    Mac için Excel kullanıyorsanız, Dosya menüsünde gitmek için Araçlar > Excel Ekle-Sig.

  3. Eklentiler kutusunda, Çözümleyici Araç Takımı onay kutusunu işaretleyin ve sonra da Tamam' ı tıklatın.

    • Çözümleyici Araç Takımı, Kullanılabilir eklentiler kutusunda listelenmiyorsa, yerini belirtmek için Gözat'ı tıklatın.

    • Çözümleyici Araç Takımı'nın şu anda bilgisayarınızda yüklü olmadığı uyarısı geldiğinde, yüklemek için Evet seçeneğini tıklatın.

Not: Visual Basic Applications (VBA) işlevleri için çözümleme araç takımı için eklemek için Çözümleme Araç Takımı - VBA eklenti çözümleme araç takımı yükleme aynı şekilde yükleyebilirsiniz. Kullanılabilir eklentiler kutusunda Çözümleyici Araç Takımı - VBA onay kutusunu seçin.

Not: Çözümleme Araç Takımı Mac için Excel 2011 kullanılamaz. Mac için Excel 2011 Çözümleme Araç Paketi'nde bulamıyor musunuz daha fazla bilgi için bkz.

Mac için Excel 2016'da Çözümleme Araç Takımı'nı yüklemek için şu adımları izleyin:

  1. Araçlar menüsünü tıklatın ve sonra Excel Eklentileri'nitıklatın.

  2. Kullanılabilir eklentiler kutusunda, Çözümleyici Araç Takımı onay kutusunu işaretleyin ve ardından Tamam seçeneğini tıklatın.

    1. Çözümleyici Araç Takımı, Kullanılabilir eklentiler kutusunda listelenmezse, yerini belirtmek için Gözat'ı tıklatın.

    2. Bir ileti alırsanız, çözümleme araç takımı şu anda bilgisayarınızda yüklü olmayan, yüklemek için Evet'i tıklatın.

    3. Çıkın ve Excel'i yeniden başlatın.

      Artık, Veri Çözümlemesi komutu Veri sekmesinde kullanılabilir duruma gelir.

Çözümleme Araç Takımı Excel'de Mac 2011 için bulamıyorum

Birkaç üçüncü taraf çözümleyici araç takımı işlevselliği sağlamak için Excel 2011 eklentileri vardır.

Seçenek 1:    Mac için XLSTAT eklentisi istatistiksel yazılımını indirin ve Excel 2011'deki kullanın. XLSTAT çözümleme araç takımı özelliklerinin tümünü içeren 200'den fazla basit ve Gelişmiş istatistik araçlarını içerir.

  1. Gidin XLSTAT indirme sayfasına.

  2. Mac işletim sisteminizi eşleşen XLSTAT sürümü seçin ve bunu karşıdan yükleyin.

  3. Takip MAC OS yükleme yönergeleri.

  4. Verilerinizi içeren Excel dosyayı açın ve XLSTAT araç çubuğu'nu başlatmak için XLSTAT simgeyi tıklatın.

  5. 30 gün için tüm XLSTAT işlevlerine erişebilirsiniz. 30 gün sonra Analysis ToolPak işlevlerini veya sipariş XLSTAT birini daha eksiksiz çözümleri birini içeren ücretsiz sürümünü kullanma imkanınız olur.

Seçenek 2:    StatPlus:mac LE ücretsiz AnalystSoft ' indirin ve sonra Excel 2011 ile StatPlus:mac LE kullanın.

Çözümleme Araç Takımı, gerileme, çubuk grafikler, varyans çözümlemesi (ANOVA) ve t-testlerini gibi önceden kullanılabilir işlevlerin çoğu gerçekleştirmek için StatPlus:mac LE kullanabilirsiniz.

  1. AnalystSoft Web sitesiniziyaret edin ve ardından indirme sayfasındaki yönergeleri izleyin.

  2. İndirilen ve StatPlus:mac LE yüklü sonra çözümlemek istediğiniz verileri içeren çalışma kitabını açın.

  3. StatPlus:mac LE açın. İşlevleri StatPlus:mac LE menülerde yer alır.

    Önemli: 

    • Excel 2011 Yardımı XLStat veya StatPlus:mac LE içermez. Yardım için XLStat tarafından sağlanan XLSTAT. Yardım için StatPlus:mac LE AnalystSoft tarafından sağlanır.

    • Microsoft ya da ürün için destek sağlamaz.

Daha fazla yardım mı gerekiyor?

Sorularınızı Excel Teknoloji Topluluğu’ndaki uzmanlara sorabilir, Yanıt topluluğu’ndan destek alabilir ya da Excel için UserVoice platformuna yeni bir özellik veya iyileştirme önerisi sunabilirsiniz.

Ayrıca Bkz:

Çözümleme Araç Takımı ile istatistiksel ve mühendislik çözümlemesi gerçekleştirin.

Office yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×