Daha fazla şekil ve kalıp bulma

Daha fazla şekil ve kalıp bulma

Belirli bir Visio şablonundan daha fazla şekle ihtiyaç duyarsanız, kullandığınız Visio sürümüne bağlı olarak birkaç seçeneğiniz vardır.

Visio aboneliğini kullanıyorsanız, yeni kalıplar ve şablonlar düzenli aralıklarla uygulamanıza otomatik olarak eklenir.

Not: Visio masaüstü uygulamasında düzenlemek için Visio Plan 2 gerekir. Hangi Visio sürümünü kullandığınızdan emin değil misiniz? Hangi sürümü olduğunu denetlemek için bu yönergeleri izleyebilirsiniz .

Visio Plan 2 içinde şekiller ve kalıplar bulma

Cihazınızda yerel olarak bulunan şekilleri ve kalıpları arayabilirsiniz. Üçüncü taraflar veya Microsoft tarafından oluşturulan diğer kalıpları çevrimiçi de bulabilirsiniz.

  1. Şekiller bölmesinin en üstündeki arama kutusuna bir anahtar sözcük veya tümcecik girin (örneğin, "üçgen").

    Not: Arama kutusunu görmüyorsanız bu özelliği etkinleştirmeniz gerekebilir. Görünüm sekmesine tıklayın ve sonra Görev Bölmeleri > Şekiller’i seçin. Hala arama kutusunu görmüyor musunuz? Ekranınızın sol tarafındaki cetvelin en üstünde bulunan > simgesine tıklayın.

    • Yerel'in altında, arama sonuçları Visio kalıp başlıklarına göre görüntülenir ve kategorilere ayrılır.

    • Çevrimiçi'ın altında (internet 'e bağlandığınızda kullanılabilir), Microsoft gibi diğer şirketler için Web üzerinde şekiller görürsünüz. Söz konusu şekillere erişmek için aşağıdakileri yapın:

      a. Önizlemesini görmek için kalıba tıklayın.

      b. Kalıbı Şekillerim klasörünüze almak için İndir'e tıklayın.

      c. İndirildikten sonra, Şekil bölmesinde kalıp görüntülemek için 'ı tıklatın.

    Şekilleri ve kalıpları arama
  2. Şekiller bölmesinde aramayı sıfırlamak için, arama kutusundaki arama dizesini silerek Şekil ara isteminin görüntülenmesini sağlayın.

Not: Şekiller bölmesindedaha fazla şeklinyukarısındaki şekilleri ara kutusunu göremiyorsanız, Gelişmiş > şekil araması > dosya > seçeneklerindeŞekil arama bölmesini göster seçeneğini denetlemeniz gerekir.

Visio seçenekleri \ gelişmiş \ şekil arama ayarları

Arama için varsayılan seçenek, sözcüklerin tümünün (ve)eşleştiğini belirten metni aradır. Arama büyük/küçük harf duyarlı olmasa da, Bütün sözcüklerle eşleşir. Örneğin, "hava cond", bu seçilen seçenek olduğunda "hava conditioner" şeklini bulamaz.

Ancak, bu seçenek herhangi bir sözcükten (veya)değiştirilmişse, adı "hava" sözcüğünü içerdiği Için "hava conditioner" şekli eşleştirilir.

Yerel sonuçlarda bulunan ana şekillerden birini seçtiğinizde ve bunu sayfaya sürüklediğinizde, ana şeklin bir kopyası öncelikle belge kalıbına eklenir. Bu ana şekli daha sonra tekrar aramak yerine buradan sürükleyip bırakabilirsiniz.

Belgede kullanılan ana şekilleri görüntülemek için belge kalıbını göster > daha fazla şekil > şekilleri denetleyin.

Arama Ayrıca şekillerin anahtar sözcüklerini de denetler. Örneğin, "Döşe" sözcüğünü yanlışlıkla "kare taş" ile eşleştirirse, ana şeklin anahtar sözcüklerinin bir incelemesi "Döşe" sözcüğünü içerir. 

Çevrimiçi aboneliği olan Microsoft Visio sürümlerinde ayrıca Microsoft tarafından barındırılan bazı üçüncü taraf kalıplarında de şekiller arayabilirsiniz. Örneğin, "Döşe" sözcüğünü ararken, bu, daha sonra seçilebilir ve indirilebilir bir çevrimiçi kalıpta de bulunduğunu gösterir. Bu, üçüncü taraf sağlayıcıdan sonraki adlı bir alt klasörde, Şekillerim klasörünüzdeki kalıbın tamamını indirir. Bu kalıplar ve bunların içindeki tüm ana şekiller, geçerli ve sonraki oturumlardaki kullanılabilir. Bu kalıplar Microsoft tarafından reddedildi ve kullanımı güvenlidir.

Çevrimiçi olarak diğer şekilleri bulma

Internet bağlantınız varsa, Visio şekilleri veya kalıplar Için Microsoft Indirme merkezi 'nde aramayapabilirsiniz. Yükleyebileceğiniz bazı şekiller şunları içerir:

Visio şekilleri Microsoft dışından kişi ve şirketler tarafından da oluşturulmaktadır. Çok özel veya alışılmadık şekiller arıyorsanız, aşağıdakiler gibi Microsoft olmayan sağlayıcıları deneyebilirsiniz:

  • Donanım üreticileriBelirli donanım parçalarını temsil eden şekiller arıyorsanız, bunları çoğunlukla donanım üreticisinin web sitesinde bulabilirsiniz.

  • Çoğu değerli profesyoneller (MVP) Visio MVP 'Leri, çoğu zaman Visio tartışma gruplarında soruları cevaplayan ve çözümler, Ipuçları ve öneriler sunan Visio uzmanlarıdır. Çoğunlukla web sitelerindeki şekillerin kalıpları bulabilirsiniz.

  • Diğer dış sitelerWeb 'deki bazı siteler ( Visio Cafegibi) bağımsız Visio kullanıcıları ve işletmeler tarafından da şekiller ve diğer indirmeler sunulur.

Daha fazla bilgi için bkz. İndirilen kalıpları içeri aktarma ve Özel kalıp oluşturma, kaydetme ve paylaşma.

Visio 2016 ve Visio 2019 ' de şekil ve kalıp bulma

Cihazınızda yerel olarak bulunan şekilleri ve kalıpları arayabilirsiniz. Üçüncü taraflar veya Microsoft tarafından oluşturulan çevrimiçi kalıpları da arayabilirsiniz.

  1. Şekiller bölmesinin en üstündeki arama kutusuna bir anahtar sözcük veya tümcecik girin (örneğin, "üçgen").

    Şekilleri ve kalıpları arama

    Not: Arama kutusunu görmüyorsanız bu özelliği etkinleştirmeniz gerekebilir. Görünüm sekmesine tıklayın ve sonra Görev Bölmeleri > Şekiller’i seçin. Hala arama kutusunu görmüyor musunuz? Ekranınızın sol tarafındaki cetvelin en üstünde bulunan > simgesine tıklayın.

    • Yerel'in altında, arama sonuçları Visio kalıp başlıklarına göre görüntülenir ve kategorilere ayrılır.

    • Çevrimiçi'nin altında (varsa), Microsoft'la birlikte diğer şirketlerin de web'deki şekilleri görürsünüz. Söz konusu şekillere erişmek için aşağıdakileri yapın:

      a. Önizlemesini görmek için kalıba tıklayın.

      b. Kalıbı Şekillerim klasörünüze almak için İndir'e tıklayın.

      c. İndirildikten sonra, Şekil bölmesinde kalıp görüntülemek için 'ı tıklatın.

  2. Şekiller bölmesinde aramayı sıfırlamak için, arama kutusundaki arama dizesini silerek Şekil ara isteminin görüntülenmesini sağlayın.

Arama için varsayılan seçenek, sözcüklerin tümünün (ve)eşleştiğini belirten metni aradır. Arama büyük/küçük harf duyarlı olmasa da, Bütün sözcüklerle eşleşir. Örneğin, "hava cond", bu seçilen seçenek olduğunda "hava conditioner" şeklini bulamaz.

Ancak, bu seçenek herhangi bir sözcükten (veya)değiştirilmişse, adı "hava" sözcüğünü içerdiği Için "hava conditioner" şekli eşleştirilir.

Yerel sonuçlarda bulunan ana şekillerden birini seçtiğinizde ve bunu sayfaya sürüklediğinizde, ana şeklin bir kopyası öncelikle belge kalıbınaeklenir. Bu ana şekli daha sonra tekrar aramak yerine buradan sürükleyip bırakabilirsiniz.

Belgede kullanılan ana şekilleri görüntülemek için belge kalıbını göster > daha fazla şekil > şekilleridenetleyin.

Arama Ayrıca şekillerin anahtar sözcüklerini de denetler. Örneğin, "Döşe" sözcüğünü yanlışlıkla "kare taş" ile eşleştirirse, ana şeklin anahtar sözcüklerinin bir incelemesi "Döşe" sözcüğünü içerir.

Web'de şekil bulma

Internet bağlantınız varsa web'de şekil arayabilirsiniz.

Visio şekilleri Için Microsoft Indirme merkezi 'ni arayarakşekil bulabilirsiniz.

Visio şekilleri Microsoft dışından kişi ve şirketler tarafından da oluşturulmaktadır. Çok özel veya alışılmadık şekiller arıyorsanız, aşağıdakiler gibi Microsoft olmayan sağlayıcıları deneyebilirsiniz:

  • Donanım üreticileri Belirli donanım parçalarını temsil eden şekiller arıyorsanız, bunları çoğunlukla donanım üreticisinin web sitesinde bulabilirsiniz.

  • Çoğu değerli profesyoneller (MVP) Visio MVP 'Leri, çoğu zaman Visio tartışma gruplarında soruları cevaplayan ve çözümler, Ipuçları ve öneriler sunan Visio uzmanlarıdır. Çoğunlukla web sitelerindeki şekillerin kalıpları bulabilirsiniz.

  • Diğer dış sitelerWeb 'deki bazı siteler ( Visio Cafegibi) bağımsız Visio kullanıcıları ve işletmeler tarafından da şekiller ve diğer indirmeler sunulur.

Daha fazla bilgi için bkz. İndirilen kalıpları içeri aktarma ve Özel kalıp oluşturma, kaydetme ve paylaşma.

Visio 2013’de şekiller bulma

Arama kutusunu kullanarak Visio'yla birlikte yüklenen şekilleri bulabilirsiniz. Arama kutusu, kalıplardan ayrı bir sekmede, Şekiller penceresindedir.

Şekiller penceresinde Ara'ya tıklayarak şekiller için arama yapın

Not: Arama kutusunu görmüyorsanız bu özelliği etkinleştirmeniz gerekebilir. Görünüm sekmesine tıklayın ve sonra Görev Bölmeleri > Şekiller’i seçin. Hala arama kutusunu görmüyor musunuz? Ekranınızın sol tarafındaki cetvelin en üstünde bulunan > simgesine tıklayın.

Hızlı Görevler

Görev

Eylem

Arama sonuçlarını yeni kalıp olarak kaydetme.

Arama sonuçlarında kalıbın başlığına sağ tıklayın ve sonra Farklı Kaydet'e tıklayın. Kalıp için bir ad yazın ve kalıbı Şekillerim klasörünüze kaydedin.

Bir şekli Sık Kullanılanlar kalıbınıza veya farklı bir kalıba kaydetme.

Şekil penceresindeki Kalıplar görünümünde, şekle sağ tıklayın ve Şekillerime Ekle seçeneğinin üzerine gelin.

Kalıp görünümünde bir şekle sağ tıklayarak, bunu Şekillerim'e ekleyin.

Ardından, Sık kullanılanlar’a tıklayarak şekli Sık kullanılanlar kalıbınıza ekleyin.

Seçilen şekli Sık Kullanılan kalıplarınıza eklemek için Sık Kullanılanlar'a tıklayın.

Yalnızca o şekli içeren bir kalıp oluşturmak için Yeni Kalıba Ekle'yi de tıklatabilir veya Şekillerim klasörü gibi bir klasörden şablon seçmek için Varolan Kalıba Ekle'yi tıklatabilirsiniz.

Kaydedilmiş bir kalıbı açma.

Şekiller penceresinde, Diğer Şekiller'i tıklatın, Şekillerim'in üzerine gelin ve kalıp adını tıklatın.

Diğer Şekiller'e tıklayın ve ardından Şekillerim'in üzerine gelerek kalıplarınızı görüntüleyin.

Aramanızı genişletme veya daraltma.

Şekil aramalarını, girdiğiniz sözcüklerin tamamını veya herhangi birini kullanacak şekilde ayarlayabilirsiniz.

Örneğin, şekiller penceresinde "ofis sandalyesi" ifadesini arıyorsanız, bu arama hem "ofis" hem de "sandalyesi" için veya "ofis" veya "sandalyesi" (ya da her ikisi) ile ilgili şekiller için olabilir.

Yalnızca girdiğiniz tüm sözcüklerin tamamıyla ilgili sonuçları istiyorsanız ilk arama türü olan VE aramasını seçin. Daha fazla sonuç görmek istiyorsanız ve tüm sözcüklerin eşleşmesi gerekmiyorsa, ikinci arama türü olan VEYA aramasını seçin.

Arama seçeneklerini ayarlamak için

  1. Dosya sekmesini ve Seçenekler'i tıklatın.

  2. Visio Seçenekleri’nde, Gelişmiş’e tıklayın ve aşağı kaydırarak Şekil arama bölümüne gidin.

İpucu: Şekil Arama bilgisayarınızdaki şekilleri bulmak için Windows Arama’yı kullandığından, hiçbir arama sonucu almıyorsanız bunun nedeni Windows Araması’nın kapalı olması olabilir. Denetim Masası’nda Programları ve ardından Windows Özelliklerini aç veya kapat’ı tıklatın ve Windows Özellikleri kutusunda Windows Arama onay kutusunu işaretleyin.

Web'de şekil bulma

Internet bağlantınız varsa web'de şekil arayabilirsiniz.

"Visio şekilleri indirmesi" için Microsoft Indirme merkezi 'ni arayarak şekil bulabilirsiniz. İndirebileceğiniz şekillerden bazıları şunlardır:

Visio şekilleri Microsoft dışından kişi ve şirketler tarafından da oluşturulmaktadır. Çok özel veya alışılmadık şekiller arıyorsanız, aşağıdakiler gibi Microsoft olmayan sağlayıcıları deneyebilirsiniz:

  • Donanım üreticileriBelirli donanım parçalarını temsil eden şekiller arıyorsanız, bunları çoğunlukla donanım üreticisinin web sitesinde bulabilirsiniz.

  • Çoğu değerli profesyoneller (MVP) Visio MVP 'Leri, çoğu zaman Visio tartışma gruplarında soruları cevaplayan ve çözümler, Ipuçları ve öneriler sunan Visio uzmanlarıdır. Çoğunlukla web sitelerindeki şekillerin kalıpları bulabilirsiniz.

  • Diğer dış sitelerWeb 'deki bazı siteler ( Visio Cafegibi) bağımsız Visio kullanıcıları ve işletmeler tarafından da şekiller ve diğer indirmeler sunulur.

Yüklenen kalıpları kaydetme

Bir şekil kalıbı indirdikten sonra kalıbı Şekillerim klasörüne kopyalayın. Varsayılan olarak, Şekillerim klasörünüz varsayılan Belgelerim klasörünüzde bulunur. Ardından, Şekillerim klasörüne gidip kalıbı Visio'da açın.

Şekillerim’e kaydedilmiş bir kalıbı açmak için

  • Şekiller penceresinde, Diğer Şekiller'i tıklatın, Şekillerim'in üzerine gelin ve kalıp adını tıklatın.

    Diğer Şekiller'e tıklayın ve ardından Şekillerim'in üzerine gelerek kalıplarınızı görüntüleyin.

Visio 2010’la birlikte yüklenen şekilleri bulma

Şekil Ara özelliği, bilgisayarınızda yüklü olan Office Visio kalıplarında arama yapmak için Windows Search hizmetini kullanır. Hızlı aramanın etkinleştirilmesi için Windows Search hizmetinin çalışıyor olması gerekir.

Visio'yu ilk kez başlattığınızda, şekillere daha fazla yer sağlamak amacıyla Şekil Ara kutusu gizlenmiştir.

  1. Şekiller penceresinde Diğer Şekiller'e ve sonra da Şekil Ara'ya tıklayın.

    Şekil arama

  2. Şekil Ara kutusuna, istediğiniz şekli açıklayan bir veya birden çok sözcük yazın. Sözcükleri boşlukla, virgülle veya noktalı virgülle birbirinden ayırabilirsiniz.

    Örneğin, ofis koltuklarını temsil eden şekiller bulmak için ofis koltuğu yazın.

  3. Büyüteç simgesine tıklayın veya ENTER tuşuna basın.

    Sonuçlar, arama sonuçları kalıbına eklenir.

Hızlı Görevler

Görev

Eylem

Arama sonuçlarını yeni kalıp olarak kaydetme.

Arama sonuçları kalıbının başlık çubuğunu sağ tıklatın ve Farklı Kaydet'i tıklatın. Şablon için bir ad yazın ve Şekillerim klasörünüze kaydedin.

Bir şekli Sık Kullanılanlar kalıbınıza veya farklı bir kalıba kaydetme.

Şekli sağ tıklatın, Şekillerime Ekle'nin üzerine gelin ve şekli Sık Kullanılanlar kalıbınıza eklemek için Sık Kullanılanlar'ı tıklatın.

Yalnızca o şekli içeren bir kalıp oluşturmak için Yeni Kalıba Ekle'yi de tıklatabilir veya Şekillerim klasörü gibi bir klasörden şablon seçmek için Varolan Kalıba Ekle'yi tıklatabilirsiniz.

Kaydedilmiş bir kalıbı açma.

Şekiller penceresinde, Diğer Şekiller'i tıklatın, Şekillerim'in üzerine gelin ve kalıp adını tıklatın.

Aramanızı genişletme veya daraltma.

Visio arama seçeneklerini ayarlayın:

  1. Dosya sekmesine tıklayın.

  2. Visio'nun altında Seçenekler'e tıklayın. Seçenekler iletişim kutusunda Gelişmiş'e tıklayın ve ardından Şekil arama bölümüne kadar aşağı kaydırın.

Örneğin, başka koltukları değil sadece ofis koltuklarını bulmak için, Ara altında Sözcüklerin tümü (VE) seçeneğini belirtin ve Tamam'a tıklayın. Daha sonra, Şekil Ara kutusuna ofis koltuğu yazın. Koltuk ve masaları bulmak istiyorsanız, Şekil Ara altında Sözcüklerden herhangi biri (VEYA) seçeneğini belirtin ve Tamam'a tıklayın. Daha sonra, Şekil Ara kutusuna koltuk masa yazın.

Web'de şekil bulma

Internet bağlantınız varsa web'de şekil arayabilirsiniz.

"Visio şekilleri indirmesi" için Microsoft Indirme merkezi 'ni arayarak şekil bulabilirsiniz. İndirebileceğiniz şekillerden bazıları şunlardır:

Visio şekilleri Microsoft dışından kişi ve şirketler tarafından da oluşturulmaktadır. Çok özel veya alışılmadık şekiller arıyorsanız, aşağıdakiler gibi Microsoft olmayan sağlayıcıları deneyebilirsiniz:

  • Donanım üreticileriBelirli donanım parçalarını temsil eden şekiller arıyorsanız, bunları çoğunlukla donanım üreticisinin web sitesinde bulabilirsiniz.

  • Çoğu değerli profesyoneller (MVP) Visio MVP 'Leri, çoğu zaman Visio tartışma gruplarında soruları cevaplayan ve çözümler, Ipuçları ve öneriler sunan Visio uzmanlarıdır. Çoğunlukla web sitelerindeki şekillerin kalıpları bulabilirsiniz.

  • Diğer dış sitelerWeb 'deki bazı siteler ( Visio Cafegibi) bağımsız Visio kullanıcıları ve işletmeler tarafından da şekiller ve diğer indirmeler sunulur.

Yüklenen kalıpları kaydetme

  1. Şekil kalıbını indirdikten sonra Şekillerim klasörünüze kaydedin. Varsayılan olarak, Şekillerim klasörünüzün yolu şöyledir: [sürücü]:\Kullanıcılar\kullanıcı adı\Belgeler\Şekillerim klasörü.

  2. Kalıbı açmak için, Şekiller penceresinde Diğer Şekiller'e tıklayın, Şekillerim'in üzerine gelin ve kalıp adına tıklayın.

Web için Visio'da birçok diyagram ve şekil vardır. Belirli bir diyagramı veya şekli bulmak için, arama yapabilirsiniz. Diyagram adlarını, şekillerini veya diyagram ile ilişkilendirilmiş adları, metinleri ve şekil verilerini bulmak için bir sözcük veya tümcecik yazın.

Web için Visio giriş sayfasında diyagramlar için arama yapma

  1. Uygulama başlatıcısı Office 365’te uygulama başlatıcısı simgesi kullanarak Visio sahanlık sayfasını açın.

  2. Sayfanın en üstündeki Ara kutusuna sözcük veya tümcecik girin.

    Giriş sayfasında diyagramlar için arama kutusu

    Siz yazdıkça Web için Visio sonuçlar için otomatik öneriler sağlar. Sonuçlar Galeri görünümünde gösterilir.

  3. Bir diyagramı seçip açın.

  4. Galeri görünümüne dönmek için < Arama Sonuçları'na tıklayın.

Diyagramı düzenlerken şekiller için arama yapma

Diyagrama eklemek istediğiniz belirli şekiller için arama yapabilirsiniz. Örneğin, başlık kutuları, oklar, matematik, grafikler, kutular, yıldızlar ve simgeler gibi bir şablonda olmayan belirli şekilleri aramak isteyebilirsiniz.

  1. Diyagramı düzenleme için açın.

  2. Şekiller paletinin en üstündeki Ara kutusuna sözcük veya tümcecik girin.

    Şekiller paletinde şekiller için arama kutusu

    Siz yazdıkça Web için Visio sonuçlar için otomatik öneriler sağlar. Sonuçlar, Şekilleri paletinde gösterilir.

  3. İstediğiniz şekli açmak için seçin.

  4. Şekil kümelerini görüntülemeye dönmek için, Şekil sekmeleri bölgesindeki bir simgeye tıklayın.

Diyagramı görüntülerken şekiller için arama yapma

Diyagramda bulunan belirli şekiller için arama yapabilirsiniz.

  1. Diyagramı açın ve görüntüleyin.

  2. Diğer komutları göster'i (...) ve ardından Bul'u seçin (Ctrl+F).

  3. Sözcük veya tümcecik girin. Sonuçlar, Bul bölmesinde gösterilir.

  4. İstediğiniz şekli bulmak için, seçin.

  5. Bul bölmesini kapatmak için Kapat'ı (X) seçin.

Ayrıca Bkz:

Web için Visio Yardımı 

Web için Visio 'da Diyagramı görüntüleme, oluşturma ve düzenleme

Not:  Bu sayfanın çevirisi otomasyon aracılığıyla yapılmıştır ve bu nedenle hatalı veya yanlış dil bilgisi kullanımları içerebilir. Amacımız, bu içeriğin sizin için faydalı olabilmesini sağlamaktır. Bu bilgileri yararlı bulup bulmadığınızı bizimle paylaşır mısınız? Kolayca başvurabilmek için İngilizce makaleye buradan ulaşabilirsiniz.

Office yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×