Dış tablo verilerinin Excel Hizmetleri'nde kullanılabilir olması için PivotTable'ı kullanma

Not: En güncel yardım içeriklerini, mümkün olduğunca hızlı biçimde kendi dilinizde size sunmak için çalışıyoruz. Bu sayfanın çevirisi otomasyon aracılığıyla yapılmıştır ve bu nedenle hatalı veya yanlış dil bilgisi kullanımları içerebilir. Amacımız, bu içeriğin sizin için faydalı olabilmesini sağlamaktır. Buradaki bilgilerin faydalı olup olmadığını bu sayfanın sonunda bize bildirebilir misiniz? Kolayca başvurabilmek için İngilizce makaleye buradan ulaşabilirsiniz.

Not: Bu makale, işlevini tamamlamıştır ve kısa süre sonra devre dışı bırakılacaktır. "Sayfa bulunamadı" uyarılarını engellemek amacıyla, bu soruna neden olduğunu bildiğimiz bağlantıları kaldırıyoruz. Bu sayfaya bağlantı oluşturduysanız, lütfen bunları kaldırarak kesintisiz bağlantı deneyimi sunulmasına yardımcı olun.

Dış veri bağlantısını Excel Hizmetleriiçinde temel tablo verilerle çalışmak isterseniz, dış veri aralığını (sorgu tablo olarak da adlandırılır) kullanamazsınız. Çok boyutlu, hiyerarşik verileri düzleştirir bir tablo veya iki boyutlu bir PivotTable oluşturmanız gerekir. Bunun nasıl yapılacağına burada.

Çok boyutlu verilerle iki boyutlu verileri karşılaştırma

1. çok boyutlu PivotTable Dönüştür...

2... .Bilgisayarınızın iki boyutlu bir PivotTable...

3. …böylece tek düzleme getirilmiş tablo verilerini Excel Hizmetleri'nde görebilirsiniz.

Ne yapmak istiyorsunuz?

Excel Hizmetleri'nin dış veri kaynaklarıyla kurulan bağlantıları nasıl desteklendiğini öğrenin

Dış verilerle ve dış veri aralıklarıyla bağlantılı Özet Tablo raporları arasındaki farklılıklar hakkında bilgi edinin

İki boyutlu, sekmeli Özet Tablo raporu hazırlama

Özet Tablo raporunu oluşturma ve bunu dış veri kaynağına bağlama

Satır Etiketleri bölümündeki alanları ekleme, düzenleme ve yerleştirme

Özet Tablo seçeneklerini ve alan ayarlarını değiştirme

Özet Tablo raporunu iki boyutlu bir tablo olarak düzenleme

Özet Tablo raporunun tasarımını özelleştirme

Çalışma kitabını Excel Hizmetleri'nde yayımlama

Excel Hizmetleri'nin dış veri kaynaklarıyla kurulan bağlantıları nasıl desteklendiğini öğrenin

PivotTable'ları ara toplamları ve toplamları halinde çok sayısal veri toplama ve hiyerarşisine düzenli çok boyutlu verilerle çalışmak için tasarlanmıştır. Öte yandan, dış veri aralıkları satır ve kaynak verilerin nonaggregated kayıtları görüntülemek, sütun yapılandırılmış iki boyutlu tablolarıdır.

Dış veri kaynağına bağlanmak için Veri Bağlantı Sihirbazı'nı veya Microsoft Query kullandığınızda, dış veri aralığını genellikle oluşturun. Dış verilere bağlanan bir PivotTable oluşturduğunuzda bu tek istisna olur. PivotTable dış veri aralığını oluşturmaz. Excel Services yalnızca üzerinde PivotTable'ları dayalı bir dış veri bağlantılarını destekler ve dış veri aralıkları desteklemez çünkü çalışma kitabını Excel Services'da, yayımlarken anlamak bu fark bağlantıları oluşturulur şekilde önemlidir.

Sayfanın Başı

Dış verilere bağlı olan PivotTable'ları ve dış veri aralıkları arasındaki farklar hakkında bilgi edinin

Dış verilere bağlı olan PivotTable ile çalışırken, PivotTable davranışını, aşağıdakileri de içeren, bilmeniz gereken bir dış veri aralığı arasındaki farklar vardır:

PivotTable verileri gruplandırma ve alt soldan sağa sırada

Genel olarak, gruplandırılmış verilerde bir veya birden çok sütuna göre verileri sıralamayı dayanır. Örneğin, tüm çalışanların kendi bölümlere göre gruplandırılmış görmek istiyorsanız, birincil tür veri bölümleri tarafından ve çalışanlar tarafından ikincil bir sıralamaya gerçekleştirebilir. Ürün satırı, kategori ve ürün, veya Coğrafya, ülke/bölge, eyalet/il ve şehir gibi grupları iç içe yerleştirebilirsiniz. Varsayılan olarak, PivotTable'lar otomatik olarak başlık ve Özet bilgileri görüntülemek için ve genişletme veya daraltma ilişkili öğeler için gruplar ve ilgili verileri görmek kolaylaştırmak için soldan sağa sırada alt gruplar halinde sıralanır.

Veri Ürün satırıgöre gruplandırılmış ve kategoriye göre her Ürün satır içinde subgrouped

Ürün Serisi

Kategori

Ürün

Motorlar

Uçak

Kanada Takılı

Kuyruğu Takılı

İtici

Araba

269 Beygir Gücü

454 Beygir Gücü

Egzozlar

Yolcu

Aşırı Sıcak

Standart

SUV

Küçük

Benzersiz değerlere sahip bir sütunu soldaki Satır Etiketleri bölgesine yerleştirerek, verileri otomatik olarak tek düzleme getirirsiniz.

Kimliği Num sütun ekleyerek düzleştirilmiş aynı Ürün satır verileri

Kimlik No

Ürün Serisi

Kategori

Ürün

WM-345

Motorlar

Uçak

Kanada Takılı

TM-231

Motorlar

Uçak

Kuyruğu Takılı

BSTR-567

Motorlar

Uçak

İtici

6C-734

Motorlar

Araba

269 Beygir Gücü

8C-121

Motorlar

Araba

454 Beygir Gücü

MF-202

Egzozlar

Yolcu

Aşırı Sıcak

MF-321

Egzozlar

Yolcu

Standart

MF-211

Egzozlar

SUV

Küçük

Sütun PivotTable'a ekledikten sonra sütunu görüntülemek istemiyorsanız, sütun gizleyebilirsiniz. (Sütunu seçin ve sonra Giriş sekmesinde, Hücreler grubunda Biçimyanındaki oku tıklatın, Gizle ve Göstergelin ve sonra Sütunları Gizle'ıtıklatın.)

Önemli: PivotTable veri kaynağından veri iki veya daha fazla yinelenen satırları algılarsa, PivotTable tek bir satır görüntüler. Tüm satırları isterseniz, hatta bir PivotTable içinde görüntülenen satır, yinelenen, tablo, sorgu veya veri kaynağından içeri aktarma görünüm için benzersiz değerler içeren bir sütun eklemeniz gerekir. Veri kaynağı benzersiz sütun yoksa, veri kaynağı birer ekleyebilirsiniz. Örneğin, bir Microsoft Office Access tablosu AutoNum veri türüne sahip bir sütunu veya Microsoft SQL Server tablosu kimlik veri türüne sahip bir sütunu veya her kayıt için benzersiz bir sayı veritabanı sorguya görüntüleyen bir hesaplanan sütun ekleyebilir veya görüntüle w.

Hücre verilerini düzenleme ve hesaplanmış sütunlar ekleme

Çalışma kitabını Excel Hizmetleri'nde yayımlamadan önce dış veri aralığındaki verileri düzenleyebilirsiniz, ancak Özet Tablo verileri her zaman salt okunurdur.

Dış veri aralığındaki bir hücreyi çift tıklatırsanız düzenleme moduna geçersiniz ve değeri değiştirebilir veya formül bile girebilirsiniz. Öte yandan, veri kaynağında yer alan özgün değeri değiştirmediğinizi ve verileri bir sonraki yenilemenizde, dış veri aralığının Veri yenilemede satırların sayısı değişirse özelliğinin ayarına bağlı olarak yeni girdiğiniz değerin üzerine yazılabileceğini unutmayın.

PivotTable'da satır etiketine hücreyi çift tıklattığınızda, hücre genişletir veya daraltır o satır etiketine içindeki öğeler. İki boyutlu bir tabloya bir PivotTable düzleştirdiğinizde düzleştirme tüm satır değerleri hücrenin soluna bir gruptaki kaybolmasını veya yeniden görünür hale getirme etkisi yoktur.

Hesaplanan sütunlar herhangi bir dış veri aralığını esas alarak bir Microsoft Office Excel tablosundaki ekleyebilirsiniz veya sütun ekleme ve dış veri aralığını formüllerde aşağıya doğru doldurma. (Hesaplanan alanlar ekleyebilirsiniz rağmen), PivotTable içinde hesaplanan sütunlarda ekleyemezsiniz. Bununla birlikte, veri veya Acil sol veya sağ tarafındaki PivotTable formülleri aşağı dolduran bir sütun ekleyebilirsiniz ve doldurulmuş yukarıdan aşağıya formül içinde PivotTable içindeki hücre başvuruları kullanabilirsiniz.

Çizelge oluşturma

PivotTable'daki verileri temel alan bir grafik oluşturmak isterseniz, standart grafikler için aynı şekilde davranır, bir PivotChart oluşturabilirsiniz, ancak bazı vardır farklar, şunlar:

Etkileşim     Standart grafiklerle, görmek istediğiniz verilerin her görünümü için bir grafik oluşturmak, ancak görünümleri etkileşimli değildir. PivotChart ile tek bir grafik oluşturma ve etkileşimli rapor düzeni veya görüntülenen ayrıntı değiştirerek verileri farklı yollarla görüntüleyin. Excel Hizmetleri'nde, hem standart bir grafik ve Özet Grafik içeren çalışma kitabını kullanıcı etkileşimi dayalı güncelleştirilebilir, ancak her iki grafik olarak statik resimler görüntülenir.

Grafik türleri     Standart bir grafik için varsayılan grafik türünü değerlerle kategorileri karşılaştıran kümelenmiş sütun grafiğidir. PivotChart için varsayılan grafik türünü kategorilerdeki bir toplama her değerin katkı karşılaştırır yığılmış sütun grafiğidir. PivotChart, xy (dağılım), hisse senedi veya kabarcık dışında herhangi bir grafik türüne değiştirebilirsiniz.

Grafik öğeleri     PivotChart standart grafikler olarak aynı öğeleri içeren ancak bunlar alanlar ve eklenen, döndürülmüş veya verilerinizi farklı görünümlerini görüntülemek için kaldırılan öğeler de içerir. Kategoriler, seri ve standart grafiklerindeki veri kategori alanları, seri alanları ve PivotChart değer alanlarında şunlardır. PivotChart rapor filtreleri de içerebilir. Bu alanların her biri, standart grafikler kategori etiketleri veya seri adları göstergeleri olarak görüntülenen öğeler içerir.

Biçimlendirme     Çoğu biçimlendirme, öğeleri, Düzen ve stili gibi durumlarda korunur, yenileme PivotChart. Bununla birlikte, eğilim çizgileri, veri etiketleri, hata çubuklarıve veri serisi diğer değişiklikler korunmaz. Standart grafikler bu kez uygulanan biçimlendirme kaybetmezsiniz.

Taşıma veya öğeleri yeniden boyutlandırma     Bir PivotChart'ta taşıyamaz veya çizim alanı, gösterge, grafik başlıklarını veya eksen başlıkları, gösterge için önceden belirlenen konumlardan birini seçin ve başlıkları yazı tipi boyutunu değiştirebilirsiniz ancak yeniden boyutlandırın. Standart bir grafik taşıma ve bu öğelerin tümünü yeniden boyutlandırın.

İsterseniz, PivotChart oluşturduktan sonra standart bir grafiğe dönüştürebilirsiniz. Daha fazla bilgi için Oluştur anaylze çalışma sayfası verileri için PivotTableveya PivotChart oluşturmabaşlıklı makaleye bakın.

Dış veri aralığı özellikleriyle Özet Tablo seçeneklerini karşılaştırma

Dış veri aralıkları ve PivotTable verilerini biçimlendirmeyi denetlemek için kullanabileceğiniz özellikler ve düzeni ve verileri yenileme davranışını vardır.

Dış veri aralıkları hem PivotTable'lar, sütun genişliğini ayarlamak için dış veriler yenilenir varsa, sütun sıralama, filtreleme, hücre biçimlendirmeleri ve veri düzenini korumak sağlar.

Bir dış veri aralığında, ayrıca ilk veri sütunu olarak satır numaraları dahil olmak üzere seçeneğiniz vardır. PivotTable'da, benzer seçeneği yoktur. Bölümüne PivotTable verileri gruplandırma ve alt soldan sağa sırada, veri kaynağında benzersiz bir sütun ekleme hakkında bir tartışma için bakın.

Dış veri aralığını yenilediğinizde veri aralığındaki satırların sayısı değişirse, varolan verilere ne olacağını aşağıdaki seçeneklerden birini ayarlayarak denetleyebilirsiniz:

  • Yeni veriler için hücre ekle, kullanılmayan hücreleri sil (varsayılan)

  • Yeni veriler için tam satırlar ekle, kullanılmayan hücreleri temizle

  • Yeni verileri varolan hücrelerin üzerine yaz, kullanılmayan hücreleri temizle

PivotTable yenilediğinizde, yalnızca yeni verileri getirir. Bununla birlikte, istenir ve olabilirsiniz geçerli raporu altında var olan hücreler üzerine karar istenir.

Verilere filtre uygulama

Verileri filtreleme bir dış veri aralığını ve PivotTable çok benzer, ancak aşağıdaki gibi bazı farklılıklar da vardır:

  • Etiket filtresive Değer filtresiniTarih Filtresi komutları PivotTable'lar kullanın; oysa ki dış veri aralıkları Metin filtresi, Sayı filtresive Tarih Filtresi komutları kullanın.

  • Dış veri aralığına filtre menüsünü her zaman artık geçerli olmayan öğeleri kaldırır ve filtresini yeni öğeler asla yenileme işleminin sonra uygulanan filtre ile içerir, ancak PivotTable bu davranışını denetlemek için seçenekleri bulunur. Daha fazla bilgi için değişiklik PivotTable Seçenekleri ve alan ayarlarıbölümüne bakın.

  • PivotTable PivotTable'da veri alt kümesini çalışmak kullanıcıların sağlayan bir rapor filtresi özellik (dış veri aralığını için kullanılamaz) bulunur.

Veri sıralama

Bir dış veri aralığındaki en çok 64 sütunlara göre sütunlu sıralama gerçekleştirebilir, herhangi bir sütun olarak birincil sıralama seçebilirsiniz ve diğer sütunlar ikincil sıralamalar olarak seçebilirsiniz. Bununla birlikte, PivotTable'da verileri sıralama ve dış veri aralığını sıralama işlemleri farklıdır. Dış veri aralığını farklı olarak, PivotTable'da yalnızca birincil sıralama en solundaki sütun üzerinde gerçekleştirebilirsiniz. İkincil sıralama sütunu hemen sola dayalı tüm sütunları gerçekleştirin. Kısaca, soldan sağa düzende yalnızca birincil ve ikincil sıralama gerçekleştirebilirsiniz.

Üstelik, benzersiz değerler içeren bir sütunu ilk sütun olarak en sola eklediğinizde, aslında her satır için bir birincil grup oluşturduğunuzdan, yalnızca bu sütuna göre sıralama yapabilirsiniz. Kullanıcıların gereksinimlerine bağlı olarak, verileri önceden Excel'de sıralamayı ve çalışma kitabını Excel Hizmetleri'nde yayımladıktan sonra Microsoft Office Excel Web Access Web Bölümü araç bölmesindeki Sıralama onay kutusunu temizleyerek sıralamayı kapatmayı tercih edebilirsiniz.

Köprüleri kullanma

Dış veri aralıklarından farklı olarak, Özet Tablo hücrelerinde etkin köprüler desteklenmez. Köprüler metin olarak değerlendirilir ancak Excel'de veya Excel Hizmetleri'nde Web sayfasına veya belgeye ulaşmak için köprüyü izleyemezsiniz.

Sayfanın Başı

İki boyutlu, sekmeli PivotTable yapma

Bir dizi çok boyutlu verilerle iki boyutlu, sekmeli PivotTable düzleştirmek için gereken adımları vardır. En iyi sonuçları elde etmek için aşağıdaki yordamları sırada yapın.

Sayfanın Başı

PivotTable oluşturma ve dış veri kaynağına bağlanma

  1. Boş bir hücre seçin.

  2. Ekle sekmesinin Tablolar grubunda Özet Tablo'ya ve sonra da Özet Tablo'ya tıklayın.

    Excel Şerit Resmi

    Özet Tablo Oluştur iletişim kutusu görüntülenir.

  3. Dış veri kaynağı kullan öğesine tıklayın.

  4. Bağlantı Seç'i tıklatın.

    , Varolan bağlantılar iletişim kutusu görüntülenir.

  5. İletişim kutusunun üst kısmındaki Göster listesinde, bağlantıyı seçmek istediğiniz bağlantı kategorisini belirtin veya Varolan Tüm Bağlantılar'ı (varsayılan değer) seçin.

  6. Bağlantı Seçin listesinden bağlantıyı seçin ve sonra 'ı tıklatın.

  7. Konumu girin. Aşağıdakilerden birini yapın:

    • PivotTable A1 hücresinden başlayarak yeni bir çalışma sayfasına yerleştirmek için Yeni çalışma sayfasınıtıklatın.

    • PivotTable var olan bir çalışma sayfasına yerleştirmek için Varolan çalışma sayfasınıseçin ve sonra ilk hücresine PivotTable yerleştirmek istediğiniz hücre aralığını yazın.

      Alternatif olarak, İletişimi Daralt Düğme görüntüsü iletişim kutusunu geçici olarak gizleyin, çalışma sayfasının başına hücreyi seçin ve Düğme görüntüsü İletişim kutusunu Genişlet' i tıklatın.

  8. Tamam'a tıklayın.

Görüntülenen, PivotTable alanı listesi ile boş bir PivotTable girdiğiniz konuma eklenir.

Sayfanın Başı

Satır Etiketleri bölümündeki alanları ekleme, düzenleme ve yerleştirme

Alanları eklemek, düzenlemek ve yerleştirmek, tüm alanların Satır Etiketleri bölümüne eklendiğinden emin olmak için Özet Tablo Alan Listesi'ni kullanın.

  1. PivotTable’a tıklayın.

  2. Aşağıdakilerden bir veya daha fazlasını yapın:

    • Rapora alanları eklemek için aşağıdakilerden birini veya daha fazlasını yapın:

      • Alan Listesi'ndeki alan bölümünde yer alan her alan adının yanındaki onay kutusunu seçin. Her alan, düzen bölümünün varsayılan alanına yerleştirilir, ancak alanları yeniden yerleştirebilirsiniz.

        Varsayılan olarak, sayısal olmayan alanlar Satır Etiketleri bölümüne, sayısal alanlar Değerler bölümüne ve saat/tarih alanları da Sütun Etiketleri bölümüne eklenir.

      • Alanı Satır Etiketleri bölümüne taşımak için, alan adını sağ tıklatın ve kısayol menüsünde Satır Etiketlerine Ekle'yi seçin.

        İpucu: Ayrıca, alan adını tıklatıp tutabilir ve sonra alanı alan bölümünden düzen bölümündeki yere sürükleyebilirsiniz.

    • Alanları yeniden düzenlemek için, bu alanlardan birindeki alan adını tıklatın ve ardından aşağıdaki komutlardan birini seçin:

Yukarı Taşı    

Alanı, alanda bir konum yukarı taşır.

Aşağı Taşı    

Alanı bölüm içinde bir konum aşağı taşır.

Başlangıcı Taşı    

Alanı, alanın başlangıcına taşır.

Sona Taşı   

Alanı, alanın sonuna taşır.

Satır Etiketlerine Taşı    

Alanı, Satır Etiketleri alanına taşır.

  • Kaldırmak için bir alanı, alan ad Düzen alanları biri ve sonra Alan Kaldır'ıtıklatın ya da alan bölümünde, kaldırmak istediğiniz her alan adının yanındaki onay kutusunu temizleyin tıklatın.

    İpucu: Ayrıca, düzen bölümünde bir alan adını tıklatıp tutabilir ve ardından Özet Tablo Alan Listesi'nin dışına sürükleyebilirsiniz.

    Not: Alan bölümündeki onay kutusunun temizlenmesi, alanı raporda tüm geçtiği yerlerden kaldırır.

Sayfanın Başı

Özet Tablo seçeneklerini ve alan ayarlarını değiştirme

PivotTable dış bir aralığa benzer davranır sağlamak için aşağıdakileri yapın:

Özet Tablo seçeneklerini değiştirme   

  1. PivotTable’a tıklayın.

  2. Seçenekler sekmesinin Özet Tablo grubunda Seçenekler'i tıklatın.

    Özet Tablo Seçenekleri iletişim kutusu görüntülenir.

  3. Yenileme işleminden sonra sütun genişliğinin otomatik olarak ayarlanmasını sağlamak için, Düzen ve Biçim sekmesini tıklatın ve Görüntü bölümünün altında Güncelleştirmede en uygun sütun genişlikleri onay kutusunu seçin.

  4. Verilerin her yenilenişinde biçimlendirmeyi korumak için, Düzen ve Biçim sekmesini tıklatın ve Görüntü bölümünün altında Güncelleştirmede hücre biçimlendirmesini koru onay kutusunu seçin.

  5. Artık geçerli olmayan öğelerin Filtre menüsünden kaldırılmasını sağlamak için, yenileme işleminden sonra Veri sekmesini tıklatın ve Alan başına tutulacak öğe sayısı kutusunda Yok seçin.

Alan ayarlarını değiştirme   

  1. PivotTable’a tıklayın.

  2. Her alan için uygulanan filtresiyle PivotTable'da yeni öğeleri eklemek için bir hücreyi sağ tıklatın, kısayol menüsündeki Alan ayarları ' nı tıklatın, alt toplamlar ve filtreler sekmesini tıklatın ve sonra filtreler bölümü altında seçin Yeni öğeleri filtreye el ile Ekle onay kutusu.

Sayfanın Başı

İki boyutlu bir tablo olarak Özet Tablo'yu Yerleştir

İki boyutlu bir tablo olarak PivotTable düzenlemek için aşağıdakileri yapın:

  1. PivotTable’a tıklayın.

  2. Tasarım sekmesinin Düzen grubunda Alt Toplamlar'ı tıklatın ve sonra da Alt Toplamları Gösterme'yi tıklatın.

  3. Tasarım sekmesinin Düzen grubunda Genel Toplamlar'ı tıklatın ve sonra da Satırlar ve Sütunlar için Kapalı'yı tıklatın.

  4. Tasarım sekmesinin Düzen grubunda Rapor Düzeni'ni tıklatın ve sonra da Sekmeler Halinde Göster'i tıklatın.

  5. Seçenekler sekmesinin Göster/Gizle grubunda Alan Üstbilgileri'ni tıklatın.

Sayfanın Başı

PivotTable tasarımını özelleştirme

Çok boyutlu verileri için iki boyutlu bir tablo stili seçenekleri ve yerleşik PivotTable stilleri tasarlanmıştır. İki boyutlu bir tabloya, bu stilleri raporu ne zaman Düzleştir hücre kenarlıkları görüntülenmez ve Şeritli Satırlar ve Şeritli sütunlar onay kutularını Tasarım sekmesindeki Özet Tablo stili seçenekleri grubunda hücreleri biçimini etkilemez. Bununla birlikte, böylece her hücreyi, hücre kenarlığı bulunur ve şeritli satırları veya sütunları görüntülemek için koşullu biçimlendirme PivotTable kullanır, bir Özet Tablo stili özelleştirebilirsiniz.

Özet Tablo stilini özelleştirme   

  1. PivotTable’a tıklayın.

  2. Tasarım sekmesinin Özet Tablo Stilleri grubunda istediğiniz stili seçin ve aşağıdakileri yapın:

    1. Görünen stillerden birini sağ tıklatın, galeriyi kaydırın veya kullanılabilir tüm stilleri görmek için kaydırma çubuğunun altında Tümü'nü tıklatın.

    2. Çoğalt'ı tıklatın.

      Özet Tablo Hızlı Stilini Değiştir iletişim kutusu görüntülenir.

    3. İsteğe bağlı olarak, Ad kutusuna yeni bir ad girin.

    4. Tablo öğesi kutusunda Tüm Tablo'yu seçin ve sonra Biçim'i tıklatın.

      Hücreleri Biçimlendir iletişim kutusu görüntülenir.

    5. Kenarlık sekmesini tıklatın ve bir hücre kenarlığı oluşturun.

    6. İsteğe bağlı olarak, Dolgu ve Yazı Tipi sekmelerini tıklatın ve başka değişiklikler yapın.

    7. İki kez Tamam'ı tıklatın.

    8. Kaydırma çubuğunun alt kısmındaki Tümü düğmesini tıklatın ve sonra Özel kategorisinin altında az önce oluşturduğunuz Özet Tablo stilini tıklatın.

Koşullu biçimlendirme kullanarak şeritli satırlar ve şeritli sütunlar görüntüleme   

  1. PivotTable'da tüm sütunları seçin.

  2. Giriş sekmesinin Stiller grubunda, Koşullu Biçimlendirme'nin yanındaki oku tıklatın ve sonra da Kuralları Yönet'i tıklatın.

    Excel Şerit Resmi

    Koşullu Biçimlendirme Kuralları Yöneticisi iletişim kutusu görüntülenir.

  3. Koşullu biçim eklemek için Yeni Kural öğesini tıklatın.

    Yeni Biçimlendirme Kuralı iletişim kutusu görüntülenir.

  4. Kural Türü Seçin öğesinin altında Biçimlendirilecek hücreleri saptamak için formül kullan'ı tıklatın.

    1. Kural Açıklamasını Düzenle'nin altında, Bu formülün doğru olduğu değerleri biçimlendir kutusuna bir formül girin.

    2. Aşağıdakilerden birini yapın:

      • Satırları şeritli görüntülemek için aşağıdaki formülü girin:

=AND(MOD(ROW(),2)=1,ROW()<=COUNTA(A:A))

  • Sütunları şeritli görüntülemek için aşağıdaki formülü girin:

=AND(MOD(COLUMN(),2)=1,COLUMN()<=COUNTA(1:1))

  • Satırları ve sütunları şeritli görüntülemek için aşağıdaki formülü girin:

=AND(MOD(ROW(),2)=1,ROW()<=COUNTA(A:A),MOD(COLUMN(),2)=1,COLUMN()<=COUNTA(1:1))

  1. Hücreleri Biçimlendir iletişim kutusunu görüntülemek için Biçim seçeneğini tıklatın.

  2. Hücre değeri, koşulu karşıladığında; uygulamak istediğiniz sayı, yazı tipi, kenarlık veya doldurma biçimini seçip Tamam düğmesini tıklatın.

    Birden fazla biçim seçebilirsiniz. Seçtiğiniz biçimler Önizleme kutusunda görüntülenir.

Sayfanın Başı

Çalışma kitabını Excel Hizmetleri'nde yayımlama

  1. Microsoft Office Düğmesi'ni düğme resmi tıklatın, Yayımla'nın yanındaki oku tıklatın ve sonra da Belgeyi diğer kişilere dağıt öğesinin altında Excel Hizmetleri'ni tıklatın.

  2. Dosya adı kutusuna sunucunun yolunu girin ve çalışma kitabı için önerilen adı kabul edin veya gerekiyorsa yeni bir ad yazın.

    Windows Vista çalıştıran bilgisayarlarda    

    • Adres çubuğu üzerinde, hedef kullanıcıların erişebileceği bir ağ konumu seçin ve ardından Kaydet seçeneğini tıklatın.

      Microsoft Windows XP çalıştıran bir bilgisayarda    

    • Kayıt yeri kutusunda, hedef kullanıcıların erişebileceği bir ağ konumu seçin ve ardından Kaydet seçeneğini tıklatın.

      Örneğin, http://sunucu/site/Dosya adı yazın

      Not: Excel çalışma kitabını sunucuda yalnızca Microsoft Office Excel 2007 XML-tabanı dosya biçiminde (.xlsx) veya Office Excel 2007 İkili dosya biçiminde (.xlsb) yayımlayabilir.

  3. Tamam'ı tıklatın.

  4. Çalışma kitabının görünebilir alanlarının tarayıcıda düzgün görüntülendiğini doğrulamak için, Kaydettikten sonra bu çalışma kitabını tarayıcımda aç onay kutusunu seçin.

  5. Kaydet'i tıklatın.

Sayfanın Başı

Office yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×