Düzenlenmiş çalışma alanına çalışma kitapları kaydetme

Tüm açık ve yerleştirilmiş çalışma kitabı pencerelerinin geçerli düzenini gösteren anlık görüntüyü bir çalışma alanı dosyası (.xlw) kaydedebilirsiniz. Çalışma alanı dosyasını açtığınızda, Microsoft Office Excel tüm çalışma kitaplarını açar ve bunları kaydetmiş olduğunuz düzende görüntüler.

  1. Çalışma alanına kaydetmek istediğiniz çalışma kitaplarını açın.

  2. Çalışma kitabı pencerelerini, çalışma alanını açtığınızda görünmelerini istediğiniz şekilde yerleştirin. Bunun için gerekirse çalışma kitabı pencerelerinin boyutlarını değiştirin.

  3. Görünüm sekmesinin Pencere grubunda Çalışma Alanını Kaydet'i tıklatın.

    Görünüm sekmesindeki Pencere grubu

  4. Dosya adı kutusuna çalışma alanı dosyası adını yazın.

    Not: Varsayılan ad resume.xlw'dir ancak dosyayı yeniden adlandırabilirsiniz.

İpucu: Excel her başlatıldığında çalışma alanı dosyasına kaydettiğiniz çalışma kitaplarının açılması için, çalışma alanı dosyasını XLStart klasörüne kaydedebilirsiniz. XLStart klasörüne yalnızca çalışma alanı dosyasını kaydedin; çalışma kitabı dosyalarını kaydetmeyin. Windows Vista'da XLStart klasörünün yolu C:\Users\kullanıcı adı\AppData\Local\Microsoft\Excel\XLStart klasörüdür. Microsoft Windows XP'de, XLStart klasörünün yolu C:\Documents and Settings\kullanıcı adı\Application Data\Microsoft\Excel\XLStart klasörüdür.

Office yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×