Formüller ve işlevler

DÜŞEYARA

DÜŞEYARA

Bir tablo veya aralıktaki öğeleri satıra göre bulmanız gerektiğinde DÜŞEYARA’yı kullanın.

Tarayıcınız video desteklemiyor. Microsoft Silverlight, Adobe Flash Player veya Internet Explorer 9'u yükleyin.
  1. Bir hücre seçin.

  2. = DÜŞEYARA (ve ardından arama için değer seçin.

  3. Virgül (,) yazın ve değerin aranacağı aralığı veya tabloyu seçin.

  4. Virgül (,) yazın ve arama değerinin yer aldığı sütunun numarasını yazın.

  5. Tam eşleşme bulmak için YANLIŞ) yazın.

  6. Enter tuşuna basın.

Videodaki örneğin formülü aşağıdaki gibidir:

=DÜŞEYARA(A7, A2:B5, 2, YANLIŞ).

En basit biçimiyle, DÜŞEYARA işlevi şunu söyler:

=DÜŞEYARA(arama aralığı, arama değerinin yer aldığı aralık, aralıkta dönüş değerini içeren sütunun numarası, isteğe bağlı olarak yaklaşık eşleşme için DOĞRU veya tam eşleşme için YANLIŞ).

Daha fazla yardım mı gerekiyor?

Sorularınızı Excel Teknoloji Topluluğu’ndaki uzmanlara sorabilir, Yanıt topluluğu’ndan destek alabilir ya da Excel için UserVoice platformuna yeni bir özellik veya iyileştirme önerisi sunabilirsiniz.

Ayrıca Bkz:

DÜŞEYARA işlevi

Not:  Bu sayfanın çevirisi otomasyon aracılığıyla yapılmıştır ve bu nedenle hatalı veya yanlış dil bilgisi kullanımları içerebilir. Amacımız, bu içeriğin sizin için faydalı olabilmesini sağlamaktır. Bu bilgileri yararlı bulup bulmadığınızı bizimle paylaşır mısınız? Kolayca başvurabilmek için İngilizce makaleye buradan ulaşabilirsiniz.

Office yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×