Bir yazım denetimi sözlüğüne sözcük ekleme veya sözcükleri düzenleme

Bir yazım denetimi sözlüğüne sözcük ekleme veya sözcükleri düzenleme

Office 365 Aboneliği, Office Online, Office 2016, Office 2013, Office 2010

Not: En güncel yardım içeriklerini, mümkün olduğunca hızlı biçimde kendi dilinizde size sunmak için çalışıyoruz. Bu sayfanın çevirisi otomasyon aracılığıyla yapılmıştır ve bu nedenle hatalı veya yanlış dil bilgisi kullanımları içerebilir. Amacımız, bu içeriğin sizin için faydalı olabilmesini sağlamaktır. Buradaki bilgilerin faydalı olup olmadığını bu sayfanın sonunda bize bildirebilir misiniz? Kolayca başvurabilmek için İngilizce makaleye buradan ulaşabilirsiniz.

Notlar: 

Yazım denetleyicisi, belgenizdeki sözcükleri Office ana sözlüğündeki sözcüklerle karşılaştırır. Ana sözlük çoğu sık kullanılan sözcüğü içerir ancak bazı özel adları, teknik adları, kısaltmaları veya özel büyük harf kullanımlarını içermeyebilir. Yazım denetleyicisinin bunları hata olarak işaretlemesini önlemek için özel bir sözlüğe sözcükler ve özel büyük harf kullanımları ekleyebilirsiniz.

Önemli: Bir Office programında değiştirdiğiniz her özel sözlük ayarı, tüm diğer Office programlarını da etkiler.

Tüm özel sözlükler, Özel Sözlükler iletişim kutusundan yönetilir ve kullanmak istediğiniz her özel sözlüğün bu iletişim kutusundan etkinleştirilmesi (seçilmesi) gerekir. İletişim kutusunu açmak için şu adımları izleyin ve aşağıdaki belirli görevlerden birini seçin.

Özel Sözlük iletişim kutusu

Özel Sözlükler iletişim kutusunu açma

  1. Yazım denetleme seçeneklerini açma:

    • Office programlarının çoğunda: Dosya > Seçenekler > Yazım Denetleme’ye tıklayın.

    • Outlook’ta: Dosya > Seçenekler > Posta > Yazım Denetimi ve Otomatik Düzeltme > Yazım Denetleme’ye tıklayın.

    • InfoPath’te: Giriş > Yazım Denetimi > Yazım Denetimi Seçenekleri’ne tıklayın.

  2. Yalnızca ana sözlükten öner onay kutusunun işaretinin kaldırıldığından emin olun.

  3. Özel Sözlükler'i tıklatın.

    Varsayılan sözlük en üstte olmak üzere tüm sözlükler burada listelenir.

Daha fazla bilgi için aşağıdaki başlıklara tıklayın

  1. Yazım denetleme seçeneklerini açma:

    • Access, Excel, PowerPoint ve Word’de: Microsoft Office Düğmesi Office düğmesi resmi > Seçenekler > Yazım Denetleme’ye tıklayın.

    • InfoPath, OneNote, Publisher ve Visio’da: Bir dosya açın ve sonra Araçlar > Yazım Denetimi > Yazım Denetimi Seçenekleri’ne tıklayın.

    • Outlook’ta: Araçlar > Seçenekler > Yazım Denetimi > Yazım Denetimi ve Otomatik Düzeltme > Yazım Denetleme’ye tıklayın.

    • Project’te: Araçlar > Seçenekler > Yazım Denetimi > Diğer Yazım Denetimi Seçenekleri’ne tıklayın.

  2. Yalnızca ana sözlükten öner onay kutusunun işaretinin kaldırıldığından emin olun.

  3. Özel Sözlükler'i tıklatın.

    Varsayılan sözlük en üstte olmak üzere tüm sözlükler burada listelenir.

Daha fazla bilgi için aşağıdaki başlıklara tıklayın

Yazım denetleyicisi bazı sözcükleri yanlış yazılmış olarak işaretlediyse ancak bu sözcükleri yoksaymak istiyorsanız bunları varsayılan özel sözlüğe ekleyebilirsiniz. (Bu sözcüklerin eklendiği varsayılan özel sözlüğü değiştirmek için bkz. Yazım denetleyicisinin sözcükleri eklediği özel sözlüğü değiştirme).

  • Yazımı ve dil bilgisini otomatik olarak denetlerken kırmızı dalgalı çizgiye sahip sözcüğe sağ tıklayın ve Sözlüğe Ekle’ye tıklayın.

  • Yazım ve dil bilgisi denetleme aracı çalışırken işaretli sözcük için Ekle veya Sözlüğe Ekle’ye tıklayın.

Not: Sözlüğe Ekle seçeneği kullanılamıyorsa, bir varsayılan özel sözlüğü Özel sözlükler iletişim kutusununseçili olduğundan emin olun. Varsayılan özel sözlüğü seçin öğrenmek için , yazım denetleyicinin sözcükler eklediği özel sözlüğü değiştirme konusuna bakın.

Daha fazla bilgi için bkz. Yazım ve dil bilgisini denetleme.

  1. Yukarıdaki Özel Sözlükler iletişim kutusunu açma bölümündeki adımları izleyerek Özel Sözlükler iletişim kutusunu açın.

  2. Düzenlemek istediğiniz sözlüğü seçin. Onay kutusunun işaretini kaldırmadığınızdan emin olun.

  3. Sözcük Listesini Düzenle'yi tıklatın.

  4. Aşağıdakilerden birini yapın:

    • Bir kelime eklemek için, bunu Sözcük(ler) kutusuna yazın ve sonra Ekle'yi tıklatın.

    • Bir kelimeyi silmek için, bunu Sözlük kutusunda seçin ve sonra Sil'i tıklatın.

    • Bir kelimeyi düzenlemek için, bunu silin ve sonra istediğiniz yazım ile ekleyin.

    • Tüm sözcükleri kaldırmak için, Tümünü sil'i tıklatın.

    Sözcük listesini düzenleme

Bu özel sözlüğün eklediğiniz yeni sözcüklerin kaydedildiği varsayılan sözlük olmasını istiyorsanız bkz. Yazım denetleyicisinin sözcükleri eklediği özel sözlüğü değiştirme.

  1. Yukarıdaki Özel Sözlükler iletişim kutusunu açma bölümündeki adımları izleyerek Özel Sözlükler iletişim kutusunu açın.

  2. Yeni'yi tıklatın.

  3. Dosya adı kutusuna, özel sözlük için bir ad yazın.

  4. Kaydet'i tıklatın.

  5. Yeni sözlüğün başka bir dil için kullanılmasını isterseniz, yeni sözlük Sözlük Listesi'nde seçiliyken, Sözlük dili menüsünde dili seçin.

Yeni özel sözlüğünüzün eklediğiniz sözcüklerin kaydedildiği varsayılan sözlük olmasını istiyorsanız bir sonraki göreve bakın: Yazım denetleyicisinin sözcükleri eklediği özel sözlüğü değiştirme.

Yazım denetimi yaptığınız sırada sözcük eklerken yeni sözcükler, Özel Sözlükler iletişim kutusunu açtığınızda listenin en üstünde bulunan varsayılan özel sözlüğe eklenir. Tüm Office programları için varsayılan özel sözlüğü değiştirebilirsiniz:

  1. Yukarıdaki Özel Sözlükler iletişim kutusunu açma bölümündeki adımları izleyerek Özel Sözlükler iletişim kutusunu açın.

  2. Sözlük listesi kutusunda, aşağıdakilerden birini yapın:

    • Tüm diller için varsayılan sözlüğü değiştirmek için, Tüm Diller'in altında sözlük adını tıklatın.

    • Belirli bir dil için varsayılan sözlüğü değiştirmek için, dil başlığı altındaki sözlük adını tıklatın.

  3. Varsayılanı Değiştir'i tıklatın.

    Not: Başlık altında yalnızca bir sözlük varsa, bunun varsayılan sözlük olması gerekir. Bu durumda, düğme kullanılamaz.

Sonraki yazım denetiminizde, program seçtiğiniz varsayılan özel sözlükleri kullanır.

Yeni bir özel sözlük oluşturduğunuzda, program sözlüğü varsayılan olarak Tüm Diller'e ayarlar; bu, herhangi bir dildeki metne yazım denetimi yaptığınızda bu sözlüğün kullanıldığını gösterir. Ancak, özel sözlüğü belirli bir dille ilişkilendirerek, programın, sözlüğü yalnızca belirli bir dildeki metne yazım denetimi yaparken kullanmasını sağlayın.

  1. Yukarıdaki Özel Sözlükler iletişim kutusunu açma bölümündeki adımları izleyerek Özel Sözlükler iletişim kutusunu açın.

  2. Sözlük listesi kutusunda değiştirmek istediğiniz sözlüğe tıklayın.

  3. Sözlük dili menüsünde, sözlüğün kullanılacağı dile tıklayın.

Özel Sözlükler iletişim kutusunda, yazım denetimi yapmak için programın kullanabileceği özel sözlükler listelenir. Örneğin, üçüncü taraf şirketlerden satın alınan bir sözlük gibi, kullanmak istediğiniz sözlük bilgisayarınıza yüklenmişse ancak Sözlük listesi kutusunda listelenmemişse, bunu listeye kendiniz ekleyebilirsiniz.

  1. Yukarıdaki Özel Sözlükler iletişim kutusunu açma bölümündeki adımları izleyerek Özel Sözlükler iletişim kutusunu açın.

  2. Ekle'yi tıklatın.

  3. İstediğiniz özel sözlüğü içeren klasörü bulun ve sonra sözlük dosyasını çift tıklatın.

Bu özel sözlüğün eklediğiniz yeni sözcüklerin kaydedildiği varsayılan sözlük olmasını istiyorsanız bkz. Yazım denetleyicisinin sözcükleri eklediği özel sözlüğü değiştirme.

Ayrıca bkz.

Büyük harfe çevirme, yazım denetimi ve simgeler için Otomatik Düzeltme’yi seçme

Dilbilgisi ve yazma stili seçeneklerini belirleme

Yazım ve dil bilgisini denetleme

Yazım ve dil bilgisi denetleyicisi beklendiği gibi çalışmıyor

Yazım ve dil bilgisini farklı dillerde denetleme

Mac için Word 2016’da yazım denetimi sözlüğünüze sözcük ekleme

Office yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×