Bir SharePoint kitaplığından kullanıma dosyalar üzerinde çalıştığınız değiştirme

Not: En güncel yardım içeriklerini, mümkün olduğunca hızlı biçimde kendi dilinizde size sunmak için çalışıyoruz. Bu sayfanın çevirisi otomasyon aracılığıyla yapılmıştır ve bu nedenle hatalı veya yanlış dil bilgisi kullanımları içerebilir. Amacımız, bu içeriğin sizin için faydalı olabilmesini sağlamaktır. Buradaki bilgilerin faydalı olup olmadığını bu sayfanın sonunda bize bildirebilir misiniz? Kolayca başvurabilmek için İngilizce makaleye buradan ulaşabilirsiniz.

Windows SharePoint Services 3.0 site veya site Microsoft Office SharePoint Server 2007 ' tan bir dosyayı kullanıma almak için bir Office programını kullandığınızda, dosya varsayılan sabit diskinizde Belgelerim klasörünüzde bulunan Taslaklar klasöründe depolanır. Sabit disk veya ağ üzerindeki başka bir konuma bu konumu değiştirebilir veya bu dosyalar üzerinde çalışırken Web sunucusunda depolanır teslim belirtebilirsiniz. Yöneticiniz özel bir konum belirtin veya konumu, kuruluşunuzun gereksinimlerine bağlı olarak değiştirilmesini önleme.

Bu ayar, kullanıma sonraki dosya üzerinde çalıştığınız konumu değişir. Teslim dosya üzerinde çalışıyorsanız, bu yordamı konumunu değiştirmez.

Bu özellik artık Office 365'te kullanımdan

Office 365 abonelik kullanıyorsanız, bu özelliği artık kullanılabilir. Office 365'te teslim tüm yeni dosyaların Office Belge Önbelleği'ni kullanarak kullanıma. Bu değişikliği teslim dosyaların çevrimdışı düzenlemeyi etkinleştirir ve birden fazla makine teslim dosyalarınızı düzenlemenize olanak sağlar.

İçin teslim bir dosyanız varsa, yerel sunucunuz klasör taslakları ve erişim elde edebilirsiniz bu özellik için işaretli SharePoint'e açma değil herhangi bir değişiklik kesilmiş. Yaptığınız değişiklikleri kopyalamak için sunucu Taslaklar konumundan dosyanın yerel kopyasını açın ve sonra bu değişiklikleri SharePoint teslim dosyasından yapıştırma gerekecektir. Bunu yaptıktan sonra normal olarak dosyayı iade.

Sunucu yerel taslaklar konumunu bulma

  1. Teslim dosyanızı içeren bir Office uygulamasını açın

  2. Dosya > Seçenekler >kaydedin. Not Dosya menüsünü görmek için ESC tuşuna bastıktan gerekebilir.

  3. Düzenleme seçenekleri belge yönetim sunucusu dosyaları için çevrimdışı altında etiketli metin kutusuna dosya yolunu kopyalama sunucu taslakları konumu.

Değil bekleyen değişiklikler iade etme, yalnızca SharePoint dosyanızı yeniden açmak için normal olarak kullanma çalıştırıyorsanız ve.

Word, Excel veya PowerPoint

  1. Microsoft Office düğmesi düğme resmi tıklatın ve programınıza yönelik Seçenekler'i tıklatın: Word Seçenekleri, Excel Seçenekleriveya PowerPoint Seçenekleri.

  2. Görüntülenen iletişim kutusunda Kaydet'itıklatın.

  3. Düzenleme seçenekleri belge yönetim sunucusu dosyaları için çevrimdışı bölümünde aşağıdakilerden birini yapın:

    • Sabit diskinizde veya bir ağ konumu teslim dosyalarla çalışmak için aşağıdaki yordamı kullanın:

      1. Teslim dosyaları kaydetmealtında Bu bilgisayardaki sunucu Taslaklar konumunutıklatın.

      2. Sunucu Taslaklar konum kutusuna, sabit diskinizde teslim dosyalarla çalışmak veya Gözat ' ı tıklatın ve konumu bulmak istediğiniz konumu girin.

    • Teslim dosyaları kaydetmealtında bir Web sunucusuna teslim dosyalarla çalışmak için web sunucusutıklatın.

      Bu seçeneği seçtiğinizde, Web sunucusunda veya dosyalarınızı depolandığı site teslim dosyalarınızla çalışma. Belirli bir konumdan özelleştiremezsiniz.

  4. Tamam'a tıklayın.

Visio

  1. Araçlar menüsünde Seçenekler'i tıklatın.

  2. Seçenekler iletişim kutusunda, Genel sekmesini tıklatın ve Hizmet seçenekleri' ni tıklatın.

  3. Görüntülenen iletişim kutusunda, Çevrimdışı düzenleme seçenekleri' ni tıklatın.

  4. Düzenleme seçenekleri belge yönetim sunucusu dosyaları için çevrimdışı bölümünde aşağıdakilerden birini yapın:

    • Sabit diskinizde veya bir ağ konumu teslim dosyalarla çalışmak için aşağıdaki yordamı kullanın:

      1. Teslim dosyaları kaydetmealtında Bu bilgisayardaki sunucu Taslaklar konumunutıklatın.

      2. Sunucu taslakları konumualtında sabit diskinizde teslim dosyalarla çalışmak veya Gözat ' ı tıklatın ve konumu bulmak istediğiniz konumu girin.

    • Teslim dosyaları kaydetmealtında sunucu konumu teslim dosyalarla çalışmak için web sunucusutıklatın.

      Bu seçeneği seçtiğinizde, Web sunucusunda veya dosyalarınızı depolandığı site teslim dosyalarınızla çalışma. Belirli bir konumdan özelleştiremezsiniz.

  5. Tamam'ı tıklatın.

Office yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×