Bir aralıktaki sayıları toplamak için TOPLAM işlevini kullanma

Not:  En güncel yardım içeriklerini, mümkün olduğunca hızlı biçimde kendi dilinizde size sunmak için çalışıyoruz. Bu sayfanın çevirisi otomasyon aracılığıyla yapılmıştır ve bu nedenle hatalı veya yanlış dil bilgisi kullanımları içerebilir. Amacımız, bu içeriğin sizin için faydalı olabilmesini sağlamaktır. Buradaki bilgilerin faydalı olup olmadığını bu sayfanın sonunda bize bildirebilir misiniz? Kolayca başvurabilmek için İngilizce makaleye buradan ulaşabilirsiniz .

Bir aralıkta (hücre grubunu) sayıları toplamak için basit bir formül kullanabilirsiniz, ancak TOPLA işlevi , daha çok sayıda sayılarla çalışırken kullanmak daha kolaydır. Örneğin =SUM(A2:A6) hataları yazı yazarken = A2 + A3 + A4 + A5 + A6 çok daha düşüktür.

İki farklı sayı aralığı için TOPLAM işlevinin kullanımı

Burada, a2: a4 ve: C2: C3 aralıklardaki iki hücre aralıkları: =SUM(A2:A4,C2:C3) toplamlar sayıları kullanan bir formül. 39787 toplamını almak için ENTER'a basın.

Formülü oluşturmak için:

  1. Yazın ve ardından bir açma parantezi (bir hücreye = Topla .

  2. Bir bağımsız değişken (formülü ihtiyacı çalıştırmak için veri parçası) denilen, ilk formül aralığı girmek için tür a2: a4 (veya A6 hücresine kadar sürükleyin ve A2 hücresindeki seçin).

  3. İlk bağımsız değişkeni sonrakinden ayırmak için virgül (,) ekleyin.

  4. İkinci bağımsız değişkeni, : C2: C3 (veya sürükleyerek hücreleri seçmek için) yazın.

  5. Kapanış parantezini ) girip Enter tuşuna basın.

Her bir bağımsız değişken bir aralık, sayı veya tek hücre başvurusu olabilir ve bu değişkenler noktalı virgüllerle ayrılmalıdır.

  • =TOPLA(A2:A4,2429,10482)

  • =TOPLAM(4823;A3:A4;C2:C3)

  • =TOPLAM(4823;12335;9718;C2:C3)

  • =TOPLAM(A2;A3;A4;2429;10482)

İpucu: TOPLA sütunlar veya satırlar yan yana, sayıları toplamak için toplam'ı kullanmasayıların gerekirse.

Bir de kendiniz deneyin

Örnek verilerimizle biraz alıştırma yapmak isterseniz, burada bazı örnek veriler verilmiştir.

Aşağıdaki tabloyu kopyalayıp bir çalışma sayfasında A1 hücresine yapıştırarak, TOPLA işlevinin nasıl çalıştığını görebilirsiniz.

Veri

-5

15

30

'5

DOĞRU

Formül

Açıklama

Sonuç

=TOPLA(3, 2)

3 ile 2'yi toplar.

5

=TOPLA("5", 15, DOĞRU)

5, 15 ve 1'i toplar. "5" metin değeri sayıya ilk çevrilendir; DOĞRU mantıksal değeri de 1 sayısına ilk çevrilendir.

21

=TOPLA(A2:A4)

A2 ile A4 arasındaki hücrelerde bulunan değerleri toplar.

40

=TOPLA(A2:A4, 15)

A2 ile A4 arasındaki hücrelerin değerlerini toplayıp bu sonuca 15 ekler.

55

=TOPLA(A5,A6, 2)

A5 ve A6 hücrelerinin değerlerini toplayıp bu sonuca 2 ekler. Başvurulardaki sayısal olmayan değerler çevrilmediğinden (hem A5 hücresindeki değer ('5), hem de A6 hücresindeki değer (DOĞRU) metin olarak davranır) bu hücrelerdeki değerler yok sayılır.

2

Office yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×