Bağlayıcı çizgilerini, oklarını ve noktalarını düzenleme

Bağlayıcı çizgilerini, oklarını ve noktalarını düzenleme

Bağlayıcılarla düzenleme ve çalışma konusunda birçok esnekliğe sahipsiniz. Çizginin kalınlık, stil ve eğriliğini düzenleyebilir, uç noktaların ve okların görünümünü denetleyebilir, bağlayıcıları eğri, açılı veya düz yapabilir ve çeşitli yollarla bağlantı noktalarını yönetebilirsiniz.

İpucu   Giriş sekmesindeki Araçlar grubu Visio’yu farklı bir duruma ve moda sokar ve bu da bazen kafa karıştırıcı olabilir. İşaretçi Aracı Nesneleri Seç (Ctrl+1 tuşlarına basın) ve Bağlayıcı düğme görüntüsü (Ctrl+3 tuşlarına basın) araçları arasında kolayca geçiş yapmak için klavyeyi kullanın. Hangi aracı kullandığınız (Metin Bloğu veya Bağlantı Noktası gibi) fark etmeksizin İşaretçi Aracı’na dönmek için Esc tuşuna birkaç kere basın (Visio 2010 hariç).

Ne yapmak istiyorsunuz?   

Bağlayıcıları eğri, açılı veya düz yapma

Bir bağlayıcıya ok veya başka bir çizgi ucu ekleme

Bir bağlayıcının kalınlığını, stilini veya eğriliğini değiştirme

Bağlayıcı okunun yönünü ters çevirme

Bağlayıcıları yeniden yönlendirme veya kesiştirme

Bağlantı noktaları ile çalışmanın diğer yolları

Ayrıca Bkz:

Bağlayıcıları eğri, açılı veya düz yapma

Tek bir bağlayıcıyı veya yeni bağlayıcılar için varsayılanı değiştirebilirsiniz.

Bağlayıcıyı değiştirme

  1. Bağlayıcıyı seçin.

  2. Tasarım sekmesinin Düzen grubunda Bağlayıcılar’ı seçin ve sonra Dik Açı Bağlayıcı, Düz Bağlayıcı veya Eğri Bağlayıcı seçeneğini belirleyin.

Not    Düz veya açılı bağlayıcılara bağlayıcı noktası yerleştiremezsiniz, ancak Kalem aracını Düğme resmi seçerek eğri bağlayıcılara bağlayıcı noktası yerleştirebilirsiniz. Daha fazla bilgi için bkz. Eğri bağlayıcıya bir bağlantı noktası yerleştirme.

Yeni bağlayıcılar için varsayılanı değiştirme

  • Varsayılan bağlayıcıyı düz veya eğri yapmak için:

    • Visio Online Plan 2, 2016, 2013   Dosya sekmesini seçin, Yazdır’ı seçin, Sayfa Yapısı’nı seçin, Düzen ve Yönlendirme sekmesini seçin, sonra Görünüm listesinde Düz veya Eğri’yi seçin.

    • 2010   Dosya sekmesini seçin, Yazdır’ı seçin, Baskı Önizleme’yi seçin Sayfa Yapısı’nı seçin, Düzen ve Yönlendirme sekmesini seçin, sonra Görünüm listesinde Düz veya Eğri’yi seçin.

    Not    Eğri bağlayıcıyı varsayılan olarak ayarlayamazsınız.

Sayfanın Başı

Bir bağlayıcıya ok veya başka bir çizgi ucu ekleme

Bir bağlayıcıya oklar, noktalar veya diğer çizgi uçları ekleyebilirsiniz.

  1. Bir bağlayıcı seçin.

  2. Aşağıdakilerden birini yapın:

    • Visio Online Plan 2, 2016, 2013   Giriş sekmesindeki Şekil Stilleri grubunda, Çizgi’yi ve sonra Çizgi Seçenekleri’ni seçin.

    • 2010   Giriş sekmesinde, Şekil grubunda, Çizgi’yi ve sonra Oklar’ı seçin.

  3. Aşağıdakilerden birini yapın:

    • Visio Online Plan 2, 2016, 2013   Şekli Biçimlendir bölmesindeki Çizgi bölümünde, Düz Çizgi’nin seçili olduğundan emin olun ve sonra tür, boyut veya uç türünü seçin.

      Bağlayıcı uçları ayarları
    • 2010   Diğer Oklar’ı seçin, Çizgi penceresinde tür, boyut veya uç türünü seçin ve sonra Tamam’a tıklayın.

      Ok uçları

Sayfanın Başı

Bir bağlayıcının kalınlığını, stilini veya eğriliğini değiştirme

  1. Bir bağlayıcı seçin.

  2. Aşağıdakilerden birini yapın:

    • Visio Online Plan 2, 2016, 2013   Giriş sekmesindeki Şekil Stilleri grubunda, Çizgi’yi ve sonra Çizgi Seçenekleri’ni seçin.

    • 2010   Giriş sekmesindeki Şekil grubunda, Çizgi’yi ve sonra Çizgi Seçenekleri’ni seçin.

  3. Aşağıdakilerden birini yapın:

    • Visio Online Plan 2, 2016, 2013   Şekli Biçimlendir bölmesindeki Çizgi bölümünde kalınlığı, stili veya eğriliği seçin.

      Bağlayıcı stilleri ayarları
    • 2010   Çizgi penceresinde kalınlığı, stili veya eğriliği seçin ve Tamam’a tıklayın.

      Çizgi kalınlığı ve diğer ayarlar

Sayfanın Başı

Bağlayıcı okunun yönünü ters çevirme

Bağlayıcının yönünü değiştirmek için, ok bulunmayan uca yeni bir ok ekleyin ve diğer uçta mevcut olan oku kaldırın.

  1. Bir bağlayıcı seçin.

  2. Aşağıdakilerden birini yapın:

    • Visio Online Plan 2, 2016, 2013   Giriş sekmesindeki Şekil Stilleri grubunda, Çizgi’yi ve sonra Çizgi Seçenekleri’ni seçin.

    • 2010   Giriş sekmesindeki Şekil grubunda, Çizgi’yi ve sonra Çizgi Seçenekleri’ni seçin.

  3. Aşağıdakilerden birini yapın:

    • Visio Online Plan 2, 2016, 2013   Şekli Biçimlendir bölmesindeki Çizgi bölümünde şunları yapın:

      • Başlangıç Oku türünü seçin ve 4. adımı uygulayın.

      • Bitiş Oku türünü seçin ve 4. adımı uygulayın.

      Okları ters çevirme ayarları
    • 2010   Çizgi penceresinde şunları yapın:

      • Başlangıç Oku türünü seçin ve 4. adımı uygulayın.

      • Bitiş Oku türünü seçin ve 4. adımı uygulayın.

      Okların başlangıcı ve bitişi
  4. Seçili bağlayıcının başlangıcına veya bitişine bir ok eklemek, bu oku değiştirmek veya kaldırmak için bir ok seçin yada ok menüsünde Yok seçeneğini belirleyin.

    Ok stili menüsünde bir ok stilini veya Yok'u seçin.

Sayfanın Başı

Bağlayıcıları yeniden yönlendirme veya kesiştirme

Çoğu durumda varsayılan bağlayıcı davranışından yararlanabilirsiniz. Ancak bazı durumlarda, diyagramınızdaki bağlayıcıların yeniden yönlendirilmesi ve kesişmesi üzerinde daha fazla denetime sahip olmanız gerekebilir.

İpucu    Küçük ayrıntıları daha iyi görebilmek ve daha hassas denetime sahip olmak için Yakınlaştır özelliğini kullanın. Yakınlaştır (ALT+F6 tuşlarına basın), Uzaklaştır (ALT+SHIFT+F6 tuşlarına basın) ve Pencereye Sığdır (CTRL+SHIFT+W tuşlarına basın) seçeneklerinden yararlanabilirsiniz.

  • Aşağıdakilerden birini veya birden fazlasını yapın:

    • Bir bağlayıcıyı başka bir bağlayıcıya bağlamak için bağlayıcıyı bir şekle ekleyin ve sonra bağlayıcıyı diğer bağlayıcıya sürükleyin.

      Bir bağlayıcıya bağlanma
    • Bir bağlayıcıyı yeniden yönlendirmek için onu seçin ve yeni bir konuma bir orta nokta sürükleyin.

      Bir bağlayıcıyı yeniden yönlendirme
    • Bağlayıcı piksel ile ayarlamak için bağlayıcıyı seçin ve istediğiniz yöne göre Shift+Ok tuşlarına basın.

      Bağlayıcıyı piksele göre taşıma

Not    Bir ağaç diyagramı oluşturmak için bkz. Ağaç diyagramı oluşturma.

Sayfanın Başı

Bağlantı noktaları ile çalışmanın diğer yolları

Aşağıdaki bölümlerde, bağlantı noktalarını denetlemenin birçok yolu açıklanır.

İpucu    Küçük ayrıntıları daha iyi görebilmek ve daha hassas denetime sahip olmak için Yakınlaştır özelliğini kullanın. Yakınlaştır (ALT+F6 tuşlarına basın), Uzaklaştır (ALT+SHIFT+F6 tuşlarına basın) ve Pencereye Sığdır (CTRL+SHIFT+W tuşlarına basın) seçeneklerinden yararlanabilirsiniz.

Bağlantı noktalarına genel bakış

Bağlantı noktası, bir şekil üzerinde yer alan, bağlayıcıları ve diğer şekilleri “tutkallayabileceğiniz” özel bir noktadır. Bir bağlayıcıyı veya şekli bağlantı noktasına tutkalladığınızda, şekillerden birini hareket ettirseniz bile birbirlerine bağlı kalırlar.

Bir şekli başka bir şekle bağlamaya çalıştığınızda bağlantı noktaları görünür hale gelir. Bağlayıcı Aracı'nı şeklin yanına götürdüğünüzde ya da herhangi bir bağlantının veya çizginin bitiş noktasını bağlantı noktaları olan bir şeklin yanına sürüklediğinizde şeklin bağlantı noktalarını görürsünüz.

Bağlantı noktaları içeren bir dairenin yanındaki bağlayıcı aracı

Not    Bağlantı noktaları bağlayıcıları tutkallayabileceğiniz tek yer değildir. Şekil köşelerine, şekil tutamaçlarına ve şekil geometrisine de bağlayıcılar (ve çizgiler) tutkallayabilirsiniz. Daha fazla bilgi için bkz. Birleştir ve Tutkalla iletişim kutusu.

Nokta bağlantılarını veya dinamik bağlantıları kullanma

Bağlayıcı ile şekil arasında iki tür bağlantı olabilir: Nokta bağlantısı veya dinamik bağlantı. Bağlayıcının her iki ucunda da iki bağlantı türünden biri bulunabilir. Şekilleri bağlamak için Otomatik Bağlantı kullanıyorsanız, her iki uçta da dinamik bağlantı olur. Bağlayıcının şekle ekleneceği yeri el ile seçiyorsanız bağlantı türünü belirtebilirsiniz.

Aşağıdaki diyagramda, A şeklinin C şekline bir nokta bağlantısı vardır ve C her taşındığında A şekli C ile aynı noktadan bağlantılı kalır. Buna karşılık B şeklinin C şekline dinamik bir bağlantısı vardır ve B'den gelen bağlayıcı C üzerinde en yakın bağlantı noktasına taşınır.

A'nın C ile nokta bağlantısı vardır, ancak B'nin C ile dinamik bağlantısı vardır.

Nokta bağlantısı oluşturma   

Nokta bağlantısı, şekil taşınsa veya döndürülse bile bağlayıcının şekildeki belirli bir noktaya tutkallanmış olarak kalmasını sağlar.

  1. İlk şekildeki bağlantı noktasından ikinci şekildeki bir bağlantı noktasına sürükleyin.

  2. Bağlayıcı bitiş noktaları, şekiller bağlandığında yeşile dönüşür.

Bağlayıcının şekildeki belirli bir noktaya sabitlenmesini sağlamak için, bağlayıcıyı o noktaya tutkallayın.

Dinamik bağlantı oluşturma    

Dinamik bağlantı, bağlayıcının şekil üzerindeki konumunu değiştirmesine izin verir. Böylece şekil taşındığında veya döndürüldüğünde bağlayıcı, şekil üzerinde ilk bulunduğu noktaya en yakın bağlantı noktasına taşınır.

  1. Bağlayıcı Aracı’nı şeklin etrafında yeşil bir kutu belirene kadar şeklin merkezinin üzerine konumlandırın.

  2. Fare düğmesini basılı tutun ve ikinci şeklin merkezine sürükleyin.

  3. İkinci şeklin çevresinde yeşil bir kutu belirdiğinde farenin düğmesini bırakın.

Bağlayıcının şekildeki noktalarla birlikte dinamik hareket etmesini sağlamak için bağlayıcıyı şekle tutkallayın.

Bir şekle bağlantı noktası ekleme

Bir bağlayıcı tutkallamak istediğiniz şeklin istediğiniz yerinde bir bağlantı noktası bulunmuyorsa bir tane ekleyebilirsiniz.

  1. Şekli seçin.

  2. Giriş sekmesinin Araçlar grubunda, Bağlantı Noktası aracına ( düğme görüntüsü ) tıklayın.

  3. Bağlantı noktaları görünmüyorsa, Görünüm sekmesinin Görsel Yardımlar grubunda Bağlantı Noktaları onay kutusunu işaretleyin.

  4. Ctrl tuşuna basın ve bağlantı noktası eklemek istediğiniz yere tıklayın. Yeni bağlantı noktası, yerleştirildikten sonra otomatik olarak seçilir.

  5. Normal düzenlemeye dönmek için Giriş sekmesinin Araçlar grubunda İşaretçi Aracı Nesneleri Seç ’na tıklayın.

Eğri bağlayıcıya bir bağlantı noktası yerleştirme

Eğri bağlayıcıyı ayarlarken daha fazla esneklik sağlamak için bağlantı noktaları ekleyebilirsiniz. Bu yalnızca eğri bağlayıcılar için yapılabilir; düz veya açılı bağlayıcılar için yapılamaz.

  1. Eğri bağlayıcıyı seçin.

  2. Giriş sekmesindeki Araçlar grubunda, temel çizim araçları açılan menüsünde Kalem’e Kalem aracı tıklayın.

  3. Bağlantı noktaları görünmüyorsa, Görünüm sekmesinin Görsel Yardımlar grubunda Bağlantı Noktaları onay kutusunu işaretleyin.

  4. Ctrl tuşuna basın ve bağlantı noktası eklemek istediğiniz yere tıklayın. Yeni bağlantı noktası, yerleştirildikten sonra otomatik olarak seçilir.

  5. Normal düzenlemeye dönmek için Giriş sekmesinin Araçlar grubunda İşaretçi Aracı Nesneleri Seç ’na tıklayın.

Bir şekildeki bağlantı noktasını taşıma

Bir bağlantı noktasının yerleştirildiği konumdan memnun değilseniz, noktayı taşıyabilirsiniz:

  1. Şekli seçin.

  2. Giriş sekmesinin Araçlar grubunda Bağlantı Noktası aracını düğme görüntüsü seçin.

  3. Bağlantı noktaları görünmüyorsa, Görünüm sekmesinin Görsel Yardımlar grubunda Bağlantı Noktaları onay kutusunu işaretleyin.

  4. Ctrl tuşuna basın ve taşımak istediğiniz bağlantı noktasını sürükleyin.

  5. Normal düzenlemeye dönmek için Giriş sekmesinin Araçlar grubunda İşaretçi Aracı Nesneleri Seç ’na tıklayın.

Bağlantı noktasını tam istediğiniz yere taşımakta güçlük çekiyorsanız farklı birleştirme ayarlarını deneyin. Daha fazla bilgi için bkz. Birleştirme gücünü ayarlama ya da birleştirmeyi kapatma.

Bağlantı noktası silme

Bağlantı noktası bazen soruna neden olabilir. Böyle durumlarda bunu silebilirsiniz.

  1. Silmek istediğiniz bağlantı noktasını içeren şekli seçin.

  2. Giriş sekmesinin Araçlar grubunda Metin Bloğu aracına Resim yazısı 4 tıklayın.

  3. Herhangi bir bağlantı noktası göremezseniz, Görünüm sekmesinin Görsel Yardımlar grubunda Bağlantı Noktaları onay kutusunu işaretleyin.

  4. Silmek istediğiniz bağlantı noktasını seçin. Bağlantı noktası eflatun renge dönüşür.

  5. Delete tuşuna basın.

  6. Normal düzenlemeye dönmek için Giriş sekmesinin Araçlar grubunda İşaretçi aracını Nesneleri Seç tıklatın.

Bağlantı noktalarını gizleme

Bazen diyagramınızı daha iyi görüntülemek için bağlantı noktalarını gizlemeniz gerekebilir.

  • Görünüm sekmesinin Görsel Yardımlar grubunda, Bağlantı Noktaları onay kutusunun işaretini kaldırın.

Bağlantı noktasının yanına metin ekleme

Bağlantı noktasına doğrudan metin ekleyemezsiniz. Ancak, şekle metin ekleyebilir ve sonra metni bağlantı noktasının yanına taşıyabilirsiniz:

  1. Metin eklemek istediğiniz şekli seçin ve yazmaya başlayın. Yazdığınız metin, şekilde görünür.

  2. Taşımak istediğiniz metni seçin.

    Dairenin üzerindeki metin seçili
  3. Fareyi seçilen metnin üzerine getirin, tıklayın ve metni sürükleyin.

    Seçili metin işaretçi aracıyla taşınır

    Seçili metnin üzerinde fareyi beklettiğinizde Visio otomatik olarak İşaretçi Aracı’na Nesneleri Seç geçiş yapar.

İçe doğru, dışa doğru veya her iki şekilde bağlantı noktası oluşturma

Şekillerin üzerindeki bağlayıcı bitiş noktalarının nasıl çekileceğini denetlemek için içe ve dışa doğru bağlantı noktalarını kullanın.

  1. Şekli seçin.

  2. Giriş sekmesinin Araçlar grubunda, Bağlantı Noktası aracına ( düğme görüntüsü ) tıklayın.

  3. Bağlantı noktaları görünmüyorsa, Görünüm sekmesinin Görsel Yardımlar grubunda Bağlantı Noktaları onay kutusunu işaretleyin.

  4. Dışa doğru veya içe ve dışa doğru bir bağlantı noktası istiyorsanız, bağlantı noktasına sağ tıklayın ve şu seçeneklerden birine tıklayın:

    • İçe doğru     Genellikle içe doğru bağlantı noktası kullanılır. İçe doğru bağlantı noktası bağlayıcıların bitiş noktalarını, iki boyutlu (2B) şekillerin dışa doğru ve içe ve dışa doğru bağlantı noktalarını çeker.

    • Dışa doğru     Başka bir şekle tutkallamak istediğiniz 2B bir şekliniz varsa dışa doğru bağlantı noktasını kullanmak yararlı olabilir. Dışa doğru bağlantı noktası, içe doğru bağlantı noktalarına çekilir.

    • İçe ve dışa doğru     Diğer şekillere nasıl tutkallanmasını istediğinizi bilmediğiniz bir şekliniz varsa içe ve dışa doğru bağlantı noktasını kullanmayı isteyebilirsiniz.

Sayfanın Başı

Bağlantı noktalarıyla çalışma

Aşağıdaki bölümlerde, bağlantı noktalarını denetlemenin birçok yolu açıklanır.

Bağlantı noktalarına genel bakış

Dört bağlantı noktasına sahip bir şekil.

Dört bağlantı noktasına sahip bir şekil.

Bağlantı noktası ekleme

Bir bağlayıcı veya şekil yapıştırmak istediğiniz şekil üzerinde istediğiniz yerde bir bağlantı noktası yoksa, kolayca ekleyebilirsiniz.

  1. Bağlantı noktaları görünür değilse, Görünüm menüsünde Bağlantı Noktaları’na tıklayın.

  2. Şekli seçin.

    Not: Önce şekli seçmezseniz, şekle bağlantı noktası ekleyemezsiniz. Şeklin etrafında yeşil ve kesik çizgili bir kenarlık bulunması, bu şeklin seçili olduğunu gösterir.

  3. Bağlantı Noktası aracına düğme görüntüsü tıklayın.

    Bağlantı Noktası aracını görmüyorsanız, Bağlayıcı aracının düğme görüntüsü yanındaki aşağı oka tıklayın ve sonra Bağlantı Noktası aracına düğme görüntüsü tıklayın.

  4. CTRL tuşuna basın ve bağlantı noktası eklemek istediğiniz yeri tıklatın.

  5. Dışa doğru veya hem içe hem de dışa doğru bir bağlantı noktası istiyorsanız, bağlantı noktasını sağ tıklatın ve İçe Doğru, Dışa Doğru veya İçe Doğru ve Dışa Doğru öğesini tıklatın.

    • Genellikle içe doğru bağlantı noktası istersiniz. İçe doğru bağlantı noktası bağlayıcılardaki bitiş noktalarını "çekerken" dışa doğru olanlar ve hem içe hem de dışarı doğru bağlantı noktaları ise iki boyutlu (2B) şekillerdeki bitiş noktalarını "çeker".

    • Başka bir şekle yapıştırmak istediğiniz 2B bir şekliniz varsa, dışa doğru bağlantı noktası kullanmanız gerekir. Dışa doğru olan bir bağlantı noktası iç bağlantı noktalarına "çekilir".

    • Bir şekliniz varsa ve bu şeklin başka şekillere nasıl yapışmasını istediğinizi bilmiyorsanız, içe doğru ve dışa doğru bağlantı noktası istersiniz.

  6. Normal düzenlemeye geri dönmek için İşaretçi aracına İşaretçi düğmesi tıklayın.

Bağlantı noktasının yanına metin ekleme

Ne yazık ki bir bağlantı noktasına doğrudan metin ekleyemezsiniz. Ancak, şekle metin ekleyebilir ve ardından metni bağlantı noktasının yanına taşıyabilirsiniz.

  1. Şekli seçin.

  2. Yazmaya başlayın. Yazdığınız metin şekilde görünür.

  3. Metin Bloğu aracına Resim yazısı 4 tıklayın.

    Metin Bloğu aracını görmüyorsanız Metin aracının Metin aracı düğmesi yanındaki aşağı oka ve sonra Metin Bloğu aracına tıklayın Resim yazısı 4 .

  4. Metninizi sürükleyin.

İpucu: Şeklin denetim tutamacı Denetim tutamacı resmi - sarı elmas varsa, bunu sürükleyerek şekil metnini hızla taşıyabilirsiniz

Bağlantı noktası taşıma

Bir bağlantı noktasının yerleştirildiği konumdan memnun değilseniz, noktayı taşıyabilirsiniz:

  1. Şekli seçin.

    Not: Önce şekli seçmezseniz, bağlantı noktasını taşıyamazsınız. Şeklin etrafında yeşil ve kesik çizgili bir kenarlık bulunması, bu şeklin seçili olduğunu gösterir.

  2. Bağlantı Noktası aracına düğme görüntüsü tıklayın.

    Bağlantı Noktası aracını görmüyorsanız, Bağlayıcı aracının düğme görüntüsü yanındaki aşağı oka tıklayın ve sonra Bağlantı Noktası aracına düğme görüntüsü tıklayın.

  3. Taşımak istediğiniz bağlantı noktasını sürükleyin.

    Bağlantı noktası görmüyorsanız Görünüm menüsünde Bağlantı Noktaları’na tıklayın.

  4. Normal düzenlemeye geri dönmek için İşaretçi aracına İşaretçi düğmesi tıklayın.

Bağlantı noktasını tam istediğiniz yere taşımakta güçlük çekiyorsanız farklı birleştirme ayarlarını deneyin:

  • Araçlar menüsünde Birleştir ve Tutkalla’ya tıklayın ve Genel sekmesindeki Birleştir bölümünde istediğiniz seçenekleri belirleyin.

Bağlantı noktası silme veya gizleme

Bağlantı noktaları bazen engel yaratabilir. Böyle bir durumda, iki seçeneğiniz var: Bağlantı noktalarını silmek veya gizlemek.

Şekildeki bir bağlantı noktasını silmek için

  1. Şekli seçin.

    Not: Önce şekli seçmezseniz, bağlantı noktasını silemezsiniz. Şeklin etrafında yeşil ve kesik çizgili bir kenarlık bulunması, bu şeklin seçili olduğunu gösterir.

  2. Bağlantı Noktası aracına düğme görüntüsü tıklayın.

    Bağlantı Noktası aracını görmüyorsanız, Bağlayıcı aracının düğme görüntüsü yanındaki aşağı oka tıklayın ve sonra Bağlantı Noktası aracına düğme görüntüsü tıklayın.

  3. Silmek istediğiniz bağlantı noktasını seçin. Bağlantı noktası eflatun renge dönüşür.

    Bağlantı noktası görmüyorsanız Görünüm menüsünde Bağlantı Noktaları’na tıklayın.

  4. DELETE tuşuna basın.

  5. Normal düzenlemeye geri dönmek için İşaretçi aracına İşaretçi düğmesi tıklayın.

Bir bağlantı noktasını gizlemek için

  • Görünüm menüsünde Bağlantı Noktaları’na tıklayın.

Sayfanın Başı

Bir bağlayıcıya ok veya başka bir çizgi ucu ekleme

Bir bağlayıcıya oklar, noktalar veya diğer çizgi uçları gibi öğeler ekleyebilirsiniz.

  1. Bir bağlayıcı seçin.

  2. Biçim menüsünde Çizgi’ye tıklayın.

  3. Çizgi uçları bölümünde istediğiniz çizgi ucu türünü ve boyutunu seçin.

  4. Tamam'a tıklayın.

İpucu: Ayrıca Biçimlendirme araç çubuğundaki Çizgi uçları aracını da kullanabilirsiniz.

Bağlayıcıları eğri, açılı veya düz yapma

Diyagram üzerindeki bir bağlayıcıyı değiştirme

  1. Bağlayıcıya sağ tıklayın.

  2. Dik Açı Bağlayıcı, Düz Bağlayıcı veya Eğri Bağlayıcı öğelerinden birine tıklayın.

Not    Düz veya dik açılı bağlayıcılara tutamaç ekleyemezsiniz, ancak Kalem aracını Düğme resmi kullanarak eğri bağlayıcılara tutamaç ekleyebilirsiniz.

Yeni bağlayıcılar için varsayılanı değiştirme

  • Varsayılan bağlayıcıyı düz veya eğri yapmak için Dosya menüsünde Sayfa Yapısı’na tıklayın, Düzen ve Yönlendirme sekmesine tıklayın ve ardından Görünüm listesinde Düz veya Eğri’yi seçin.

Bağlayıcı okunun yönünü ters çevirme

Bir bağlayıcının yönünü değiştirmek istiyorsanız bunu ok olmayan uca yeni bir ok ekleyip diğer uçtan mevcut oku kaldırarak yapabilirsiniz.

  1. Değiştirmek istediğiniz bağlayıcıyı seçin.

  2. Giriş sekmesinin Şekil grubunda Çizgi'ye tıklayın ve Oklar'ın üzerine gelip Oklar menüsünü açın.

    Şekil Stilleri'nde Çizgi'ye tıklayarak menüyü açın ve Oklar'a tıklayın.
  3. Oklar menüsünün en altından Diğer Oklar'a tıklayın.

    Oklar menüsünün en altındaki Diğer Oklar'a tıklayın.

    Visio, Şekli Biçimlendirme görev bölmesini Satır genişletilmiş halde görüntüler.

  4. Seçili bağlayıcının başına bir ok eklemek veya buradaki bir oku değiştirmek veya kaldırmak için Başlangıç Oku türü’nün ok menüsünde bir oku veya Yok’u seçin.

    Seçilen bağlayıcı çizgisinin üzerinde oku ekleyin, değiştirin veya kaldırın.

    Ok menüleri, seçili bağlayıcı için geçerli olarak seçili ok stilini veya Yok seçeneğini gösterir.

    Ok stili menüsünde bir ok stilini veya Yok'u seçin.
  5. Seçili bağlayıcının sonuna bir ok eklemek veya buradaki bir oku değiştirmek veya kaldırmak için Bitiş Oku türü’nün ok menüsünde bir oku veya Yok’u seçin.

Ayrıca Bkz:

Bağlayıcı metnini ekleme ve düzenleme

Şekiller arasına bağlayıcı ekleme

Bağlayıcıları tutkallama veya tutkalı kaldırma

Özel bir bağlayıcı oluşturma

Bağlayıcı çizgi atlamalarını ekleme veya kaldırma

Visio Eğitimi

Visio masaüstü bağlayıcılar hakkında bilmeniz gereken her şey (Visio ekip blogu)

Office yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×