Büyük harfe çevirme, yazım denetimi ve simgeler için Otomatik Düzeltme’yi seçme

Büyük harfe çevirme, yazım denetimi ve simgeler için Otomatik Düzeltme’yi seçme

Simge ve diğer metin parçalarını otomatik olarak eklemenin yanı sıra yazım hatalarını, büyük/küçük harf hatalarını ve yanlış hecelenmiş sözcükleri düzeltmek için Otomatik Düzelt özelliğini kullanabilirsiniz. Otomatik Düzelt özelliği varsayılan olarak genel yanlış yazım ve simgelerin standart bir listesini kullanır, ancak bu listedeki girişleri değiştirebilirsiniz.

Not: Köprülerdeki metinler otomatik olarak düzeltilmez.

Bu makalede açıklanan tüm görevler Otomatik Düzelt sekmesinden gerçekleştirilir.

otomatik düzelt iletişim kutusu

İlk olarak, Office programınız için verilen yönergeleri izleyerek Otomatik Düzelt sekmesini açın ve sonra aşağıdan istediğiniz göreve tıklayın.

Office programınızın Otomatik Düzelt sekmesini bulma

Outlook hariç tüm programlar:

  • Dosya > Seçenekler > Yazım Denetleme > Otomatik Düzeltme Seçenekleri’ne tıklayın.

    Otomatik Düzelt iletişim kutusuna erişme

Outlook:

  • Dosya > Seçenekler > Posta > Düzenleyici Seçenekleri > Yazım Denetleme > Otomatik Düzeltme Seçenekleri’ne tıklayın.

    Otomatik Düzelt iletişim kutusuna erişme

Word, Excel, Access ve PowerPoint:

  • Microsoft Office Düğmesi düğme resmi > [Program] Seçenekleri > Yazım Denetleme > Otomatik Düzeltme Seçenekleri’ne tıklayın.

    Otomatik Düzelt iletişim kutusuna erişme

Outlook:

  • Bir posta öğesi açın ve sonra Microsoft Office Düğmesi düğme resmi > Düzenleyici Seçenekleri > Yazım Denetleme > Otomatik Düzeltme Seçenekleri’ne tıklayın.

    Otomatik Düzelt iletişim kutusuna erişme

OneNote, Project, Publisher ve Visio:

  • Araçlar menüsünde, Otomatik Düzeltme Seçenekleri’ne tıklayın.

    Otomatik Düzelt iletişim kutusuna erişme

Daha fazla bilgi için aşağıdaki başlıklara tıklayın

Otomatik Düzelt sekmesinden büyük harfe çevirmeyi otomatik olarak düzeltmeyle ilgili çeşitli seçenekleri etkinleştirebilir veya devre dışı bırakabilirsiniz.

Otomatik Düzelt sekmesinde, aşağıdaki onay kutularından herhangi birini seçin ya da seçimini kaldırın:

  • İLk İKi BÜyük HArfi düzelt

  • Tümcenin ilk harfini büyük yap

  • Tablo hücrelerinin ilk harfini büyük yap (Excel veya OneNote'ta olmaz)

  • Gün adlarını büyük harfe çevir

  • cAPS LOCK tuşunun yanlış kullanımını düzelt

Büyük harfe çevirme kurallarının çok azı için özel durumlar belirleyebilirsiniz. Belirlediğiniz özel durumlar, Otomatik Düzelt özelliğini destekleyen Office programlarının tümüne uygulanır, bu da, bir programda bu listeye yaptığınız herhangi bir değişikliğin diğer programları da etkileyeceği anlamına gelir.

Otomatik Düzelt sekmesinde, Özel Durumlar'a tıklayın ve sonra da aşağıdakilerden birini yapın:

  • İLk İKi BÜyük HArfi düzelt onay kutusunu seçtiyseniz ve Otomatik Düzelt'in, karışık küçük ve büyük harfler içeren (“NO’lar” gibi) belirli bir sözcüğü düzeltmesini engellemek istiyorsanız, İLk HArfleri sekmesine tıklayın.

    Bir sözcüğü özel durum listesine eklemek için, sözcüğü kutuya yazın ve sonra da Ekle'ye tıklayın. Bir sözcüğü silmek için sözcüğü seçip Sil’e tıklayın.

  • Tümcenin ilk harfini büyük yap onay kutusunu seçtiyseniz ve Otomatik Düzelt'in, belirli kısaltmalarla yazılan sözcükleri büyük harfe çevirmesini engellemek istiyorsanız, İlk Harf sekmesine tıklayın.

    Bir sözcüğü özel durum listesine eklemek için, sözcüğü kutuya yazın ve sonra da Ekle'ye tıklayın. Bir sözcüğü silmek için sözcüğü seçip Sil’e tıklayın.

Not: Bazı Office programlarında sözcükleri otomatik olarak listeye ekle onay kutusunu da seçebilir ya da seçimini kaldırabilirsiniz. Bu seçenek, bir dosya ya da öğeyi düzenlerken devreye girecektir. Otomatik Düzelt istenmeyen bir düzeltme yaptığında, işlemi, CTRL+Z'ye basarak geri alabilirsiniz. Sözcükleri otomatik olarak listeye ekle onay kutusu seçili ise, geri aldığınız istenmeyen düzeltmeler, özel durumlar listesine eklenecektir.

Aşağıdakileri yapmak için Otomatik Düzelt özelliğini kullanabilirsiniz:

  • Yazım hatalarını ve yanlış hecelenmiş sözcükleri otomatik olarak algılayıp düzeltme: Örneğin, bir boşlukla birlikte çya yazarsanız Otomatik Düzelt özelliği bu yazdığınızı çay ile değiştirir. Ayrıca, bir boşlukla birlikte İşte birt akvim yazarsanız, Otomatik Düzelt özelliği bu yazdığınızı İşte bir takvim ile değiştirecektir.

  • Hızlı simge ekleme: Örneğin, © eklemek için (c) yazın. Yerleşik Otomatik Düzelt girişleri listesinde istediğiniz simgeler yoksa bu girişleri ekleyebilirsiniz.

  • Metnin uzun parçalarını hemen ekleme: Örneğin, şirket sosyal tesisleri gibi bir tümceciği art arda girmeniz gerekirse programı, şst yazdığınızda bu tümceciği otomatik olarak girmesi için programı ayarlayabilirsiniz.

Otomatik Düzelt özelliğinin bu tüm kullanımları iki paralel sözcük listesince desteklenir. İlk sözcük yazdığınız sözcük, ikinci sözcük veya tümcecik de sözcüğü değiştirmek için programın otomatik olarak girdiği öğedir.

Otomatik Düzelt listesi

Otomatik Düzelt listesi, Otomatik Düzelt özelliğini destekleyen tüm Office programlarına uygulanır; başka bir deyişle bir Office programında sözcüğü ekler veya silerseniz diğer Office programları da bundan etkilenecektir.

Aynı "Yerine" metnine işaret eden birden çok girdi ekleyebilirsiniz. Örneğin: "uluslararsı", "ulusalarası" ve "uluslarararı" yazımlarının tümü "uluslararası" ile değiştirilebilir. Bu değişikliklerin her biri için ayrı bir girdi ekleyin.

Önemli: Otomatik Düzelt hiç çalışmıyor gibi görünüyorsa, Otomatik Düzelt sekmesinde Metni yazarken değiştir onay kutusunun seçili olduğundan emin olun.

Otomatik Düzelt listesinde girdi ekleme, değiştirme veya silme

Girdi eklemek için aşağıdaki adımları izleyin:

  1. Otomatik Düzelt sekmesine gidin.

  2. Değiştirilen kutusuna genellikle yanlış yazdığınız sözcüğü veya tümceciği yazın; örneğin uluslaraarsı yazabilirsiniz.

  3. Yerine kutusuna sözcüğün doğru yazımını yazın; örneğin uluslararası yazın.

  4. Ekle'yi tıklatın.

Girdinin yerini alan metni değiştirmek için, girdi listesinde bunu seçin ve Yerine kutusuna yeni girdiyi yazın.

Girdiyi silmek için, listeden seçip Sil’e tıklayın.

İpucu: Otomatik Düzeltme'yi kullanarak simge eklemek için buradaki adımları izleyin: Otomatik Düzeltme’yi kullanarak simge ekleme

Otomatik Düzeltme tarafından yapılan tüm otomatik değişiklikleri ve düzeltmeleri önlemek için Otomatik Düzelt sekmesini açın ve sonra:

  • Tüm otomatik büyük harfe çevirme değişikliklerini devre dışı bırakmak için sekmenin üst kısmındaki tüm onay kutularının işaretlerini kaldırın.

  • Tüm otomatik metin değişikliklerini devre dışı bırakmak için Metni yazarken değiştir kutusunun işaretini kaldırın.

Microsoft Office'i yüklediğinizde Otomatik Düzelt özelliği varsayılan olarak yanlış yazılan sözcüğü yazım denetimcisinin kullandığı ana sözlükteki sözcükle eşleştirip düzeltmeye çalışır. Ancak, bu seçeneğin etkin olduğundan emin olmak için aşağıdakileri gerçekleştirin.

  1. Otomatik Düzelt sekmesinde Yazım denetleyicisi önerilerini otomatik olarak kullan onay kutusu seçili değilse, bunu seçin.

  2. Değişiklik yaptıysanız, geçerlilik kazanması için Tamam'a tıklayın.

Ayrıca Bkz:

Yazım ve dil bilgisini farklı dillerde denetleme

Bir yazım denetimi sözlüğüne sözcük ekleme veya sözcükleri düzenleme

Otomatik metin biçimlendirmeyi (Otomatik Biçim) yapılandırma veya devre dışı bırakma

Yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×