Araştırma ve Visio gezinmek için ekran okuyucu kullanın

Araştırma ve Visio gezinmek için ekran okuyucu kullanın

Not: En güncel yardım içeriklerini, mümkün olduğunca hızlı biçimde kendi dilinizde size sunmak için çalışıyoruz. Bu sayfanın çevirisi otomasyon aracılığıyla yapılmıştır ve bu nedenle hatalı veya yanlış dil bilgisi kullanımları içerebilir. Amacımız, bu içeriğin sizin için faydalı olabilmesini sağlamaktır. Buradaki bilgilerin faydalı olup olmadığını bu sayfanın sonunda bize bildirebilir misiniz? Kolayca başvurabilmek için İngilizce makaleye buradan ulaşabilirsiniz.

Ekran okuyucu içerik etiketiyle sesli okuma sembolü. Bu konu, Office’le birlikte bir ekran okuyucu kullanma hakkındadır

Bu makale, görme zorluğu çektiği için Office ürünlerini bir ekran okuyucu programıyla kullanan kişiler içindir ve Office Erişilebilirliği içerik kümesinin bir parçasıdır. Daha fazla genel yardım için bkz. Office Desteği giriş sayfası.

Visio görünümleri gidin ve ekrandaki öğeleri keşfetmek için klavyenizin ve ekran okuyucusu ile kullanın. Biz bu ekran okuyucusu ve JAWS ile test, ancak genel erişilebilirlik standartları ve tekniklerin takip etmeleri sürece diğer ekran okuyucuları ile çalışabilir.

Notlar: 

Bu konuda

Ana görünümü gidin

Visio görünümünde gezinme ve ana ekranda öğeleri arasında geçiş yapmak için F6 tuşuna veya SHIFT + F6 tuşuna basın. Ana ekran öğeleri sırasıyla şunlardır:

  • Seçili durumdaki sekmesinde, Giriş sekmesinde gibi odağa sahip Şerit Sekmeleri

  • JAWS kullanırken etkin diyagramla birlikte ana içerik alanı

  • Tüm kullanılabilir şekil kategorileri ve seçilen kategori şekilleri listeleyen şekilleri bölmesi

  • Durum çubuğu

İpucu: Ekran Okuyucusu kullanarak etkin diyagrama gitmek için, Şekiller bölmesine gelene kadar F6’ya basın ve sonra Sekme tuşuna basın.

Bir ekran öğenin içinde gezinme

  • Bir ekran öğenin içinde gitmek için SEKME tuşuna (iletin) veya Shift + Sekme (geriye) tuşlarına basın.

  • Ekran okuyucu kullanarak şekilleri bölmesi içinde gitmek için SR tuşu + sağ veya sol ok tuşuna basın.

  • Bir öğeyi seçmek için Enter tuşuna basın.

  • İçin menüleri veya listeler içinde göz atın, ok tuşlarına basın ve, bir seçim yapmak için Enter tuşuna basın.

  • Bir menüden veya moddan çıkmak için Esc tuşuna basın.

Hızlı Erişim Araç çubuğu gidin

Sol üstteki hızlı erişim araç çubuğu ekran, örneğin, Kaydet düğmesini içerir.

  1. Hızlı Erişim Araç Çubuğu'na gitmek için Alt + H tuşlarına basın. Duyduğunuz: "Giriş sekmesi."

  2. Yukarı Ok tuşuna basın. Odağı Hızlı Erişim Araç Çubuğu'na taşır.

  3. Araç çubuğunda taşımak için sol ve sağ ok tuşlarına basın.

Uygulama denetimlere gidin

Uygulama denetimleri en üstünde ekranın sağ dahil, örneğin, Simge Durumuna Küçült ve Kapat düğmeleri.

  1. Uygulama denetimleri gitmek için Alt + H tuşlarına basın. Duyduğunuz: "Giriş sekmesi." Ardından Yukarı Ok tuşuna basın. Odağı Hızlı Erişim Araç Çubuğu'na taşır.

  2. "Şerit görüntüleme seçenekleri" dinlemek istediğiniz düğmenin duymak kadar SR tuşu + sağ ok tuşuna basın kadar SEKME tuşuna basın.

Şerit Sekmeleri gidin

Şerit Sekmeleri seçenekleri farklı kategorilere göre gruplandırma. Visio sekmeleri, örneğin, Giriş sekmesinde yeni sayfalar veya resim eklemek için Ekle sekmesinde, sayfa veya diyagramı ve Görünüm sekmesine görünümünü değiştirmek için Tasarım metin biçimlendirme için seçeneklerin bulunduğu yer Yakınlaştırma ve görünümleri değiştirme.

  • Seçili durumdaki Şerit sekmesi, örneğin duymak kadar Şerit Sekmeleri gitmek için F6 tuşuna veya SHIFT + F6 tuşuna basın: "Şerit Sekmeleri, seçili, Tasarım sekmesi."

  • Şerit sekmeleri arasında taşımak için istediğiniz sekmeyi duymak kadar sola veya sağa ok tuşlarına basın. Sekmesi seçilidir ve Şerit sekmesi altında görüntülenir.

  • Alternatif olarak, bir Şerit sekmesini seçin ve taşımak için Visio için klavye kısayollarını kullanabilirsiniz.

Şeride gitme

Şerit Şerit Sekmeleri satırının bulunur. Bir sekme seçtiğinizde, sekme özel Şerit sekmenin altında gösterilir. Her Şerit gruplar düzenlendiği seçeneklerini içerir. Örneğin, Ekle sekmesinde seçerseniz, resimler, grafikler veya Şerit diyagramınızı eklemelerine belirtme çizgileri, gibi farklı öğeleri seçebilirsiniz.

  • Seçili şerit sekmesinden Şerit'e taşımak için SEKME tuşuna basın. İlk seçeneği Şeritte duyduğunuz.

  • Şeride gitme ve Şeritteki seçenekleri arasında taşımak için SEKME tuşuna basın.

  • Bir seçeneği belirlemek için Enter veya Ara çubuğu tuşlarına basın.

  • Daraltılmış menüyü genişletmek için Alt + Aşağı Ok tuşuna basın.

  • Alternatif olarak, Şerit programlarıyla çalışmak için Visio için klavye kısayollarını kullanabilirsiniz.

Diyagramda gezinme

Visio uygulamasında çalışırken ekran okuyucuları tarafından okunabilir erişilebilir adlar içerir. Diyagrama Visio şablonu veya örnek diyagramı kullanarak oluşturulduysa, böylece diyagramları akışını anlamak ekran okuyucusu kullanıcıları için daha kolay olur Gezinti sırayı tanımlanmış. Ekran okuyucuları bağlayıcılar için başlangıç ve bitiş noktalarını da duyurma.

  • Ekran okuyucusu ile etkin diyagramda gitmek için şekiller bölmesine ulaşmak ve ardından SEKME tuşuna basın kadar F6 tuşuna veya SHIFT + F6 basın.

  • JAWS ile etkin diyagramda gitmek için ilk öğe diyagramda duymak kadar F6 tuşuna veya SHIFT + F6 tuşuna basın.

  • Etkin diyagramda öğeleri arasında taşımak için SEKME tuşuna basın.

Görünümler arasında geçiş yapma

Ana görünümü ek olarak, aşağıdaki sık kullanılan görünümleri Visio bulunur:

  • Dosya menüsü gibi Yeni, açmavekaydetmeseçeneklerini içerir.

    • Dosya menüsünü açmak için Alt + F tuşlarına basın. Duyduğunuz: "Dosya, bilgi."

    • Dosya menüsünde gitmek için yukarı ya ve daha fazla seçenek içeren sekmesini açmak için Enter tuşuna basın, menü öğesi duymak kadar aşağı ok tuşunu.

    • Ek Seçenekler sekmesini içinde gitmek için istediğiniz seçeneği duymak kadar SEKME veya Shift + Sekme tuşlarına basın.

    • Dosya menüsünü çıkmak ve ana görünüme dönmek için Esc tuşuna basın.

  • Seçenekler penceresinde kişiselleştirme, access, yazım denetleme ve Dil Tercihleri kolaylığı gibi Visio ayarlarını içerir.

    • Seçenekler penceresini açmak için Alt + F, t tuşlarına basın. Duyduğunuz: "Visio seçenekler penceresi." Odağı seçeneği Kategoriler bölmesinde olur.

    • Seçenek kategorileri gitmek için istediğiniz kategorinin adını duymak kadar aşağı ok tuşuna basın.

    • Seçili kategorinin seçenekleri için odağı taşımak için SEKME tuşuna basın.

    • Seçenekleri gitmek için yukarı ve istediğiniz ve seçmek için Enter tuşuna basın seçeneği duymak kadar aşağı ok tuşlarına basın.

    • Seçenekler penceresi çıkmak ve ana görünüme dönmek için "Tamam" duymak ve Enter tuşuna basın kadar SEKME tuşuna basın. Değişiklik yapmadan ana görünüme dönmek için Esc tuşuna basın.

Visio'da dikkat edilmesi gereken noktalar

İçeriğin okunmasını ve seçilmesini kolaylaştırmak için, cihazınızda Windows'un yüksek karşıtlık ayarlarını kullanarak karşıtlığı artırabilir veya renkleri tersine çevirebilirsiniz. Kısa sürede yüksek karşıtlık temasını kullanmaya başlamak için, sol Alt+sol Shift+Print Screen tuşlarına basın ve ardından Enter tuşuna basarak yüksek karşıtlık temasını etkinleştirin.

Windows çeşitli yüksek karşıtlık temaları sunar. Size en uygun temayı bulmak için:

  1. Windows logo tuşu basın, ardından "Yüksek Karşıtlık" arama kutusuna yazın. Siz yazarken arama sonuçlarını güncelleştirilir.

  2. "Değiştir yüksek karşıtlık teması" duymak ve Enter tuşuna basın kadar aşağı ok tuşuna basın. Yüksek Karşıtlık Ayarları penceresi açılır.

  3. "Şu anda seçili temayı göre ve ardından yüksek karşıtlık teması" duymak kadar SEKME tuşuna basın.

  4. Size uygun temayı bulana kadar, Aşağı ve Yukarı ok tuşlarına basarak yüksek karşıtlık temalarına göz atın.

  5. "Düğmesi uygulama" ve Seçili temayı etkinleştirmek için Enter tuşuna basın duymak kadar SR tuşu + sağ ok tuşuna basın.

Göster işlevini kullanma

Bir komutu hızlıca bulmak için Göster’i kullanın. Göster özelliği hakkında daha fazla bilgi edinmek için şu videoyu izleyin: Bir ekran okuyucu ve klavyeyle işlerinizi daha hızlı halletmek için Göster’i kullanma.

Göster’i komut bulmak üzere kullanmak için şu adımları izleyin:

  1. İşlem gerçekleştirmek istediğiniz hücreyi veya hücre aralığını seçin.

  2. Alt+Q tuşlarına basarak Göster düzenleme alanına geçin.

  3. İstediğiniz komutu yazın. Örneğin, “madde işaretleri” yazabilirsiniz.

  4. Arama sonuçlarında gezinmek için Aşağı Ok tuşunu kullanın. Birini seçmek için Enter tuşuna basın.

Ayrıca bkz.

Visio diyagramı oluşturmak için ekran okuyucu kullanma

Visio diyagramlarını okumak için ekran okuyucu kullanma

Visio için klavye kısayolları

Office 365’te erişilebilirlikle çalışmak için cihazınızı ayarlama

Visio diyagramınızın engelli kişiler için erişilebilir olmasını sağlama

Engelli müşteriler için teknik destek

Microsoft tüm müşterilerine mümkün olan en iyi deneyimi sağlamayı amaçlamaktadır. Engellilik durumunuzla veya erişilebilirlikle ilgili sorularınız varsa lütfen teknik yardım için Microsoft Engelli Yanıt Masası ile iletişime geçin. Engelli Yanıt Masası destek ekibi, birçok yaygın yardımcı teknolojinin eğitimini almıştır ve İngilizce, İspanyolca, Fransızca ve Amerikan İşaret Dili’nde yardımcı olabilir. Lütfen bölgenizdeki ekibin iletişim bilgilerini öğrenmek için Microsoft Engelli Yanıt Masası sitesini ziyaret edin.

Kamusal, kurumsal ya da ticari bir kullanıcıysanız kurumsal Engelli Yanıt Masası’nı ziyaret edin.

Office yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×