Adres mektup birleştirme için veri kaynağı oluşturma

Word, adres mektup birleştirme gerçekleştirmek için çeşitli veri kaynaklarından veriler alabilir. Word, Microsoft Office paketinin bir parçası olduğu için Outlook, Excel ve Access’ten verileri kolayca kabul eder. Web sayfaları gibi diğer kaynaklardan gelen verileri kabul edebilir, düz metin olarak depolanan belge metin dosyalarını ve sınırlandırılmış veri dosyalarını açabilir. Ayrıca, var olan bir veri kaynağınız yoksa, Word içinden kolayca yeni bir veri kaynağı oluşturabilirsiniz.

Adres mektup birleştirme için veri kaynakları

Burada, Word'de adres mektup birleştirme için kullanabileceğiniz birkaç veri kaynağı örneği verilmiştir.

  • Excel elektronik tablosu

    Tüm verilerin Word ile okunabilecek şekilde iyi biçimlendirilmiş olması ve tek sayfada yer alması koşuluyla, Excel elektronik tablosu adres mektup birleştirme işleminde veri kaynağı olarak düzgün çalışır. Daha fazla bilgi için bkz. Adres mektup birleştirme için Excel veri kaynağınızı hazırlama

  • Outlook Kişi Listesi

    Outlook Kişi Listenizden kişi bilgilerini doğrudan Word’e aktarabilirsiniz, bkz. Outlook öğelerini dışarı aktarma.

  • Apple Kişi Listesi

    Apple kişilerini Excel elektronik tablosuna aktarabilir ve bunu adres mektup birleştirme için posta listeniz olarak kullanabilirsiniz.

  • Metin dosyaları

    Sekme karakterleri veya virgüllerle ayrılmış (veya sınırlandırılmış) veri alanları olan herhangi bir metin dosyasını ve paragraf işaretleriyle ayrılmış veri kayıtlarını kullanabilirsiniz.

Adres mektup birleştirme işlemi sırasında toplu posta göndermek için Word’de bir posta listesi oluşturulabilir.

  1. Görünüm menüsünde, Yazdırma Düzeni’ni seçin.

  2. Standart araç çubuğunda, Yeni  Yeni Belge düğmesi öğesini seçin.

    Veri kaynağı oluşturmak için bu boş belgeyi kullanırsınız.

  3. Araçlar menüsünde Adres Mektup Birleştirme Yöneticisi’ni seçin.

  4. 1. Belge Türünü Seçin’in altında Yeni Oluştur’u ve sonra da Form Mektupları’nı seçin.

  5. 2. Alıcı Listesi Seçin altında, Listeyi Al’ı ve sonra Yeni Veri Kaynağı’nı seçin.

  6. Üst bilgi satırındaki alan adları kutusunda, veri kaynağınıza dahil etmek istemediğiniz tüm alan adlarına tıklayın, Alan Adı Kaldır’ı ve sonra da Tamam’ı seçin.

  7. Veri kaynağınız için bir ad yazın ve bir konum seçin ve sonra Kaydet’i seçin.

    Veri kaynağını nereye kaydettiğinizi unutmayın. Daha sonra bu konumu bilmeniz gerekecektir.

  8. Veri Formu iletişim kutusunda, bir veri kaydı için verileri yazın (örneğin, FirstName alanına alıcının adını, LastName alanına soyadını, Adres1 alanına açık adresini, vb.).

    Not: Boş bırakmak istediğiniz kutulara boşluk girmeyin.

  9. Tek bir kayıt için kutuları doldurmayı tamamladıktan sonra Yeni Ekle’yi seçin.

  10. Girmek istediğiniz her kayıt için 8 ve 9. adımları tekrarlayın.

  11. İstediğiniz tüm kayıtları ekledikten sonra Tamam’ı seçin.

    İpucu: Daha sonra Veri Formu iletişim kutusuna dönmek için, Adres Mektup birleştirme Yöneticisi'nde, 2. Alıcı Listesi Seçin altında, Veri Kaynağını Düzenle Veri Kaynağını Düzenle düğmesi ’yi seçin.

  12. Dosya menüsünde Kapat’ı seçin.

  13. Veri kaynağını kaydetmek için Kaydet’i seçin.

  14. Boş açık belgeyi atmak için, Kaydetme’yi seçin.

Excel sayfanızdaki her sütun bir bilgi kategorisi veya veri alanı içerir; örneğin, ad, açık adres, şehir, bölge ve posta kodu. Üst bilgi kaydı adı verilen ilk hücre satırı, veri alanı adlarını içerir. Sonraki her satır bir kişinin adı ve adresi gibi bir kayıt içerir.

Not: Daha sonra, etiket oluştururken, hangi verilerin nereye gideceğini belirtmek için üst bilgi kaydındaki alanları kullanırsınız.

  1. Excel'i açın.

  2. Sayfanın ilk satırında, adresleriniz için bir üst bilgi kaydı yazın.

    Örneğin, ilk satırın ilk sütunda Ad; ikinci sütunda Adres; üçüncü sütunda Şehir; dördüncü sütunda Bölge ve beşinci sütunda Posta Kodu yazın; böylece Excel sayfanız aşağıdaki gibi görünür:

    Üst bilgi kayıtlarının bulunduğu Excel sayfası

  3. İkinci satırda, bir alıcının adını ve adresini yazın.

    Adresler için istediğiniz kadar satır ekleyin. Excel sayfanız şöyle görünür:

    Posta adreslerini içeren Excel sayfası

  4. Kaydet Kaydet düğmesi ’i seçin.

  5. Çalışma kitabı için bir ad yazın; örneğin, adresler.

    Sayfayı nereye kaydettiğinizi unutmayın. Daha sonra bu konumu bilmeniz gerekecektir.

  6. Alıcı listenizi içeren Excel çalışma kitabını kapatın.

    Listenizi içeren çalışma kitabını kapatmazsanız veya adres mektup birleştirmeyi tamamlanmadan önce yeniden açarsanız, birleştirme işlemini tamamlayamazsınız.

Office yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×