Ağaç diyagramı oluşturma

Ağaç diyagramı oluşturma

Not: En güncel yardım içeriklerini, mümkün olduğunca hızlı biçimde kendi dilinizde size sunmak için çalışıyoruz. Bu sayfanın çevirisi otomasyon aracılığıyla yapılmıştır ve bu nedenle hatalı veya yanlış dil bilgisi kullanımları içerebilir. Amacımız, bu içeriğin sizin için faydalı olabilmesini sağlamaktır. Buradaki bilgilerin faydalı olup olmadığını bu sayfanın sonunda bize bildirebilir misiniz? Kolayca başvurabilmek için İngilizce makaleye buradan ulaşabilirsiniz.

Blok Diyagramı şablonuyla aile ağaçlarını veya Turnuva planları gibi hiyerarşileri temsil etmek üzere ağaç şekilleri kullanabilirsiniz.

Döngüsel bir başvuruya neden olacak bir formül

Not: Bu adımları izlemeden önce otomatik bağlantı etkin olduğundan emin olun. Görünüm sekmesinde, görsel yardımlar grubunda, otomatik bağlan onay kutusu seçili olmalıdır.

  1. Dosya > Yeni > şablonları > Geneltıklatın ve ardından Blok Diyagramıaçın.

  2. Taşları ve Taşları yükseltilmiş kalıplardan bloğu şekilleri Aşamaları ağaç yapısında temsil etmek üzere çizim sayfasına sürükleyin.

  3. Şekle metin eklemek için şekli seçin ve sonra yazın.

  4. Şekilleri bağlama göre blokları arasındaki ilişkileri belirtmek için:

    1. Bir şekli kalıptan çizim sayfasına sürükleyin ve başka bir şeklin yakınına yerleştirin.

      Başka bir şeklin yakınına yerleştirilen şekil

    2. Farenin düğmesini bırakmadan işaretçiyi mavi üçgenlerden birinin üstüne getirin. Üçgen koyu mavi renge dönüşür.

      İşaretçi mavi üçgenlerden birinin üzerinde durduğunda, üçgen koyu mavi renge dönüşür.

    3. Fare düğmesini bırakın. Şekil, çizim sayfasına yerleşir ve her iki şekle de bir bağlayıcı eklenip tutkallanır.

      Şekil çizim sayfasına yerleştirilir ve her iki şekle de bir bağlayıcı eklenip tutkallanır.

      İpucu: Üzerinde bir bağlayıcı okunun yönünü ters çevirmek için bağlayıcı çizgiler, oklar veya noktaları düzenlemekonusuna bakın.

  5. Ağaç şekilleri ağaç diyagramdaki hiyerarşik aşamaları göstermek için kullanın:

    1. Blokları, ağaç Şekil çizim sayfasına sürükleyin. İki dalı isterseniz, bir çift ağaç şeklini kullanın. İki veya daha çok dal isterseniz, bir çok ağaç şeklini kullanın.

    2. Uç noktaları Bitiş noktası denetim resmi bloğu şekillere bağlantı noktalarını ağaç şekillerin sürükleyin. Bunlar yapışır durumdayken uç kırmızı açma.

    3. Daha fazla dallar oluşturmak veya dal uzunluğunu veya konumunu değiştirmek için ağaç şekillerin Denetim tutamacı resmi denetim tutamaçlarını sürükleyin.

      Birden çok ağaç şekli

      1 denetim tutamacını hattında üzerinde daha fazla dallar oluşturmak için sağa sürükleyin.

      Yatay veya dikey olarak 2 dal sonundaki denetim tutamacı sürükleyerek konumunu değiştirmek için.

Not: Bu adımları izlemeden önce otomatik bağlantı etkin olduğundan emin olun. Görünüm sekmesinde, görsel yardımlar grubunda, otomatik bağlan onay kutusu seçili olmalıdır.

  1. Dosya > Yeni'yitıklatın, Şablonu kategorileraltında Genel ' i tıklatın ve ardından Blok Diyagramıaçın.

  2. Taşları ve Taşları yükseltilmiş kalıplardan bloğu şekilleri Aşamaları ağaç yapısında temsil etmek üzere çizim sayfasına sürükleyin.

  3. Şekle metin eklemek için şekli seçin ve sonra yazın.

  4. Şekilleri bağlama göre blokları arasındaki ilişkileri belirtmek için:

    1. Bir şekli kalıptan çizim sayfasına sürükleyin ve başka bir şeklin yakınına yerleştirin.

      Başka bir şeklin yakınına yerleştirilen şekil

    2. Farenin düğmesini bırakmadan işaretçiyi mavi üçgenlerden birinin üstüne getirin. Üçgen koyu mavi renge dönüşür.

      İşaretçi mavi üçgenlerden birinin üzerinde durduğunda, üçgen koyu mavi renge dönüşür.

    3. Fare düğmesini bırakın. Şekil, çizim sayfasına yerleşir ve her iki şekle de bir bağlayıcı eklenip tutkallanır.

      Şekil çizim sayfasına yerleştirilir ve her iki şekle de bir bağlayıcı eklenip tutkallanır.

      İpucu: Üzerinde bir bağlayıcı okunun yönünü ters çevirmek için çizgiyi sağ tıklatın, görüntülenen mini araç çubuğunda okları tıklatın ve sonra yeni ok yönünü veya stilini seçin.

  5. Ağaç şekilleri ağaç diyagramdaki hiyerarşik aşamaları göstermek için kullanın:

    1. Blokları, ağaç Şekil çizim sayfasına sürükleyin. İki dalı isterseniz, bir çift ağaç şeklini kullanın. İki veya daha çok dal isterseniz, bir çok ağaç şeklini kullanın.

    2. Uç noktaları Bitiş noktası denetim resmi bloğu şekillere bağlantı noktalarını ağaç şekillerin sürükleyin. Bunlar yapışır durumdayken uç kırmızı açma.

    3. Daha fazla dallar oluşturmak veya dal uzunluğunu veya konumunu değiştirmek için ağaç şekillerin Denetim tutamacı resmi denetim tutamaçlarını sürükleyin.

      Birden çok ağaç şekli

      1 denetim tutamacını hattında üzerinde daha fazla dallar oluşturmak için sağa sürükleyin.

      Yatay veya dikey olarak 2 dal sonundaki denetim tutamacı sürükleyerek konumunu değiştirmek için.

Not: Bu adımları izlemeden önce otomatik bağlantı'yı standart araç çubuğunda etkin olduğundan emin olun.

  1. Dosya menüsünde Yeni'ninüzerine gelin, Geneliçin gelin ve sonra Blok Diyagramı' ı tıklatın.

  2. Taşları ve Taşları yükseltilmiş kalıplardan bloğu şekilleri Aşamaları ağaç yapısında temsil etmek üzere çizim sayfasına sürükleyin.

  3. Şekle metin eklemek için şekli seçin ve sonra yazın.

  4. Şekilleri bağlama göre blokları arasındaki ilişkileri belirtmek için:

    1. Bir şekli kalıptan çizim sayfasına sürükleyin ve başka bir şeklin yakınına yerleştirin.

      Başka bir şeklin yakınına yerleştirilen şekil

    2. Farenin düğmesini bırakmadan işaretçiyi mavi üçgenlerden birinin üstüne getirin. Üçgen koyu mavi renge dönüşür.

      İşaretçi mavi üçgenlerden birinin üzerinde durduğunda, üçgen koyu mavi renge dönüşür.

    3. Fare düğmesini bırakın. Şekil, çizim sayfasına yerleşir ve her iki şekle de bir bağlayıcı eklenip tutkallanır.

      Şekil çizim sayfasına yerleştirilir ve her iki şekle de bir bağlayıcı eklenip tutkallanır.

      İpucu: Şekil menüsünde, bir bağlayıcı üzerinde okunun yönünü ters çevirmek için işlemlerigelin ve sonra Ters biter' ı tıklatın.

  5. Ağaç şekilleri ağaç diyagramdaki hiyerarşik aşamaları göstermek için kullanın:

    1. Blokları, ağaç Şekil çizim sayfasına sürükleyin. İki dalı isterseniz, bir çift ağaç şeklini kullanın. İki veya daha çok dal isterseniz, bir çok ağaç şeklini kullanın.

    2. Uç noktaları Bitiş noktası resmi, yeşil kare içinde artı simgesi bloğu şekillerdeki bağlantı noktaları Bağlantı noktası görüntüsü - mavi X ağaç şekilleri üzerinde sürükleyin. Bunlar yapışır durumdayken uç kırmızı açma.

    3. Daha fazla dallar oluşturmak veya dal uzunluğunu veya konumunu değiştirmek için ağaç şekillerin Denetim tutamacı resmi - sarı elmas denetim tutamaçlarını sürükleyin.

      Create more branches or change branch length or position

      1 denetim tutamacını hattında üzerinde daha fazla dallar oluşturmak için sağa sürükleyin.

      Yatay veya dikey olarak 2 dal sonundaki denetim tutamacı sürükleyerek konumunu değiştirmek için.

Office yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×