Zamanlama ve görev ayrıntılarını Visio Gantt grafiği ile paylaşma

Zamanlama ve görev ayrıntılarını Visio Gantt grafiği ile paylaşma

Önemli : Bu makale makine çevisidir. Bkz. yasal uyarı. Bu makalenin İngilizce sürümüne buradan ulaşabilirsiniz.

Gantt Grafiği, proje görevlerini zamanlama yardımcı olur ve sonra ilerlemenizi izlemenize yardımcı olur. Yöneticiler için ayrıntılı görev ve zaman çizelgesi bilgilerini veya diğer ekip üyelerine iletişim kurmak için Microsoft Visio'da bir Gantt grafiği oluşturabilirsiniz. Gantt Grafiği, görev düzeyinde Proje zamanlamasını yönetmek için de kullanabilirsiniz.

Bir Gantt grafiğini ayarlama

  1. Kategoriler listesinde, Zamanla kategorisini tıklatın.

  2. Gantt Grafiği'ni ve ardından Oluştur'u tıklatın.

  3. Gantt Grafiği Seçenekleri iletişim kutusunda, zaman ölçeği için tarihleri ayarlayın:

    • Tarih sekmesini tıklatın ve istediğiniz seçeneği belirleyin.
      Büyük birimler, grafikte kullanmak istediğiniz (yıllar veya aylar gibi) en uzun zaman birimleridir, Küçük birimler ise (günler ve saatler gibi) en küçük olanlardır.

    • Biçim sekmesinde, görev çubuklarında, kilometre taşları ya da özet çubuklarında kullanmak istediğiniz şekilleri ve etiketleri tıklatıp ardından Tamam'ı tıklatın.
      Hangi biçimlendirmeyi seçeceğinizden emin değilseniz, varsayılan seçenekleri kabul etmeniz yeterlidir. Biçimlendirmeyi daha sonra değiştirebilirsiniz.

Gantt grafiğine veri ekleme

Görevler

Bir Gantt grafiğinde her görev, grafik çerçevesinde bir satırı kaplar. Görev Adı sütunundaki hücrelere görev adları yazdığınızda, görev süreleri zaman ölçeğinin altındaki bölgede görev çubukları olarak gösterilir.

Amaç

Uygulanacak eylem

Görev adını değiştirme

  • Görev Adı sütununda görevin bulunduğu hücreyi tıklatıp yeni bir ad yazın.

Görev süresini ayarlama veya değiştirme

  • Gantt grafiği çerçevesinde, değiştirmek istediğiniz tarih veya sürenin bulunduğu hücreyi tıklatıp yeni bilgileri yazın.

Süreyi aşağıdaki gibi yazın:

  • saat için 1 h

  • 1 gün için 1 g

  • 1 hafta için 1 h

  • 1 ay için 1 milyon

Yeni görev satırları ekleme

  • Şekiller penceresinden bir Satır şeklini sürükleyin ve grafikte yeni satırı istediğiniz yere bırakın.

Görevlere tamamlanma yüzdesi göstergeleri ekleme

  1. Tamamlanma yüzdesi sütununun görünmesini istediğiniz yerin solundaki sütunu seçin.

  2. Gantt Grafiği sekmesinin Sütunlar grubunda Ekle'yi tıklatın.

  3. Sütun türü altında, Tamamlanma Yüzdesi'ni tıklatın ve sonra Tamam'ı tıklatın.

Bir görevde ilerledikçe, görevin tamamlanma yüzdesini yeni sütuna yazın. Görev çubuğunda bir tamamlanma yüzdesi göstergesi görünür.

Görev silme

  • Satırda, silmek istediğiniz görevi temsil eden herhangi bir hücreyi seçin ve Gantt Grafiği sekmesinin Görevler grubunda, Sil'i tıklatın.

Kilometre Taşları

Kilometre taşı, bir görevi değil de zamanlamadaki önemli bir olayı gösterdiği için, süresini sıfır olarak ayarlayın.

Amaç

Uygulanacak eylem

Kilometre taşı ekleme

  1. Şekiller penceresinden bir Kilometre Taşı şeklini sürükleyin ve grafikte yeni kilometre taşı satırını oluşturmak istediğiniz yere bırakın.

  2. Kilometre taşını gösteren satırın Başlangıç sütunundaki hücreyi sağ tıklatın ve kısayol menüsünden Tarihi Düzenle'yi tıklatın.

  3. Tarihi ayarlayın ve Tamam'ı tıklatın. Bitiş sütunundaki tarih Başlangıç sütunundaki tarihle eşleşecek şekilde değişir ve Süre sıfır (0) olarak ayarlanır.

Varolan görevi kilometre taşına dönüştürme

  • Kilometre taşına dönüştürmek istediğiniz görevi gösteren satırın süre sütununa sıfır (0) süre yazın.

Kilometre taşı işaretinin görünüşünü değiştirme

  • Kilometre taşı işaretini sağ tıklatın ve kısayol menüsünde Görev Seçenekleri'ni tıklatın. İstediğiniz seçenekleri belirleyip Tamam'ı tıklatın.

Kilometre taşı silme

  • Satırda, silmek istediğiniz kilometre taşını temsil eden herhangi bir hücreyi seçin ve Gantt Grafiği sekmesinin Görevler grubunda, Sil'i tıklatın.

Özet görevleri

Birkaç alt görevi bir şemsiye görev altında birleştirmek isterseniz, özet görevi kullanabilirsiniz.

Amaç

Uygulanacak eylem

Özet görevi altında alt görevler oluşturma

Özet görev, bir normal görev satırıdır. Normal görevin altında girintili olan alt görevleri özetler. Alt görevler oluşturmak için:

  1. Görev adı içeren bir hücre seçin. Birden fazla görev seçmek için, SHIFT tuşunu basılı tutarak tıklatın.

  2. Gantt Grafiği sekmesinin Görevler grubunda, Girintiyi Artır'ı tıklatın.

Girintili görev artık üstündeki özet görevinin alt görevidir.

Özet görevi için süreyi ayarlama

  1. İlk alt görevin satırında, Başlangıç sütununda hücreyi tıklatın ve bu görevin başlangıç tarihini yazın.

  2. Aynı alt görev için, Bitiş sütununda hücreyi tıklatın ve bu görevin bitiş tarihini yazın.

  3. Alt görevlerin her biri için 1 ve 2 numaralı adımları yineleyin.

Tüm alt görevler için görev süre bilgilerini ekledikten sonra, özet görevinin süresi otomatik olarak doldurulur.

Görevi yükseltme (Girintiyi azaltma)

  • Yükseltmek istediğiniz görevin adını sağ tıklatın ve ardından, kısayol menüsünde Girintiyi Azalt'ı tıklatın.

Bir özet görevi çubuğunun görünüşünü değiştirme

  1. Değiştirmek istediğiniz özet görevinin saat çubuğunu sağ tıklatın ve ardından, kısayol menüsünde Görev Seçenekleri'ni tıklatın.

  2. Özet çubukları'nın altında, çubukların başlangıç ve bitişi için kullanmak istediğiniz simgeleri seçin ve Tamam'ı tıklatın.

Bağımlılıklar (Bağlantılı görevler)

Gantt grafiğinizdeki bir görevi başka bir göreve bağımlı kıldığınızda, iki görev çubuğu bir okla bağlanır. Kendisine bağımlı başka bir görev bulunan bir görevin tarihlerinden birini veya süresini değiştirirseniz, bağımlı görevin tarihleri de değişir.

Amaç

Uygulanacak eylem

Görevler arasında bağımlılıklar ayarlama

  1. Bağlamak istediğiniz görevlerin ve kilometre taşlarının ad hücrelerini seçin. Birden fazla görev seçmek için, Ctrl tuşunu basılı tutarak seçin.

  2. Gantt Grafiği sekmesinin Görevler grubunda Bağla'yı tıklatın.

Görevler arasındaki bağımlılıkları kaldırma

  1. Kaldırmak istediğiniz bağımlılıklara sahip görevleri, görev adlarının bulunduğu hücreleri tıklatarak seçin. Birden fazla görev seçmek için, Ctrl tuşunu basılı tutarak seçin.

  2. Gantt Grafiği sekmesinin Görevler grubunda Bağlantıyı Kaldır'ı tıklatın.

Bağımlılık oklarının stilini değiştirme

  • Gantt grafiği açıkken, çizim sayfasını sağ tıklatın ve ardından S Türü Bağlayıcılar'ı tıklatın.

Sütun ekleme

Amaç

Uygulanacak eylem

Varolan sütunu yeniden adlandırma

  • Yeniden adlandırmak istediğiniz sütunun başlığını tıklatıp yeni bir ad yazın.

Önceden tanımlanmış yeni bir veri sütunu ekleme

  1. Yeni sütunun görünmesini istediğiniz yerin solundaki sütunun başlığını seçin.

  2. Gantt Grafiği sekmesinin Sütunlar grubunda Ekle'yi tıklatın.

  3. Sütun Türü listesinde, eklemek istediğiniz veri türüne karşılık gelen sütun adını tıklatın ve Tamam'ı tıklatın.

Sizin tasarladığınız yeni bir veri sütunu ekleme

  1. Yeni sütunun görünmesini istediğiniz yerin solundaki sütunun başlığını seçin.

  2. Gantt Grafiği sekmesinin Sütunlar grubunda Ekle'yi tıklatın.

  3. Sütun Türü listesinden, verilerin biçimine karşılık gelen kullanıcı tanımlı sütunlardan birini (örneğin, Kullanıcı Tanımlı Ondalık Sayı, Kullanıcı Tanımlı Metin veya Kullanıcı Tanımlı Saat) tıklatın ve sonra Tamam'ı tıklatın.

  4. Sütun için yeni bir ad yazın.

Not : Birden fazla metin sütunu eklerseniz, her seferinde farklı bir kullanıcı tanımlı metin seçeneğini tıklatın. Örneğin, ilk sütun için Kullanıcı Tanımlı Metin 1'i, ikinci sütun için Kullanıcı Tanımlı Metin 2'yi tıklatın ve bu şekilde devam edin.

Veri sütununu silme (gizleme)

  • Silmek (gizlemek) istediğiniz sütunun başlığını seçin.

  • Gantt Grafiği sekmesinin Sütunlar grubunda Gizle'yi tıklatın.

Not : Grafikteki bir sütunu sildiğiniz veya gizlediğiniz zaman, bu sütundaki veriler bir dosyada tutulur. Sütunu daha sonra yeniden göstermek için, sütun başlığını sağ tıklatıp Sütun Ekle'yi tıklatın. Listeden, yeniden görünmesini istediğiniz sütunu seçip Tamam'ı tıklatın.

Veri sütununu taşıma

  1. Taşımak istediğiniz sütunun başlığını tıklatın.

  2. Sütunu yeni bir yere sürükleyin.

  3. Aşağıdakilerden birini yapın:

    • Bir sütunu başka bir sütunun soluna taşımak için, taşıyacağınız sütunun orta noktasını diğer sütunun orta noktasının soluna konumlayın.

    • Bir sütunu başka bir sütunun sağına taşımak için, taşıyacağınız sütunun orta noktasını diğer sütunun orta noktasının sağına konumlayın.

    • Bir sütunu zaman ölçeği bölümünün sağına taşımak için, taşıyacağınız sütunun orta noktasını zaman ölçeği bölümünün orta noktasının sağına konumlayın.

Zaman ölçeği

Zaman ölçeği, büyük ve küçük zaman birimleri içeren ve projenizin başladığı tarihten bitiş tarihine kadar uzanan bir ölçektir. Zaman ölçeği için zaman birimlerini, başlangıç ve bitiş tarihlerini ve çalışma dışı olarak gördüğünüz günleri tanımlayabilirsiniz.

Amaç

Uygulanacak eylem

Başlangıç veya bitiş tarihini ya da her ikisini değiştirme

  1. Gantt Grafiği sekmesinin Yönet grubunda Grafik Seçenekleri'ni tıklatın.

  2. Gantt Grafiği Seçenekleri iletişim kutusunda, Zaman ölçeği aralığı altında, tarih aralığını ayarlayın.

Zaman birimlerini değiştirme

  1. Gantt Grafiği sekmesinin Yönet grubunda Grafik Seçenekleri'ni tıklatın.

  2. Gantt Grafiği Seçenekleri iletişim kutusunda, Zaman birimleri altında, istediğiniz Büyük birimler ve Küçük birimler öğelerini seçin ve Tamam'ı tıklatın.

Çalışma dışı günleri ayarlama

  1. Gantt Grafiği sekmesinin Yönet grubunda Çalışma Saatlerini Yapılandır'ı tıklatın.

  2. Çalışma Saatlerini Yapılandır iletişim kutusunda, Çalışma günleri ve Çalışma saatleri için istediğiniz seçenekleri belirleyin ve Tamam'ı tıklatın.

Belirli bir göreve veya kilometre taşına ilerleme

  1. İlerlemek istediğiniz görev veya kilometre taşını, görev adının bulunduğu hücreyi tıklatarak seçin.

  2. Gantt Grafiği sekmesinin Gezinme grubunda Göreve Kaydır'ı tıklatın.

Belirli bir tarihe ilerleme

  • Gantt Grafiği sekmesinin gezinme grubunda, zaman ölçeğinin sonuna kaydırmak için gitmek için Son'utıklatın.

  • Sola, Gantt Grafiği sekmesinin gezinme grubunda, bir küçük birim kaydırmak için İleri' yi tıklatın.

  • Gantt Grafiği sekmesinin gezinme grubunda, sağa doğru bir küçük birim kaydırmak için önceki' ni tıklatın.

  • Gantt Grafiği sekmesinin gezinme grubunda, zaman ölçeğinin başına kaydırmak için gitmek için Başlat'ıtıklatın.

Zaman ölçeği bölümünün genişliğini değiştirme

  1. Zaman ölçeği sütununu seçin.

  2. Sütunun sağ tarafındaki seçim tutamacını iki yönden birine sürükleyerek bölümü istediğiniz genişliğe getirin.

Daha fazla zaman birimi görüntüleme

  1. Gantt grafiği çerçevesinin çevresindeki düz çizgiyi tıklatarak çerçeveyi seçin.

  2. Çerçevenin sağ ortasında kalan seçim tutamacını sağa doğru sürükleyin.

Not : Zaman ölçeğini daha fazla zaman birimi görüntüleyecek şekilde genişlettiğinizde, projenizle ilişkilendirilmiş bitiş tarihini de değiştirmiş olursunuz.

Ne yapmak istiyorsunuz?

Gantt Grafiği bir iletişim aracı kullanma

Bir Gantt grafiğini ayarlama

Gantt grafiğine veri ekleme

Büyük bir Gantt Grafiği yazdırma

Gantt Grafiği bir iletişim aracı kullanma

Gantt Grafiği'nde, görevler ve bunları tek bir görev değişiklikleri başkalarının nasıl etkilediğini izleyebileceğiniz şekilde arasındaki bağımlılıkları çubukları ve oklar gibi grafik öğeler temsil eder.

Birkaç alt görevi bir Özet görevi altında gruplandırın ve açıklamalarını, gerekli kaynakları ve tamamlanma yüzdesi her göreve ekleme.

Görevleri zaman ölçeği çubukları olarak görüntülenir.

gantt grafiğinde çubuk olarak gösterilen görevler

Renk düzeni uygulama ve Gantt grafiğine metin etiketleri ekleyerek bir sunu için görsel olarak çekici açıklamalı zamanlama hızla oluşturabilir.

Karmaşık proje için zamanlama Visio Gantt grafiği olarak başlarsa, kolayca Microsoft Project 2010için çizelge verileri dışarı aktarın ve sonra proje planlama ve ayrıntılı proje yönetmek için kullanın.

Ürün

Kullanılacağı durum

Visio

  • Görsel olarak çekici bir açıklamalı zamanlama için sunuyu hazırlamak istediğiniz.

  • Temel görevlerin erken proje aşamalarını zamanlamayı tanımlamak istediğiniz.

  • Zamanlamanızın 30'den az görevleri içerir.

Proje

  • Tam özellikli proje yönetimi aracı planlama ve proje zamanlaması için kullanmak istediğiniz.

  • Zamanlamanızın görevler onlarca içerir.

  • Birden çok kaynakları görevlere atama veya farklı proje zamanlamalarını bağlanmak gerekir.

Sayfanın Başı

Bir Gantt grafiğini ayarlama

  1. Dosya sekmesinde Yeni'yi tıklatın.

  2. Şablonu seçinaltında Zamanla' yı tıklatın ve sonra Gantt Grafiğiçift tıklatın.

  3. Gantt Grafiği Seçenekleri iletişim kutusunda, zaman ölçeği için tarihleri ayarlayın. Ayrıca, görev çubuklarını, kilometre taşlarını ve diğer grafik öğelerini biçimlendirmek istediğiniz nasıl seçebilirsiniz:

    • Tarih sekmesini tıklatın ve sonra istediğiniz seçenekleri belirleyin.

      Not : Büyük birimler grafikte kullanmak istediğiniz zaman (örneğin, yıl veya ay) en uzun birimini ve Küçük birimler öğelerini olduğu en küçük değerden (örneğin, gün veya saat).

    • Biçim sekmesinde, şekiller ve görev çubuklarını, kilometre taşlarını ve Özet çubukları kullanmak istediğiniz etiketleri tıklatın ve sonra da Tamam' ı tıklatın.
      Gantt Grafiği Seçenekleri iletişim kutusu

Not : Yalnızca seçmek için hangi biçimlendirmenin emin değilseniz, varsayılan seçenekleri kabul edin. Daha sonra biçimlendirmeyi değiştirebilirsiniz.

Grafik çerçevesine yakından

Bir Gantt grafiğini ayarlama sonra genel grafik çerçeve görüntülenir.

Çerçeve ayrıntıları zamanlamanız Boya boş bir tuval gibi şöyledir:

  • Görev adı sütununda, bir hücreyi tıklatın ve sonra bir belirli bir görev adıyla genel metni değiştirmek için yazın. Daha fazla görevler, Proje ilerledikçe ekleyebilirsiniz.

  • Başlangıçta, sütunlar Başlangıç ve Bitiş tarihleri belirttiğiniz proje başlangıç tarihini yansıtır. Tarihini değiştirmek için bir hücreyi tıklatın ve sonra yazın.

  • Süre sütun güncelleştirmeleri otomatik olarak yazın yeni başlangıç ve bitiş tarihlerini. Tarihleri ve süresini görev uzunluğunu göstermek için birini de yazabilirsiniz.

  • Zaman ölçeği ' te (alanı etiketli 2000 ile ay aşağıda gösterilen), büyük birimler en üstte ve altta Küçük birimler öğelerini olduğu. Zaman ölçeğini başlatır ve belirtilen başlangıç ve bitiş tarihleri ile biter. Görev Başlangıç ve bitiş tarihleri veya süreleri ekledikçe, görev çubuklarını zaman ölçeğini altındaki alanda görüntülenir ve alanı genişler.

İpucu : Her görev hakkında ek verileri kaydetmek için daha fazla sütun ekleyebilirsiniz. Örneğin, her görevden sorumlu olan kimdir Gantt grafiğinizi yansıtan bir kaynak sütun ekleyebilirsiniz.

Sayfanın Başı

Gantt grafiğine veri ekleme

Proje zamanlamanız ayrıntıları yansıtan verilerle çerçevedeki doldurabilirsiniz. Ekleyin ve aşağıdaki zamanlama öğeleri İyileştir:

Görevler

Kilometre taşları

Özet görevler

Bağımlılıklar (bağlantılı görevler)

Veri sütunları

Zaman ölçeği

Görevler

gantt grafiğinde çubuk olarak gösterilen görevler

Bir Gantt grafiğinde her görev, grafik çerçevesinde bir satırı kaplar. Görev Adı sütunundaki hücrelere görev adları yazdığınızda, görev süreleri zaman ölçeğinin altındaki bölgede görev çubukları olarak gösterilir.

Amaç

Uygulanacak eylem

Görev adını değiştirme

  • Görev Adı sütununda görevin bulunduğu hücreyi tıklatıp yeni bir ad yazın.

Görev süresini ayarlama veya değiştirme

  • Gantt grafiği çerçevesinde, değiştirmek istediğiniz tarih veya sürenin bulunduğu hücreyi tıklatıp yeni bilgileri yazın.

Not : Süreyi aşağıdaki gibi yazın:

  • saat için 1 h

  • 1 gün için 1 g

  • 1 hafta için 1 h

  • 1 ay için 1 milyon

Gantt Grafiği alt kısmındaki yeni görev ekleme

  • Gantt Grafiği çerçevesinin grafiği çevreleyen düz çizgiyi tıklatarak seçin. Gantt Grafiği sekmesinin Görevler grubunda, yeni bir görev satırını oluşturmak için Yeni'yitıklatın.
    Görevler grubu

İki varolan görevlerin arasına yeni görev ekleme

  • Yeni bir görev satır yukarıda görünmesini istediğiniz satırda herhangi bir hücreyi seçin ve sonra Gantt Grafiği sekmesinin Görevler grubunda, Yeni'yitıklatın.
    Görevler grubu

Görevlere tamamlanma yüzdesi göstergeleri ekleme

  1. En solundaki sütunu görünür ve Gantt Grafiği sekmesinin sütunlar grubunda Ekle' i için yüzde tam sütun istediğiniz üstündeki gölgeli bölümünü seçin.
    Sütunlar grubu

  2. Sütun türü altında, Tamamlanma Yüzdesi'ni tıklatın ve sonra Tamam'ı tıklatın.

  3. Bir görevde ilerledikçe, görevin tamamlanma yüzdesini yeni sütuna yazın. Görev çubuğunda bir tamamlanma yüzdesi göstergesi görünür.

Görev silme

  • Satırda, silmek istediğiniz görevi temsil eden herhangi bir hücreyi seçin ve sonra Gantt Grafiği sekmesinin Görevler grubunda, Sil'itıklatın.
    Görevler grubu

Kilometre Taşları

gantt grafiğinde bağımlı görevler

Kilometre taşı, bir görevi değil de zamanlamadaki önemli bir olayı gösterdiği için, süresini sıfır olarak ayarlayın.

Amaç

Uygulanacak eylem

Kilometre taşı ekleme

  1. Gantt Grafiği çerçevesinin Gantt Grafiği Şekilleri kalıbından bir kilometre taşı şeklini sürükleyin ve istediğiniz takip etmek ve önüne için kilometre taşı görevleri görev adlarını içeren hücreler arasına bırakın.

  2. Kilometre taşını gösteren satırın Başlangıç sütunundaki hücreyi sağ tıklatın ve kısayol menüsünden Tarihi Düzenle'yi tıklatın.

  3. İstediğiniz tarihi yazın ve Tamam' ı tıklatın. Bitiş sütununda tarih Başlangıç sütunundaki tarihi eşleşecek şekilde değiştirilir ve sıfır (0) süre ayarlanır.

Varolan görevi kilometre taşına dönüştürme

  • Kilometre taşına dönüştürmek istediğiniz görevi gösteren satırın süre sütununa sıfır (0) süre yazın.

Kilometre taşı işaretinin görünüşünü değiştirme

  • Kilometre taşı işaretini sağ tıklatın ve kısayol menüsünde Görev Seçenekleri'ni tıklatın. İstediğiniz seçenekleri belirleyip Tamam'ı tıklatın.

Kilometre taşı silme

  • Satırda, silmek istediğiniz kilometre taşını temsil eden herhangi bir hücreyi seçin ve sonra Gantt Grafiği sekmesinin Görevler grubunda, Sil'itıklatın.
    Görevler grubu

Özet görevleri

Özet ve alt görevler içeren Gantt grafiği

Birkaç alt görevi bir şemsiye görev altında birleştirmek isterseniz, özet görevi kullanabilirsiniz.

Amaç

Uygulanacak eylem

Özet görev ile alt görevler oluşturma

  1. Özet görevi ve alt görevler veya kilometre taşları için Gantt grafiği ekleyin.

  2. Bağımlı görev seçmek için görev adını içeren bir hücre seçin. Birden çok görev seçmek için tıklatırken SHIFT tuşunu basılı tutun.

  3. Gantt Grafiği sekmesinin Görevler grubunda, Girintiyitıklayın.
    Görevler grubu

Özet görevi için süreyi ayarlama

  1. İlk alt görevin satırında, Başlangıç sütununda hücreyi tıklatın ve bu görevin başlangıç tarihini yazın.

  2. Aynı alt görev için, Bitiş sütununda hücreyi tıklatın ve bu görevin bitiş tarihini yazın.

  3. Alt görevlerin her biri için 1 ve 2 numaralı adımları yineleyin.

Not : Tüm alt görevler için görev süre bilgilerini ekledikten sonra, özet görevinin süresi otomatik olarak doldurulur.

(Girinti) görev indirgeme

  • Düşürmek istediğiniz görevin adını seçin ve sonra Gantt Grafiği sekmesinin Görevler grubunda, Girintiyitıklayın.
    Görevler grubu

Görevi yükseltme (Girintiyi azaltma)

  • Yükseltmek istediğiniz görevin adını sağ tıklatın ve sonra Gantt Grafiği sekmesinin Görevler grubunda, Oudent' ı tıklatın.
    Görevler grubu

Bir özet görevi çubuğunun görünüşünü değiştirme

  1. Değiştirmek istediğiniz görevin Özet görev çubuğunu sağ tıklatın ve ardından kısayol menüsünde Görev seçenekleri ' ni tıklatın.

  2. Özet çubukları'nın altında, çubukların başlangıç ve bitişi için kullanmak istediğiniz simgeleri seçin ve Tamam'ı tıklatın.

Bağımlılıklar (Bağlantılı görevler)

gantt grafiğinde bağımlı görevler

Gantt grafiğinizdeki bir görevi başka bir göreve bağımlı kıldığınızda, iki görev çubuğu bir okla bağlanır. Kendisine bağımlı başka bir görev bulunan bir görevin tarihlerinden birini veya süresini değiştirirseniz, bağımlı görevin tarihleri de değişir.

Amaç

Uygulanacak eylem

Görevler arasında bağımlılıklar ayarlama

  1. Görevlerin ve kilometre aralarında bağımlılıklar tıklatarak görev adlarını içeren hücrelerde ayarlamak istediğiniz seçin. Birden çok görev seçmek için SHIFT tuşunu basılı tutarak, seçin.

  2. Gantt Grafiği sekmesinin Görevler grubunda bağlantıyıtıklatın.
    Görevler grubu

Görevler arasındaki bağımlılıkları kaldırma

  1. Görev adlarını içeren hücreleri tıklatarak kesmek istediğiniz bağımlılıkları olan görevleri seçin. Birden çok görev seçmek için SHIFT tuşunu basılı tutarak, seçin.

  2. Gantt Grafiği sekmesinin Görevler grubunda Bağlantıyı kaldır' ı tıklatın.
    Görevler grubu

Bağımlılık oklarının stilini değiştirme

  • Gantt grafiği açıkken, çizim sayfasını sağ tıklatın ve ardından S Türü Bağlayıcılar'ı tıklatın.

Veri sütunları

Bir proje zamanlaması görev özgü verilerinden üretilmiştir. Görev başlangıç tarihleri ve süreleri gerekir, projenin bitiş tarihini belirler. Bir Visio Gantt Grafiği'nde verileri sütunlar halinde görev verilerini depolar.

Kayıt ve ek görev verilerini bir Gantt Grafiği'nde görüntülemek istiyorsanız, yeni sütunlar ekleyebilirsiniz. Örneğin, karmaşık veya benzersiz görevler, her görevi tamamlamak için sorumlu kişileri listelemek kaynaklar için bir sütun veya bir sütun için hangi yüzde her görevin tamamlandı izlemek için tamamlanma yüzdesini açıklayabilirsiniz Görev notları için bir sütun eklemek isteyebilirsiniz.


gantt grafiğinde çubuk olarak gösterilen görevler

Yeni bir Gantt grafik oluşturduğunuzda, varsayılan olarak, grafik görev adı, başlangıç, bitiş ve süre sütunları içerir. Varolan sütunları yeniden, yeni sütun ekleyin ve artık gereksinim duymadığınız sütunları silin.

Amaç

Uygulanacak eylem

Varolan sütunu yeniden adlandırma

  • Yeniden adlandırmak istediğiniz sütunun başlığını tıklatıp yeni bir ad yazın.

Önceden tanımlanmış yeni bir veri sütunu ekleme

  1. Yeni sütunun görünmesini istediğiniz yerin solundaki sütunun başlığını seçin.

  2. Gantt Grafiği sekmesinin sütunlar grubunda Ekleseçeneğini tıklatın.
    Sütunlar grubu

  3. Sütun Türü listesinde, eklemek istediğiniz veri türüne karşılık gelen sütun adını tıklatın ve Tamam'ı tıklatın.

Sizin tasarladığınız yeni bir veri sütunu ekleme

  1. Yeni sütunun görünmesini istediğiniz yerin solundaki sütunun başlığını seçin.

  2. Gantt Grafiği sekmesinin sütunlar grubunda Ekleseçeneğini tıklatın.
    Sütunlar grubu

  3. Sütun Türü listesinden, verilerin biçimine karşılık gelen kullanıcı tanımlı sütunlardan birini (örneğin, Kullanıcı Tanımlı Ondalık Sayı, Kullanıcı Tanımlı Metin veya Kullanıcı Tanımlı Saat) tıklatın ve sonra Tamam'ı tıklatın.

  4. Sütun için yeni bir ad yazın.

Not : Birden fazla metin sütunu eklerseniz, her seferinde farklı bir kullanıcı tanımlı metin seçeneğini tıklatın. Örneğin, ilk sütun için Kullanıcı Tanımlı Metin 1'i, ikinci sütun için Kullanıcı Tanımlı Metin 2'yi tıklatın ve bu şekilde devam edin.

Veri sütununu silme (gizleme)

  • Silmek (gizlemek) istediğiniz sütunun başlığını seçin.

  • Gantt Grafiği sekmesinin sütunlar grubunda Gizleseçeneğini tıklatın.
    Sütunlar grubu

Not : Grafikteki bir sütunu sildiğiniz veya gizlediğiniz zaman, bu sütundaki veriler bir dosyada tutulur. Sütunu daha sonra yeniden göstermek için, sütun başlığını sağ tıklatıp Sütun Ekle'yi tıklatın. Listeden, yeniden görünmesini istediğiniz sütunu seçip Tamam'ı tıklatın.

Veri sütununu taşıma

  1. Taşımak istediğiniz sütunun başlığını tıklatın.

  2. Sütunu yeni bir yere sürükleyin.

  3. Aşağıdakilerden birini yapın:

    • Bir sütunu başka bir sütunun soluna taşımak için, taşıyacağınız sütunun orta noktasını diğer sütunun orta noktasının soluna konumlayın.

    • Bir sütunu başka bir sütunun sağına taşımak için, taşıyacağınız sütunun orta noktasını diğer sütunun orta noktasının sağına konumlayın.

    • Bir sütunu zaman ölçeği bölümünün sağına taşımak için, taşıyacağınız sütunun orta noktasını zaman ölçeği bölümünün orta noktasının sağına konumlayın.

Not : Zaman ölçeği bölümünün uzunsa, bölgenin Orta geçmiş sütunu taşımak için uzaklaştırma gerekebilir. Uzaklaştır, Görünüm menüsünde, için Yakınlaştır' ı seçin ve sonra da istediğiniz yakınlaştırma düzeyini tıklatın.

Zaman ölçeği

Zaman ölçeği, büyük ve küçük zaman birimleri içeren ve projenizin başladığı tarihten bitiş tarihine kadar uzanan bir ölçektir. Zaman ölçeği için zaman birimlerini, başlangıç ve bitiş tarihlerini ve çalışma dışı olarak gördüğünüz günleri tanımlayabilirsiniz.

gantt grafiğinde çubuk olarak gösterilen görevler

İçin belirli bir tarih veya zaman ölçeğini görev kaydırabilir ve zaman ölçeği bölümünün genişliğini değiştirme ve daha fazla tarihleri görüntüleme.

Amaç

Uygulanacak eylem

Başlangıç veya bitiş tarihini ya da her ikisini değiştirme

  1. Gantt Grafiği sekmesinin Yönet grubunda Grafik Seçenekleri' ni tıklatın.
    Yönet grubu

  2. Gantt Grafiği Seçenekleri iletişim kutusunda, zaman ölçeği aralığıaltında değiştirmek istediğiniz tarihi tıklatın değiştirin.

Zaman birimlerini değiştirme

  1. Gantt Grafiği sekmesinin Yönet grubunda Grafik Seçenekleri' ni tıklatın.
    Yönet grubu

  2. Gantt Grafiği Seçenekleri iletişim kutusunda, Zaman birimleri altında, istediğiniz Büyük birimler ve Küçük birimler öğelerini seçin ve Tamam'ı tıklatın.

Çalışma dışı günleri ayarlama

  1. Gantt Grafiği sekmesinin Yönet grubunda Çalışma saatlerini Yapılandır'ıtıklatın.
    Yönet grubu

  2. Çalışma Saatlerini Yapılandır iletişim kutusunda, Çalışma günleri ve Çalışma saatleri için istediğiniz seçenekleri belirleyin ve Tamam'ı tıklatın.

Belirli bir göreve veya kilometre taşına ilerleme

  1. İlerlemek istediğiniz görev veya kilometre taşını, görev adının bulunduğu hücreyi tıklatarak seçin.

  2. Gantt Grafiği sekmesinin gezinme grubunda, Göreve Kaydır'ıtıklatın.
    Gezinti grubu

Belirli bir tarihe ilerleme

  • Gantt Grafiği sekmesinin gezinme grubunda, zaman ölçeğinin sonuna kaydırmak için gitmek için Son'utıklatın.

  • Sola, Gantt Grafiği sekmesinin gezinme grubunda, bir küçük birim kaydırmak için İleri' yi tıklatın.

  • Gantt Grafiği sekmesinin gezinme grubunda, sağa doğru bir küçük birim kaydırmak için önceki' ni tıklatın.

  • Gantt Grafiği sekmesinin gezinme grubunda, zaman ölçeğinin başına kaydırmak için gitmek için Başlat'ıtıklatın.
    Gezinti grubu

Zaman ölçeği bölümünün genişliğini değiştirme

  1. Zaman ölçeği bölümünün üstünde gri alanına bir kez tıklayın ve zaman ölçeği sütununu seçmek için yeniden tıklatın.

  2. Bölümü istediğiniz genişliğe herhangi bir yönde sütunun sağ tarafındaki mavi seçim tutamacını sürükleyin.

Daha fazla zaman birimi görüntüleme

  1. Gantt grafiği çerçevesinin çevresindeki düz çizgiyi tıklatarak çerçeveyi seçin.

  2. Sağa doğru çerçevenin sağ ortasında mavi seçim tutamacını sürükleyin.

Not : Zaman ölçeğini daha fazla zaman birimi görüntüleyecek şekilde genişlettiğinizde, projenizle ilişkilendirilmiş bitiş tarihini de değiştirmiş olursunuz.

Sayfanın Başı

Büyük bir Gantt Grafiği yazdırma

Küçük bir proje için zamanlama oluşturmadığınız sürece, bir standart yazıcı sayfa sınırlarının ötesinde genişletmek Gantt grafiğinizi olasıdır. Aşağıdaki tabloda, beklediğiniz sonuçları almanıza yardımcı olacak karşılaşabileceğiniz ve önce uygulayabileceğiniz adımları yazdırma bazı yazdırma sorunları açıklanmaktadır.

Sorunu

Çözüm

Uygulanacak eylem

Gantt Grafiği yalnızca bir bölümünü yazdırılır.

Grafik genelinde bir çizim sayfasında sığması emin olun.

  1. Tasarım sekmesinde, Sayfa Yapısı grubunda, Sayfa Yapısı iletişim kutusu Başlatıcısı'nı tıklatın.

  2. Sayfa Yapısı iletişim kutusunda, yazdırma yakınlaştırmaaltında Sayfa boyutu sekmesini tıklatın, Sığdır' ı seçin.

  3. Sığdıryanındaki "1" genelinde küçültmek kutuya yazın ve "1" Aşağı küçültmek kutusuna yazın.

  4. Uygula'yı ve sonra da Tamam'ı tıklatın.

Yazdırılan sayfaya ve çizim sayfası yönler aynı değildir.

Yazıcı sayfa yönlendirmesini değiştirme.

  • Tasarım sekmesinde, Sayfa Yapısı grubunda Yönlendirme' yi tıklatın ve sonra da istediğiniz yönlendirmeye tıklayın.

Grafik genelinde yazdırılmadan kaç sayfa bilmiyorum.

Yazdırmadan önce çizim nasıl yazdırılacağını önizlemede.

  • Dosya sekmesinde, Yazdır' ı tıklatın ve ardından Baskı Önizleme' yi tıklatın.

Sayfa sonlarını gerçekleşeceği yeri bilmiyorum.

Grafik genelinde döşeme kaç sayfa görmek için sayfa sonlarını etkinleştirin.

  • Görünüm sekmesinde, Göster grubunda, Sayfa sonlarıseçin. Grafikteki gri çizgiler, sayfa sonları gerçekleşeceği yeri gösterir.

Yazdırılan sayfalar arasında garip konumlarını sonlarının.

Sayfalar arasındaki çakışma denetlemek için kenar boşluğu ayarlarını değiştirin. Daha büyük kenar boşluklarını, sayfalar arasında büyükse örtüşme.

  1. Tasarım sekmesinde, Sayfa Yapısı grubunda, Sayfa Yapısı iletişim kutusu Başlatıcısı'nı tıklatın.

  2. Yazdırma ayarları sekmesinde, yazıcı kağıdıaltında yapısı' nı tıklatın.

  3. İstediğiniz kenar boşluğu ayarlarını yazın ve sonra iki kez Tamam ' ı tıklatın.

Sayfanın Başı

Ne yapmak istiyorsunuz?

Gantt Grafiği bir iletişim aracı kullanma

Bir Gantt grafiğini ayarlama

Gantt grafiğine veri ekleme

Büyük bir Gantt Grafiği yazdırma

Gantt Grafiği bir iletişim aracı kullanma

Gantt Grafiği'nde, görevler ve bunları tek bir görev değişiklikleri başkalarının nasıl etkilediğini izleyebileceğiniz şekilde arasındaki bağımlılıkları çubukları ve oklar gibi grafik öğeler temsil eder.

Birkaç alt görevi bir Özet görevi altında gruplandırın ve açıklamalarını, gerekli kaynakları ve tamamlanma yüzdesi her göreve ekleme.

Görevleri zaman ölçeği çubukları olarak görüntülenir.

Gantt grafiği örneği

Renk düzeni uygulama ve Gantt grafiğine metin etiketleri ekleyerek bir sunu için görsel olarak çekici açıklamalı zamanlama hızla oluşturabilir.

Karmaşık proje için zamanlama Visio Gantt grafiği olarak başlarsa, kolayca Microsoft Office Project için çizelge verileri dışarı aktarın ve sonra Office proje planlama ve ayrıntılı proje yönetmek için kullanın. Gantt grafikleri Office Visio'dan dışa aktarma hakkında daha fazla bilgi için Microsoft Office Visio Yardımında konusuna bakın.

Ürün

Kullanılacağı durum

Office Visio

  • Görsel olarak çekici bir açıklamalı zamanlama için sunuyu hazırlamak istediğiniz.

  • Temel görevlerin erken proje aşamalarını zamanlamayı tanımlamak istediğiniz.

  • Zamanlamanızın 30'den az görevleri içerir.

Office proje

  • Tam özellikli proje yönetimi aracı planlama ve proje zamanlaması için kullanmak istediğiniz.

  • Zamanlamanızın görevler onlarca içerir.

  • Birden çok kaynakları görevlere atama veya farklı proje zamanlamalarını bağlanmak gerekir.

Sayfanın Başı

Bir Gantt grafiğini ayarlama

Önce temel grafiği çerçevesinin ve zaman ölçeği için tarihleri ayarlayın. Ayrıca, görev çubuklarını, kilometre taşlarını ve diğer grafik öğelerini biçimlendirmek istediğiniz nasıl seçebilirsiniz.

Daha sonra tarihleri değiştirin, ekleyin veya görevlerin ve kilometre silme ve görevler arasındaki bağımlılıkları oluşturma. Renk düzeni uygulamak ve bir başlık ve gösterge ekleyin.

  1. Visio'da, Dosya menüsünde, Yeni'ninüzerine gelin, Zamanlamagelin ve sonra Gantt Grafiği' ı tıklatın.

  2. Tarih sekmesini tıklatın ve sonra istediğiniz seçenekleri belirleyin.

    Büyük birimler grafikte kullanmak istediğiniz zaman (örneğin, yıl veya ay) en uzun birimini ve Küçük birimler öğelerini olduğu en küçük değerden (örneğin, gün veya saat).

  3. Biçim sekmesinde, şekiller ve görev çubuklarını, kilometre taşlarını ve Özet çubukları kullanmak istediğiniz etiketleri tıklatın ve sonra da Tamam' ı tıklatın.

Yalnızca seçmek için hangi biçimlendirmenin emin değilseniz, varsayılan seçenekleri kabul edin. Daha sonra biçimlendirmeyi değiştirebilirsiniz.

Grafik çerçevesine yakından

Bir Gantt grafiğini ayarlama sonra genel grafik çerçeve görüntülenir.

Çerçeve ayrıntıları zamanlamanız Boya boş bir tuval gibi şöyledir:

  • Görev adı sütununda, bir hücreyi tıklatın ve sonra bir belirli bir görev adıyla genel metni değiştirmek için yazın. Daha fazla görevler, Proje ilerledikçe ekleyebilirsiniz.

  • Başlangıçta, sütunlar Başlangıç ve Bitiş tarihleri belirttiğiniz proje başlangıç tarihini yansıtır. Tarihini değiştirmek için bir hücreyi tıklatın ve sonra yazın.

  • Süre sütun güncelleştirmeleri otomatik olarak yazın yeni başlangıç ve bitiş tarihlerini. Tarihleri ve süresini görev uzunluğunu göstermek için birini de yazabilirsiniz.

  • Zaman ölçeği ' te (alanı etiketli 2000 ile ay aşağıda gösterilen), büyük birimler en üstte ve altta Küçük birimler öğelerini olduğu. Zaman ölçeğini başlatır ve belirtilen başlangıç ve bitiş tarihleri ile biter. Görev Başlangıç ve bitiş tarihleri veya süreleri ekledikçe, görev çubuklarını zaman ölçeğini altındaki alanda görüntülenir ve alanı genişler.

Her görev hakkında ek verileri kaydetmek için daha fazla sütun ekleyebilirsiniz. Örneğin, her görevden sorumlu olan kimdir Gantt grafiğinizi yansıtan bir kaynak sütun ekleyebilirsiniz.

Sayfanın Başı

Gantt grafiğine veri ekleme

Proje zamanlamanız ayrıntıları yansıtan verilerle çerçevedeki doldurabilirsiniz. Ekleyin ve aşağıdaki zamanlama öğeleri İyileştir:

Görevler

Kilometre taşları

Özet görevler

Bağımlılıklar (bağlantılı görevler)

Veri sütunları

Zaman ölçeği

Görevler

gantt grafiğinde çubuk olarak gösterilen görevler

Bir Gantt grafiğinde her görev, grafik çerçevesinde bir satırı kaplar. Görev Adı sütunundaki hücrelere görev adları yazdığınızda, görev süreleri zaman ölçeğinin altındaki bölgede görev çubukları olarak gösterilir.

Amaç

Uygulanacak eylem

Görev adını değiştirme

  • Görev Adı sütununda görevin bulunduğu hücreyi tıklatıp yeni bir ad yazın.

Görev süresini ayarlama veya değiştirme

  • Gantt grafiği çerçevesinde, değiştirmek istediğiniz tarih veya sürenin bulunduğu hücreyi tıklatıp yeni bilgileri yazın.

Süreyi aşağıdaki gibi yazın:

  • saat için 1 h

  • 1 gün için 1 g

  • 1 hafta için 1 h

  • 1 ay için 1 milyon

Gantt Grafiği alt kısmındaki yeni görev ekleme

  • Gantt Grafiği çerçevesinin grafiği çevreleyen düz çizgiyi tıklatarak seçin. Yeni görev satırları oluşturmak için alt çerçeve Merkezi'nde yeşil seçim tutamacını sürükleyin.

İki varolan görevlerin arasına yeni görev ekleme

  • Yeni bir görev satır yukarıda görünmesini istediğiniz satırda herhangi bir hücreyi sağ tıklatın ve ardından kısayol menüsünde Yeni görev ' i tıklatın.

Görevlere tamamlanma yüzdesi göstergeleri ekleme

  1. Gölgeli bölümünü üst kısmındaki yüzde tam sütun görünmesini istediğiniz yerin solundaki sütunu sağ tıklatın ve ardından kısayol menüsünde Sütun Ekle'yi tıklatın.

  2. Sütun türü altında, Tamamlanma Yüzdesi'ni tıklatın ve sonra Tamam'ı tıklatın.

  3. Bir görevde ilerledikçe, görevin tamamlanma yüzdesini yeni sütuna yazın. Görev çubuğunda bir tamamlanma yüzdesi göstergesi görünür.

Görev silme

  • Satırda, silmek istediğiniz görevi temsil eden herhangi bir hücreyi sağ tıklatın ve sonra kısayol menüsünde Görevini Sil'i tıklatın.

Bir görevi çubuğunun görünüşünü değiştirme

  • Görev çubuğunun sağ tıklatın ve ardından kısayol menüsünde Görev seçenekleri ' ni tıklatın. Listeden, istediğiniz seçenekleri tıklatın ve sonra da Tamam' ı tıklatın.

Kilometre Taşları

gantt grafiğinde bağımlı görevler

Kilometre taşı, bir görevi değil de zamanlamadaki önemli bir olayı gösterdiği için, süresini sıfır olarak ayarlayın.

Amaç

Uygulanacak eylem

Kilometre taşı ekleme

  1. Gantt Grafiği çerçevesinin Gantt Grafiği Şekilleri kalıbından bir kilometre taşı şeklini sürükleyin ve istediğiniz takip etmek ve önüne için kilometre taşı görevleri görev adlarını içeren hücreler arasına bırakın.

  2. Kilometre taşını gösteren satırın Başlangıç sütunundaki hücreyi sağ tıklatın ve kısayol menüsünden Tarihi Düzenle'yi tıklatın.

  3. İstediğiniz tarihi yazın ve Tamam' ı tıklatın. Bitiş sütununda tarih Başlangıç sütunundaki tarihi eşleşecek şekilde değiştirilir ve sıfır (0) süre ayarlanır.

Varolan görevi kilometre taşına dönüştürme

  • Kilometre taşına dönüştürmek istediğiniz görevi gösteren satırın süre sütununa sıfır (0) süre yazın.

Kilometre taşı işaretinin görünüşünü değiştirme

  • Kilometre taşı işaretini sağ tıklatın ve kısayol menüsünde Görev Seçenekleri'ni tıklatın. İstediğiniz seçenekleri belirleyip Tamam'ı tıklatın.

Kilometre taşı silme

  • Silmek istediğiniz kilometre taşını temsil eden satırda herhangi bir hücreyi sağ tıklatın ve sonra kısayol menüsünde Görevini Sil'i tıklatın.

Özet görevleri

Özet ve alt görevler içeren Gantt grafiği

Birkaç alt görevi bir şemsiye görev altında birleştirmek isterseniz, özet görevi kullanabilirsiniz.

Amaç

Uygulanacak eylem

Özet görev ile alt görevler oluşturma

  1. Özet görevi ve alt görevler veya kilometre taşları için Gantt grafiği ekleyin.

  2. Bağımlı görev seçmek için görev adını içeren bir hücreye tıklayın. Birden çok görev seçmek için tıklatırken SHIFT tuşunu basılı tutun.

  3. Seçili görevleri birini sağ tıklatın ve kısayol menüsünde Girinti ' yi tıklatın.

Özet görevi için süreyi ayarlama

  1. İlk alt görevin satırında, Başlangıç sütununda hücreyi tıklatın ve bu görevin başlangıç tarihini yazın.

  2. Aynı alt görev için, Bitiş sütununda hücreyi tıklatın ve bu görevin bitiş tarihini yazın.

  3. Alt görevlerin her biri için 1 ve 2 numaralı adımları yineleyin.

Tüm alt görevler için görev süre bilgilerini ekledikten sonra, özet görevinin süresi otomatik olarak doldurulur.

(Girinti) görev indirgeme

  • Düşürmek istediğiniz görevin adını sağ tıklatın ve kısayol menüsünde Girinti ' yi tıklatın.

Görevi yükseltme (Girintiyi azaltma)

  • Yükseltmek istediğiniz görevin adını sağ tıklatın ve sonra kısayol menüsünde Girintiyi Azalt ' ı tıklatın.

Bir özet görevi çubuğunun görünüşünü değiştirme

  1. Değiştirmek istediğiniz görevin Özet görev çubuğunu sağ tıklatın ve ardından kısayol menüsünde Görev seçenekleri ' ni tıklatın.

  2. Özet çubukları'nın altında, çubukların başlangıç ve bitişi için kullanmak istediğiniz simgeleri seçin ve Tamam'ı tıklatın.

Bağımlılıklar (Bağlantılı görevler)

gantt grafiğinde bağımlı görevler

Gantt grafiğinizdeki bir görevi başka bir göreve bağımlı kıldığınızda, iki görev çubuğu bir okla bağlanır. Kendisine bağımlı başka bir görev bulunan bir görevin tarihlerinden birini veya süresini değiştirirseniz, bağımlı görevin tarihleri de değişir.

Amaç

Uygulanacak eylem

Görevler arasında bağımlılıklar ayarlama

  1. Görevlerin ve kilometre aralarında bağımlılıklar tıklatarak görev adlarını içeren hücrelerde ayarlamak istediğiniz seçin. Birden çok görev seçmek için SHIFT tuşunu basılı tutarak, seçin.

  2. Seçili görevleri birini sağ tıklatın ve ardından kısayol menüsünde Bağlantıyı görevler ' i tıklatın.

Görevler arasındaki bağımlılıkları kaldırma

  1. Görev adlarını içeren hücreleri tıklatarak kesmek istediğiniz bağımlılıkları olan görevleri seçin. Birden çok görev seçmek için SHIFT tuşunu basılı tutarak, seçin.

  2. Seçili görevleri birini sağ tıklatın ve sonra kısayol menüsünde Görevleri Çöz'ı tıklatın.

Bağımlılık oklarının stilini değiştirme

  • Gantt Grafiği açıkken, çizim sayfasını sağ tıklatın ve ardından kısayol menüsünde S türü bağlayıcılar ' ı tıklatın.

Veri sütunları

Bir proje zamanlaması görev özgü verilerinden üretilmiştir. Görev başlangıç tarihleri ve süreleri gerekir, projenin bitiş tarihini belirler. Bir Visio Gantt Grafiği'nde verileri sütunlar halinde görev verilerini depolar.

Kayıt ve ek görev verilerini bir Gantt Grafiği'nde görüntülemek istiyorsanız, yeni sütunlar ekleyebilirsiniz. Örneğin, karmaşık veya benzersiz görevler, her görevi tamamlamak için sorumlu kişileri listelemek kaynaklar için bir sütun veya bir sütun için tamamlanma yüzdesini her görev tamamlandı izlemek için açıklayabilirsiniz Görev notları için bir sütun eklemek isteyebilirsiniz.


gantt grafiğinde çubuk olarak gösterilen görevler

Yeni bir Gantt grafik oluşturduğunuzda, varsayılan olarak, grafik görev adı, başlangıç, bitiş ve süre sütunları içerir. Varolan sütunları yeniden, yenilerini ekleyin ve artık gereksinim duymadığınız sütunları silin.

Amaç

Uygulanacak eylem

Varolan sütunu yeniden adlandırma

  • Yeniden adlandırmak istediğiniz sütunun başlığını tıklatıp yeni bir ad yazın.

Önceden tanımlanmış yeni bir veri sütunu ekleme

  1. Yeni sütun görünmesini istediğiniz yerin solundaki sütunun başlığını sağ tıklatın ve ardından kısayol menüsünde Sütun Ekle'yi tıklatın.

  2. Sütun Türü listesinde, eklemek istediğiniz veri türüne karşılık gelen sütun adını tıklatın ve Tamam'ı tıklatın.

Sizin tasarladığınız yeni bir veri sütunu ekleme

  1. Sola görünmesini ve tıklatın yeni sütunun istediğiniz sütunun başlığını sağ tıklatın kısayol menüsünde Sütun Ekle .

  2. Sütun Türü listesinden, verilerin biçimine karşılık gelen kullanıcı tanımlı sütunlardan birini (örneğin, Kullanıcı Tanımlı Ondalık Sayı, Kullanıcı Tanımlı Metin veya Kullanıcı Tanımlı Saat) tıklatın ve sonra Tamam'ı tıklatın.

  3. Sütun için yeni bir ad yazın.

Not : Birden fazla metin sütunu eklerseniz, her seferinde farklı bir kullanıcı tanımlı metin seçeneğini tıklatın. Örneğin, ilk sütun için Kullanıcı Tanımlı Metin 1'i, ikinci sütun için Kullanıcı Tanımlı Metin 2'yi tıklatın ve bu şekilde devam edin.

Veri sütununu silme (gizleme)

  • Silmek (gizlemek) istediğiniz sütunun başlığını sağ tıklatın ve sonra kısayol menüsünde Sütunu gizle'ı tıklatın.

Not : Silme veya, bir sütunu, grafikte gizlediğinizde sütunundaki verileri bir dosyada korunur. Sütun daha sonra yeniden göstermek için bir sütun başlığını sağ tıklatın ve ardından kısayol menüsünde Sütun Ekle'yi tıklatın. Listeden, yeniden göstermek istediğiniz sütunu seçin ve sonra da Tamam' ı tıklatın.

Veri sütununu taşıma

  1. Taşımak istediğiniz sütunun başlığını tıklatın.

  2. Sütunu yeni bir yere sürükleyin.

  3. Aşağıdakilerden birini yapın:

    • Bir sütunu başka bir sütunun soluna taşımak için, taşıyacağınız sütunun orta noktasını diğer sütunun orta noktasının soluna konumlayın.

    • Bir sütunu başka bir sütunun sağına taşımak için, taşıyacağınız sütunun orta noktasını diğer sütunun orta noktasının sağına konumlayın.

    • Bir sütunu zaman ölçeği bölümünün sağına taşımak için, taşıyacağınız sütunun orta noktasını zaman ölçeği bölümünün orta noktasının sağına konumlayın.

Not : Zaman ölçeği bölümünün uzunsa, bölgenin Orta geçmiş sütunu taşımak için uzaklaştırma gerekebilir. Uzaklaştır, Görünüm menüsünde, için Yakınlaştır' ı seçin ve sonra da istediğiniz yakınlaştırma düzeyini tıklatın.

Zaman ölçeği

Zaman ölçeği, büyük ve küçük zaman birimleri içeren ve projenizin başladığı tarihten bitiş tarihine kadar uzanan bir ölçektir. Zaman ölçeği için zaman birimlerini, başlangıç ve bitiş tarihlerini ve çalışma dışı olarak gördüğünüz günleri tanımlayabilirsiniz.

gantt grafiğinde çubuk olarak gösterilen görevler

İçin belirli bir tarih veya zaman ölçeğini görev kaydırabilir ve zaman ölçeği bölümünün genişliğini değiştirme ve daha fazla tarihleri görüntüleme.

Amaç

Eylem almak için

Başlangıç veya bitiş tarihini ya da her ikisini değiştirme

  1. Gantt grafiğinizi zaman ölçeğini herhangi bir yeri sağ tıklatın ve kısayol menüsünden Tarihi seçenekleri ' ni tıklatın.

  2. Zaman ölçeği aralığıaltında yeni başlangıç veya bitiş tarihi veya saati seçin ve sonra da Tamam' ı tıklatın.

Zaman birimlerini değiştirme

  1. Gantt grafiğinizi zaman ölçeğini herhangi bir yeri sağ tıklatın ve kısayol menüsünden Tarihi seçenekleri ' ni tıklatın.

  2. Zaman birimlerialtında istediğiniz büyük birimler ve Küçük birimler öğelerini istediğiniz seçin ve sonra da Tamam' ı tıklatın.

Çalışma dışı günleri ayarlama

  1. Gantt grafiğinizi zaman ölçeğini herhangi bir yeri sağ tıklatın ve sonra kısayol menüsünde Çalışma saatlerini Yapılandır'ı tıklatın.

  2. Çalışma günlerini ve çalışma zamanıiçin istediğiniz seçenekleri belirleyin ve Tamam' ı tıklatın.

Belirli bir göreve veya kilometre taşına ilerleme

  1. Görev veya görev adının bulunduğu hücreyi tıklatarak kaydırmak istediğiniz kilometre taşı seçin.

  2. Gantt Grafiği araç çubuğunda, Görev için kaydırma düğmesini tıklatın.

Not : Görünüm menüsünde, Gantt Grafiği araç çubuğunu görmüyorsanız, araç çubukları' ı işaret ve Gantt Grafiği' ı tıklatın.

Belirli bir tarihe ilerleme

Gantt grafiğinizi zaman ölçeğini herhangi bir yeri sağ tıklatın ve ardından kısayol menüsünde aşağıdakilerden birini tıklatın:

  • Zaman ölçeğinin sonuna kaydırmak için Bitiş tarihi üzerine gelin.

  • Sola bir küçük birim kaydırmak için Bir birim sola kaydırma.

  • Sağa doğru bir küçük birim kaydırmak için Bir birim sağa kaydırma.

  • Zaman ölçeğinin başına kaydırmak için Başlangıç tarihi üzerine gelin.

Zaman ölçeği bölümünün genişliğini değiştirme

  1. Zaman ölçeği bölümünün üstünde gri alanına bir kez tıklayın ve zaman ölçeği sütununu seçmek için yeniden tıklatın.

  2. Bölümü istediğiniz genişliğe herhangi bir yönde sütunun sağ tarafındaki yeşil seçim tutamacını sürükleyin.

Daha fazla zaman birimi görüntüleme

  1. Gantt grafiği çerçevesinin çevresindeki düz çizgiyi tıklatarak çerçeveyi seçin.

  2. Sağa doğru çerçevenin sağ ortasında yeşil seçim tutamacını sürükleyin.

Not : Zaman ölçeğini daha fazla zaman birimi görüntüleyecek şekilde genişlettiğinizde, projenizle ilişkilendirilmiş bitiş tarihini de değiştirmiş olursunuz.

Sayfanın Başı

Büyük bir Gantt Grafiği yazdırma

Küçük bir proje için zamanlama oluşturmadığınız sürece, bir standart yazıcı sayfa sınırlarının ötesinde genişletmek Gantt grafiğinizi olasıdır. Aşağıdaki tabloda, bazı yazdırma karşılaşabileceğiniz sorunları ve yazdırma yardımcı olacak, beklediğiniz sonuçları elde önce izleyebileceğiniz adımlar açıklanmaktadır.

Sorunu

Solu ution

Uygulanacak eylem

Gantt Grafiği yalnızca bir bölümünü yazdırılır.

Tüm grafik bir çizim sayfasında sığması emin olun.

  1. Dosya menüsünde Sayfa Yapısı’na tıklayın.

  2. Sayfa boyutu sekmesini tıklatın, çizim içeriği sığdıracak biçimde Boyut'utıklatın ve sonra da Tamam' ı tıklatın.

Yazdırılan sayfaya ve çizim sayfası yönler aynı değildir.

Yazıcı sayfa yönlendirmesini değiştirme.

  1. Dosya menüsünde Sayfa Yapısı’na tıklayın.

  2. Yazıcı ayarları sekmesini tıklatın, istediğiniz yönlendirmeye tıklayın ve sonra da Tamam' ı tıklatın.

Grafik genelinde yazdırılmadan kaç sayfa bilmiyorum.

Yazdırmadan önce çizim nasıl yazdırılacağını önizlemede.

  • Dosya menüsünde Baskı Önizleme' yi tıklatın.

Sayfa sonlarını gerçekleşeceği yeri bilmiyorum.

Grafik genelinde döşeme kaç sayfa görmek için sayfa sonlarını etkinleştirin.

  • Görünüm menüsünde, Sayfa sonları' ı tıklatın. Grafikteki gri çizgiler, sayfa sonları gerçekleşeceği yeri gösterir.

Yazdırılan sayfalar arasında garip yerlerde sonlarının.

Sayfalar arasındaki çakışma denetlemek için kenar boşluğu ayarlarını değiştirin. Daha büyük kenar boşluklarını, sayfalar arasında büyükse örtüşme.

  1. Dosya menüsünde Sayfa Yapısı’na tıklayın.

  2. Yazıcı Ayarları sekmesinde Ayarlar’a tıklayın.

  3. İstediğiniz kenar boşluğu ayarlarını yazın ve sonra iki kez Tamam ' ı tıklatın.

Sayfanın Başı

Not : Makine Çevirisi Yasal Uyarısı: Bu makale, insan müdahalesi olmadan bir bilgisayar sistemi tarafından çevrilmiştir. Microsoft bu makine çevirilerini İngilizce bilmeyen kullanıcıların Microsoft ürünleri, hizmetleri ve teknolojileriyle ilgili içeriklerden yararlanmasına yardımcı olmak için sunar. Bu makale makine çevirisi olduğundan sözcük, cümle dizilimi ve gramer hataları içerebilir.

Yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×