Zaman ekleme veya çıkarma

Birçok kişi, bir toplam elde etmek üzere iki farklı zamanı toplama ve bir projede harcanan toplam zamanı elde etmek için bir zamanı bir başka zamandan çıkarma işlemlerini kolayca yapamaz. Neyse ki Excel Online basit formüller kullanarak kolayca zaman ekleyebilir veya çıkarabilir.

Zaman ekleme

İki görevi tamamlamanın kaç saat ve dakika süreceğini bilmek istediğinizi varsayalım. İlk görevin 6 saat 45 dakika, ikinci görevin de 9 saat 30 dakika süreceğini tahmin ediyorsunuz.

  1. B2 hücresine 6:45 ve B3 hücresine 9:30 yazın.

  2. B4 hücresine =B2+B3 yazıp Enter tuşuna basın.

İki görev için eklenen zaman

İki görevin tamamlanması 16 saat 15 dakika sürecektir.

İpucu :  Otomatik Toplam’ı kullanarak da zamanları toplayabilirsiniz. B4 hücresinin içine tıklayın. Ardından Giriş > Otomatik Toplam’a tıklayın. Formül şöyle görünür: =TOPLA(B2:B3). Sonucu almak için Enter tuşuna basın: 16 saat ve 15 dakika.

24 saatten fazla zaman ekleme

Excel masaüstü uygulamanız varsa, çalışma kitabını açıp 24 saatten uzun süreleri toplamak için Excel’de Aç düğmesini kullanabilirsiniz.

Excel’de Aç düğmesi

Son Excel Online güncelleştirmeleriyle ilgili haberleri almak için Microsoft Excel blogunu ziyaret edin.

Office uygulamaları ve hizmetlerinin tam paketini Office.com’da deneyin ya da satın alın.

Zaman çıkarma

Diyelim ki siz ve arkadaşlarınız bir gönüllülük projesindeki başlangıç ve bitiş saatlerini biliyor ve ne kadar zaman harcadığınızı öğrenmek istiyorsunuz. Diğer bir deyişle, geçen süreyi veya iki zaman arasındaki farkı istiyorsunuz.

  1. B2 hücresine başlangıç saatini yazın, bir boşluk girin ve AM için “a” veya PM için “p” yazın ve Enter tuşuna basın. C2 hücresine, bitiş saatini, “a” veya “p” ile birlikte (hangisi uygunsa) yazın ve Enter tuşuna basın. Arkadaşlarınız Can ve Leyla için diğer başlangıç ve bitiş saatlerini yazın.

  2. D2 hücresinde, =C2-B2 formülünü yazıp Enter tuşuna basarak bitiş saatini başlangıç saatinden çıkarın.

Geçen zamanı bulmak için bir zamanın diğerinden çıkarılması

Şimdi Atilla'nın 3 saat, 45 dakika çalıştığını görürüz.

  1. Can ve Leyla'nın sonuçlarını almak için, D2 hücresinin içine tıklayıp D4 hücresine sürükleyerek formülü kopyalayın. Formülle birlikte D2 hücresinin biçimi de kopyalanır.

D sütununda listelenen geçen süreler

24 saatin üzerindeki zamanı çıkarma

Excel masaüstü uygulamanız varsa, çalışma kitabını açıp 24 saatten uzun süreleri çıkarmak için Excel’de Aç düğmesini kullanabilirsiniz.

Excel’de Aç düğmesi

Son Excel Online güncelleştirmeleriyle ilgili haberleri almak için Microsoft Excel blogunu ziyaret edin.

Office uygulamaları ve hizmetlerinin tam paketini Office.com’da deneyin ya da satın alın.

Yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×