Zaman ekleme veya çıkarma

Toplam almak için iki farklı saat değeri eklemeniz gerekir. Ya da, bir proje üzerinde çalışmaya harcanan toplam zamanı elde etmek için bir kerelik bir zaman değerini de çıkarabilirsiniz.

Aşağıdaki bölümlerde gördüğünüz gibi, Excel zaman eklemeyi veya çıkarmayı kolaylaştırır.

Zaman ekleme

İki görevi tamamlamanın kaç saat ve dakika süreceğini bilmek istediğinizi varsayalım. İlk görevin 6 saat 45 dakika, ikinci görevin de 9 saat 30 dakika süreceğini tahmin ediyorsunuz.

Bu, çalışma sayfasında ayarlamanın bir yoludur.

  1. B2 hücresine 6:45girin veB3 hücresine 9:30girin.

  2. B4 hücresine = B2 + B3 yazın ve ENTER tuşuna basın.

    İki görev için eklenen zaman

    İki görevi tamamlamak için sonuç 16:15 (16 saat ve 15 dakika) olur.

    İpucu: Sayı toplamaya yönelik Otomatik Toplam işlevini kullanarak da zamanları toplayabilirsiniz. B4 hücresini seçin ve Giriş sekmesinden Otomatik Toplam’ı seçin. Formül şöyle görünür: = TOPLA(B2:B3). Aynı sonucu 16 saat ve 15 dakika almak için ENTER tuşuna basın.

Buraya kadar her şey oldukça basitti, ancak saatlerin toplamı 24'ü geçerse ek bir adım söz konusudur. Formül sonucuna özel biçim uygulamanız gerekir.

24 saatten fazlasını toplamak için:

  1. B2 hücresine 12:45, B3 hücresine 15:30 yazın.

  2. B4 hücresine =B2+B3yazıp Enter tuşuna basın.

    24 saati geçen toplam zaman beklenmedik şekilde 4:15 sonucunu verir

    Sonuç 4:15, beklediğiniz gibi değildir. Bunun nedeni, görev 2 zamanının 24 saat içinde olmamasıdır. 15:30, 3:30 ile aynıdır.

  3. Zamanı 24 saatten fazla olarak görüntülemek için B4 hücresini seçin.

  4. Giriş sekmesinin Hücreler grubunda Biçim'i ve sonra Hücreleri Biçimlendir'i seçin.

    giriş sekmesinde, menüde biçim düğmesi ve hücreleri biçimlendir düğmesi

  5. Hücreleri Biçimlendir kutusunda, Kategori listesindeki İsteğe Uyarlanmış'ı seçin.

  6. Tür kutusunda, biçim listesinin en üstündeki [h]: DD; @ yazın ve Tamam'ı seçin.

    [H] işaretinden sonra iki nokta üst üste

Sonuç 28 saat ve 15 dakikadır. Bu biçim gelecek sefer gereksinim duyduğunuzda Tür listesinde olacaktır.

Zaman çıkarma

İşte başka bir örnek: size ve arkadaşlarınızın bir etmek gönüllü projesindeki başlangıç ve bitiş zamanlarını öğrendiklerini ve toplam olarak ne kadar zaman harcadığınızı bilmek istiyorum.

İki zaman arasındaki fark olan geçen zamanı almak için bu adımları izleyin.

  1. B2 hücresine başlangıç saatini girin ve PM için "a" veya "p" yazın. Sonra Enter tuşuna basın.

  2. C2 hücresine, "a" veya "p" gibibirbitiş saati girin ve ardından ENTER tuşuna basın.

  3. Arkadaşlarınız (Demet ve Elif) için diğer başlangıç ve bitiş saatlerini yazın.

  4. D2 hücresinde, = C2-B2formülünü girip ENTER tuşuna basarak bitiş saatini başlangıç saatinden çıkarın.

    Geçen zamanı bulmak için bir zamanın diğerinden çıkarılması

  5. Hücreleri Biçimlendir kutusunda, Kategori listesindeki Özel'i tıklatın.

  6. Tür listesinde, s:dd değerine (saat ve dakika için) ve sonra Tamam'a tıklayın.

    Şimdi Atilla'nın 3 saat, 45 dakika çalıştığını görürüz.

    D sütununda listelenen geçen süreler

  7. Demet ve Elif’in sonuçlarını almak için, D2 hücresini seçip D4 hücresine sürükleyerek formülü kopyalayın.

    D2 hücresindeki biçimlendirme, formülle birlikte kopyalanır.

24 saatten uzun süre çıkarmak için:

İki saat arasındaki farkın 24 saatten fazla olmasını sağlayan bir formül oluşturmak gereklidir.

Aşağıdaki adımları izleyin:

  1. Yukarıdaki örnekte olduğu gibi, biçimi aynı anda her iki hücreye de uygulayabilmek için B1 hücresini seçip B2 hücresine sürükleyin.

  2. Hücreleri Biçimlendir kutusunda, Kategori listesindeki Özel'i tıklatın.

  3. Biçim listesinde, Tür kutusunun üst kısmına a/g/yyyy s:dd AM/PM yazın.

    Yyyy 'ın sonundaki boş alana ve mm'nin sonuna kadar fark edin.

    Yeni biçim, gerektiğinde Tür listesinde bulunacaktır.

  4. B1 hücresinde, başlangıç tarihini ay/gün/yıl biçiminde, saati de AM ve PM için “a” veya “p” ifadelerini kullanarak yazın.

    24 saatin üzerindeki geçen süre

  5. B2 hücresinde bitiş tarihi için de aynısını yapın.

  6. B3 hücresinde, =(B2-B1)*24 formülünü yazın.

Sonuç 31,5 saat olur.

Not: Excel Online 24 saatten fazlasını ekleyip çıkarabilirsiniz, ancak özel bir sayı biçimi uygulayamazsınız.

Zaman ekleme

İki görevi tamamlamanın kaç saat ve dakika süreceğini bilmek istediğinizi varsayalım. İlk görevin 6 saat 45 dakika, ikinci görevin de 9 saat 30 dakika süreceğini tahmin ediyorsunuz.

  1. B2 hücresine 6:45 ve B3 hücresine 9:30 yazın.

  2. B4 hücresine =B2+B3 yazıp Enter tuşuna basın.

İki görev için eklenen zaman

İki görevin tamamlanması 16 saat 15 dakika sürecektir.

İpucu: Otomatik Toplam’ı kullanarak da zamanları toplayabilirsiniz. B4 hücresinin içine tıklayın. Ardından Giriş > Otomatik Toplam’a tıklayın. Formül şöyle görünür: =TOPLA(B2:B3). Sonucu almak için Enter tuşuna basın: 16 saat ve 15 dakika.

Zaman çıkarma

Diyelim ki siz ve arkadaşlarınız bir gönüllülük projesindeki başlangıç ve bitiş saatlerini biliyor ve ne kadar zaman harcadığınızı öğrenmek istiyorsunuz. Diğer bir deyişle, geçen süreyi veya iki zaman arasındaki farkı istiyorsunuz.

  1. B2 hücresine başlangıç saatini yazın, bir boşluk girin ve AM için “a” veya PM için “p” yazın ve Enter tuşuna basın. C2 hücresine, bitiş saatini, “a” veya “p” ile birlikte (hangisi uygunsa) yazın ve Enter tuşuna basın. Arkadaşlarınız Can ve Leyla için diğer başlangıç ve bitiş saatlerini yazın.

  2. D2 hücresinde, =C2-B2 formülünü yazıp Enter tuşuna basarak bitiş saatini başlangıç saatinden çıkarın.

Geçen zamanı bulmak için bir zamanın diğerinden çıkarılması

Şimdi Atilla'nın 3 saat, 45 dakika çalıştığını görürüz.

  1. Can ve Leyla'nın sonuçlarını almak için, D2 hücresinin içine tıklayıp D4 hücresine sürükleyerek formülü kopyalayın. Formülle birlikte D2 hücresinin biçimi de kopyalanır.

D sütununda listelenen geçen süreler

Not:  Bu sayfanın çevirisi otomasyon aracılığıyla yapılmıştır ve bu nedenle hatalı veya yanlış dil bilgisi kullanımları içerebilir. Amacımız, bu içeriğin sizin için faydalı olabilmesini sağlamaktır. Bu bilgileri yararlı bulup bulmadığınızı bizimle paylaşır mısınız? Kolayca başvurabilmek için İngilizce makaleye buradan ulaşabilirsiniz.

Office yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×