Yinelenen kişileri çözme veya silme

Not:  En güncel yardım içeriklerini, mümkün olduğunca hızlı biçimde kendi dilinizde size sunmak için çalışıyoruz. Bu sayfanın çevirisi otomasyon aracılığıyla yapılmıştır ve bu nedenle hatalı veya yanlış dil bilgisi kullanımları içerebilir. Amacımız, bu içeriğin sizin için faydalı olabilmesini sağlamaktır. Buradaki bilgilerin faydalı olup olmadığını bu sayfanın sonunda bize bildirebilir misiniz? Kolayca başvurabilmek için İngilizce makaleye buradan ulaşabilirsiniz .

Birden çok kaynaktan kişileri içeri aktarılan veya başkasının kişi listesi devralınan, yinelenen kişiler Outlook'ta depolanan olabilir. Yeni kişi iCloud veya Gmail gibi bir dış kaynaktan içeri aktardığınızda, Outlook yinelemeleri denetler ve yeni bir ilgili kişi kaydı (Yinelenen) oluşturmayı veya yinelenen kişileri birleştirme seçmenize olanak tanır. Ne yazık ki, yinelenen kişileri kişi klasörlerinizde olduktan sonra bunları kaldırmak için otomatik hiç süreç yoktur. Bununla birlikte, tüm kişilerinizi dosyaya aktarma, daha sonra yeniden Outlook'a içeri aktarma ve özellikleri denetimini yerleşik Çoğalt yararlanın. Yalnızca birkaç yinelenen kişileri varsa, kişi listenizi sıralamak ve el ile silme.

Bir kerede bir yinelenen kişileri silme

  1. Kişiler'i tıklatın.

    Kişilerinizi görüntülemek için kişiler simgesini seçin.

  2. Şeritte, Geçerli Görünüm grubunda, görünümler kutusunun sağ alt köşesinde tıklatın ve sonra Telefon' ı tıklatın. Kişi listenizi tarayın ve yinelenenleri görmek için kullanılacak kolay görünümüdür.

    Giriş sekmesindeki Geçerli Görünüm grubu

  3. Kişiler listenizde, Ctrl tuşunu basılı tutun ve silmek istediğiniz her kişiyi tıklatın.

    CTRL tuşunu basılı tutup silmek istediğiniz kişileri tek tek tıklatın

  4. Tüm yinelenen seçtiğinizde, silme veya Ctrl + Dtuşlarına basın.

İçeri aktarma ve Dışarı Aktar'ı kullanarak çok sayıda yinelenen kişileri silme

Çok sayıda yinelenen kişileri varsa, yinelenen birer birer silme yorucu ve zaman alıcı olabilir. Çok sayıda yinelenen kişileri silmek için en hızlı yolu bunları bir dosyaya dışarı tıklatmaktır sonra yeni bir klasöre içeri aktarma. Outlook'un içeri aktarma işleminin yinelenen saptama özellikten yararlanabilmeniz için aşağıdaki adımları kullanın.

  1. Kişiler'i tıklatın.

    Kişilerinizi görüntülemek için kişiler simgesini seçin.

  2. Geçerli Kişiler klasörünüzü sağ tıklatın ve Yeni bir klasörseçin.

    Yeni bir kişi klasörü oluşturun.
  3. Yeni klasörünüz, örneğin Duplicatesbir ad verin.

  4. Geri ana Kişiler klasörünüze'ı tıklatın.

  5. Kişilerinizin tümünü seçmek için Ctrl + A tuşlarına basın.

  6. Sürükleyin ve kişilerinizi yinelenenleri klasöre bırakın veya klasöre taşı iletişim kutusunu açın ve Yinelenenleri klasörünüzü seçmek için Ctrl + ÜST KRKT + V kullanın.

    Kişileri başka bir klasöre taşıma.
  7. Birincil Kişiler klasörünüze şimdi boş bırakılmamalıdır.

  8. Dosya > Aç ve Dışarı Aktar > İçeri/Dışarı Aktar öğelerini seçin.

    Not: Outlook 2010'da, Dosya Seç > > dışarı aktarma ve 10 adıma geçin.

    İçeri/Dışarı Aktar'ı seçin.
  9. Bir dosyaya dışarı aktar' ı seçin.

  10. Virgülle ayrılmış değerler (Windows)seçin.

  11. Adım 3'te oluşturulan yinelenenleri klasörü seçin.

    Yinelenenleri klasörünüzden dışarı aktarın.
  12. Herhangi bir dosyayı bulabilmek edebilirler.

  13. Son'a tıklayın.

Kişilerinizi Outlook'a içeri aktarma

  1. Dosya > Aç ve Dışarı Aktar > İçeri/Dışarı Aktar öğelerini seçin.

    Not: Outlook 2010'da, Dosya Seç > > İçeri Aktar ve 3 adıma geçin.

    İçeri/Dışarı Aktar'ı seçin.
  2. Başka bir program veya dosyadan içeri aktar' ı seçin.

  3. Virgülle ayrılmış değerler (Windows)seçin.

  4. Yukarıdaki yordamı oluşturduğunuz dosyayı bulmak için göz atın.

    İçeri aktarılacak dosyayı seçin.
  5. Yinelenen öğeleri almaseçeneğini belirleyin.

  6. Ana Kişiler klasörünüze hedef klasörü seçin. Şu anda boş klasörüdür.

  7. Son'u seçin.

Kişileri yinelenenleri klasöründen geri ana Kişiler klasörünüze kopyalayın.

  1. Yinelenenleri kişi klasörü seçin.

  2. Kişiler klasöründeki birini tek tıklatın ve sonra tüm ilgili kişileri seçmek için Ctrl + A tuşlarına basın.

  3. Seçili kişilerden ana Kişiler klasörünüze taşıyın. Sürükleyin ve bunları bırakın veya klasöre taşı iletişim kutusunda kullanmak için Ctrl + ÜST KRKT + V tuşlarına basın.

  4. Outlook bir kopya kişi karşılaştığı her zaman iki seçeneğiyle istemini görürsünüz.

    • Kişiyi bir yinelenen değilse Yeni kişi ekleme seçin.

    • Kişiyi bir yinelenen ise Seçilen kişinin bilgilerini güncelleştir ' i seçin.

    Seçiminizi yaptıktan sonra güncelle' yi seçin. Tüm yinelenen kişileri için aynı seçimi yinelenmesini isterseniz, Tümünü Güncelleştirseçin.

    Yinelenen kişileri yapmak istediğinizi seçin.
  5. Taşı klasör işlemi bittiğinde, yinelenenleri klasörü silebilirsiniz.

Yinelenen Kişi Algılandı iletişim kutusunda yinelenen kişileri çözme için iki seçeneğiniz vardır:

Yeni bir kişi olarak ekleme     Yeni kişi Kişiler klasörünüze eklenir. Örneğin, Judy Lew adında bir kişi oluşturun ve aynı ada sahip bir kişi Kişiler klasörünüzde zaten varsa, Judy Lew taşıyan iki kişi gerekir. Birbirinden ayırt etmek için ikinci adın ilk harfini birine ekleyebilirsiniz.

İpucu: Kişilerinize elektronik kartvizit olarak görüntüleme olduğunda aynı ada sahip kişiler ayırt etmek için yeterli bilgileri görmek görünüm, iyi bir seçimdir.

Varolan bir yinelenen bir kişiye yeni bilgileri güncelleştirme    Outlook alanlarına çakışan veri içeren herhangi bir varolan bir kişide kişi yinelenen verileri kopyalayın ve yinelenen ve var olan kişileri'nde veri içeren tüm alanları karşılaştırır. Örneğin, telefon numarası 555-0112, Judy Lew adında bir kişi varsa ve bir kopya kişi ile yeni bir telefon numarası almak, Outlook yeni sayı olan bir kişi uygun alana kopyalayın ve diğer tüm alanları olduğu gibi bırakın.

Yeni kişi ve iletideki metni yeni kişiden atadığınız renk kategorileri, varolan kişiye kopyalanan değil. Bu bilgileri kopyalamak isterseniz, bunu el ile yapmalısınız. Sertifikalar ve etkinlikler sekmesindeki kişi bağlantıları yinelenen kişiden kopyalanan ve özgün bilgiler değiştirilmeden varolan kişiye eklenir. Bununla birlikte, kişiler, görevler ve randevular gibi dışındaki öğeler için etkinlikler sekmesindeki bağlantılar kopyalanacak değil.

Outlook kişi verileri güncelleştirdiğinde, özgün kişinin bir kopyası Silinmiş öğeler klasörünüzde depolanır. Özgün kişinin bilgileri döndürmeniz gerekiyorsa bu kopyayı kullanılabilir.

Kişiler klasörünüzü aynı adlarını veya önceden varolan e-posta adreslerini kullanarak Outlook'a içeri aktardığınız kişileri ve alma ve Verme Sihirbazı Yinelenenlerin oluşturulmasına izin ver seçeneğinin işaretli, istenmeyen Yinelenenleri içeri aktardığınız kişilerin tümü veya bazıları.

İstenmeyen yinelenen kişiler ancak el ile bir işlemdir, ancak aşağıdakileri yapmak için en kolay yoludur.

  1. Kişiler' de, yinelenen kişileri bulunduğu kişiler klasörünü seçin.

  2. Gezinti Bölmesiiçinde Geçerli Görünüm' ün altında Telefon Listesi'nitıklatın. Kişi listenizi tarayın ve yinelenen kişileri görmek için en iyi görünümü budur. Şimdi listeyi değiştirilme tarihine göre sıralayın ve yinelenenleri birlikte gruplayın.

  3. Görünüm menüsünde Geçerli Görünüm'ün üzerine gelin ve sonra Geçerli Görünümü Özelleştir'e tıklayın.

  4. Alanlar' ı tıklatın, Kullanılabilir alanlar listesinden değiştirilme tarihi seçin ve Ekle'yitıklatın.

  5. Bu alanları bu sırada göster listesinin en üstünde değiştirildi gelene kadar Yukarı Taşı'yı tıklatın.

  6. Tamam'a iki kez tıklayın.

  7. Kişiler listesinde, yinelenen kişileri seçerken CTRL tuşunu basılı tutun.

  8. Tüm yinelenen kişileri seçtiğinizde DELETE tuşuna basın.

Not: Outlook'a kişileri alırken yinelenen kişileri istemiyorsanız, Yinelenenleri alma veya Yinelenenleri alınan öğelerle değiştir seçeneğini içeri ve Dışarı Aktarma Sihirbazı'nı seçin.

  • Yinelenenleri alma Varolan veriler korunur ve Kişisel Klasörler dosyası (.pst) yinelenen bilgileri Kişiler klasörünüze kopyalanır değil.

  • Yinelenenleri alınan öğelerle değiştir Kişiler klasöründeki varolan verileri içeri aktarılır .pst dosyasındaki bilgilerle değiştirilir.

Birçok kişiler için Outlook kaydediyorsanız, yinelenen saptama özelliğini kullanmazsanız işlemi daha hızlı olabilir. Bu özellik devre dışı bırakmak için aşağıdakileri yapın:

  1. Araçlar menüsünde Seçenekler'e tıklayın.

  2. Kişi Seçenekleri' ni tıklatın ve sonra yinelenen kişileri denetle onay kutusunu temizleyin.

Office yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×