Yazdırma bültenini Web'de kullanmak üzere dönüştürme

Önemli : Bu makale makine çevisidir. Bkz. yasal uyarı. Bu makalenin İngilizce sürümüne buradan ulaşabilirsiniz.

Publisher'da işiniz için bir basılı bülten oluşturuyorsunuz. Şimdi, aynı yayını Internet'te nasıl kullanabilirsiniz? İki seçeneğiniz var:

  • Basılı bültenden bir Web sitesi oluşturabilirsiniz.

  • Yazdırma bültenini dosya için bir PDF veya XPS dosyası değiştirme ve Publisher'da oluşturduğunuz bir Web sitesine yayımlayın.

Bir Web bültenine bağlantı içeren bir e-posta iletisi göndererek, hem posta giderlerini azaltabilir hem de daha geniş bir kitleye ulaşabilirsiniz.

Ne yapmak istiyorsunuz?

Yazdırma bültenden Web sitesi oluşturma

Web'de yayımlama için PDF veya XPS dosyaları yazdırma yayınları dönüştürme

Dosyaları Web'de Yayımlama

Basılı bültenden Web sitesi oluşturma

Bülteninizi dönüştürmeye başlamadan önce

Önemli : Basılı bülteninizi Web yayınına dönüştürmeden önce üzerinde istediğiniz değişiklikleri yapın. Dönüştürme işlemine başladıktan sonra, bazı düzenleme seçenekleri artık kullanılabilir değildir. (Örneğin, basılı bülteninizi Web yayınına dönüştürmek için Web Yayınına Dönüştür sihirbazını kullandıktan sonra, Sayfa Seçenekleri görev bölmesinde artık Sütunlar seçeneği yoktur.

Basılı bülteninizi Web yayınına dönüştürmeden önce üzerinde şu değişiklikleri yapmayı düşünün:

  • Bir makalenin bütün metni birkaç sayfaya yayılıyorsa, makaleyi daha kolay okunabilmesi için tek bir sayfaya taşımayı düşünün. Bunun yerine, yayını dönüştürdükten sonra, makale bölümlerini birbirine bağlamak için köprülerden de yararlanabilirsiniz.

  • Basılı bülteninizin son sayfasında müşteri posta adresi ve şirket başvuru bilgileri için yer tutucu metni varsa, bu sayfayı silebilir, bilgileri değiştirebilir veya başvuru bilgilerini başka sayfalara taşıyabilirsiniz.

  • Web'de tek sütun okumak birden fazla sütun okumaktan daha kolay olduğundan, birden fazla sütun içeren bir basılı bülteni tek sütunlu Web yayınıyla değiştirmek için Sayfa Seçenekleri görev bölmesinde Sütunlar öğesinin altındaki seçenekleri kullanmayı düşünün.

    Not : Yayının her sayfasındaki sütun seçimini tek tek değiştirmeniz gerekir.

  • Basılı bültende, Web'de gerekli olmayan yazdırma işlemine özgü tasarım özellikleri vardır. İçindekiler tablosunda ve yayının her sayfasında bulunan sayfa numaraları kaldırmak isteyebileceğiniz yazdırma işlemine özgü öğelerden biridir. Müşteri posta bilgileri de buna örnek olabilir.

Basılı bültenden Web yayını oluşturma

Yazdırma yayınında istediğiniz değişikliklerin tümünü tanımladıktan ve gerçekleştirdikten sonra, dönüştürme işlemiyle devam edebilirsiniz.

Yazdırma bültenini Web bültene dönüştürme

  1. Publisher'ı başlatın.

  2. Son Yayınlar listesinde, basılı bülteni dosyasını tıklatın. (Bunu yerine, Dosyadan öğesini tıklatıp varolan bülten dosyanıza göz atabilir ve dosyayı seçebilir ve ardından dosyayı açabilirsiniz.)

  3. Bültenin içeriğinde veya düzeninde, çok sayfalı bir makaleyi tek sayfalıya dönüştürmek, çok sütunlu düzeni tek sütunlu yayına dönüştürmek, müşteri posta adresi alanını kaldırmak veya yazdırma işlemine özgü tasarım özelliklerini kaldırmak gibi değişiklikler yapın.

  4. Dosya menüsünde Web Yayınına Dönüştür'ü tıklatın.

  5. Geçerli Yazdırma Yayınınızı Kaydedin'in altında aşağıdakilerden birini yapın:

    • Dönüştürme işlemine devam etmeden önce özgün basılı bülteni dosyasındaki değişikliklerinizi kaydetmek için Evet öğesini tıklatın.

      Bunun yerine, sihirbazı tamamladıktan sonra, Dosya menüsündeki Farklı Kaydet öğesini tıklatarak ve ardından yeni bir dosya adı girerek de değiştirilmiş yayınınızı kaydedebilirsiniz.

      Not : Özgün yayınınız için kullandığınız dosya adını kullanarak kaydederseniz özgün yayının üzerine yazarsınız.

    • Özgün basılı bülteni dosyasındaki değişikliklerinizi kaydetmeden bülteni dönüştürmek için Hayır öğesini tıklatın.

  6. İleri'yi tıklatın.

  7. Gezinti Çubuğu Ekle'nin altında aşağıdakilerden birini yapın:

    • Dönüştürülmüş Web yayınınıza gezinti çubuğu eklemek için Evet öğesini tıklatın.

    • Web yayınınızı gezinti çubuğu eklemeden dönüştürmek için Hayır öğesini tıklatın.

      Önemli : Gezinti çubuğu olmadan, Web sitenizin ziyaretçileri Web yayınınızın diğer sayfalarına erişemezler. Bununla birlikte, bülteninizi dönüştürdükten sonra bile gezinti çubuğu ekleyebilirsiniz.

  8. Son'u tıklatın.

  9. 5. adımda basılı bülteninizin değiştirilmiş sürümünü kaydetmeyi seçtiyseniz, Farklı Kaydet iletişim kutusunda değiştirilmiş sürüm için önerilen yeni bir dosya adı görüntülenir. Değiştirilmiş yazdırma yayınını Dosya adı kutusundaki adı değiştirerek Temmuz2008Değiştirildi gibi yeni, açıklayıcı bir dosya adıyla kaydedin ve ardından Kayıt türü listesinde, Tek Dosyalı Web Sayfası veya Web Sayfası, Filtre Uygulanmış öğesini seçin.

    Önemli : Varsayılan adı kullanırsanız, yazdırma yayınınızın üstüne yazarsınız.

    Not : Özgün yazdırma yayını için kullanılandan farklı bir dosya adı kullanarak, özgün basılı bülteni yayınınızı değiştirmeden korumuş olursunuz.

  10. Dönüştürülmüş Web yayınında, istediğiniz biçimlendirme değişikliklerini yapın. (Örneğin, gezinti çubuğunu yeniden konumlandırmak isteyebilirsiniz.)

  11. Yeni Web yayınınızı Temmuz2008Web gibi açıklayıcı bir dosya adı yazarak kaydedin.

Gezinti çubuğu ayarlama

Yayınınızı dönüştürürken gezinti çubuğu eklerseniz, çubuğun her sayfada aynı konumda bulunması için konumunu ayarlamak isteyebilirsiniz. Özellikle gezinti çubuğunu yerine daha iyi oturması için yatay yaparsanız, her sayfanın üst kenar boşluğu genellikle uygun bir seçimdir.

Yeni gezinti çubuğu ekleme

Bülteninizin dönüştürülmesi sırasında gezinti çubuğu eklememeyi seçerseniz, şu yordamı kullanarak daha sonra bir tane ekleyebilirsiniz:

  1. Ekle menüsünde Gezinti Çubuğu'nun üzerine gelin ve Yeni'yi tıklatın.

  2. Tasarım Galerisi iletişim kutusunda, istediğiniz gezinti çubuğu tasarımını ve seçeneklerini tıklatın.

    Not : Hem seçili olmayan durumu (varsayılan renk gösteren) hem de seçili durumu (seçmek için bağlantıyı tıklattığınızda farklı bir renk gösteren) olan bağlantılar oluşturmak için, Seçili durumu göster öğesini tıklatın.

  3. Otomatik Güncelleştirme'nin altında aşağıdakilerden birini yapın:

    • Yayında varolan sayfaların her birine bağlantı ekleyerek gezinti çubuğunu güncelleştirmek için, Bu gezinti çubuğunu bu yayında varolan sayfaların bağlantılarıyla güncelleştirin onay kutusunu işaretleyin.

    • Gezinti çubuğundan hangi sayfalara bağlanıldığını el ile belirlemek için Bu gezinti çubuğunu bu yayında varolan sayfaların bağlantılarıyla güncelleştirin onay kutusunu temizleyin ve ardından Gezinti Çubuğu Özellikleri iletişim kutusundaki seçenekleri kullanarak hangi sayfalara bağlanmak istediğinizi belirleyin.

  4. Nesne Ekle'yi tıklatın.

Gezinti çubuğundaki metni değiştirme

  1. Sayfalardan herhangi birinde gezinti çubuğunu seçin.

  2. Değiştirmek istediğiniz metni seçin ve ardından onun yerini almasını istediğiniz yeni metni girin.

    Değişen metin, her sayfadaki gezinti çubuğunda değişir.

Gezinti çubuğuna otomatik olarak bağlantı ekleme

Web bülteninize sayfa eklerseniz, o sayfalara giden bağlantılar otomatik olarak varolan gezinti çubuğuna eklenebilir.

  1. Herhangi bir sayfadaki gezinti çubuğunu seçin.

  2. Biçim menüsünde Gezinti Çubuğu Özellikleri'ni tıklatın.

  3. Gezinti Çubuğu Özellikleri iletişim kutusunda, Bu gezinti çubuğunu bu yayına eklenen yeni sayfalara ait bağlantılarla güncelleştir onay kutusunu işaretleyin.

Gezinti çubuğuna ek ile bağlantı ekleme

  1. Dönüştürülmüş yayında Gezinti Çubuğu'nu tıklatın ve sonra Sihirbaz düğmesi Sihirbazı düğmesini tıklatın.

  2. Gezinti Çubuğu Özellikleri iletişim kutusunda Bağlantı Ekle'yi tıklatın.

  3. Bağlantı Ekle iletişim kutusunda, Bağlanılacak yer öğesinin altında Bu belgedeki yer öğesini tıklatın.

  4. Bu belgede bir yer seçin öğesinin altında, gezinti çubuğundan bağlanmak istediğiniz sayfayı tıklatın.

  5. Görüntülenecek metin kutusuna gezinti çubuğunda görünmesini istediğiniz bağlantı metnini yazıp Tamam öğesini tıklatın.

  6. Gezinti Çubuğu Özellikleri iletişim kutusunda, Tamam öğesini tıklatın.

İçindekiler tablosunu Web içeriği listesine dönüştürme

Basılı bülteninizde bütün makaleleri ve bunların bulunduğu sayfa numaralarını listeleyen bir içindekiler tablosu varsa, o içindekiler tablosu, Web yayınınızdaki bütün sayfalara bağlantılar sağlayan gezinti çubuğunuz olabilir.

Yayınınızın ilk sayfasına, belirli makalelere bağlantılar sağlayan daha küçük bir içindekiler tablosu ekleyebilirsiniz. Sayfa numaralarını silin ve makale başlıklarını her biri kendi makalesine giden köprüler olarak biçimlendirin.

Makale başlığını köprü olarak biçimlendirme

  1. İçindekiler tablonuzda makale başlığını seçin.

  2. Ekle menüsünde Köprü'yü tıklatın.

  3. Bağlanılacak yer'in altında Bu Belgede Yerleştir'i tıklatın.

  4. Bu belgede bir yer seçin öğesinin altında, başlığın bağlanmasını istediğiniz sayfayı tıklatın ve ardından Tamam öğesini tıklatın.

Web için başka ayarlamalar yapma

Web tarayıcılarında düzgün görüntülenmeyen yazdırma biçimlendirme özellikleri Web modunda kullanılamaz. Publisher yazdırma yayınınızı Web yayınına dönüştürdükten sonra, Web'de görüntülenmeye hazır hale getirmek için yayınınızın biçimlendirmesinde bazı ek ayarlamalar yapmanız gerekir.

Dönüştürme sonrasında, artık metinler resim çerçevelerinin çevresinde otomatik olarak kaydırılmaz. Resim çerçevesi metin çerçevesinin üstünde yer alıyorsa, metin gizlenir. Metin çerçevesini taşımalı veya yeniden boyutlandırmalı ya da çakışmayı ortadan kaldırmak için resim çerçevesini taşımalısınız.

Genellikle, metin çerçeveleriyle yayının kenarları arasında Web sitesi için gerekli olandan daha fazla boşluk bulunur. Boş alanları daha iyi doldurmak için metin veya resim çerçevelerini ayarlayabilirsiniz.

Web yayınlarında kullanılabilen yazı tipi düzenleri, yazdırma yayınlarında kullanılabilenlerden farklıdır. Yazdırma yayınınızda kullanılmış olan yazı tipleri, Web'e daha uygun olan yazı tiplerine otomatik olarak dönüştürülmez. Dönüştürülen bültendeki tüm yazı tiplerini Web yazı tipleriyle değiştirerek bunların Web'de daha rahat okunabilmesini sağlamak iyi olacaktır.

Web yazı tipi düzeni seçmek için

  1. Yayınınızın metninden bir bölümü seçin.

  2. Biçim menüsünde, Yazı Tipi öğesini tıklatın.

  3. Yazı Tipi iletişim kutusundaki Genel'in altında Yalnızca Web yazı tiplerini göster onay kutusunun seçili olmasına dikkat edin.

  4. Biçim menüsünde Yazı Tipi Düzenleri'ni tıklatın.

  5. Yazı tipi düzeni uygula altındaki listede yer alan yazı tiplerinden birini seçin.

    Tüm yayının yazı tipi düzeni, Web'de görüntülemeye uygun yazı tiplerine dönüştürülür.

Dönüştürme sırasında sayfa boyutu değişimi

Yazdırma yayınını Web yayınına dönüştürdüğünüzde, sayfa boyutunun değiştiğini görürsünüz. Sayfanın altındaki ek alan, Web sitesini basitleştirmek için başka sayfalardaki metin çerçevelerini ve resim çerçevelerini tek bir sayfaya taşımanıza olanak verir.

Grafiklerinizi denetleme

Bülteninizdeki grafik görüntülerinden her birinin dosya biçimini gözden geçirin. Özgün bülteniniz yüksek çözünürlükte fotoğraflar veya çizimler içeriyorsa, Microsoft Picture It! veya Microsoft Digital Image Pro gibi bir resim düzenleme programı kullanarak bunları yeniden boyutlandırın ve Web'de kullanışlı olacak bir biçimde yeniden kaydedin. Bu, dosya karşıdan yükleme işlemlerini hızlandırır.

Yayınınızdaki tüm grafikleri hızla gözden geçirmek için Araçlar menüsünde Grafik Yöneticisi'ni tıklatın.

Özgün yayına geri dönme

Not : Bülteni Web yayınına dönüştürdükten sonra özgün bültene geri dönmek isterseniz, Dosya menüsünde Yazdırma Yayınına Dönüştür'ü seçmeyin. Bu seçenek, zaten dönüştürülmüş bir dosyayı dönüştürür ve sonuçta özgün yayınınızda değişikliklere neden olur. Bunun yerine, Dosya menüsünde 'ı tıklatın ve özgün bülten yayınınızı bulun.

Web sitenizi gözden geçirmek için

  1. Dosya menüsünde Web Sayfası Önizleme'yi tıklatın.

  2. Web sitesi tarayıcı penceresinde açılır. Yayındaki köprüleri ve Web gezinti çubuklarındaki bağlantıları tıklatarak bir sayfadan diğerine gidebilirsiniz.

Bülteninizi Web'de Web sitesi olarak yayımlama

Düzenleme tamamlandığında, fiili Web dosyalarınızı oluşturmaya hazırsınız. Web sitenizi yayımlamak için Internet servis sağlayıcısı (ISS) tarafından sağlanan yönergeleri izleyin veya bu makalenin Yayımla dosyaları Web bölümü okuyun.

Dosyalarınızı Web Yayımladosyaları Web'de yayımlama nasıl kısa bir genel bakış bulun.

Sayfanın Başı

Web'de yayımlama için PDF veya XPS dosyaları yazdırma yayınları dönüştürme

Publisher dosyalarınızı Web'de yayımlamadan önce PDF veya XPS dosyaları dönüştürmelisiniz.

Not : Yalnızca bir eklentiyi yükledikten sonra bir 2007 Microsoft Office sistemi programdan PDF veya XPS dosyası olarak kaydedebilirsiniz. Daha fazla bilgi için PDF ve XPS gibi diğer dosya biçimleri için desteğini etkinleştirmekonusuna bakın.

Ayrıca bkz. bölümünde Publisher dosyalarınızı başkalarının görüntüleyebileceği biçimlerde nasıl kaydedebileceğiniz hakkında bilgi edinmek için bağlantılar bulabilirsiniz.

Publisher dosyalarını PDF veya XPS dosyası olarak kaydetme

Yayınınızı PDF biçiminde kaydetmek için

Yayınınızı yaygın olarak kullanılan, kolaylıkla paylaşılabilen ve pek çok basımevinin kullandığı bir biçimde kaydetmek istiyorsanız bu seçeneği kullanın.

  1. Publisher uygulamasında, başkalarının görüntülemesini istediğiniz yayını açın.

  2. Dosya menüsünde PDF veya XPS olarak yayınla seçeneğini tıklatın.

  3. PDF veya XPS olarak yayınla iletişim kutusundaki Kayıt türü listesinde, PDF öğesini ve ardından Kaydet öğesini tıklatın.

    Yayınınızı varsayılan olarak, bilgisayarınızda Belgelerim klasöründe yayın adı.pdf dosyası olarak kaydedilir. Değiştir' i tıklatarak ve sonra Yayımla Seçenekleri iletişim kutusunda standart veya en az boyutunu tıklatın. Bu ayarları çevrimiçi görüntüleme için tasarlanmıştır.

Farklı Kaydet iletişim kutusunu kullanarak dosyayı bir PDF olarak da kaydedebilirsiniz.

Yayınınızı XPS biçiminde kaydetmek için

Yayınınızı, hem masaüstü basım için kusursuz olan yüksek kaliteli, yazdırılabilir bir dosya olarak koruyup hem de PDF biçiminden daha yoğun bir sıkıştırmayla kaydetmek istiyorsanız bu seçeneği kullanın.

  1. Publisher uygulamasında, başkalarının görüntülemesini istediğiniz yayını açın.

  2. Dosya menüsünde PDF veya XPS olarak yayınla seçeneğini tıklatın.

  3. PDF veya XPS olarak yayınla iletişim kutusundaki Kayıt türü listesinde, XPS öğesini ve ardından Kaydet öğesini tıklatın.

    Yayınınızı varsayılan olarak, bilgisayarınızda Belgelerim klasöründe yayın adı.xps olarak kaydedilir. Yayının yüksek kaliteli yazdırma için en iyi duruma, ancak daha düşük bir ayarı için Değiştir' i tıklatarak değişebilir.

Farklı Kaydet iletişim kutusunu kullanarak dosyayı bir XPS dosyası olarak da kaydedebilirsiniz.

Sayfanın Başı

Web'de dosya yayımlama

Kendi bilgisayarınızda Web sunucusu, bir ağ sunucusunda, bir Dosya Aktarım Protokolü (FTP) sunucusu veya bir klasör için bir Web sitesine yayımlayabilirsiniz.

Bir Web sitesi veya bir ağ Internet üzerindeki bir konuma yayımlama

Web siteniz üzerinde World Wide Web (WWW) yayımlamak için bir Web sitesi barındırma hizmetine abone olmanız gerekir. Web barındırma hizmeti Web sunucularında Internet erişimi ve depolama alanı sağlar. Web sitenizi yayımlamadan önce Internet servis sağlayıcınıza (ISP) veya yayımlamak için gereken bilgileri almak için sistem yöneticinize ve dosyaları kaydedebileceğiniz Web sitesinin Tekdüzen Kaynak Konum Belirleyicisi (URL) başvurun.

  1. Dosya menüsünde Web'de Yayımla'yı tıklatın.

  2. Web'de Yayımla iletişim kutusundaki Dosya adı kutusuna, Web sitenizi kaydetmek istediğiniz Web veya ağ sunucusunun URL'sini girin  örneğin, http://www.kuzeyruzgari.com  ve ardından Kaydet öğesini tıklatın.

  3. İstenirse, kullanıcı adınızı ve parolanızı yazıp Tamam'ı tıklatın.

    URL'nizle ilişkilendirilmiş dizin Web'de Yayımla iletişim kutusunda görünecektir.

  4. Web sitenizi kaydetmek istediğiniz klasöre çift tıklayın.

  5. Dosya adı kutusunda, giriş sayfanızın varsayılan adı olarak index seçin ve Kaydet'i tıklatın.

  6. İstendiğinde Tamam'ı tıklatın.

FTP kullanarak bir Web sitesine yayımlama

Bu yordamı uygulamadan önce, FTP sitesi yayımlamak için gereksinim duyduğunuz bilgileri edinmek için Internet servis sağlayıcınıza veya sistem yöneticinize başvurun. Aynı zamanda FTP Konumları alanında da bir FTP sitesi oluşturmanız gerekir.

Nasıl Yapılır?

  1. Dosya menüsünde Web'de Yayımla'ya tıklayın.

  2. Kayıt yeri kutusunda FTP Konumları'nı tıklatın.

  3. FTP Konumlarını Ekle/Değiştir'e çift tıklayın.

  4. Internet servis sağlayıcınızdan aldığınız bilgiyi girin ve Tamam'ı tıklatın.

  5. İptal'i tıklatın.

  1. Dosya menüsünde Web'de Yayımla'yı tıklatın.

  2. Kayıt yeri kutusunda FTP Konumları'nı tıklatın.

  3. Ağ Bağlantıları listesinde, istediğiniz siteyi çift tıklatın ve Web sitenizi yayımlamak istediğiniz klasörü çift tıklatın.

    Not : Internet servis sağlayıcınız (ISS) Web sitenizi karşıya yüklemek için belirli bir program kullanmanızı gerektiriyorsa veya Web sitenizi şirket içi ağda yayımlıyorsanız, Web sitenizi yayımlamak için Web sitenizin bir sürümünü belirli bir HTML dosyası biçiminde kaydetmeniz ve farklı bir yordam izlemeniz gerekebilir. Web sitenizi kaydetme ve yayımlama konusunda bilgi için ISP'nize veya sistem yöneticinize başvurun.

Web sitesindeki bir klasöre bilgisayarınıza kaydedin.

  1. Dosya menüsünde Web'de Yayımla'yı tıklatın.

  2. Kayıt yeri listesinde, Web'de Yayımla iletişim kutusunda Belgelerim klasörünüz gibi, Web sitenizi kaydetmek istediğiniz sürücü veya klasörü tıklatın.

    Web sitenizi yeni bir klasöre eklemek istiyorsanız, yeni klasör eklemek istediğiniz yeri sağ tıklatın, yeni klasör oluşturmak için Yeni öğesini seçin, Klasör öğesini tıklatın ve ardından Adı kutusuna yeni klasör için ad girin.

  3. Dosya adı kutusuna, giriş sayfanız için bir dosya adı girin.

  4. Kaydet'i tıklatın.

Sayfanın Başı

Not : Makine Çevirisi Yasal Uyarısı: Bu makale, insan müdahalesi olmadan bir bilgisayar sistemi tarafından çevrilmiştir. Microsoft bu makine çevirilerini İngilizce bilmeyen kullanıcıların Microsoft ürünleri, hizmetleri ve teknolojileriyle ilgili içeriklerden yararlanmasına yardımcı olmak için sunar. Bu makale makine çevirisi olduğundan sözcük, cümle dizilimi ve gramer hataları içerebilir.

Yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×