Yazım onay sözlüğe sözcükler ekleme veya düzenleme

Yazım onay sözlüğe sözcükler ekleme veya düzenleme

Önemli : Bu makale makine çevisidir. Bkz. yasal uyarı. Bu makalenin İngilizce sürümüne buradan ulaşabilirsiniz.

Notlar : 

Yazım denetleyicisi Office ana sözlükte karşı belgenizdeki sözcüklerin karşılaştırır. Ana sözlük en sık kullanılan sözcükleri içerir, ancak bunu bazı içerebilir değil doğru adları, teknik terimler, kısaltmaları veya özelleştirilmiş büyük harfe çevirmeyi. Yazım hatalarını işaretlemesini bunları engellemek için özel sözlüğe sözcükler ve özel büyük harfe çevirmeyi ekleyebilirsiniz.

Önemli : Bir Office programında değiştirdiğiniz her özel sözlük ayarı, diğer tüm Office programlarını etkiler.

Tüm özel sözlüklerin Özel sözlükler iletişim kutusu yönetilir ve kullanmak istediğiniz herhangi bir özel sözlük (Bu iletişim kutusunda seçili) etkinleştirilmiş olması gerekir. İletişim kutusunu açmak için şu adımları izleyin ve sonra aşağıdaki belirli bir görevi seçin.

Özel Sözlük iletişim kutusu

Özel Sözlükler iletişim kutusunu açma

  1. Yazım denetleme seçeneklerini açın:

    • Çoğu Office programlarında: tıklatın Dosya > Seçenekler > Yazım Denetleme.

    • Da Outlook:'ı tıklatın, Dosya > Seçenekler > posta > Yazım denetimi ve otomatik düzeltme > Yazım Denetleme.

    • Da InfoPath: Tıklatın Giriş > Yazım denetimi > Yazım denetimi seçenekleri işaretleyin.

  2. Yalnızca ana sözlükten öner onay kutusunun işaretinin kaldırıldığından emin olun.

  3. Özel Sözlükler'i tıklatın.

    Tüm sözlükler en üstünde varsayılan sözlüğü ile burada listelenir.

  1. Yazım denetleme seçeneklerini açın:

    • Access, Excel, PowerPoint ve Word: Microsoft Office düğmesi düğme resmi tıklatın > Seçenekler > Yazım Denetleme.

    • InfoPath, OneNote, Publisher ve Visio: bir dosyayı açın ve Araçlar tıklatın > Yazım denetimi > Yazım denetimi seçenekleri.

    • Da Outlook: Araçları tıklatın > Seçenekler > Yazım denetimi > Yazım denetimi ve otomatik düzeltme > Yazım Denetleme.

    • Project içinde: Tıklatın Araçlar > Seçenekler > Yazım denetimi > daha yazım denetimi seçenekleri.

  2. Yalnızca ana sözlükten öner onay kutusunun işaretinin kaldırıldığından emin olun.

  3. Özel Sözlükler'i tıklatın.

    Tüm sözlükler en üstünde varsayılan sözlüğü ile burada listelenir.

Yazım denetleyicisi belirli sözcükleri yanlış yazılmış olarak işaretler ancak bu sözcükleri yoksay istediğiniz, varsayılan özel sözlüğe ekleyebilirsiniz. (Bu sözcükleri nerede eklenir varsayılan özel sözlüğü değiştirmek için Yazım denetleyicinin sözcükler eklediği için özel sözlüğü değiştirmekonusuna bakın).

  • Yazım ve dilbilgisini otomatik olarak denetlerken, dalgalı kırmızı çizgiyle sözcüğü sağ tıklatın ve sözlüğe Ekle'yitıklatın.

  • Yazım ve dilbilgisi denetleme Aracı çalıştırırken, işaretli sözcük için Ekle'ye veya sözlüğe Ekle'yi tıklatın.

Not : Sözlüğe Ekle seçeneği kullanılamıyorsa, bir varsayılan özel sözlüğü Özel sözlükler iletişim kutusununseçili olduğundan emin olun. Varsayılan özel sözlüğü seçin öğrenmek için , yazım denetleyicinin sözcükler eklediği özel sözlüğü değiştirme konusuna bakın.

Daha fazla bilgi için bkz: Yazım ve dilbilgisini denetleme.

  1. Yukarıda Özel sözlükler iletişim kutusunu açma bölümündeki adımları izleyerek Özel sözlükler iletişim kutusunu açın.

  2. Düzenlemek istediğiniz sözlüğü seçin. Onay kutusunun işaretini kaldırmadığınızdan emin olun.

  3. Sözcük Listesini Düzenle'yi tıklatın.

  4. Aşağıdakilerden birini yapın:

    • Bir kelime eklemek için, bunu Sözcük(ler) kutusuna yazın ve sonra Ekle'yi tıklatın.

    • Bir kelimeyi silmek için, bunu Sözlük kutusunda seçin ve sonra Sil'i tıklatın.

    • Bir kelimeyi düzenlemek için, bunu silin ve sonra istediğiniz yazım ile ekleyin.

    • Tüm sözcükleri kaldırmak için, Tümünü sil'i tıklatın.

    Sözcük listesini düzenleme

Bu özel sözlük olmasını istiyorsanız, eklediğiniz tüm yeni sözcükleri kaydedileceği, varsayılan sözlüğü görmek için yazım denetleyicinin sözcükler eklediği özel sözlüğü değiştirme.

  1. Yukarıda Özel sözlükler iletişim kutusunu açma bölümündeki adımları izleyerek Özel sözlükler iletişim kutusunu açın.

  2. Yeni'yi tıklatın.

  3. Dosya adı kutusuna, özel sözlük için bir ad yazın.

  4. Kaydet'i tıklatın.

  5. Yeni sözlüğün başka bir dil için kullanılmasını isterseniz, yeni sözlük Sözlük Listesi'nde seçiliyken, Sözlük dili menüsünde dili seçin.

Yeni özel sözlüğü olmasını isterseniz, eklediğiniz sözcükler kaydedileceği, varsayılan sözlüğü, sonraki görev için yazım denetleyicinin sözcükler eklediği özel sözlüğü değiştirmekonusuna bakın.

Ne zaman Yazım denetimini yaparken sözcükler ekleme, sözcüklerin için Özel sözlükler iletişim kutusunu açtığınızda hangi listesinin en üstündeki efekttir varsayılan özel sözlüğü. Tüm Office programları için kullanılan varsayılan özel sözlüğü değiştirebilirsiniz:

  1. Yukarıda Özel sözlükler iletişim kutusunu açma bölümündeki adımları izleyerek Özel sözlükler iletişim kutusunu açın.

  2. Sözlük listesi kutusunda, aşağıdakilerden birini yapın:

    • Tüm diller için varsayılan sözlüğü değiştirmek için, Tüm Diller'in altında sözlük adını tıklatın.

    • Belirli bir dil için varsayılan sözlüğü değiştirmek için, dil başlığı altındaki sözlük adını tıklatın.

  3. Varsayılanı Değiştir'i tıklatın.

    Not : Başlık altında yalnızca bir sözlük varsa, bunun varsayılan sözlük olması gerekir. Bu durumda, düğme kullanılamaz.

Sonraki yazım denetiminizde, program seçtiğiniz varsayılan özel sözlükleri kullanır.

Yeni bir özel sözlük oluşturduğunuzda, program sözlüğü varsayılan olarak Tüm Diller'e ayarlar; bu, herhangi bir dildeki metne yazım denetimi yaptığınızda bu sözlüğün kullanıldığını gösterir. Ancak, özel sözlüğü belirli bir dille ilişkilendirerek, programın, sözlüğü yalnızca belirli bir dildeki metne yazım denetimi yaparken kullanmasını sağlayın.

  1. Yukarıda Özel sözlükler iletişim kutusunu açma bölümündeki adımları izleyerek Özel sözlükler iletişim kutusunu açın.

  2. Sözlük listesi kutusunda değiştirmek istediğiniz sözlüğü tıklatın.

  3. Sözlük dili menüsünde, sözlüğün kullanılmalıdır dili tıklatın.

Özel sözlükler iletişim kutusunu program yazım denetimi yapmak için kullanabileceğiniz kullanabileceği özel sözlükleri listeler. Sözlüğü gibi bir üçüncü taraf şirketten satın, bilgisayarınızda yüklü ancak Sözlük listesi kutusunda listelenmeyen kullanmak istiyorsanız, bunu ekleyebilirsiniz.

  1. Yukarıda Özel sözlükler iletişim kutusunu açma bölümündeki adımları izleyerek Özel sözlükler iletişim kutusunu açın.

  2. Ekle'yi tıklatın.

  3. İstediğiniz özel sözlüğü içeren klasörü bulun ve sonra sözlük dosyasını çift tıklatın.

Bu özel sözlük olmasını istiyorsanız, eklediğiniz tüm yeni sözcükleri kaydedileceği, varsayılan sözlüğü görmek için yazım denetleyicinin sözcükler eklediği özel sözlüğü değiştirme.

Ayrıca bkz.

Büyük harfe çevirme, yazım denetimi ve simgeler için Otomatik Düzeltme’yi seçme

Dilbilgisi ve yazma stili seçeneklerini belirleme

Yazım ve dilbilgisini denetleme

Yazım ve dil bilgisi denetleyicisi beklendiği gibi çalışmıyor

Yazım ve dil bilgisini farklı dillerde denetleme

Mac için Word 2016'da sözlük sözcükler için yazım denetleme ekleme

Not : Makine Çevirisi Yasal Uyarısı: Bu makale, insan müdahalesi olmadan bir bilgisayar sistemi tarafından çevrilmiştir. Microsoft bu makine çevirilerini İngilizce bilmeyen kullanıcıların Microsoft ürünleri, hizmetleri ve teknolojileriyle ilgili içeriklerden yararlanmasına yardımcı olmak için sunar. Bu makale makine çevirisi olduğundan sözcük, cümle dizilimi ve gramer hataları içerebilir.

Yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×