Yayınınızı ticari basım için sayfadan bağımsız PostScript dosyası olarak kaydetme

Önemli : Bu makale makine çevisidir. Bkz. yasal uyarı. Bu makalenin İngilizce sürümüne buradan ulaşabilirsiniz.

Yayınınızı ve ilgili dosyaları ticari basım servisine ulaştırmak üzere paketlemek için Paketle ve Gönder Sihirbazını kullandığınızda, Microsoft Office Publisher ticari basım servisi için bir Zip dosyası ve bir PDF dosyası oluşturur. Söz konusu dosyaların sizden teslim etmenizi istedikleri dosyalar olup olmadığı hakkında ticari basım servisiyle görüşün. Çalıştıkları dosya türleri bunlar değilse, ticari basım servisi sizden bir PostScript dosyası oluşturmanızı isterler.

Not : Yalnızca bir eklentiyi yükledikten sonra bir 2007 Microsoft Office sistemi programdan PDF veya XPS dosyası olarak kaydedebilirsiniz. Daha fazla bilgi için PDF ve XPS gibi diğer dosya biçimleri için desteğini etkinleştirmekonusuna bakın.

Ticari basım servisi aşağıdaki nedenlerin herhangi birinden ötürü bir PostScript dosyası oluşturmanızı isteyebilir:

  • Publisher dosyalarını kabul etmeyebilirler.

  • PDF dosyalarıyla çalışmıyor olabilirler.

  • Yalnızca Macintosh kullanıyor olabilirler.

  • Baskı öncesi işlemlerinin bir parçası olarak, ticari basım servisi birden çok sayfalı yayının her sayfası için yazı tipi yükleme bilgileri içeren sayfadan bağımsız PostScript dosyaların kullanılmasını gerektiren yakalama veya sayfa konumlandırma programını kullanıyor olabilir.

Sayfadan bağımsız PostScript dosyasındaki sayfalar, PostScript dosyasının diğer sayfalarının nasıl yazdırılacağını etkilemeden, üçüncü programlar tarafından seçici bir şekilde yeniden düzenlenebilir veya yazdırılabilir. PostScript dosyaları yalnızca PostScript yazıcıdan yazdırılabilir ve kaydettikten sonra bir PostScript dosyasında değişiklik yapamazsınız.

Önemli : Yayınınızı sayfadan bağımsız bir PostScript dosyası olarak mı, yoksa renk ayrılmış dosya veya kompozit bir dosya olarak mı kaydetmeniz gerektiğini matbaanıza danışın.

Ne yapmak istiyorsunuz?

Renk ayrılmış PostScript dosyası olarak kaydetme

Bileşik PostScript dosyası olarak kaydetme

Renk ayrılmış dosya olarak kaydetme

  1. Dosya menüsünde, Farklı Kaydet'i tıklatın.

  2. Dosya adı kutusuna dosya için bir ad yazın. Dosya adı uzantısı yazmanız gerekmez. Publisher yazdığınız dosya adının sonuna otomatik olarak .ps ekler.

  3. Kayıt türü listesinde, PostScript'i seçin.

  4. Kaydet'i tıklatın.

  5. Yazıcı adı listesinde istediğiniz PostScript yazıcısını veya görüntü ayarlayıcı'ni seçin.

    Nasıl Yapılır?

    Hangi PostScript yazıcıyı yüklemeniz gerektiğini ve nereden yükleyeceğinizi öğrenmek için ticari basım servisine danışın.

    1. Microsoft Windows XP'deki Başlat menüsünde Yazıcılar ve Fakslar'ı tıklatın.

    2. Yazıcı Görevleri'nin altında Yazıcı Ekle'yi tıklatın.

    3. Yazıcı Ekleme Sihirbazı'ndaki yönergeleri izleyin.

  6. Önce Özellikler'i, ardından Gelişmiş sekmesini tıklatın.

  7. Gelişmiş Belge Ayarları adlandırın yazıcı' nın altında Belge Seçenekleri' ni genişletin ve PostScript Seçenekleri' ni genişletin.

  8. PostScript Çıktı Seçeneği listesinde, Taşınabilirlik için En Uygun Hale Getir seçeneğini belirleyin.

  9. Tamam'ı tıklatın.

  10. Yazıcı Ayrıntıları sekmesinde Gelişmiş Yazıcı Ayarları'nı, ardından Ayırmalar sekmesini tıklatın.

  11. Renkleri farklı yazdır listesinde Ayırmalar'ı tıklatın.

  12. Bu levhalar listesinde aşağıdakilerden birini yapın:

    1. Yayında tanımladığınız her mürekkep için nokta renkli veya işleme renkli levha yazdırmak istiyorsanız, Tüm tanımlı mürekkepler'i tıklatın (Araçlar menüsü, Ticari Basım Araçları alt menüsü, Renkli Baskı komutu).

    2. Yayınlarda kullanılan tanımlı her mürekkep için nokta renkli veya işleme renkli levha yazdırmak istiyorsanız Yalnızca kullanılan mürekkepler seçeneğini tıklatın.

    3. Yalnızca işleme renkli levhaları yazdırmak ve tüm tanımlı renkleri işleme renklerine dönüştürmek için Noktayı işlemeye dönüştür'ü tıklatın.

  13. Basımevinizin önerdiği diğer yazdırma seçeneklerini ayarlamak için, istediğiniz seçenekleri Sayfa Ayarları sekmesinde ve Grafik ve Yazı Tipleri sekmesinde tıklatın ve sonra Tamam'ı tıklatın.

  14. Kaydet'i tıklatın.

Sayfanın Başı

Kompozit PostScript dosyası olarak kaydetme

  1. Dosya menüsünde Farklı Kaydet'i tıklatın.

  2. Dosya adı kutusuna dosya için bir ad yazın. Bir dosya adı uzantısı yazmanız gerekmez  (Publisher yazdığınız dosya adının sonuna otomatik olarak .ps uzantısını ekler).

  3. Kayıt türü listesinde, PostScript'i seçin.

  4. Kaydet'i tıklatın.

  5. Yazıcı adı listesinde istediğiniz PostScript yazıcısını veya görüntü ayarlayıcı'ni seçin.

    Nasıl Yapılır?

    Hangi PostScript yazıcıyı yüklemeniz gerektiğini ve nereden yükleyeceğinizi öğrenmek için ticari basım servisine danışın.

    1. Microsoft Windows XP'deki Başlat menüsünde Yazıcılar ve Fakslar'ı tıklatın.

    2. Yazıcı Görevleri'nin altında Yazıcı Ekle'yi tıklatın.

    3. Yazıcı Ekleme Sihirbazı'ndaki yönergeleri izleyin.

  6. Özellikler'i tıklatın, sonra Gelişmiş'i tıklatın.

  7. Gelişmiş Belge Ayarları adlandırın yazıcı' nın altında Belge Seçenekleri' ni genişletin ve PostScript Seçenekleri' ni genişletin.

  8. PostScript Çıktı Seçeneği listesinde, Taşınabilirlik için En Uygun Hale Getir seçeneğini belirleyin.

  9. Tamam'ı tıklatın.

  10. Yazıcı Ayrıntıları sekmesinde önce Gelişmiş Yazıcı Ayarları'nı, ardından Ayırmalarsekmesini tıklatın.

  11. Renkleri farklı yazdır listesinde aşağıdakilerden birini yapın:

    1. Siyah beyaz yazıcıya yazdırılacak bileşik PostScript dosyasını kaydetmek için Bileşik Gri Tonlama'yı tıklatın.

    2. Üçüncü taraf yakalama veya sayfa konumlandırma programında kullanabileceğiniz kompozit PostScript dosyasını kaydetmek veya CMYK sağlama aygıtına yazdırmak için, CMYK seçeneğini tıklatın.

    3. Renkli yazıcıya yazdırılacak bileşik PostScript dosyasını kaydetmek için Bileşik RGB seçeneğini tıklatın.

      Not : Bileşik CMYK veya RGB PostScript dosyasını kaydetmek için, bilgisayarınızda renkli PostScript yazıcısı seçili olmalıdır.

  12. Basım servisinizin önerdiği diğer yazdırma seçeneklerini ayarlamak için Sayfa Ayarları ve Grafik ve Yazı Tipleri sekmelerinde istediğiniz seçeneklerin ardından Tamam'ı tıklatın.

  13. Kaydet'i tıklatın.

Sayfanın Başı

Not : Makine Çevirisi Yasal Uyarısı: Bu makale, insan müdahalesi olmadan bir bilgisayar sistemi tarafından çevrilmiştir. Microsoft bu makine çevirilerini İngilizce bilmeyen kullanıcıların Microsoft ürünleri, hizmetleri ve teknolojileriyle ilgili içeriklerden yararlanmasına yardımcı olmak için sunar. Bu makale makine çevirisi olduğundan sözcük, cümle dizilimi ve gramer hataları içerebilir.

Yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×