YUVARLA işlevi

Açıklama

YUVARLA işlevi sayıyı belirtilen basamak sayısına yuvarlar. Örneğin, A1 hücresi 23,7825 sayısını içeriyorsa ve bu değeri iki ondalık basamağa yuvarlamak istiyorsanız, şu formülü kullanın:

=YUVARLA(A1, 2)

Bu işlevin sonucu 23,78'dir.

Söz Dizimi

YUVARLA(sayı; sayı_basamaklar)

YUVARLA işlevinin söz diziminde aşağıdaki bağımsız değişkenler bulunur:

  • sayı    Gerekli. Yuvarlamak istediğiniz sayı.

  • sayı_rakamlar    Gerekli. Sayı bağımsız değişkeninin yuvarlanmasını istediğiniz basamak sayısı.

Açıklamalar

  • Sayı_basamaklar 0'dan (sıfırdan) büyükse, sayı belirtilen ondalık hane sayısına yuvarlanır.

  • Sayı_basamaklar 0 ise, sayı en yakın tamsayıya yuvarlanır.

  • Sayı_basamaklar 0'dan küçükse, sayı ondalık virgülün soluna yuvarlanır.

  • Her zaman yukarıya (sıfırdan uzağa) yuvarlamak için YUKARIYUVARLA işlevini kullanın.

  • Her zaman aşağıya (sıfıra doğru) yuvarlamak için AŞAĞIYUVARLA işlevini kullanın.

  • Sayıyı belirli bir çarpana yuvarlamak için (örneğin, 0,5'in katlarına) yuvarlamak için KYUVARLA işlevini kullanın.

Örnek

Aşağıdaki tabloda yer alan örnek verileri kopyalayın ve yeni bir Excel çalışma sayfasının A1 hücresine yapıştırın. Formüllerin sonuçları göstermesi için, bunları seçip F2 tuşuna basın ve sonra Enter tuşuna basın. Gerekirse, tüm verileri görmek için sütun genişliğini ayarlayabilirsiniz.

Formül

Açıklama

Sonuç

=YUVARLA(2.15, 1)

2,15'i bir ondalık basamak olacak biçimde yuvarlar

2,2

=YUVARLA(2.149, 1)

2,149'u bir ondalık basamak olacak biçimde yuvarlar

2,1

=YUVARLA(-1.475, 2)

-1,475'i iki ondalık basamak olacak biçimde yuvarlar

-1,48

=YUVARLA(21.5, -1)

21,5'i ondalık virgülün soluna bir ondalık basamak yuvarlar

20

=YUVARLA(626.3,-3)

626,3'ü 1000'in en yakın katına yuvarlar

1000

=YUVARLA(1.98,-1)

1,98'i 10'un en yakın katına yuvarlar

0

=YUVARLA(-50.55,-2)

-50,55'i 100'ün en yakın katına yuvarlar

-100

Yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×