Word Starter'a giriş

Önemli : Bu makale makine çevisidir. Bkz. yasal uyarı. Bu makalenin İngilizce sürümüne buradan ulaşabilirsiniz.

Microsoft Word Starter 2010, mektup yazma, özgeçmişinizi güncelleştirme ve bülten oluşturma gibi gündelik görevler için tasarlanmış bir sözcük işlem programıdır. Word Starter Microsoft Office Starter 2010’un bir parçasıdır ve bilgisayarınıza önceden yüklenmiş olarak gelir.

Word Starter 2010Microsoft Word 2010 görünümü benzer, ancak Word'ün tam sürümü Gelişmiş özelliklerini desteklemez. Daha fazla özelliği istediğiniz fark ederseniz, Word 2010 için sağa Word Starter 2010yükseltebilirsiniz. Şeritteki Giriş sekmesinde, hemen satın Al'a tıklayın.

Ne yapmak istiyorsunuz?

Word Starter'ı açma ve programa göz atma

Yeni belge oluşturma

Belgeyi kaydetme

Metni yazma ve biçimlendirme

Sayfanın kenar boşluklarını ayarlama

Resim veya küçük resim ekleme

Tablo ekleme

Yazım denetimi

Yazdır

E-posta veya Web yoluyla paylaşma

Daha fazla yardım alma

Word Starter'ı açma ve programa göz atma

Word Starter'ı, Windows Başlat düğmesinden açın.

  1. start button Başlat düğmesini tıklatın. Word Starter gördüğünüz programlar listesinde arasında eklenmemişse, Tüm Programlar' ı tıklatın ve sonra Microsoft Office Starter' ı tıklatın.

  2. Microsoft Word Starter 2010'u tıklatın.

    Word Starter başlangıç ekranı görünür ve boş bir belge görüntülenir.

Word Starter

1. Dosya sekmesi tıklatıldığında, belgenizin Backstage görünümü açılır; bu görünümde dosyaları açabilir ve kaydedebilir, geçerli belgeyle ilgili bilgi edinebilir ve belgeyi yazdırma ya da belgenin bir kopyasını e-postayla gönderme gibi belge içeriğiyle ilgili olmayan başka görevler gerçekleştirebilirsiniz.

2. Şeritteki her bir sekmede, göreve göre gruplandırılmış komutlar görüntülenir. Metni yazarken ve biçimlendirirken büyük olasılıkla zamanınızın oldukça fazla bir bölümünü Giriş sekmesinde geçirirsiniz. Belgenize tablo, küçük resim, resim veya başka grafikler eklemek için Ekle sekmesini kullanın. Özellikle de yazdırma işlemi için kenar boşluklarını ve düzeni ayarlamak isterseniz Sayfa Düzeni sekmesini kullanın. Zarfları ve etiketleri tasarlamak, toplu postaları bir araya getirmek (adres mektup birleştirme) için Posta Gönderileri sekmesini kullanın.

3. Word Starter penceresinin kenarındaki bölme, Yardım içeriğine bağlantılar ile şablonların ve küçük resimlerin kısayollarını içerir; böylece, profesyonel görünümlü bir belge oluşturmak için gereken avantajlara sahip olursunuz. Bu bölmede ayrıca reklamlar ve Office'in tüm özellikleri içeren bir sürümünü satın almak için kullanabileceğiniz bir bağlantı görüntülenir.

Sayfanın Başı

Yeni belge oluşturma

Microsoft Word Starter 2010’da belge oluştururken, sıfırdan başlayabileceğiniz gibi bazı işlerin sizin yerinize önceden yapılmış olduğu bir şablondan da başlayabilirsiniz.

  1. Dosya'yı ve ardından Yeni'yi tıklatın.

    Yeni

  2. Boş bir kağıt ile çalışmaya başlamak gibi en baştan başlamak istiyorsanız Boş belge'yi çift tıklatın.

    Boş belge

    Belirli bir tür belgeye avantajlı bir başlangıç yapmak istiyorsanız, Office.com’da sağlanan şablonlardan birini seçin.

    Şablonlar

  3. Word Starter, içeriğinizi eklemenize hazır durumdaki boş belgeyi veya şablonu açar.

Sayfanın Başı

Belgeyi kaydetme

Çalışmanız kesildiğinde veya çalışmanızdan çıktığınızda belgenizi kaydetmeniz gerekir, yoksa çalışmanızı kaybedersiniz. Belgenizi kaydettiğinizde, bu belge bilgisayarınıza bir dosya olarak kaydedilir; burada belgeyi daha sonra açıp değiştirebilir ve yazdırabilirsiniz.

  1. Hızlı Erişim Araç Çubuğu'nda Kaydet'i save button tıklatın.

    (Klavye kısayolu: CTRL+S tuşlarına basın.)

    Bu belge dosya olarak zaten kaydedilmişse yaptığınız değişiklikler hemen belgeye kaydedilir; siz de çalışmaya devam edersiniz.

  2. Bu, henüz hiç kaydetmediğiniz yeni bir belgeyse belge için bir ad yazın.

  3. Kaydet'i tıklatın.

Belgeleri adlandırma ve kaydetme konusunda daha fazla bilgi için bkz. Hızlı başlangıç: Belgeyi kaydetme.

Sayfanın Başı

Metni yazma ve biçimlendirme

Belgenize ister boş bir sayfadan ister bir şablondan başlayın, metni yazıp biçimlendirerek kendi içeriğinizi ekleyebilirsiniz. Dikkat çekmelerini sağlamak için belirli sözcüklerin ve terimlerin yanı sıra paragraflara da biçimlendirme uygulayabilirsiniz.

  1. Metninizi yazın.

    Metnin konumlandırması ve yazı tipi, kullanmakta olduğunuz şablonun ayarlarına bağlıdır. Boş bir belgenin bile metnin nasıl görüneceğine yönelik ayarları vardır.

    Word Starter varsayılan olarak, boş bir belgedeki metni 11 punto Calibri yazı tipinde görüntüler. Paragraflar sola hizalanmıştır ve paragraflar arasında boş bir satır bulunur.

  2. Belgenin hızlıca okunabilmesini kolaylaştırmak için, yeni bir konuya geçtiğiniz yerleri etiketlemek üzere başlıklar eklemeyi deneyin.

    Başlığı yazın ve sonra ENTER tuşuna basın.

  3. Yazdığınız başlıkta herhangi bir yeri tıklatın ve sonra da Giriş sekmesindeki Stiller grubunda, Başlık 1 öğesinin üzerine gelin (ama tıklatmayın).

  4. Word Starter, Başlık 1'i tıklatırsanız başlığınızın nasıl görüneceğinin önizlemesini gösterir.

    Heading styles

  5. Stil galerisinin yanındaki Diğer açılan okunu tıklatın ve çeşitli stillerin üzerine gelin.

    More styles

    Başlık, Konu Başlığı, Alt Başlık, Alıntı, Keskin Tırnak ve Liste Paragraf adlı stillerin tüm paragrafı, diğer stillerin ise yalnızca işaretçinizin konumlandırıldığı sözcüğü etkilediğine dikkat edin.

    Stiller, belgenize özel bir görünüm kazandırmak üzere birlikte kullanılacak şekilde tasarlanan önceden tanımlanmış biçimlerdir.

  6. İstediğiniz stili uygulamak için tıklatın.

Stil galerisiyle gerçekleştirebileceğiniz biçimlendirmeleri tamamlamak için, biçimlendirmek istediğiniz metni ve sonra da Giriş sekmesindeki Yazı Tipi grubundan bir komut seçebilirsiniz.

Font group

Burada, aşağıdakiler de dahil birçok seçenek sunulmaktadır:

  • Kalın

  • İtalik

  • Altı çizili

  • Üstü çizili

  • Alt simge

  • Üst simge

  • Renk

  • Boyut

Sayfanın Başı

Sayfanın kenar boşluklarını ayarlama

Sayfada kenar boşlukları kullanırsanız, belgenizin içeriği ile sayfanın kenarları arasında daha fazla veya daha az boş alan elde edebilirsiniz. Word Starter varsayılan olarak tüm kenar boşluklarını bir inç olarak ayarlar. Kenar boşlukları daha dar olursa sayfaya daha fazla içerik sığar, ancak boş alan olması belgenin daha okunaklı olmasını sağlayacaktır.

Varsayılan kenar boşluğu ayarlarını mı kullanacağınıza, yoksa başka bir ayarla belgenin istediğiniz gibi görünmesini sağlayıp sağlayamayacağınıza karar vermelisiniz.

  1. Sayfa Düzeni sekmesinde, Kenar Boşlukları'nı tıklatın.

    Kenar Boşlukları

  2. Önceden ayarlanmış yapılandırmalardan birini veya kendi yapılandırmanızı oluşturmak istiyorsanız Özel Kenar Boşlukları'nı tıklatın ve sonra da Üst, Alt, Sol ve Sağ kutularından boyutları ayarlayın.

    Notlar : 

    • Örneğin belgeniz geniş bir tablo içeriyorsa, sayfa yerleşimini dikey yerine yatay yapabilirsiniz. Yatay bir sayfa için, Sayfa Düzeni sekmesindeki Sayfa Yapısı grubunda, Yönlendirme'yi ve ardından Yatay'ı tıklatın.

      Yönlendirme

    • Word Starter'ın İngilizce (ABD) sürümü varsayılan olarak sayfa kenar boşlukları gibi boyutları belirtmek için inç ölçü birimini kullanır. Metrik veya dizgi birimlerini kullanmak istiyorsanız, sırasıyla Dosya sekmesini, Seçenekler'i ve ardından Gelişmiş'i tıklatın, sonra da kullanmak istediğiniz birimleri Görüntüleme altındaki Ölçümlerin gösterileceği birim kutusundan seçin.

Sayfanın Başı

Resim veya küçük resim ekleme

Bilgisayarınızda depolanan bir resmi kolayca belgenize ekleyebilirsiniz. Buna ek olarak, Office.com belgelerinize profesyonel tasarımlı küçük resim ve fotoğraflar eklemenize olanak tanıyan bir hizmet sağlar.

Bilgisayarınızda saklanan bir resmi ekleme

  1. Belgenizde resmi eklemek istediğiniz yeri tıklatın.

  2. Ekle sekmesinde, Çizimler grubunda Resim'i tıklatın.

    Resim Ekle

  3. Eklemek istediğiniz resmi bulun. Örneğin, Belgeler altında bulunan bir resminiz olabilir.

  4. Eklemek istediğiniz resmi çift tıklatın.

Küçük resim ekleme

  1. Belgenizde küçük resmi eklemek istediğiniz yeri tıklatın.

  2. Ekle sekmesindeki Çizimler grubunda Küçük Resim Bölmesi'ni tıklatın.

    Küçük Resim ekleme

  3. Küçük resim görev bölmesinde, Ara metin kutusuna bir sözcük veya tümcecik istediğiniz küçük resmi tanımlayan yazın.

  4. Git'i tıklatın ve sonra da sonuç listesinde, belgenize eklemek istediğiniz küçük resmi tıklatın.

    Çevrimiçi ortamda küçük resim veya fotoğraflar aradığınızda Bing'e yönlendirilirsiniz. Telif haklarına saygı göstermek sizin sorumluluğunuzdadır ve Bing’deki lisans filtresi, kullanılacak resimleri seçmenize yardımcı olabilir.

İpucu     Resmi yeniden boyutlandırmak için belgeye eklediğiniz resmi seçin. Boyutu bir veya birden çok yönde artırmak veya azaltmak için, boyutlandırma tutamacını merkezden dışarı doğru veya merkezin içine doğru sürükleyin.

Sayfanın Başı

Tablo ekleme

Tablolar, içeriği satırlar ve sütunlar olarak düzene koymanıza olanak verir. Bu yöntem, takımınızın forma bedenleri, alışveriş listesindeki fiyat ve diğer ölçütler ya da kişiler listesindeki telefon numaraları ve e-posta adresleri gibi kategorilere ayrılmış veya gruplandırılmış bilgileri sunmanın kullanışlı bir yoludur.

  1. Tabloyu eklemek istediğiniz yeri tıklatın.

  2. Ekle sekmesindeki Tablolar grubunda Tablo'yu tıklatın ve ardından istediğiniz satır ve sütun sayısını seçmek için sürükleyin.

    Insert Table

  3. Metninizi tabloya yazın. Daha fazla satır gerekiyorsa, varolan tablonun sonuna geldiğinizde TAB tuşuna basın.

Tabloya özel bir görünüm kazandırmak için, tablo stilleri galerisini kullanarak tabloyu biçimlendirin.

  1. Tabloda herhangi bir alanı tıklatın ve sonra da Tasarım sekmesindeki Tablo Araçları sekmesinde, galerideki çeşitli tablo stillerinin üzerine gelin (ama tıklatmayın).

    Tablo stillerinden birini tıklattığınızda, Word Starter tablonun nasıl görüneceğini görüntüler.

    Table styles

  2. Üstbilgi satırının biçimlendirmesini kapatmak için, Tablo Stili Seçenekleri grubunda Üstbilgi Satırı onay kutusunu temizleyin. Diğer seçenekleri kapatmayı deneyin. İstediğiniz tablo stilini bulduğunuzda tıklatın.

Tablolarla ilgili daha ayrıntılı yardım bilgileri için bkz. Hızlı Başlangıç: Tablo ekleme.

Sayfanın Başı

Yazım denetimi yapma

Belgenizde yazım denetimi yapmak, yazım hatalarını önlemenin hızlı ve kolay bir yoludur.

Siz yazdıkça Word Starter yazım hatalarını dalgalı kırmızı altçizgiyle işaretler. Bu hataları düzeltmek için sözcüğü sağ tıklatıp sözcüğün doğru yazılan şeklini tıklatarak düzeltebilirsiniz (veya Word Starter'ın bu sözcüğü atlaması için Yoksay'ı ya da bu doğru olarak işaretlemek istediğiniz yazım şekliyse Sözlüğe Ekle'yi tıklatın).

Word Starter dilbilgisi hatalarını dalgalı yeşil altçizgiyle işaretler. Bunları da yazım hatalarında olduğu gibi düzeltebilirsiniz (Word Starter tarafından önerilen düzeltmeyi veya Bir Kez Yoksay'ı tıklatın).

Word Starter bağlamsal yazım hatalarını dalgalı mavi altçizgiyle işaretler. Bunlar, doğru yazılmış olmalarına karşın asıl yazmak istediğiniz sözcük değildirler. Örneğin "Son ördüğümde buradaydı." yazabilirsiniz. "Ördüğümde" sözcüğü doğru yazılmış olmasına karşın, aslında "gördüğümde" yazmak istemiştiniz. Bu sözcüğü sağ tıklatın ve sözcüğün doğru yazım şeklini tıklatın (veya atlamak için Yoksay'ı tıklatın).

İçeriğe göre yazım denetimi

Belge genelinde yazım denetimi yapmak isterseniz, Giriş sekmesinde Yazım Denetimi'ni tıklatın.

(Klavye kısayolu: F7 tuşuna basın.)

Sayfanın Başı

Yazdırma

Belgeyi yazdırmadan önce, istediğiniz gibi göründüğünden emin olmak için önizlemesini görüntülemek iyi bir uygulamadır. Word Starter’da belgenin önizlemesini görüntülediğinizde, önizleme Microsoft Office Backstage görünümü görünümünde açılır. Yazdırmadan önce bu görünümde bazı sayfa yapısı seçeneklerini değiştirebilirsiniz.

  1. Dosya’yı ve sonra da Yazdır’ı tıklatın.

    Klavye kısayolu. CTRL + P tuşlarına da basabilirsiniz.

    Not : Renkli yazdırabilen bir yazıcı kullanmadığınız sürece, belgeniz renkli öğeler içerse de önizleme penceresi siyah beyaz görüntülenir.

  2. Sonraki ve önceki sayfaların önizlemesini görüntülemek için, Baskı Önizleme penceresinin en altında Sonraki Sayfa ve Önceki Sayfa'yı tıklatın.

  3. Yazdır'ı tıklatın.

    Düğme resmi

Yazdırma ile ilgili daha ayrıntılı yardım bilgileri için bkz. Hızlı Başlangıç: Belge yazdırma.

Sayfanın Başı

E-posta veya Web yoluyla paylaşma

Bazen belgenizin başkalarıyla paylaşmak isteyebilirsiniz. Belgeyi Word kullanan bir başkasıyla paylaşıyorsanız, belgenizi bir e-posta iletisinin eki olarak gönderebilirsiniz. Alıcı belgeyi Word'de açarak belge üzerinde çalışabilir.

Not     E-posta eklerini komutlar kullanarak gönderebilmek için, bilgisayarınızda Windows Mail gibi bir e-posta programı yüklü olmalıdır.

Amacınız alıcının belgeyi düzenlemesi yerine yalnızca görmesini sağlamak ise, belgenin bir anlık görüntüsünü PDF veya XPS dosyası olarak gönderebilirsiniz.

  1. Dosya sekmesini ve sonra da Kaydet ve Gönder'i tıklatın.

  2. E-posta Kullanarak Gönder'i tıklatın

  3. Aşağıdakilerden birini yapın:

    • Belgeyi bir Word dosyası olarak göndermek için, Ek Olarak Gönder'i tıklatın.

    • Belgeyi bir anlık görüntü olarak göndermek için, PDF Olarak Gönder'i veya XPS Olarak Gönder'i tıklatın.

  4. E-posta programınızda, belirtilen türde dosya eklenmiş olarak bir e-posta iletisi oluşturulur. E-postanızı yazın ve sonra da gönderin.

Belgeyi göndermek yerine, alternatif olarak bunu Windows Live OneDrive’da depolayabilirsiniz. Bu şekilde, belgenin başkalarının da erişebileceği tek bir kopyasına sahip olursunuz. Diğer kişilere belgenin bağlantısını gönderebilirsiniz ve onlar Web tarayıcılarında bunu görüntüleyebilir, hatta düzenleyebilirler (izin verirseniz).

  1. Dosya sekmesini ve sonra Kaydet ve Gönder'i tıklatın.

  2. Web'e Kaydet seçeneğini tıklatın.

  3. Oturum Aç'ı tıklatın, Windows Live ID'nizi ve parolanızı girin, sonra da Tamam'ı tıklatın.

    Hotmail, Messenger veya Xbox Live kullanıyorsanız zaten bir Windows Live ID'niz vardır. Yoksa, yeni bir Windows Live ID oluşturmak üzere Yeni bir hesaba kaydolun'u tıklatın.

  4. OneDrive’da bir klasör seçin ve Farklı Kaydet’i tıklatın. Dosyanız için bir ad yazıp Kaydet'i tıklatın.

    Belge artık OneDrive’a kaydedilir. OneDrive’da, diğer kişilere klasörlerinizin içeriğini görüntüleme ve düzenleme izni verebilirsiniz. Belgeyi paylaşmak istediğinizde, e-postayla belgenin bağlantısını gönderirsiniz.

OneDriveiçinde belgelerinizi depolama hakkında daha fazla bilgi için bkz: Office 2010'dan onedrive'a belge kaydetme

Sayfanın Başı

Daha fazla yardım alma

Office.com nasıl yapılır makaleleri, videoları ve eğitim kursları gibi yeni içerikle sürekli olarak güncelleştiriliyorsa. Yardım Görüntüleyici'nin altındaki Çevrimdışı yazan ve Internet'e bağlı olduğunuzdan, Çevrimdışıtıklatın ve sonra Office.comiçeriği göster'itıklatın. Veya Office.comüzerinde Office Starter ile çalışmaya başlama konusuna bakın.

Sayfanın Başı

Not : Makine Çevirisi Yasal Uyarısı: Bu makale, insan müdahalesi olmadan bir bilgisayar sistemi tarafından çevrilmiştir. Microsoft bu makine çevirilerini İngilizce bilmeyen kullanıcıların Microsoft ürünleri, hizmetleri ve teknolojileriyle ilgili içeriklerden yararlanmasına yardımcı olmak için sunar. Bu makale makine çevirisi olduğundan sözcük, cümle dizilimi ve gramer hataları içerebilir.

Bu bilgi yararlı oldu mu?

Özellikleri nasıl daha iyi hale getirebiliriz?

Özellikleri nasıl daha iyi hale getirebiliriz?

Gizliliğinizi korumak için lütfen görüşlerinize iletişim bilgilerinizi eklemeyin. Şunu gözden geçirin: gizlilik ilkesi.

Görüşleriniz için teşekkür ederiz!