Word 2010'a geçme

Genel bakış

Word 2010 Microsoft Office Word 2003 veya önceki sürümünde Microsoft Word 2010'a geçiyorsanız ve Word'ü rahatlıkla kullanıyor ancak bu en yeni sürümü tanımak istiyorsanız, bu kurs sizin içindir. Değişiklikleri tanımanıza ve önemli günlük görevleri nasıl gerçekleştireceğinizi görmenize yardımcı olacağız.

Bu kursu tamamladığınızda şunları yapabileceksiniz:

  • Şeritte popüler komutları hızlı bir şekilde bulma.

  • Dosya menüsünün nasıl Microsoft Office Backstage görünümü olarak evrimleştiğini görün.

  • Biçimlendirme, kaydetme ve yazdırma gibi temel görevleri gerçekleştirin.

  • Word 2010 ile eski Word sürümleri arasında çalışın.

Bu kurs şunları içerir:

  • Hızını kendi kendinize belirleyebileceğiniz bir ders.

  • Uygulamalı deneyim için bir alıştırma oturumu. Alıştırma için Microsoft Word 2010 gerekir.

  • Dersin sonunda kısa bir test. Bu test puanlanmaz.

  • Kursun sonunda yazdırabileceğiniz bir Hızlı Başvuru Belgesi.

Şeritle tanışın

Tarayıcınız video desteklemiyor. Microsoft Silverlight, Adobe Flash Player veya Internet Explorer 9’u yükleyin.

Günlük görevlerle yeniden tanışın

Tarayıcınız video desteklemiyor. Microsoft Silverlight, Adobe Flash Player veya Internet Explorer 9’u yükleyin.

Bazı araçlar istendiğinde görünür

Tarayıcınız video desteklemiyor. Microsoft Silverlight, Adobe Flash Player veya Internet Explorer 9’u yükleyin.

Sahne arkası: Dosya sekmesi ve Backstage görünümü

Tarayıcınız video desteklemiyor. Microsoft Silverlight, Adobe Flash Player veya Internet Explorer 9’u yükleyin.

Klavye kısayollarındaki yenilikler

Tuş İpuçları görüntülenmiş olarak Word 2010 Giriş sekmesi

Word 2010'da Tuş İpuçları klavye kısayollarının yerini almıştır. Tüm şerit sekmelerinin Tuş İpuçlarının görünmesi için ALT tuşuna basın ve sonra görüntülemek istediğiniz sekmenin Tuş İpucuna basın.

wd_maketheswitch_section5_keyboard_audio.wma

Klavye kullanmayı sevenler, bu bölüm sizin içindir. Şerit tasarımının klavye kısayollarında bazı güncelleştirmeler yaptığını bilmelisiniz.

Birincisi, endişelenmeyin: CTRL tuşu ile başlayan kısayollar (örneğin, kopyalama için CTRL+C veya Başlık 1 için CTRL+ALT+1) önceki Word sürümleriyle aynıdır.

Ancak şeridin tasarımıyla birlikte yeni kısayollar sağlanmıştır. Neden? Bunun nedeni, bu değişikliğin önceki sürümlere göre iki büyük avantaj sağlamasıdır:

  • Şeritteki tüm kısayollar için kısayollar.

  • Genellikle daha az tuşa basmayı gerektiren kısayollar.

Yeni kısayollar ayrıca yeni bir ada sahiptir: Tuş İpuçları. Tüm şeritlerin ve Hızlı Erişim Araç Çubuğu'nun Tuş İpuçlarının görünmesi için ALT tuşuna basın.

Sonra, burada gösterildiği gibi görüntülemek istediğiniz sekmenin Tuş İpucuna basabilirsiniz; örneğin, Giriş sekmesi için G tuşuna basın. Bunu yaptığınızda söz konusu sekmedeki tüm komutların Tuş İpuçları görünür. Sonra istediğiniz komutun Tuş İpucuna basabilirsiniz.

Backstage görünümüne daha önce Dosya menüsünü açmanıza benzer şekilde ulaşırsınız: Örneğin, ALT+D menüyü açar; ALT+D+A Farklı Kaydet'i açar ve ALT+D+Y da Yazdır'ı açar.

Not

Önceki Word sürümlerinde menülere ve komutlara erişen ALT+ kısayollarını hala kullanabilirsiniz, ancak önceki menüler kullanılamadığından ekranda hangi tuşlara basacağınızı anımsatan bilgi yoktur, bu nedenle kullanmak için tam kısayolu bilmeniz gerekir.

Yeni ve eski sürümler arasında çalışma

Tarayıcınız video desteklemiyor. Microsoft Silverlight, Adobe Flash Player veya Internet Explorer 9’u yükleyin.

Alıştırma

Word 2010 alıştırması

Yükleme boyutu: 15 KB

Alt sorguyu bir sorgu alanı için ölçüt olarak kullanma

wd_maketheswitch_practice_audio.wma

Şimdi her şeyi alıştırma oturumunda deneme zamanı.

Alıştırma oturumu hakkında

Word 2010'da alıştırma yapın düğmesini tıklattığınızda, bilgisayarınıza bir alıştırma belgesi yüklenir ve Word 2010'da açılır, ayrıca alıştırma yönergelerini içeren ayrı bir pencere görüntülenir.

Not    Bilgisayarınızda Word 2010 yüklü olmalıdır.

Kendinizi sınayın

İçeriği anladığınızdan emin olmak için alıştırmayı tamamlayın. Yanıtlarınız gizli kalacak ve alıştırma sonuçları puanlanmayacaktır.

Bu düğmeyi tıklatırsanız Word 2010'daki İletişim Kutusu Başlatıcısı Word 2010'da ne olur?

Şeridi geçici olarak gizlersiniz, böylece belgeniz için daha fazla alan kalır.

Yanlış. Şeridi geçici olarak gizleyebilirsiniz, ancak bunu etkin sekmeyi çift tıklatarak yaparsınız. Lütfen yeniden deneyin.

Metninize daha büyük bir yazı tipi boyutu uygularsınız.

Hayır, bu maalesef doğru değil. Düğmenin nerede bulunduğunu düşünün: bir grubun içinde. Lütfen yeniden deneyin.

Ek seçenekler görürsünüz.

Doğru. Genellikle bir iletişim kutusu görünür ve önceki Word sürümlerinden tanıdık gelebilir.

Hızlı Erişim Çubuğu'na komut eklersiniz.

Hayır, üzgünüz. Hızlı Erişim Araç Çubuğu'na komut eklemek için, komutu sap tıklatarak başlarsınız. Lütfen yeniden deneyin.

Hızlı Erişim Araç Çubuğu nerededir ve ne zaman kullanmanız gerekir?

Ekranın sol üst köşesindedir ve sık kullandığınız komutlar için kullanmanız gerekir.

Doğru. Kaydet, Geri Al ve Yinele düğmelerini içeren küçük araç çubuğudur. Araç çubuğunun sağındaki Diğer okunu tıklatarak veya bir komutu sağ tıklatıp Hızlı Erişim Araç Çubuğu'na Ekle'yi seçerek sık kullandığınız komutları ekleyebilirsiniz.

Metninizin üzerinde yüzer durumdadır ve biçimlendirme değişiklikleri yapmanız gerektiğinde kullanmalısınız.

Yanlış. Bu Mini araç çubuğudur, Hızlı Erişim Araç Çubuğu değildir. Lütfen yeniden deneyin.

Ekranın sol üst köşesindedir ve bir belgeye hızlı bir şekilde erişmeniz gerektiğinde kullanmalısınız.

Yanlış. Bulunduğu yer orasıdır ancak Hızlı Erişim Araç Çubuğu bu amaçla kullanılmaz. Lütfen yeniden deneyin.

Giriş sekmesindedir ve hızlı bir şekilde bir belgeyi başlatmanız veya yeni belge oluşturmanız gerektiğinde kullanmalısınız.

Yanlış. Hızlı Erişim Araç Çubuğu'nun bulunduğu yer veya kullanım amacı bu değildir. Lütfen yeniden deneyin.

Mini araç çubuğu aşağıdaki durumda görünür:

Şeridin etkin sekmesini çift tıklattığınızda.

Hayır. Etkin sekme çift tıklatıldığında şerit geçici olarak gizlenir, ancak Mini araç çubuğu görüntülenmez. Lütfen yeniden deneyin.

Metin seçtiğinizde.

Hayır, Mini araç çubuğunun görünmesi için bir şey daha yapmanız gerekir. Lütfen yeniden deneyin.

Metin seçip üzerine geldiğinizde.

Doğru. İpucu: Mini araç çubuğu seçtiğiniz metni sağ tıklattığınızda da görünür.

Yukarıdakilerin hepsi.

Yanlış. Yanıtların yalnızca biri doğrudur. Lütfen yeniden deneyin.

Madde işaretli listeleri uygulamak için ____ sekmesini ve _____ grubunu kullanabilirsiniz.

Sayfa Düzeni sekmesi, Paragraf grubu.

Yanlış. Burası paragraftan önce veya sonra aralık uyguladığınız yerdir. Lütfen yeniden deneyin.

Giriş sekmesi, Paragraf grubu.

Evet, doğru. Madde işaretli listeleri burada uygularsınız. İpucu: Madde işaretli listeleri Mini araç çubuğunu kullanarak da uygulayabilirsiniz.

Ekle sekmesi, Simgeler grubu.

Yanlış. Lütfen yeniden deneyin.

Ekle sekmesi, Metin grubu.

Hayır, üzgünüz. Böyle bir grup yok. Lütfen yeniden deneyin.

Yeni Word sürümünde, belge görüntüleme, yazım denetleme ve dil gibi özelliklerle ilgili ayarları seçmenin yolu aşağıdaki yordamlardan hangisidir?

Araçlar menüsünde Seçenekler'i tıklatma.

Hayır, üzgünüz. Bu önceki sürümlerde kullanılan yoldur. Bu sürüm farklıdır. Lütfen yeniden deneyin.

Dosya menüsünde, Seçenekler'i tıklatma.

Evet, bu doğru. Burada daha birçok şey seçilebilir.

Şeritte herhangi bir yeri tıklatıp Seçenekler'i seçme.

Yanlış. Word Seçenekleri'ni istiyorsunuz, ancak açma yolu bu değil. Lütfen yeniden deneyin.

Görünüm sekmesinde Özellikler'i tıklatın.

Yanlış. Görünüm sekmesinde Özellikler komutu yoktur. Lütfen yeniden deneyin.

Arkadaşınız bir e-posta iletisinde ek olarak bir Word 2000 belgesi gönderdi. Belgeyi yeni Word sürümünde açabilir misiniz?

Evet, ancak bir dönüştürücü edinmeniz gerektiğini bildiren bir uyarı alırsınız.

Hayır, Word bu durumda bir uyumluluk paketi edinmeniz gerektiğini bildirmez. Lütfen yeniden deneyin.

Evet, ancak belge Uyumluluk Modu'nda açılır

Doğru. Belge Uyumluluk Modu'nda açılır ve eski bir dosya biçimiyle çalıştığınızdan bazı özellikler sınırlanır.

Evet, önce Hızlı Erişim Araç Çubuğu'ndan Uyumluluk Modu'nu açarsanız.

Yanlış. Uyumluluk Modu sizin açtığınız bir şey değildir. Açtığınız dosya eski bir sürümde olduğunda kendiliğinden etkinleşir. Lütfen yeniden deneyin.

Hayır, yeni Word sürümünde yalnızca Word 2002 ve sonraki sürümlerin dosyaları açılabilir.

Yanlış. Microsoft Word 1.0'a kadar olan tüm dosyalar yeni sürümde açılabilir. Lütfen yeniden deneyin.

Görüş

Hızlı Başvuru Kartı

Ayrıca bkz.

Şeridin üç bölümü

Microsoft® Office Fluent kullanıcı arabirimin bir parçası olan şerit, belge penceresinin üst tarafındaki dikdörtgen bölgedir. Gerekli seçenekleri kolayca görmeyi sağlar. Şeridin üç temel bileşeni vardır:

  • Sekmeler. En üstte bunlardan sekiz tane vardır. Her biri bir etkinlik alanını temsil eder.

  • Gruplar. Her sekmenin, ilgili öğeleri bir arada gösteren birçok grubu vardır.

  • Komutlar. Bir komut düğme, açılan liste veya bilgi girilen bir kutu olabilir.

İletişim kutularındaki diğer komutlar

Bir grubun sağ alt köşesindeki İletişim Kutusu Başlatıcısı Word 2010'daki İletişim Kutusu Başlatıcısı adı verilen küçük ok, gruptaki komutlarla ilgili daha ayrıntılı veya gelişmiş seçeneklere işaret eder. Kullanılabilen seçeneklerle çalışabileceğiniz bir iletişim kutusu veya görev bölmesi açmak için oku tıklatın.

Hızlı Erişim Araç Çubuğu

Hızlı Erişim Araç Çubuğu sol üst tarafta, şeridin üstünde yer alan simgeler içeren küçük bir satırdır. Her gün kullandığınız bazı komutları içerir: Kaydet, Geriş Al ve Yinele. Kendi sık kullandığınız komutları buna ekleyebilirsiniz, böylece hangi sekmede olursanız olun kullanılabilir olurlar.

Hızlı Erişim Araç Çubuğu'na komut eklemek için, araç çubuğunun sağındaki Diğer okunu tıklatın veya eklemek istediğiniz komutu sağ tıklatın ve sonra Hızlı Erişim Araç Çubuğu'na Ekle'yi tıklatın.

Dosya menüsüne ne oldu?

Dosya menüsünün yerini Microsoft Office Word 2010'da Dosya sekmesi almıştır. Belgelerinizi açmak, kaydetmek ve yazdırmak eskisiyle aynı temel komutları ve izinleri ayarlamak, belgelerinizi başkalarıyla paylaşmak ve belge sürümlerinizi yönetmek gibi komutları bulabileceğiniz Microsoft Office Backstage görünümünü görmek için sekmeyi tıklatın.

Backstage görünümündeki Seçenekler'i tıklattığınızda yazım denetimi tercileriniz gibi özelliklerle ilgili program ayarlarını bulursunuz. (Önceki sürümlerde, bu seçeneklerAraçlar menüsünde Seçenekler altındaydı.)

Klavyeyi kullanma

CTRL tuşu ile başlayan kısayollar (örneğin, kopyalama için CTRL+C veya Başlık 1 için CTRL+ALT+1) önceki Word sürümleriyle aynıdır. ALT tuşu ile başlayan klavye kısayolları değişmiştir.

  1. ALT tuşuna basın. Şeritte Tuş İpuçları görünür.

  2. İstediğiniz sekme veya Hızlı Erişim Araç Çubuğu komutunun Tuş İpucunda gösterilen tuşa basın.

    • Bir Hızlı Erişim Araç Çubuğu komutuna basarsanız komut yürütülür.

    • Bir sekmenin Tuş İpucuna basarsanız, sekmedeki tüm komutların Tuş İpuçlarını görürsünüz. İstediğiniz komutun tuşuna (veya tuşlarına) basın. Seçtiğiniz komuta bağlı olarak, bir eylem yürütülebilir veya bir galeri veya menü açılabilir. İkinci durumda başka bir Tuş İpucu seçebilirsiniz.

Not    Microsoft Office 2003 menü erişimi tuşlarının (ALT ile başlayan) çoğu hala çalışmaktadır. Ancak, ekranda basmanız gereken tuşları gösteren anımsatıcılar yoktur.

Yeni bir dosya biçimi önceki Word sürümlerindeki dosyalarla çalışma

Yeni Word 2010 belge dosyası biçimi yeni Office Open XML Biçimleri (XML, Genişletilebilir Biçimlendirme Dili'nin kısaltmasıdır) üzerine kurulmuştur. XML bilmeniz gerekmez. Yeni XML tabanlı biçim konusunda unutmamanız gerekenler:

  • Komut dosyası veya makro içeren dosyaları ayırarak istenmeyen kodu ve makroları engellemeyi belirlemeyi ve engellemeyi kolaylaştırır ve belgelerinizin daha güvenli olmasına yardımcı olur.

  • Dosya boyutlarının daha küçük olmasına yardımcı olur.

  • Belgelerinizin hasarlardan daha az etkilenmesine yardımcı olur.

Word 2010 dosya biçimlerinin kısa bir açıklaması:

  • .docx. Hiçbir makro veya kod içermeyen standart bir Word belgesi

  • .dotx. Hiçbir makro veya kod içermeyen bir Word şablonu

  • .docm. Makro veya kod içerebilen bir Word belgesi

  • .dotm. Makro veya kod içerebilen bir Word şablonu

Word 2010'da, önceki Word sürümleri ile oluşturulan dosyaları açabilirsiniz.

  • Başlangıçta önceki bir sürümde oluşturulmuş bir dosyayı kaydederken, Farklı Kaydet iletişim kutusundaki otomatik olarak önceki sürüm (.doc) seçilir.

  • Bir dosyayı önceki sürüm olarak kaydettiğinizde, Word 2010 özelliklerinden herhangi biri önceki sürümle uyumlu değilse, Microsoft Word Uyumluluk Denetleyicisi bunu size bildirir ve yeni özellikler çalışmaz.

  • Önceki bir sürümde oluşturulmuş bir Word dosyasını açtığınızda veya Word 2010'da oluşturulmuş bir dosyayı önceki sürüm olarak kaydettiğinizde Uyumluluk Modu'nun otomatik olarak açılacağını unutmayın.

  • Word Uyumluluk Denetleyicisi otomatik olarak çalışır. Belgedeki özelliklerin herhangi birinin önceki sürümlerle uyumlu olup olmadığını merak ettiğinizde el ile de çalıştırabilirsiniz. Dosya 'yı tıklatın, Bilgi 'yi tıklatın, Sorunları Denetle 'yi tıklatın ve sonra Uyumluluğu Denetle 'yi tıklatın.

İlgili Uygulamalar: Word 2010



Bu bilgi yararlı oldu mu?

Evet Hayır

Özellikleri nasıl daha iyi hale getirebiliriz?

255 kalan karakter sayısı

Gizliliğinizi korumak için lütfen görüşlerinize iletişim bilgilerinizi eklemeyin. Şunu gözden geçirin: gizlilik ilkesi.

Görüşleriniz için teşekkür ederiz!

Destek kaynakları

Dili değiştir