Web için Visio 'da Diyagramı görüntüleme, oluşturma ve düzenleme

Web için Visio kullanarak diğer Office Online belgeleriyle aynı şekilde diyagramları da görüntüleyebilir, oluşturabilir ve düzenleyebilirsiniz. Ayrıca Visio 2013 veya sonraki sürümleri kullanarak da diyagramı düzenleyebilirsiniz. Şu dosya biçimlerini görüntüleyebilirsiniz: Visio Çizimi (.vsdx), Çizim (.vsd), XML çizimi, makro içerebilen (.vsdm). Visio Çizimi (.vsdx) dosya biçimini oluşturabilir ve düzenleyebilirsiniz.

Önemli   Web için Visio’da diyagram oluşturmak ve düzenlemek için bir düzenleme lisansınız olmalıdır. Daha fazla bilgi için Office 365 yöneticinize başvurun.

Diyagramı görüntüleme

  1. Office 365'te oturum açın.

  2. OneDrive İş klasörüne veya SharePoint Online belge kitaplığına gidin.

  3. Gerekirse, Visio diyagramını (. vsdx) karşıya yükleyin. Daha fazla bilgi için belge kitaplığına klasör veya dosya yüklemebölümüne bakın.

  4. Yeni bir tarayıcı sekmesinde açmak için diyagramı seçin.

    Not    Diyagramı tarayıcıda açmak yerine indirmeniz istenirse, varsayılan açma davranışı ayarını denetleyin. Ayarlar Ayarlar simgesi > Kitaplık ayarları > Gelişmiş ayarlar'ı seçin ve sonra İstemci uygulamasında aç seçeneğinin işaretli olmadığından emin olun.

İpucu    Bir Exchange Online, Outlook.com veya Hotmail hesabınız varsa, e-postaya eklenmiş bir Visio diyagramını tıklattığınızda, doğrudan tarayıcınızda açılır.

Diyagram oluşturma

Diyagram oluşturmanın birkaç yolu vardır:

SharePoint kitaplığından veya OneDrive İş'ten diyagram oluşturma

  1. Office 365'te oturum açın.

  2. OneDrive İş klasörüne veya SharePoint Online belge kitaplığına gidin.

  3. Yeni > Visio Çizimi'ni seçin.

    Yeni menüsü

Uygulama başlatıcıdan diyagram oluşturma

  1. Office 365'te oturum açın.

  2. Uygulama başlatıcıya Office 365’te uygulama başlatıcı simgesi tıklayın ve ardından Visio’ya tıklayın.

  3. Visio’yu uygulama başlatıcıda görmüyorsanız, Tüm uygulamalar’a tıklayıp ardından Visio’yu seçin.

  4. Çalışmaya Web için Visio diyagramıyla başlamak için, Galeri'ye göz atarak diyagramlara ve örneklere bakın, sonra da Oluştur'u seçin.

    Oluşturmadan önce bir örnek görmek istiyorsanız, Önizleme Önizleme simgesi öğesini seçin.

  5. Sıfırdan başlamak için, sayfanın en üstündeki Boş Çizim'i seçin.

Diyagramı düzenleme

Web için Visio'da ve Visio 2013 veya sonraki sürümlerinde diyagramı düzenleyebilirsiniz.

Web için Visio'da diyagramı düzenleme

Not    Siz diyagramı düzenlerken, diyagram sizin için otomatik olarak kaydedilir.

  1. Office 365'te oturum açın.

  2. OneDrive İş klasörüne veya SharePoint Online belge kitaplığına gidin.

  3. Dosya adına tıklayarak Visio diyagramını açın. Varsayılan olarak, diyagram görüntüleme için açılır.

  4. Diyagramı Aç'ı ve sonra da Tarayıcıda Düzenle'yi seçin.

    Tarayıcıda Düzenle komutu

İpuçları   

  • Düzenlemeden görüntülemeye hızla geçmek için, Görünüm > Okuma Görünümü Okuma Görünümü Simgesi öğesini seçin.

  • Diyagram oluşturmak için Dosya > Yeni > Boş Diyagram'ı seçin.

Visio 2013 veya sonraki sürümlerinde diyagramı düzenleme

Tarayıcıda birçok türde diyagram düzenleyebilirsiniz, ancak bunların hepsini kullanamazsınız. "Bu Visio diyagramındaki bir veya daha fazla özellik Visio online 'da desteklenmiyor" iletisini görürseniz, Visio 2013 veya sonraki sürümlerde diyagramı düzenleyebilir ve Visio 'daki tüm işlevlerden yararlanabilirsiniz. Daha fazla bilgi için neden bazı özellikler Visio online 'da düzenlenmiyor?

  1. Aşağıdakilerden birini yapın:

    • Diyagramı görüntülüyorsanız, Diyagramı Aç'ı ve ardından Visio'da Düzenle'yi seçin.

      Visio'da diyagram düzenleme
    • Diyagramı düzenliyorsanız, şeritte VISIO'DA DÜZENLE öğesini seçin.

  2. Web için Visio'da diyagramı düzenlemeyi veya paylaşmayı planlıyorsanız, diyagramın kilitlenmemesi için Dosya > Kapat'ı seçin.

Ayrıca Bkz:

Visio Online yardımı

Not:  Bu sayfanın çevirisi otomasyon aracılığıyla yapılmıştır ve bu nedenle hatalı veya yanlış dil bilgisi kullanımları içerebilir. Amacımız, bu içeriğin sizin için faydalı olabilmesini sağlamaktır. Bu bilgileri yararlı bulup bulmadığınızı bizimle paylaşır mısınız? Kolayca başvurabilmek için İngilizce makaleye buradan ulaşabilirsiniz.

Office yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×