Visual Basic Düzenleyicisi kullanımı hakkında Yardım bulma

Microsoft Visual Basic for Applications (VBA), programcı olmayanların Office uygulamalarındaki görevleri otomatik hale getirecek makroları kaydetmesine, oluşturmasına ve düzenlemesine olanak tanır. Bu makalede, Office uygulamanızda sağlanan Visual Basic Düzenleyicisi'ni kullanırken nereden yardım bulabileceğiniz açıklanır.

  1. Oluştur sekmesinin Makrolar ve Kod grubunda Visual Basic'e tıklayın.

  2. Visual Basic Düzenleyicisi'nin Yardım menüsünde Microsoft Visual Basic for Applications Yardımı'na tıklayın.

  3. Access VBA Yardımı'nı daha önce kullanmadıysanız, yardımın görüntülenmesini istediğiniz tarayıcıyı seçmeniz istenir.

  4. Tarayıcının sol bölmesinde, Access'in altında Access VBA başvurusu'nu genişletin.

  5. Sol bölmede, yardım istediğiniz kavramı, yordamı veya nesneyi göz atarak bulun veya ekranınızın sağ üst köşesindeki Arama kutusuna bir sorgu yazın.

  1. Geliştirici sekmesinde Visual Basic’e tıklayın.

    Geliştirici sekmesini görmüyorsanız:

    1. Dosya > Seçenekler'e tıklayın.

    2. Şeridi Özelleştir'e tıklayın ve sonra Ana Sekmeler'in altında Geliştirici onay kutusunu seçin.

    3. Tamam'a tıklayın.

  2. Visual Basic Düzenleyicisi'nin Yardım menüsünde Microsoft Visual Basic for Applications Yardımı'na tıklayın.

  3. Excel VBA Yardımı'nı daha önce kullanmadıysanız, yardımın görüntülenmesini istediğiniz tarayıcıyı seçmeniz istenir.

  4. Tarayıcının sol bölmesinde, Excel'in altında Excel VBA başvurusu'nu genişletin.

  5. Sol bölmede, yardım istediğiniz kavramı, yordamı veya nesneyi göz atarak bulun veya ekranınızın sağ üst köşesindeki Arama kutusuna bir sorgu yazın.

  1. Geliştirici sekmesinde Visual Basic’e tıklayın.

    Geliştirici sekmesini görmüyorsanız:

    1. Dosya > Seçenekler'e tıklayın.

    2. Şeridi Özelleştir'e tıklayın ve sonra Ana Sekmeler'in altında Geliştirici onay kutusunu seçin.

    3. Tamam'a tıklayın.

  2. Visual Basic Düzenleyicisi'nin Yardım menüsünde Microsoft Visual Basic for Applications Yardımı'na tıklayın.

  3. Outlook VBA Yardımı'nı daha önce kullanmadıysanız, yardımın görüntülenmesini istediğiniz tarayıcıyı seçmeniz istenir.

  4. Tarayıcının sol bölmesinde, Outlook'un altında Outlook VBA başvurusu'nu genişletin.

  5. Sol bölmede, yardım istediğiniz kavramı, yordamı veya nesneyi göz atarak bulun veya ekranınızın sağ üst köşesindeki Arama kutusuna bir sorgu yazın.

  1. Geliştirici sekmesinde Visual Basic’e tıklayın.

    Geliştirici sekmesini görmüyorsanız:

    1. Dosya > Seçenekler'e tıklayın.

    2. Şeridi Özelleştir'e tıklayın ve sonra Ana Sekmeler'in altında Geliştirici onay kutusunu seçin.

    3. Tamam'a tıklayın.

  2. Visual Basic Düzenleyicisi'nin Yardım menüsünde Microsoft Visual Basic for Applications Yardımı'na tıklayın.

  3. PowerPoint VBA Yardımı'nı daha önce kullanmadıysanız, yardımın görüntülenmesini istediğiniz tarayıcıyı seçmeniz istenir.

  4. Tarayıcının sol bölmesinde, PowerPoint'in altında PowerPoint VBA başvurusu'nu genişletin.

  5. Sol bölmede, yardım istediğiniz kavramı, yordamı veya nesneyi göz atarak bulun veya ekranınızın sağ üst köşesindeki Arama kutusuna bir sorgu yazın.

  1. Geliştirici sekmesinde Visual Basic’e tıklayın.

    Geliştirici sekmesini görmüyorsanız:

    1. Dosya > Seçenekler'e tıklayın.

    2. Şeridi Özelleştir'e tıklayın ve sonra Ana Sekmeler'in altında Geliştirici onay kutusunu seçin.

    3. Tamam'a tıklayın.

  2. Visual Basic Düzenleyicisi'nin Yardım menüsünde Microsoft Visual Basic for Applications Yardımı'na tıklayın.

  3. Visio VBA Yardımı'nı daha önce kullanmadıysanız, yardımın görüntülenmesini istediğiniz tarayıcıyı seçmeniz istenir.

  4. Tarayıcının sol bölmesinde, Visio'nun altında Visio VBA başvurusu'nu genişletin.

  5. Sol bölmede, yardım istediğiniz kavramı, yordamı veya nesneyi göz atarak bulun veya ekranınızın sağ üst köşesindeki Arama kutusuna bir sorgu yazın.

  1. Geliştirici sekmesinde Visual Basic’e tıklayın.

    Geliştirici sekmesini görmüyorsanız:

    1. Dosya > Seçenekler'e tıklayın.

    2. Şeridi Özelleştir'e tıklayın ve sonra Ana Sekmeler'in altında Geliştirici onay kutusunu seçin.

    3. Tamam'a tıklayın.

  2. Visual Basic Düzenleyicisi'nin Yardım menüsünde Microsoft Visual Basic for Applications Yardımı'na tıklayın.

  3. Word VBA Yardımı'nı daha önce kullanmadıysanız, yardımın görüntülenmesini istediğiniz tarayıcıyı seçmeniz istenir.

  4. Tarayıcının sol bölmesinde, Word'ün altında Word VBA başvurusu'nu genişletin.

  5. Sol bölmede, yardım istediğiniz kavramı, yordamı veya nesneyi göz atarak bulun veya ekranınızın sağ üst köşesindeki Arama kutusuna bir sorgu yazın.

  1. Veritabanı Araçları sekmesinin Makro grubunda Visual Basic’e tıklayın.

  2. Visual Basic Düzenleyicisi'nin Yardım menüsünde Microsoft Visual Basic for Applications Yardımı'na tıklayın.

  3. Access VBA Yardımı'nı daha önce kullanmadıysanız, yardımın görüntülenmesini istediğiniz tarayıcıyı seçmeniz istenir.

  4. Tarayıcının sol bölmesinde, Access'in altında Access VBA başvurusu'nu genişletin.

  5. Sol bölmede, yardım istediğiniz kavramı, yordamı veya nesneyi göz atarak bulun veya ekranınızın sağ üst köşesindeki Arama kutusuna bir sorgu yazın.

  1. Geliştirici sekmesinde Visual Basic’e tıklayın.

    Geliştirici sekmesini görmüyorsanız:

    1. Dosya > Seçenekler'e tıklayın.

    2. Şeridi Özelleştir'e tıklayın ve sonra Ana Sekmeler'in altında Geliştirici onay kutusunu seçin.

    3. Tamam'a tıklayın.

  2. Visual Basic Düzenleyicisi'nin Yardım menüsünde Microsoft Visual Basic for Applications Yardımı'na tıklayın.

  3. Excel VBA Yardımı'nı daha önce kullanmadıysanız, yardımın görüntülenmesini istediğiniz tarayıcıyı seçmeniz istenir.

  4. Tarayıcının sol bölmesinde, Excel'in altında Excel VBA başvurusu'nu genişletin.

  5. Sol bölmede, yardım istediğiniz kavramı, yordamı veya nesneyi göz atarak bulun veya ekranınızın sağ üst köşesindeki Arama kutusuna bir sorgu yazın.

  1. Geliştirici sekmesinde Visual Basic’e tıklayın.

    Geliştirici sekmesini görmüyorsanız:

    1. Dosya > Seçenekler'e tıklayın.

    2. Şeridi Özelleştir'e tıklayın ve sonra Ana Sekmeler'in altında Geliştirici onay kutusunu seçin.

    3. Tamam'a tıklayın.

  2. Visual Basic Düzenleyicisi'nin Yardım menüsünde Microsoft Visual Basic for Applications Yardımı'na tıklayın.

  3. Outlook VBA Yardımı'nı daha önce kullanmadıysanız, yardımın görüntülenmesini istediğiniz tarayıcıyı seçmeniz istenir.

  4. Tarayıcının sol bölmesinde, Outlook'un altında Outlook VBA başvurusu'nu genişletin.

  5. Sol bölmede, yardım istediğiniz kavramı, yordamı veya nesneyi göz atarak bulun veya ekranınızın sağ üst köşesindeki Arama kutusuna bir sorgu yazın.

  1. Geliştirici sekmesinde Visual Basic’e tıklayın.

    Geliştirici sekmesini görmüyorsanız:

    1. Dosya > Seçenekler'e tıklayın.

    2. Şeridi Özelleştir'e tıklayın ve sonra Ana Sekmeler'in altında Geliştirici onay kutusunu seçin.

    3. Tamam'a tıklayın.

  2. Visual Basic Düzenleyicisi'nin Yardım menüsünde Microsoft Visual Basic for Applications Yardımı'na tıklayın.

  3. PowerPoint VBA Yardımı'nı daha önce kullanmadıysanız, yardımın görüntülenmesini istediğiniz tarayıcıyı seçmeniz istenir.

  4. Tarayıcının sol bölmesinde, PowerPoint'in altında PowerPoint VBA başvurusu'nu genişletin.

  5. Sol bölmede, yardım istediğiniz kavramı, yordamı veya nesneyi göz atarak bulun veya ekranınızın sağ üst köşesindeki Arama kutusuna bir sorgu yazın.

  1. Geliştirici sekmesinde Visual Basic’e tıklayın.

    Geliştirici sekmesini görmüyorsanız:

    1. Dosya > Seçenekler'e tıklayın.

    2. Şeridi Özelleştir'e tıklayın ve sonra Ana Sekmeler'in altında Geliştirici onay kutusunu seçin.

    3. Tamam'a tıklayın.

  2. Visual Basic Düzenleyicisi'nin Yardım menüsünde Microsoft Visual Basic for Applications Yardımı'na tıklayın.

  3. Visio VBA Yardımı'nı daha önce kullanmadıysanız, yardımın görüntülenmesini istediğiniz tarayıcıyı seçmeniz istenir.

  4. Tarayıcının sol bölmesinde, Visio'nun altında Visio VBA başvurusu'nu genişletin.

  5. Sol bölmede, yardım istediğiniz kavramı, yordamı veya nesneyi göz atarak bulun veya ekranınızın sağ üst köşesindeki Arama kutusuna bir sorgu yazın.

  1. Geliştirici sekmesinde Visual Basic’e tıklayın.

    Geliştirici sekmesini görmüyorsanız:

    1. Dosya > Seçenekler'e tıklayın.

    2. Şeridi Özelleştir'e tıklayın ve sonra Ana Sekmeler'in altında Geliştirici onay kutusunu seçin.

    3. Tamam'a tıklayın.

  2. Visual Basic Düzenleyicisi'nin Yardım menüsünde Microsoft Visual Basic for Applications Yardımı'na tıklayın.

  3. Word VBA Yardımı'nı daha önce kullanmadıysanız, yardımın görüntülenmesini istediğiniz tarayıcıyı seçmeniz istenir.

  4. Tarayıcının sol bölmesinde, Word'ün altında Word VBA başvurusu'nu genişletin.

  5. Sol bölmede, yardım istediğiniz kavramı, yordamı veya nesneyi göz atarak bulun veya ekranınızın sağ üst köşesindeki Arama kutusuna bir sorgu yazın.

  1. Veritabanı Araçları sekmesinin Makro grubunda Visual Basic’e tıklayın.

  2. Visual Basic Düzenleyicisi'nin Yardım menüsünde Microsoft Visual Basic for Applications Yardımı'na tıklayın.

  3. Arama kutusuna, yardım almak istediğiniz yöntemi, özelliği, işlevi, deyimi veya nesneyi yazın ya da bir sorgu yazın.

  1. Geliştirici sekmesinde Visual Basic’e tıklayın.

    Geliştirici sekmesini görmüyorsanız:

    1. Dosya > Seçenekler'e tıklayın.

    2. Şeridi Özelleştir'e tıklayın ve sonra Ana Sekmeler'in altında Geliştirici onay kutusunu seçin.

    3. Tamam'a tıklayın.

  2. Visual Basic Düzenleyicisi'nin Yardım menüsünde Microsoft Visual Basic for Applications Yardımı'na tıklayın.

  3. Arama kutusuna, yardım almak istediğiniz yöntemi, özelliği, işlevi, deyimi veya nesneyi yazın ya da bir sorgu yazın.

  1. Geliştirici sekmesinde Visual Basic’e tıklayın.

    Geliştirici sekmesini görmüyorsanız:

    1. Dosya > Seçenekler'e tıklayın.

    2. Şeridi Özelleştir'e tıklayın ve sonra Ana Sekmeler'in altında Geliştirici onay kutusunu seçin.

    3. Tamam'a tıklayın.

  2. Visual Basic Düzenleyicisi'nin Yardım menüsünde Microsoft Visual Basic Yardımı'na tıklayın.

  3. Arama kutusuna, yardım almak istediğiniz yöntemi, özelliği, işlevi, deyimi veya nesneyi yazın ya da bir sorgu yazın.

  1. Geliştirici sekmesinde Visual Basic’e tıklayın.

    Geliştirici sekmesini görmüyorsanız:

    1. Dosya > Seçenekler'e tıklayın.

    2. Şeridi Özelleştir'e tıklayın ve sonra Ana Sekmeler'in altında Geliştirici onay kutusunu seçin.

    3. Tamam'a tıklayın.

  2. Visual Basic Düzenleyicisi'nin Yardım menüsünde Microsoft Visual Basic for Applications Yardımı'na tıklayın.

  3. Arama kutusuna, yardım almak istediğiniz yöntemi, özelliği, işlevi, deyimi veya nesneyi yazın ya da bir sorgu yazın.

  1. Geliştirici sekmesinde Visual Basic’e tıklayın.

    Geliştirici sekmesini görmüyorsanız:

    1. Dosya > Seçenekler'e tıklayın.

    2. Şeridi Özelleştir'e tıklayın ve sonra Ana Sekmeler'in altında Geliştirici onay kutusunu seçin.

    3. Tamam'a tıklayın.

  2. Visual Basic Düzenleyicisi'nin Yardım menüsünde Microsoft Visual Basic for Applications Yardımı'na tıklayın.

  3. Arama kutusuna, yardım almak istediğiniz yöntemi, özelliği, işlevi, deyimi veya nesneyi yazın ya da bir sorgu yazın.

  1. Geliştirici sekmesinde Visual Basic’e tıklayın.

    Geliştirici sekmesini görmüyorsanız:

    1. Dosya > Seçenekler'e tıklayın.

    2. Şeridi Özelleştir'e tıklayın ve sonra Ana Sekmeler'in altında Geliştirici onay kutusunu seçin.

    3. Tamam'a tıklayın.

  2. Visual Basic Düzenleyicisi'nin Yardım menüsünde Microsoft Visual Basic for Applications Yardımı'na tıklayın.

  3. Arama kutusuna, yardım almak istediğiniz yöntemi, özelliği, işlevi, deyimi veya nesneyi yazın ya da bir sorgu yazın.

  1. Veritabanı Araçları sekmesinin Makro grubunda Visual Basic’e tıklayın.

  2. Visual Basic Düzenleyicisi'nin Yardım menüsünde Microsoft Visual Basic Yardımı'na tıklayın.

  3. Yardım penceresinde Access VBA Başvurusu'na tıklayın.

  4. Aranacak sözcükleri yazın kutusuna, yardım almak istediğiniz yöntemi, özelliği, işlevi, deyimi veya nesneyi yazın ya da bir sorgu yazın.

  1. Geliştirici sekmesinde Visual Basic’e tıklayın.

    Geliştirici sekmesini göremiyorum

    1. Microsoft Office Düğmesi'ne düğme resmi ve sonra da Excel Seçenekleri'ne tıklayın.

    2. Popüler’i tıklattıktan sonra Şeritte Geliştirici sekmesini göster onay kutusunu seçin.

      Not : Şerit, Microsoft Office Fluent kullanıcı arabirimi içinde yer alır

  2. Yardım menüsünde Microsoft Visual Basic Yardımı'na tıklayın.

  3. Aranacak sözcükleri yazın kutusuna, yardım almak istediğiniz yöntemi, özelliği, işlevi, deyimi veya nesneyi yazın ya da bir sorgu yazın.

  1. Geliştirici sekmesinde Visual Basic’e tıklayın.

    Geliştirici sekmesini göremiyorum

    1. Araçlar menüsünde Seçenekler'i tıklatın.

    2. Diğer sekmesinde Gelişmiş Seçenekler’e tıkladıktan sonra Şeritte Geliştirici sekmesini göster onay kutusunu seçin.

  2. Yardım menüsünde Microsoft Visual Basic Yardımı'na tıklayın.

  3. Aranacak sözcükleri yazın kutusuna, yardım almak istediğiniz yöntemi, özelliği, işlevi, deyimi veya nesneyi yazın ya da bir sorgu yazın.

  1. Geliştirici sekmesinde Visual Basic’e tıklayın.

    Geliştirici sekmesini göremiyorum

    1. Microsoft Office Düğmesi'ne düğme resmi ve sonra da PowerPoint Seçenekleri'ne tıklayın.

    2. Popüler’i tıklattıktan sonra Şeritte Geliştirici sekmesini göster onay kutusunu seçin.

      Not : Şerit, Microsoft Office Fluent kullanıcı arabirimi içinde yer alır

  2. Yardım menüsünde Microsoft Visual Basic Yardımı'na tıklayın.

  3. Aranacak sözcükleri yazın kutusuna, yardım almak istediğiniz yöntemi, özelliği, işlevi, deyimi veya nesneyi yazın ya da bir sorgu yazın.

  1. Yardım menüsünde Geliştirici Başvurusu'na tıklayın.

    Geliştirici modunda nasıl çalıştırabilirim?

    1. Araçlar menüsünde Seçenekler'i tıklatın.

    2. Gelişmiş sekmesindeki Gelişmiş Seçenekler’in altında Geliştirici modunda çalıştır onay kutusunu seçin.

  2. Yardım penceresinde Visual Basic for Applications Dil Başvurusu'na tıklayın.

  3. Aranacak sözcükleri yazın kutusuna, yardım almak istediğiniz yöntemi, özelliği, işlevi, deyimi veya nesneyi yazın ya da bir sorgu yazın.

  1. Geliştirici sekmesinde Visual Basic’e tıklayın.

    Geliştirici sekmesini göremiyorum

    1. Microsoft Office Düğmesi'ne düğme resmi ve sonra da Word Seçenekleri’ne tıklayın.

    2. Popüler’i tıklattıktan sonra Şeritte Geliştirici sekmesini göster onay kutusunu seçin.

      Not : Şerit, Microsoft Office Fluent kullanıcı arabirimi içinde yer alır

  2. Yardım menüsünde Microsoft Visual Basic Yardımı'na tıklayın.

  3. Aranacak sözcükleri yazın kutusuna, yardım almak istediğiniz yöntemi, özelliği, işlevi, deyimi veya nesneyi yazın ya da bir sorgu yazın.

Yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×