Visio varsayılan çalışma klasörünü değiştirme

Microsoft Office Visio varsayılan çalışma klasörleri, Visio'nun bilgisayarınızda varsayılan olarak dosyaları aradığı ve kaydettiği konumlardır (veya dosya yolları). Çizimleri, şablonları, Yardım dosyalarını ve eklentileri tutarlar. Bu klasörler, Visio kurulumu sırasında yapılmış ayarları temel alarak oluşturulur ve bazı durumlarda, Visio kurulurken Microsoft Windows işletim sisteminde oturum açmış olan kişinin kullanıcı adıyla ilişkilendirilir.

Aşağıda Visio çalışma klasörleri için tipik kurulum dosya yolları verilmektedir:

  • Microsoft Windows Vista

    • Users\kullanıcı adı\Belgeler

      Visio ile oluşturulan çizimler, özel şablonlar ve dosya türleri için varsayılan çalışma klasörü

    • Users\kullanıcı adı\Belgeler\Şekillerim

      Özel şablonlar için varsayılan çalışma klasörleri

    • Program Files\Microsoft Office\Office12\dil

      Visio ile eklenen şablonlar ve Yardım dosyaları için varsayılan çalışma klasörü

      Not : Visio, Visio tarafından yüklenen dosyalar için her zaman bu konuma bakar ve Visio, bu konuma eklenen özel dosyaları veya şablonları bulmaz.

    • Users\kullanıcı adı\AppData\Microsoft\Addins

      COM Eklentileri iletişim kutusundan eklentiler için varsayılan göz atma konumu

  • Microsoft Windows XP veya Microsoft Windows Server 2003

    • Documents and Settings\kullanıcı adı\Belgelerim

      Visio ile oluşturulan çizimler, özel şablonlar ve dosya türleri için varsayılan çalışma klasörü

    • Documents and Settings\kullanıcı adı\Belgelerim\Şekillerim

      Özel şablonlar için varsayılan çalışma klasörleri

    • Program Files\Microsoft Office\Office12\dil

      Visio ile eklenen şablonlar ve Yardım dosyaları için varsayılan çalışma klasörü

      Not : Visio, Visio tarafından yüklenen dosyalar için her zaman bu konuma bakar ve Visio, bu konuma eklenen özel dosyaları veya şablonları bulmaz.

    • Documents and Settings\kullanıcı adı\Application Data\Microsoft\Addins

      COM Eklentileri iletişim kutusundan eklentiler için varsayılan göz atma konumu.

Şablonlar dışında, bu dosya türlerinden herhangi biri için düzenli olarak başka bir klasör kullanıyorsanız, dosya yollarını ekleyerek varsayılan çalışma klasörünü değiştirebilirsiniz. Varsayılan çalışma klasörünü değiştirirseniz, yine göz atarak başka konumlardan dosya açabilir ve bu konumlara dosya kaydedebilirsiniz.

Not : Özel şablonlar için varsayılan çalışma klasörü her zaman Şekillerim klasörüdür. Bu, özel şablonları açmak veya kaydetmek için Şablon Aç iletişim kutusunu veya Farklı Kaydet iletişim kutusunu kullandığınızda, Visio'nun varsayılan olarak Şekillerim klasörünü kullandığı anlamına gelir. Şekillerim klasörünü silerseniz, Visio, sonraki başlatılışında başkasını oluşturur. Özel şablonlarınızı başka bir klasörde tutmak isterseniz, dosya yolunu aşağıda anlatıldığı gibi Şablonlar metin kutusuna ekleyebilirsiniz.

Çalışma klasörlerini değiştirme

  1. Araçlar menüsünde Seçenekler'i tıklatın.

  2. Gelişmiş sekmesinde, Dosya Yolları'nı tıklatın.

  3. Gözat düğmesini Button image tıklatın ve aşağıdakilerden biri veya daha fazlası için eklemek istediğiniz konuma gidin:

    Çizimler     Bu, çizimler, özel şablonlar ve diğer dosya türlerinin ek konumudur. Varsayılan çalışma klasörü yapmak için buraya bir dosya yolu ekleyin. Birden çok dosya yolu eklerseniz, birincisi varsayılan çalışma klasörüdür. Birinci klasör kullanılamıyorsa (geçici olarak kullanılamayan bir ağ paylaşımı gibi), Visio listede bulunan bir sonraki klasörü kullanır. Bu konumlara kaydedilen özellik raporu tanımları Raporlar iletişim kutusunda kullanılabilir.

    Şablonlar     Bu, şablon ek konumudur. Şablonların Dosya menüsünün altındaki Yeni alt menüsünde listelenen konumlarda ve Çizim Türü Seç penceresindeki Diğer kategori klasöründe olmaları için bir veya daha çok dosya yolu ekleyin. Eklediğiniz konumların alt klasörleri de listelenir.

    Şablonlar     Bu, şablonların ek konumudur. Şablonların Dosya menüsünün altındaki Şekiller alt menüsünde listelenen konumlarda olmaları için bir veya daha çok dosya yolu ekleyin. Eklediğiniz konumların alt klasörleri de listelenir.

    Yardım     Bu, Yardım dosyalarının ek konumudur.

    Eklentiler     Bu, eklentilerin ek konumudur.

    Başlangıç     Bu, Visio'yu başlatmanızdan sonra yüklenen ve kullanılabilen eklentiler için ek konumdur.

    Notlar : 

    • Noktalı virgülle (;) ayırarak birden çok dosya yolu belirtebilirsiniz.

    • Eklediğiniz dosya yolları, yüklenmiş çalışma klasörlerine ek olan yollardır.

  4. İki kez Tamam'ı tıklatın.

Sayfanın Başı

Yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×