Visio varsayılan çalışma klasörünü değiştirme

Office 365 Aboneliği, Office 2019, Office 2016, Office 2013, Office 2010

Not: En güncel yardım içeriklerini, mümkün olduğunca hızlı biçimde kendi dilinizde size sunmak için çalışıyoruz. Bu sayfanın çevirisi otomasyon aracılığıyla yapılmıştır ve bu nedenle hatalı veya yanlış dil bilgisi kullanımları içerebilir. Amacımız, bu içeriğin sizin için faydalı olabilmesini sağlamaktır. Buradaki bilgilerin faydalı olup olmadığını bu sayfanın sonunda bize bildirebilir misiniz? Kolayca başvurabilmek için İngilizce makaleye buradan ulaşabilirsiniz.

Microsoft Office Visio varsayılan çalışma klasörleri, bilgisayarınızda, varsayılan olarak Visio 'nun dosyaları aradığı ve kaydettiği konumlardır (veya dosya yollarıdır). Çizimleri, şablonları, yardım dosyalarını ve eklentileri gösterirler. Bu klasörler Visio yüklemesi sırasında yapılan ayarlar temel alınarak oluşturulur ve bazı durumlarda Visio yüklendiğinde Microsoft Windows işletim sisteminde oturum açan kişinin kullanıcı adıyla ilgilidir.

Visio çalışma klasörleri için tipik yükleme dosyası yolları şunlardır:

  • Windows 10, Windows 8,1 ve Windows 7

    • Kullanıcılar \_LT_user name>\Documents

      Visio ile oluşturulan çizimler, özel şablonlar ve dosya türleri için varsayılan çalışma klasörü

    • Kullanıcılar \_LT_user name>\Belgelerim\shapes

      Özel kalıplar için varsayılan çalışma klasörü

    • Program Files\Microsoft Office\Office<version>\language

      Visio 'da bulunan şablonlar, kalıplar ve yardım dosyaları için varsayılan çalışma klasörü

      Not: Visio yüklü dosyalar için her zaman bu konuma bakar ve Visio bu konuma eklenen özel dosyaları, şablonları veya kalıpları bulamaz.

    • Users \_LT_user name>\Appdata\microsoft\addıns

      Eklentiler iletişim kutusundan eklentiler için varsayılan gözatma konumu

Bu dosya türlerinin tümü için, Şablonlar dışında başka bir klasörü düzenli olarak kullanıyorsanız, dosya yollarını ekleyerek varsayılan çalışma klasörünü değiştirebilirsiniz. Eklediğiniz dosya yolları yüklü çalışan klasörlerine ek olarak. Varsayılan çalışma klasörünü değiştirirseniz, gözatma sırasında dosyaları yine de başka konumlara da açabilirsiniz.

Not: Özel kalıplar için varsayılan çalışma klasörü her zaman Şekillerim klasörüdür. Bu, şablon aç iletişim kutusunu veya farklı kaydet iletişim kutusunu kullanarak özel kalıpları açarken Visio 'nun Resimlerim klasörünü varsayılan olarak kullandığı anlamına gelir. Şekillerim klasörünü silerseniz Visio, bir sonraki Visio başlatıldığında başka bir tane oluşturur. Özel kalıplarınızın başka bir klasörde kalmasını istiyorsanız, aşağıda açıklandığı gibi kalıplar metin kutusuna dosya yolunu ekleyebilirsiniz.

Klasörlerin konumunu değiştirme

  1. Dosya > seçenekleri > Gelişmiş 'e tıklayın.

  2. Sekmenin en altına kadar kaydırın ve Dosya konumları'na tıklayın.

  3. Gözat düğmesine Düğme resmi öğesine tıklayın ve aşağıdakilerden bir veya birkaçı için eklemek istediğiniz konuma gidin:

    Çizimler     Bu, çizimler, özel şablonlar, özel kalıplar ve diğer dosya türlerinin ek konumudur. Varsayılan çalışma klasörü yapmak için buraya bir dosya yolu ekleyin. Birden fazla dosya yolu eklerseniz, birincisi varsayılan çalışma klasörüdür. Geçici olarak kullanılamayan bir ağ paylaşımı gibi ilk klasör kullanılamıyorsa, Visio listede bir sonraki klasörü kullanır. Bu konumlara kaydedilen Özellik raporu tanımları raporlar iletişim kutusunda kullanılabilir.

    Şablonlar     Bu, şablonların ek konumudur. Bir veya daha fazla dosya yolu ekleyerek, bu konumlarda, Dosya menüsü altındaki Yeni alt menüde, ayrıca çizim türü Eklediğiniz konumların alt klasörleri de listelenir.

    Kalıplar     Kalıpların ek konumudur. Dosya menüsünün altındaki şekiller alt menüsünde listelenen konumlarda kalıp bulunması için bir veya daha fazla dosya yolu ekleyin. Eklediğiniz konumların alt klasörleri de listelenir.

    Yardım     Bu, yardım dosyalarının ek konumudur.

    Eklentiler     Bu, eklentilerin ek konumudur.

    Başlangıç     Visio 'yu başlattıktan sonra yüklü ve kullanılabilir eklentiler için ek konumdur.

    Notlar: 

    • Birden çok dosya yolunu aralarına noktalı virgül koyarak belirtebilirsiniz.

    • Eklediğiniz dosya yolları yüklü çalışan klasörlerine ek olarak.

  4. Tamam'a iki kez tıklayın.

Klasörlerin konumunu değiştirme

  1. Araçlar menüsünde Seçenekler'e tıklayın.

  2. Gelişmiş sekmesinde Dosya Yolları'na tıklayın.

  3. Gözat düğmesine Düğme resmi öğesine tıklayın ve aşağıdakilerden bir veya birkaçı için eklemek istediğiniz konuma gidin:

    Çizimler     Bu, çizimler, özel şablonlar, özel kalıplar ve diğer dosya türlerinin ek konumudur. Varsayılan çalışma klasörü yapmak için buraya bir dosya yolu ekleyin. Birden fazla dosya yolu eklerseniz, birincisi varsayılan çalışma klasörüdür. Geçici olarak kullanılamayan bir ağ paylaşımı gibi ilk klasör kullanılamıyorsa, Visio listede bir sonraki klasörü kullanır. Bu konumlara kaydedilen Özellik raporu tanımları raporlar iletişim kutusunda kullanılabilir.

    Şablonlar     Bu, şablonların ek konumudur. Bir veya daha fazla dosya yolu ekleyerek, bu konumlarda, Dosya menüsü altındaki Yeni alt menüde, ayrıca çizim türü Eklediğiniz konumların alt klasörleri de listelenir.

    Kalıplar     Kalıpların ek konumudur. Dosya menüsünün altındaki şekiller alt menüsünde listelenen konumlarda kalıp bulunması için bir veya daha fazla dosya yolu ekleyin. Eklediğiniz konumların alt klasörleri de listelenir.

    Yardım     Bu, yardım dosyalarının ek konumudur.

    Eklentiler     Bu, eklentilerin ek konumudur.

    Başlangıç     Visio 'yu başlattıktan sonra yüklü ve kullanılabilir eklentiler için ek konumdur.

    Notlar: 

    • Birden çok dosya yolunu aralarına noktalı virgül koyarak belirtebilirsiniz.

    • Eklediğiniz dosya yolları yüklü çalışan klasörlerine ek olarak.

  4. Tamam'a iki kez tıklayın.

Office yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×