Visio'da boyutu veya şekillerin boyutlarını gösterme

Visio'da boyutu veya şekillerin boyutlarını gösterme

Önemli : Bu makale makine çevisidir. Bkz. yasal uyarı. Bu makalenin İngilizce sürümüne buradan ulaşabilirsiniz.

Boyutlar ve ölçüleri, şeklin, görmek için bunu seçin ve şekiller penceresinin altındaki durum çubuğuna bakın. Genişlik, yükseklik ve açıyı otomatik olarak listelenir. Veya, bu makalede açıklanan diğer yöntemlerden birini kullanarak boyutları görüntüleyin.

Boyutlar veya açıları Boyut ve konum penceresini kullanarak bir şeklin nasıl değiştirebileceğinizi öğrenmek için Boyut ve konum penceresini kullanarak boyutları belirtmebakın.

Diyagram sayfasındaki ölçüleri görüntüleme

Visio Standard sürümünüz varsa, şeklin yükseklik ve genişlik özelliklerine bağlı alanları kullanarak bir şeklin boyutlarını görüntüleyebilirsiniz. Alanları kullanma hakkında daha fazla bilgi edinmek için bkz. Görüntülenen bilgileri güncel tutmak için alanları kullanma.

Visio Professional sürümünüz varsa, boyutları göstermek için boyut şekillerini kullanabilirsiniz. Boyut şekilleri, yapıştırıldıkları şeklin boyutlarını gösterir ve özgün şekli yeniden boyutlandırırken otomatik olarak güncelleştirilir.

Boyut şekilleri bazı şablonlarda bulunur ve tüm şablonlarda bir Boyutlandırma kalıbı açabilirsiniz:

Bir boyutlandırma kalıbı açmak için

  1. Şekiller penceresinde Diğer Şekiller'i tıklatın.

  2. Visio Ekleri'nin üzerine gelin, ardından Boyutlandırma-Mimari veya Boyutlandırma-Mühendislik seçeneğine tıklayın.

  3. Ölçmek istediğiniz şekle bir boyut şekli sürükleyin ve boyut şeklinin uçlarını ölçmek istediğiniz noktalara yapıştırın.

Not : Ölçü birimlerini değiştirmek için, boyut şekline sağ tıklayıp kısayol menüsünde Duyarlılık ve Birimler’e tıklayın.

Ölçüleri gösteren boyutlandırma şekilleri ile kabin şekli.

Örnek

Visio Professional sürümünüz varsa aşağıdaki yordam, boyut şekillerinin nasıl kullanılacağını gösteren bir örnekte size yardımcı olur.

Boyut şekilleri (örnek) kullanmak için

  1. Dosya sekmesine, Yeni'ye, Kategoriler’e ve Haritalar ve Kat Planları'na tıklayın, ardından Ev Planı'na çift tıklayın.

  2. Bahçe Aksesuarları kalıbının başlık çubuğuna tıklayıp Beton patika şeklini çizim sayfasına sürükleyin.

    Bu kalıbı veya başka kalıpları bulmak için Kalıplar seçeneğinin altındaki listeyi kaydırmanız gerekebilir.

  3. Şekli genişletmek için Beton patika şeklinin üzerindeki tutamaçları sürükleyin.

  4. Boyutlandırma - Mimari kalıbının başlık çubuğuna tıklayıp Yatay şekli patika şeklinin üstündeki çizim sayfasına sürükleyin.

    Listede bu kalıbı göremiyorsanız, Bir boyutlandırma kalıbı açmak için başlıklı önceki yordamdaki yönergeleri izleyin.

  5. Şekillerin birbirine yapıştığını gösteren yeşil kutu görünene kadar Yatay boyut şeklinin sağ tarafındaki şekil tutamacını patika şeklinin sağ kenarına sürükleyin.

  6. Yatay şeklin sol tarafındaki şekil tutamacını patika şeklinin sol kenarına sürükleyin.

  7. Boyut şeklinin sağ tarafındaki sarı dörtgeni ( denetim tutamacı resmi - sarı dörtgen ), boyut çizgileri patika şeklinin üstünü kapatmayacak şekilde patikanın üstünde bir konuma sürükleyin.

Ne yapmak istiyorsunuz?

Genel genişliğini, yüksekliğini ve açısını şeklin görüntüleme

Genişlik, yükseklik ve açıyı şeklin şeklin içinde görüntüleme

Genişlik, yükseklik ve açıyı şeklin bir şekil yanındaki görüntüleme

Şekillerin bölümlerinin ölçüleri görüntüleme

Genel genişliğini, yüksekliğini ve açısını şeklin görüntüleme

  1. Çiziminizde bulunan şekli seçin.

  2. Genişlik, yükseklik ve açıyı şeklin görmek için durum çubuğuna bakın.

Genişlik, yükseklik ve açıyı şeklin şeklin içinde görüntüleme

Yalnızca birkaç şekillerinin genel ölçüleri görüntülemek istiyorsanız, metin kutuları şekillere ölçü alanları hızla ekleyebilirsiniz.

  1. Alanlar için eklemek istediğiniz şekli tıklatın.

  2. Ekle sekmesindeki Metin grubunda Alan'ı tıklatın.

  3. Alan iletişim kutusunda, Kategori listesinde, geometri' ı tıklatın.

  4. Alan adı listesinde, görüntülenmesini istediğiniz ölçüyü'ı tıklatın.

    İpucu : Sayılara birimleri feet gibi eklemek için Veri biçimiseçeneğini tıklatın ve sonra Veri biçimi iletişim kutusunda yeni birimler seçin.

  5. Tamam'a tıklayın.

  6. Eklemek istediğiniz her alan için arasındaki adımları yineleyin.

    İpucu : Yükseklik ve genişlik x aralarında görüntülemek için şekli, metin kutusuna ilk alanı eklemek ve sonra bir boşluk ekleyin, xyazın, başka bir boşluk girin ve ardından ikinci alanı ekleyin.

Sayfanın Başı

Genişlik, yükseklik ve açıyı şeklin bir şekil yanındaki görüntüleme

Not : Veri Grafikleri özellikler yalnızca Visio Professional ve Premium sürümlerinde kullanılabilir.

Veri Grafikleri yükseklik, genişlik ve açısını şekilleri yanı sıra diğer şekil verileri görüntülemek için hızlı bir yol sağlar. Bu makalede, ölçülerinin görüntülenmesi açıklanır.

  1. Veri sekmesinde, Verileri görüntüle grubunda, Veri grafikleri' ı tıklatın.

  2. Yeni Veri Grafiği Oluştur' u tıklatın.

  3. Yeni Veri Grafiği iletişim kutusunda, Yeni Öğe'yi tıklatın.

  4. Yeni öğe iletişim kutusunda, veri alanı listesinde, Diğer alanlar' ı tıklatın.

  5. Alan iletişim kutusunda, Kategori listesinde, geometri' ı tıklatın.

  6. Alan adı listesinde, görüntülenmesini istediğiniz ölçüyü tıklatın ve sonra da Tamam' ı tıklatın.

  7. Yeni öğe iletişim kutusunda, olarak görüntülenen listede, Metin'itıklatın.

  8. Ayrıntılar, Etiket kutusuna, altında (örneğin, genişlik veya yükseklik) ölçü için bir ad yazın ve Tamam' ı tıklatın.

  9. Görüntülemek istediğiniz her ölçüm için arasındaki adımları yineleyin.

  10. Yeni veri grafiği iletişim kutusunda Tamam' ı tıklatın.

    Veri grafikleri galerisinde, Kullanılabilir veri grafiklerialtında yeni veri grafiği görüntülenir.

  11. Çiziminizdeki ölçülerini görüntülemek istediğiniz şekilleri seçin ve sonra Veri grafikleri galerisinde, oluşturduğunuz veri grafiğini tıklatın.

Yeni veri grafiği Seçili şekillere uygulanır.

Sayfanın Başı

Şekillerin bölümlerinin ölçüleri görüntüleme

Ölçüleri gösteren boyutlandırma şekilleri ile kabin şekli.

Not : Boyut şekilleri yalnızca Visio Professional ve Premium sürümlerinde kullanılabilir.

Boyut şekilleri, diğer şekiller ölçmek için kullanabilirsiniz. Ölçmek istediğiniz şekle bir boyut şekli yapıştırma açtığınızda, şeklin ölçümler boyut şeklinin üzerinde görüntülenir. Özgün şekli yeniden boyutlandırma gibi ölçü birimlerini otomatik olarak güncelleştirilir.

Birçok boyut şekli vardır ve her biri farklı bir en boy ölçüleri. Gibi boyutlandırma - mühendislik kalıbı kalıplar göz atarak farklı boyut şekilleri ölçüsü olabilir, iyi bir fikir edinebilirsiniz.

Boyut şekilleri nasıl çalıştığına ilişkin bir fikir sağlamak için aşağıdaki yordamı boyut şekillerinden birini giriş planında bir patika ölçmek kullanımı gösterilmiştir.

  1. Dosya sekmesini tıklatın, Yeni'yi, Haritalar ve kat planları'nıve ardından Ev Planıçift tıklatın.

  2. Bahçe Aksesuarları kalıbının başlık çubuğuna tıklayıp Beton patika şeklini çizim sayfasına sürükleyin.

  3. Boyutlandırma - mimari kalıbın başlık çubuğunu tıklatın ve Yatay boyut şeklini patika şeklinin üstündeki çizim sayfasına sürükleyin.

  4. Şekilleri birlikte yapışır belirten kırmızı kutu görününceye kadar şekil tutamacını patika şeklinin sağ kenarına Yatay boyut şeklinin sağ tarafında sürükleyin.

  5. Yatay şeklin sol tarafındaki şekil tutamacını patika şeklinin sol kenarına sürükleyin.

  6. Böylece boyut çizgileri patika şeklinin üstünü değil patikanın üstünde bir konuma boyut şeklinin sağ tarafındaki sarı dörtgeni sürükleyin.

Not : Ölçü birimlerini değiştirmek için boyut şeklinin sağ tıklatın ve kısayol menüsünde Duyarlılık ve birimler öğesini tıklatın.

Sayfanın Başı

Ne yapmak istiyorsunuz?

Genel genişliğini, yüksekliğini ve açısını şeklin görüntüleme

Şeklin alana veya çevre ölçü görüntüleme

Genişlik, yükseklik ve açıyı şeklin şeklin içinde görüntüleme

Genişlik, yükseklik ve açıyı şeklin bir şekil yanındaki görüntüleme

Şekillerin bölümlerinin ölçüleri görüntüleme

Genel genişliğini, yüksekliğini ve açısını şeklin görüntüleme

Seçili şeklin genişliğini, yüksekliğini ve açısını gösteren durum çubuğu.

  1. Çiziminizde bulunan şekli seçin.

  2. Genişlik, yükseklik ve açıyı şeklin görmek için durum çubuğuna bakın.

Şeklin alana veya çevre ölçü görüntüleme

Seçili şeklin ölçümlerini gösteren Alan ve Çevre iletişim kutusu.

Not : Şekil alan ve çevre iletişim kutusu, yalnızca Microsoft Office Visio Professional'da kullanılabilir.

  1. Çiziminizde bulunan şekli seçin.

  2. Araçlar menüsünde, eklentileri' i tıklatın, Visio Ekleritıklatın ve sonra Şekil alan ve çevre'ıtıklatın.

    Şekil alan ve çevre iletişim kutusu açılır ve şeklin ölçüleri görüntüler.

  3. Farklı birimlerdeki ölçüleri görmek için Toplam alanını kutusunda ya Toplam çevre kutusunda istediğiniz birimi seçin.

Sayfanın Başı

Genişlik, yükseklik ve açıyı şeklin şeklin içinde görüntüleme

Şeklin yükseklik ve genişlik metin kutusuna gösteren bir dikdörtgen.

Yalnızca birkaç şekillerinin genel ölçüleri görüntülemek istiyorsanız, şekilleri metin kutularına ölçü alanları hızla ekleyebilirsiniz. Office Visio Professional 2007 varsa ve birçok şekillerinin ölçüleri görüntülemek istediğiniz zaman veri grafikleri kullanarak Genişlik, yükseklik ve şeklin bir şekil yanındaki açı görüntülemebölümünde açıklandığı gibi kazanabilirsiniz.

  1. Alanlar için eklemek istediğiniz şekli tıklatın.

  2. Ekle menüsünde Alan’a tıklayın.

  3. Alan iletişim kutusunda, Kategori listesinde, geometri' ı tıklatın.

    Bir şeklin metin kutusuna girilen alanlarını gösteren alan iletişim kutusu.

  4. Alan adı listesinde, görüntülenmesini istediğiniz ölçüyü'ı tıklatın.

    İpucu : Sayılara birimleri feet gibi eklemek için Veri biçimiseçeneğini tıklatın ve sonra Veri biçimi iletişim kutusunda yeni birimler seçin.

  5. Tamam'a tıklayın.

  6. Eklemek istediğiniz her alan için 2 ile 5 arasındaki adımları yineleyin.

    İpucu : Yükseklik ve genişlik x aralarında görüntülemek için şekli, metin kutusuna ilk alanı eklemek ve sonra bir boşluk ekleyin, xyazın, başka bir boşluk girin ve ardından ikinci alanı ekleyin.

Not : Şekli yeniden boyutlandırma ölçüleri alanlarını otomatik olarak güncelleştirilir.

Sayfanın Başı

Genişlik, yükseklik ve açıyı şeklin bir şekil yanındaki görüntüleme

Bir veri grafiğinde genişlik, yükseklik ve açıyı gösteren çalı şekli.

Not : Veri Grafikleri özellikler yalnızca Office Visio Professional 2007kullanılabilir.

Veri Grafikleri yükseklik, genişlik ve açısını şekilleri yanı sıra diğer şekil verileri görüntülemek için hızlı bir yol sağlar. Bu makalede, ölçülerinin görüntülenmesi açıklanır. Tam yapma hakkında bilgi için veri grafikleri kullanın, veri grafikleriyle verilerinizi Netleştirbakın.

  1. Veri menüsünde Şekillerdeki verileri görüntüle'ıtıklatın.

  2. Veri grafikleri görev bölmesinde, Yeni Veri Grafiği Oluşturaltında Yeni veri grafiğitıklatın.

  3. Yeni veri grafiği iletişim kutusunda, Yeni öğe' yi tıklatın ve sonra Metin'itıklatın.

    veri grafiği görev bölmesi ve yeni veri grafiği iletişim kutusu.

    1. Veri grafikleri görev bölmesi

    2. Yeni veri grafiği komutu

    3. Yeni öğe kutusu ve metin komutu Yeni veri grafiği iletişim kutusu

  4. Yeni metin iletişim kutusunda, Görüntü' nün altında veri alanı listesinde, Diğer alanlartıklatın.

  5. Alan iletişim kutusunda, Kategori listesinde, geometri' ı tıklatın.

  6. Alan adı listesinde, görüntülenmesini istediğiniz ölçüyü tıklatın ve sonra da Tamam' ı tıklatın.

    Veri grafiğini girilebilecek alanlarını gösteren alan iletişim kutusu.

  7. Yeni metin iletişim kutusunda, altında AyrıntılarEtiket kutusuna, (örneğin, genişliğini, yüksekliğini veya açısını), ölçü için bir ad yazın ve Tamam' ı tıklatın.

  8. Görüntülemek istediğiniz her ölçüm için 3 ile 7 arasındaki adımları yineleyin.

  9. Yeni veri grafiği iletişim kutusunda Tamam' ı tıklatın.

    Yeni veri grafiği Veri grafikleri görev bölmesinde, veri grafiğini Uygulaaltında görünür.

  10. Çiziminizde bulunan sonra Veri grafikleri Görev Bölmesi'nde, oluşturduğunuz veri grafiği tıklatın ve ölçülerini görüntülemek istediğiniz şekilleri seçin.

Yeni veri grafiği Seçili şekillere uygulanır.

Üç şekilleri yeni oluşturulan veri grafiği uygulanmış bir ağaç.

Sayfanın Başı

Şekillerin bölümlerinin ölçüleri görüntüleme

Ölçüleri gösteren boyutlandırma şekilleri ile kabin şekli.

Not : Boyut şekilleri yalnızca Office Visio Professional 2007kullanılabilir.

Boyut şekilleri, diğer şekiller ölçmek için kullanabilirsiniz. Ölçmek istediğiniz şekle bir boyut şekli yapıştırma açtığınızda, şeklin ölçümler boyut şeklinin üzerinde görüntülenir. Özgün şekli yeniden boyutlandırma gibi ölçü birimlerini otomatik olarak güncelleştirilir.

Birçok boyut şekli vardır ve her biri farklı bir en boy ölçüleri. Kalıplar göz atarak farklı boyut şekilleri ölçüsü olabilir, iyi bir fikir edinebilirsiniz. Aşağıdaki şekil boyutlandırma - mühendislik kalıbı şekilleri gösterir.

Kalıp mühendislik boyutlandırma -.

Boyut şekilleri nasıl çalıştığına ilişkin bir fikir sağlamak için aşağıdaki yordamı boyut şekillerinden birini giriş planında bir piyano ölçmek kullanımı gösterilmiştir.

  1. Dosya menüsünde, Yeni'yitıklatın, Haritalar ve kat planları'nıve ardından Ev Planı' nı tıklatın.

  2. Mobilyaları kalıbın başlık çubuğunu tıklatın ve Kuyruklu piyano şekli çizim sayfasına sürükleyin.

  3. Boyutlandırma - mimari kalıbın başlık çubuğunu tıklatın ve Yatay boyut şeklinin üstündeki piyano şekli çizim sayfasına sürükleyin.

    Yatay boyutlandırma şekli üstüne bir Kuyruklu piyano şekli.

  4. Şekilleri birlikte yapışır belirten kırmızı kutu görününceye kadar yeşil şekil tutamacını Yatay boyut şeklinin sağ tarafında piyano şekli sağ kenarına sürükleyin.

    Piyano şekline ait tek şeklin tutamaçlarına bağlanan boyutlandırma şekli.

  5. Yatay şeklin sol tarafındaki yeşil şekil tutamacını piyano şekli sol kenarına sürükleyin.

    İki şekli tutamacının piyano şekline bağlanan boyutlandırma şekli.

  6. Böylece boyut çizgileri piyano şekli üstünü değil piyano üstünde bir konuma boyut şeklinin sağ tarafındaki sarı dörtgeni sürükleyin.

    Piyano şekline bağlı uzantısı çizgili boyutlandırma şekli uzatılmış.

Not : Ölçü birimlerini değiştirmek için boyut şeklinin sağ tıklatın ve kısayol menüsünde Duyarlılık ve birimler öğesini tıklatın.

Sayfanın Başı

Not : Makine Çevirisi Yasal Uyarısı: Bu makale, insan müdahalesi olmadan bir bilgisayar sistemi tarafından çevrilmiştir. Microsoft bu makine çevirilerini İngilizce bilmeyen kullanıcıların Microsoft ürünleri, hizmetleri ve teknolojileriyle ilgili içeriklerden yararlanmasına yardımcı olmak için sunar. Bu makale makine çevirisi olduğundan sözcük, cümle dizilimi ve gramer hataları içerebilir.

Yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×