Visio'da beyin fırtınası diyagramları oluşturmanın beş harika aracı

Önemli : Bu makale makine çevisidir. Bkz. yasal uyarı. Bu makalenin İngilizce sürümüne buradan ulaşabilirsiniz.

Nasıl hızla bu beyin fırtınası fikirleri çözümlemek, düzenleme ve daha sonra üzerinde işlem bir kayıt oluştururken yakaladığınız?

Microsoft Office Visio'da Beyin Fırtınası Diyagramı oluşturduğunuzda, fikirlerinizi çizim aşağıdaki gibi bir görsel arşivini oluşturun. Diyagramı hızla tanımak ve temalar ve plan chaotic bir fikir üretme oturumu kapatma eylemin çıkarmak için bir ek iyice hiyerarşilerini, sipariş yardımcı olabilir.

beyin fırtınası diyagramı

Bu makalede Visio'da Beyin Fırtınası Diyagramı oluşturmak için beş farklı yöntemler açıklanmaktadır. Her yöntemin nasıl çalışacağınız beğendiğiniz bağlı olarak kendi çekicilik vardır.

Beyin Fırtınası Diyagramı kullanma

Beyin Fırtınası Diyagramı kullanmak için iki ana yolu vardır. Bir ana fikirle başlayın ve sonra ilgili konular ve çok sayıda farklı olası yaklaşım hiyerarşik olarak ulaşması alt konu oluşturmak için ilk olur.

İkinci olarak ifade edilen tüm fikirlerinizi yakalamak ve daha sonra bunları hiyerarşik bir diyagramda düzenlemek için olur. Size sonra gözden geçirme, daraltma ve sonuçları Grup üyeleri arasında paylaşın. Bu yöntem hızlı şekilde art arda fikirleri nerede kişiler katkıda bulunan, beyin fırtınası toplantı sırasında en yararlı olur. Bu ayar, hiyerarşileri her zaman görünür değildir ve fikirleri hızla yakalamak gerekebilir.

Yeni bir Beyin Fırtınası Diyagramı başlatma

  • Dosya' yı tıklatın ve ardından Yeni'yi tıklatın.

  • İşaltında Beyin Fırtınası Diyagramı' na tıklayın. İş görmüyorsanız, Şablonlar veya kategorileritıklatın.

    Beyin Fırtınası Diyagramı Şablonu seçme

Beyin fırtınası diyagramınızın sığdırmak için çizim sayfasını genişletme

Beyin fırtınası diyagramınızın çizim sayfasına kenarlıklarını geçerse, konularınız farklı bir sayfaya geçmeden sayfa kolayca genişletebilirsiniz. Sayfayı yeniden boyutlandırmak için iki yolu vardır: el ile sayfa kenarlıklarını sürükleyerek veya Sayfa Yapısı iletişim kutusunu kullanarak.

Çizim sayfasını el ile kenarlıkları sürükleyerek yeniden boyutlandırma

  1. Görünüm menüsünde Yakınlaştır' ı tıklatın ve Tüm sayfa' yı tıklatın. Bu görünüm, Çizim sayfanıza kenarlıklarını gösterir.

  2. İşaretçiyi genişletmek için istediğiniz çizim sayfasına kenarlığın üzerine getirin ve ardından CTRL tuşuna basın. İşaretçi iki başlı bir oka dönüştüğünde, sayfayı yeniden boyutlandırmak için işaretçiyi sürükleyin.

Kenarlarını sürükleyerek çizim sayfasını el ile genişletme

Sayfa Yapısı iletişim kutusunu kullanarak çizim sayfasına yeniden boyutlandırma

  1. Tasarım' ı tıklatın ve ardından tuşuna basınShift+F5, Sayfa Yapısı iletişim kutusunu açmak için.

  2. Sayfa Boyutu sekmesine tıklayın.

  3. Özel boyutaltında sayfanın istediğiniz boyuta yazın ve Tamam' ı tıklatın.

Sayfa Yapısı iletişim kutusu

Not : Çizim sayfası boyutunu yapılan değişiklikler yalnızca şu anda görüntülemekte olduğunuz sayfaya uygulanır. Ayrıca, sayfa boyutu yazarken Özel boyut kutularında sağ ölçü birimini (inç veya milimetre) yazdığınızdan emin olun.

Beyin fırtınası şeridi kullanma

Bir ana konu ekleme veya konuları sayfasında, beyin fırtınası Şeritte düğmelerini tıklatarak düzenleme gibi bir Beyin Fırtınası Diyagramı oluşturma ile en yaygın görevler gerçekleştirebilirsiniz.

Bu araçlar çizim sayfanın dışına işaretçiyi sürükleyerek olmadan kolayca erişebilirsiniz. Tablet PC kullanıyorsanız, örneğin, yalnızca bir kez konuları çizim sayfasında yerleştirmek için beyin fırtınası Şeritte dokunun.

Beyin fırtınası Şerit beyin fırtınası şablon için özel olarak tasarlanmış tüm araçları erişebilmenizi sağlar. Ekleme veya düzenleme konuları yanı sıra, varolan bir konuyu türünü değiştirmek veya yeni bir sayfaya bir konuyu hareketli olarak gibi eylemleri gerçekleştirmek için bu Şeritte komutlarını kullanabilirsiniz.

Beyin Fırtınası araç çubuğu

Beyin fırtınası sekmesini kullanarak bir diyagram oluşturma

  1. Beyin fırtınası sekmesinde, anatıklatın.

  2. Şekil seçili durumdayken, ana fikir temsil etmek üzere istediğiniz metni yazın.

  3. Ana konu Şekil seçili durumdayken, alt konuyutıklatın.

    Bir şekline bağlanır ve ana konuya subordinated.

  4. Konu başlığını yazın.

Beyin fırtınası araç çubuğunu kullanarak diğer konular ekleme

Aşağıdakilerden birini yaparak diyagramınıza daha fazla konuları ekleyebilirsiniz:

Birden çok alt konu ekleme

  1. Alt konu için eklemek istediğiniz konuyu seçin ve sonra beyin fırtınası araç çubuğunda, Birden çok alt konutıklatın.

  2. İletişim kutusunda, her yeni konu metnini yazın ve her komuttan sonra ENTER tuşuna basın. İstediğiniz tüm konuları eklemeyi tamamladığınızda, Tamam' ı tıklatın.

Eklemek için her satıra istediğiniz konuları adlarını ekleyin.

Bir eş konu ekleme

  1. Bir düzey aynı konuya eklemek istediğiniz konuyu seçin ve ardından, beyin fırtınası araç çubuğunda,'ı tıklatın.

  2. Konu başlığını yazın.

Bir kerede bir konu ekleme

  1. Aynı düzeyin konu veya alt konuyu için eklemek istediğiniz konuyu seçin ve sonra beyin fırtınası araç çubuğunda, veya alt konuyutıklatın.

  2. Konu başlığını yazın.

Konuları Yerleştir

Diyagramınızın görünümünü geliştirmek ve çizim sayfasında aşağıdakileri yaparak ekranı kaplayacak:

  • Beyin fırtınası araç çubuğunda, Otomatik olarak Düzenle' yi tıklatın.

İpucu : Taşımak istediğiniz konuları seçerek ve sonra farklı bir konuma sayfa üzerinde sürükleyerek konuları el ile düzenleyebilirsiniz. Bir konu taşıdığınızda, kendi bağlayıcılar otomatik olarak yeniden konumlandırma ve alt konularını birlikte taşınır.

Kısayol menüsünü kullanma

Herhangi bir Microsoft Office uygulamasında kısayolu (veya "sağ") menüsünü sayfanın dışına imleci hareket ettirmeden hızla bir eylemi gerçekleştirmesini istediğiniz zaman kullanmak üzere bir kullanışlı aracıdır. Kısayol menüsünde standart Visio Çizimi şekilleri kopyalama ve yapıştırma gibi görevler için sayfa komutlar da içerir.

Çoğu deneyimli kullanıcıların, kendi erişilebilirlik nedeniyle kısayol yöntemini kullanın. Visio'da, bu yöntemi kullanarak diyagramınızı kolayca oluşturabilirsiniz.

Visio bağlam veya sağ tıklatma menüsü

Kısayol yöntemini kullanarak diyagram oluşturma

  1. Çizim sayfasını sağ tıklayın ve Ana konu ekleyin.

  2. Şekil seçili durumdayken, ana fikir temsil etmek üzere istediğiniz metni yazın.

  3. Ana konu şekli sağ tıklatın ve sonra Alt konu ekleme'ıtıklatın.

  4. Konu başlığını yazın.

Kısayol yöntemini kullanarak konuları ekleme

Diyagramınıza konuları eklemenin birkaç yolu vardır:

Birden çok alt konu ekleme
  1. Birden çok alt konu için eklemek istediğiniz konuyu sağ tıklatın ve sonra Birden çok alt konu ekleme'ıtıklatın.

    birden çok konuları Ekle'yi bir konuyu sağ tıklatıp seçin seçin

  2. İletişim kutusunda, her yeni konu metnini yazın ve her komuttan sonra ENTER tuşuna basın. İstediğiniz tüm konuları eklemeyi tamamladığınızda, Tamam' ı tıklatın.

Bir eş konu ekleme
  1. Bir düzey aynı konuya eklemek istediğiniz konuyu sağ tıklatın ve Eş konu Ekle'yitıklatın.

  2. Yeni konu metnini yazın.

Bir kerede bir konu ekleme
  1. Bir düzey aynı konu veya alt konuyu için eklemek istediğiniz konuyu sağ tıklatın ve Eş konu ekleyin veya Alt konu eklemeseçeneğini tıklatın.

  2. Konu başlığını yazın.

Konuları Yerleştir

Diyagramınızın görünümünü geliştirmek ve çizim sayfasında aşağıdakileri yaparak ekranı kaplayacak:

  • Sayfanıza boş bir alanını sağ tıklatın ve sonra Otomatik olarak Düzenle şekiller' i tıklatın.

İpucu : Taşımak istediğiniz konuları seçerek ve sonra farklı bir konuma sayfa üzerinde sürükleyerek konuları el ile düzenleyebilirsiniz. Bir konu taşıdığınızda, kendi bağlayıcılar otomatik olarak yeniden konumlandırma ve alt konularını birlikte taşınır.

Anahat penceresi kullanarak

Anahat penceresi konuları hiyerarşik ilişkileri yakalayan ve şekiller ve sayfaları tek bir merkezi konumda yayılan tüm bilgileri toplar, Beyin Fırtınası Diyagramı ağaç yapısını görüntüler. Doğrusal bir görünümünde fikirlerinizi diyagramınızın görünümünü etkilemeden ve şekiller ve sayfalar arasında ileri ve geri gitmek zorunda kalmadan düzenlemek istediğinizde özelliğini kullanın.

Visio anahat penceresi

Anahat penceresi açma veya kapatma

Beyin fırtınası sekmesinde anahat penceresi açmak veya kapatmak için denetleyin veya anahat penceresi onay kutusunun işaretini kaldırın.

İşaretleyin veya anahat penceresi onay kutusunun işaretini kaldırın

Anahat penceresi kullanarak bir diyagram oluşturma

  1. Anahat penceresi, "Drawing1" veya kaydedilmiş çizim dosya adını sağ tıklatın ve sonra Ana Konu eklemetıklatın.

  2. Ana konu sağ tıklatın ve Yeniden Adlandır' ı seçin.

  3. Ana fikir temsil etmek üzere istediğiniz metni yazın.

  4. Alt konuyu eklemek için Ana konu (veya başka bir konuyla) sağ tıklatın ve sonra Alt konu ekleme'ıtıklatın. Alt konuyu ana Konunuzu yeniden adlandırılmış aynı şekilde yeniden adlandırın.

İpucu : Konuları silmek için bir konuyu sağ tıklatın ve sonra Silme konuyutıklatın. Alt konu ile ilgili bir konu sildiğinizde, karşılık gelen alt konuların tümünü de silinir. Ayrıca, silmek istediğiniz konuyu seçtikten sonra DELETE tuşuna basarak konunun silebilirsiniz.

Anahat penceresi kullanarak diyagramınıza daha fazla konuları ekleme

Anahat penceresidiğer konular eklemek için diğer konular eklemek istediğiniz konuyu sağ tıklatın ve sonra Birden çok alt konu ekleme'ıtıklatın. Birden çok alt konu ekleme iletişim kutusunda, konular adlarını yazın ve Tamam' ı tıklatın.

Birden çok konuları ve kısayol menüsünden Ekle'yi seçin

Alt Konuyu bir konuyu değiştirme

Anahat penceresi konuları doğrusal bir görünümde görüntüleyen çünkü konularınız hiyerarşik yapısını denetlemek için kullanabilirsiniz. Anahat penceresi, farklı bir düzeye konu adı sürükleyerek bir konuyu başka bir alt konuyu yapabilirsiniz.

Alt konuyu üst düzeye taşımak istiyorsanız (veya alt düzey) hiyerarşisinde, alt konuyu üst düzey konu (veya alt düzey konuyu) üstüne adını sürükleyin. Taşıdığınız alt konuyu karşılık gelen alt konu varsa, bunlar da birlikte taşıyın ve değişiklikleri diyagramınızda yansıtılır.

Alt konuyu üst düzeye taşıma

Not : Yükseltme veya Anahat penceresi kullanarak otomatik olarak hiyerarşi'nda bir konuyu indirgeme diyagramınızın yapı değiştirir.

Anahat penceresi içinde bir konu yukarı veya aşağı taşıma

Düzenleme veya Anahat penceresi konuları diyagramınızın yapı etkilemeden önceliklerini belirleyin. Konuları önceliklerini belirlemek istiyorsanız, örneğin, konular yüksek önceliğe sahip Anahat penceresi üst bölümüne taşıyabilirsiniz — sayfasındaki şekilleri düzenlemesini aynı kalır.

  • Taşımak istediğiniz konuyu sağ tıklatın ve sonra da Yukarı Taşı veya Aşağı Taşı'ıtıklatın.

    Bu değişiklik yalnızca Anahat penceresiyansıtılır. Diyagramınızda konu konumunu değişmeden kalır.

Beyin fırtınası şekilleri kullanma

Beyin fırtınası şekilleri kalıbından şekiller sürükleyerek çizim sayfasını ve bunların bağlantı türü konularınız konumunu üzerine çoğu denetim sahibi olmanızı sağlar.

Not : Bu yöntem beyin fırtınası şablonun otomatik özelliklerinden Otomatik olarak Düzenle komutunu kullanın ve Anahat penceresi her zaman, beklediğiniz sonuçları sağlamayabilir bulunmadığı için.

Beyin fırtınası şekilleri paneli

Başlamadan önce: düşünceleriniz Diyagram ve sayfalarınızı genişletme

Diyagramınıza oluşturmadan önce iki şey göz önünde bulundurun: Diyagram ve çizim sayfasında diğer konular ekledikçe okunabilir sığdırmak için diyagramınızın nasıl oluşturma, yaklaşım. Beyin fırtınası oturumunuz sırasında diyagramınızın oluşturmanın etkili olması için raporlayabilir yöntemlerini tanıyın iyi bir fikirdir.

Beyin Fırtınası Diyagramı oluşturma

Beyin Fırtınası Diyagramı oluşturmak için iki ana yolu vardır:

  • Bir ana fikirle başlayın ve sonra ilgili konular ve çok sayıda farklı olası yaklaşım hiyerarşik olarak ulaşması alt konu oluşturmak için ilk olur.

  • İkinci olarak ifade edilen tüm fikirlerinizi yakalamak ve daha sonra bunları hiyerarşik bir diyagramda düzenlemek için olur. Size sonra gözden geçirme, daraltma ve sonuçları Grup üyeleri arasında paylaşın. Bu yöntem hızlı şekilde art arda fikirleri nerede kişiler katkıda bulunan, beyin fırtınası toplantı sırasında en yararlı olur. Bu ayar, hiyerarşileri her zaman görünür değildir ve fikirleri hızla yakalamak gerekebilir.

Beyin fırtınası diyagramınızın sığdırmak için çizim sayfasını genişletme

Beyin fırtınası diyagramınızın çizim sayfasına kenarlıklarını geçerse, konularınız farklı bir sayfaya geçmeden sayfa kolayca genişletebilirsiniz. Sayfayı yeniden boyutlandırmak için iki yolu vardır: el ile sayfa kenarlıklarını sürükleyerek veya Sayfa Yapısı iletişim kutusunu kullanarak.

Çizim sayfasını el ile kenarlıkları sürükleyerek yeniden boyutlandırma
  1. Görünüm menüsünde Yakınlaştır' ı seçin ve Tüm sayfa' yı tıklatın. Bu görünüm çizim sayfanızın kenarlıkları görmenize izin verir.

  2. İşaretçiyi genişletmek için istediğiniz çizim sayfasına kenarlığın üzerine getirin ve ardından CTRL tuşuna basın. İşaretçi iki başlı bir oka dönüştüğünde, sayfayı yeniden boyutlandırmak için işaretçiyi sürükleyin.

Kenarlarını sürükleyerek çizim sayfasını el ile genişletme

Sayfa Yapısı iletişim kutusunu kullanarak çizim sayfasına yeniden boyutlandırma
  1. Dosya menüsünde Sayfa Yapısı’na tıklayın.

  2. Sayfa Boyutu sekmesine tıklayın.

  3. Özel boyutaltında sayfanın istediğiniz boyuta yazın ve Tamam' ı tıklatın.

Sayfa Yapısı iletişim kutusu

Not : Çizim sayfası boyutunu yapılan değişiklikler yalnızca şu anda görüntülemekte olduğunuz sayfaya uygulanır. Ayrıca, sayfa boyutu yazarken Özel boyut kutularında sağ ölçü birimini (inç veya milimetre) yazdığınızdan emin olun.

Beyin fırtınası araç çubuğu'nu kullanma

Bir ana konu ekleme veya konuları sayfasında, beyin fırtınası araç çubuğu'nda düğmelerini tıklatarak düzenleme gibi bir Beyin Fırtınası Diyagramı oluşturma ile en yaygın görevler gerçekleştirebilirsiniz.

Bu araçlar çizim sayfanın dışına işaretçiyi sürükleyerek olmadan kolayca erişebilirsiniz. Tablet PC kullanıyorsanız, örneğin, yalnızca bir kez konuları çizim sayfasında yerleştirmek için beyin fırtınası araç çubuğundaki dokunun.

Beyin Fırtınası araç çubuğu

İpucu : Görünüm menüsünde beyin fırtınası araç çubuğunu göremiyorsanız, araç çubukları' ı işaret ve beyin fırtınası' ı tıklatın.

Beyin fırtınası sekmesini veya araç çubuğunu kullanarak bir diyagram oluşturma

  1. Beyin fırtınası sekmesinde veya araç çubuğu, ana veya Ana Konu ekleme'ıtıklatın.

  2. Şekil seçili durumdayken, ana fikir temsil etmek üzere istediğiniz metni yazın.

  3. Ana konu Şekil seçili durumdayken, Alt konu ekleme'ıtıklatın.

    Bir şekline bağlanır ve ana konuya subordinated.

  4. Konu başlığını yazın.

Beyin fırtınası araç çubuğunu kullanarak diğer konular ekleme

Aşağıdakilerden birini yaparak diyagramınıza daha fazla konuları ekleyebilirsiniz:

Birden çok alt konu ekleme

  1. Alt konu için eklemek istediğiniz konuyu seçin ve sonra beyin fırtınası araç çubuğunda, Birden çok alt konu eklemetıklatın.

  2. İletişim kutusunda, her yeni konu metnini yazın ve her komuttan sonra ENTER tuşuna basın. İstediğiniz tüm konuları eklemeyi tamamladığınızda, Tamam' ı tıklatın.

Birden Çok Alt Konu Ekleme iletişim kutusu

Bir eş konu ekleme

  1. Bir düzey aynı konuya eklemek istediğiniz konuyu seçin ve ardından, Eş Konu eklemebeyin fırtınası araç çubuğunda,'ı tıklatın.

  2. Konu başlığını yazın.

Bir kerede bir konu ekleme

  1. Bir düzey aynı konu veya alt konuyu için eklemek istediğiniz konuyu seçin ve ardından, Eş konu ekleyin veya Alt konu eklemebeyin fırtınası araç çubuğunda, tıklatın.

  2. Konu başlığını yazın.

Konuları Yerleştir

Diyagramınızın görünümünü geliştirmek ve çizim sayfasında aşağıdakileri yaparak ekranı kaplayacak:

  • Beyin fırtınası araç çubuğunda, Konuları otomatik olarak Düzenle'yitıklatın.

İpucu : Taşımak istediğiniz konuları seçerek ve sonra farklı bir konuma sayfa üzerinde sürükleyerek konuları el ile düzenleyebilirsiniz. Bir konu taşıdığınızda, kendi bağlayıcılar otomatik olarak yeniden konumlandırma ve alt konularını birlikte taşınır.

Beyin fırtınası menüsü kullanma

Beyin fırtınası menüsü beyin fırtınası şablon için özel olarak tasarlanmış tüm araçları erişebilmenizi sağlar. Ekleme veya düzenleme konuları yanı sıra, varolan bir konuyu türünü değiştirmek veya yeni bir sayfaya bir konuyu hareketli olarak gibi eylemleri gerçekleştirmek için bu menüsünde komutlarını kullanabilirsiniz.

Ana Beyin Fırtınası menüsü

Kısayol menüsünü kullanma

Herhangi bir Microsoft Office uygulamasında kısayolu (veya "sağ") menüsünü sayfanın dışına imleci hareket ettirmeden hızla bir eylemi gerçekleştirmesini istediğiniz zaman kullanmak üzere bir kullanışlı aracıdır. Kısayol menüsünde standart Visio Çizimi şekilleri kopyalama ve yapıştırma gibi görevler için sayfa komutlar da içerir.

Çoğu deneyimli kullanıcıların, kendi erişilebilirlik nedeniyle kısayol yöntemini kullanın. Visio'da, bu yöntemi kullanarak diyagramınızı kolayca oluşturabilirsiniz.

Beyin fırtınası konu şekli için kısayol menüsü

Kısayol yöntemini kullanarak diyagram oluşturma

  1. Çizim sayfasını sağ tıklayın ve Ana konu ekleyin.

  2. Şekil seçili durumdayken, ana fikir temsil etmek üzere istediğiniz metni yazın.

  3. Ana konu şekli sağ tıklatın ve sonra Alt konu ekleme'ıtıklatın.

  4. Konu başlığını yazın.

Kısayol yöntemini kullanarak konuları ekleme

Diyagramınıza konuları eklemenin birkaç yolu vardır:

Birden çok alt konu ekleme

  1. Birden çok alt konu için eklemek istediğiniz konuyu sağ tıklatın ve sonra Birden çok alt konu ekleme'ıtıklatın.

    Kısayol menüsü görünür olarak yeni konu şekli ekleme

  2. İletişim kutusunda, her yeni konu metnini yazın ve her komuttan sonra ENTER tuşuna basın. İstediğiniz tüm konuları eklemeyi tamamladığınızda, Tamam' ı tıklatın.

Bir eş konu ekleme

  1. Bir düzey aynı konuya eklemek istediğiniz konuyu sağ tıklatın ve Eş konu Ekle'yitıklatın.

  2. Yeni konu metnini yazın.

Bir kerede bir konu ekleme

  1. Bir düzey aynı konu veya alt konuyu için eklemek istediğiniz konuyu sağ tıklatın ve Eş konu ekleyin veya Alt konu eklemeseçeneğini tıklatın.

  2. Konu başlığını yazın.

Konuları Yerleştir

Diyagramınızın görünümünü geliştirmek ve çizim sayfasında aşağıdakileri yaparak ekranı kaplayacak:

  • Sayfanıza boş bir alanını sağ tıklatın ve sonra Otomatik olarak Düzenle şekiller' i tıklatın.

İpucu : Taşımak istediğiniz konuları seçerek ve sonra farklı bir konuma sayfa üzerinde sürükleyerek konuları el ile düzenleyebilirsiniz. Bir konu taşıdığınızda, kendi bağlayıcılar otomatik olarak yeniden konumlandırma ve alt konularını birlikte taşınır.

Anahat penceresi kullanarak

Anahat penceresi konuları hiyerarşik ilişkileri yakalayan ve şekiller ve sayfaları tek bir merkezi konumda yayılan tüm bilgileri toplar, Beyin Fırtınası Diyagramı ağaç yapısını görüntüler. Doğrusal bir görünümünde fikirlerinizi diyagramınızın görünümünü etkilemeden ve şekiller ve sayfalar arasında ileri ve geri gitmek zorunda kalmadan düzenlemek istediğinizde özelliğini kullanın.

Anahat Penceresi

Anahat penceresi kullanarak bir diyagram oluşturma

  1. Anahat penceresi, "Drawing1" veya kaydedilmiş çizim dosya adını sağ tıklatın ve sonra Ana Konu eklemetıklatın.

  2. Ana konu sağ tıklatın ve Yeniden Adlandır' ı seçin.

  3. Ana fikir temsil etmek üzere istediğiniz metni yazın.

  4. Alt konuyu eklemek için Ana konu (veya başka bir konuyla) sağ tıklatın ve sonra Alt konu ekleme'ıtıklatın. Alt konuyu ana Konunuzu yeniden adlandırılmış aynı şekilde yeniden adlandırın.

İpucu : Konuları silmek için bir konuyu sağ tıklatın ve sonra Silme konuyutıklatın. Alt konu ile ilgili bir konu sildiğinizde, karşılık gelen alt konuların tümünü de silinir. Ayrıca, silmek istediğiniz konuyu seçtikten sonra DELETE tuşuna basarak konunun silebilirsiniz.

Anahat penceresi kullanarak diyagramınıza daha fazla konuları ekleme

Anahat penceresidiğer konular eklemek için diğer konular eklemek istediğiniz konuyu sağ tıklatın ve sonra Birden çok alt konu ekleme'ıtıklatın. Birden çok alt konu ekleme iletişim kutusunda, konular adlarını yazın ve Tamam' ı tıklatın.

Anahat Penceresi kullanarak birden çok alt konu ekleme

Alt Konuyu bir konuyu değiştirme

Anahat penceresi konuları doğrusal bir görünümde görüntüleyen çünkü konularınız hiyerarşik yapısını denetlemek için kullanabilirsiniz. Anahat penceresi, farklı bir düzeye konu adı sürükleyerek bir konuyu başka bir alt konuyu yapabilirsiniz.

Alt konuyu üst düzeye taşımak istiyorsanız (veya alt düzey) hiyerarşisinde, alt konuyu üst düzey konu (veya alt düzey konuyu) üstüne adını sürükleyin. Taşıdığınız alt konuyu karşılık gelen alt konu varsa, bunlar da birlikte taşıyın ve değişiklikleri diyagramınızda yansıtılır.

Alt konuyu üst düzeye taşıma

Not : Yükseltme veya Anahat penceresi kullanarak otomatik olarak hiyerarşi'nda bir konuyu indirgeme diyagramınızın yapı değiştirir.

Anahat penceresi içinde bir konu yukarı veya aşağı taşıma

Düzenleme veya Anahat penceresi konuları diyagramınızın yapı etkilemeden önceliklerini belirleyin. Konuları önceliklerini belirlemek istiyorsanız, örneğin, konular yüksek önceliğe sahip Anahat penceresi üst bölümüne taşıyabilirsiniz — sayfasındaki şekilleri düzenlemesini aynı kalır.

  • Taşımak istediğiniz konuyu sağ tıklatın ve sonra da Yukarı Taşı veya Aşağı Taşı'ıtıklatın.

    Bu değişiklik yalnızca Anahat penceresiyansıtılır. Diyagramınızda konu konumunu değişmeden kalır.

Beyin fırtınası şekilleri kullanma

Beyin fırtınası şekilleri kalıbından şekiller sürükleyerek çizim sayfasını ve bunların bağlantı türü konularınız konumunu üzerine çoğu denetim sahibi olmanızı sağlar.

Not : Bu yöntem beyin fırtınası şablonun otomatik özelliklerinden Otomatik olarak Düzenle komutunu kullanın ve Anahat penceresi her zaman, beklediğiniz sonuçları sağlamayabilir bulunmadığı için.

Beyin Fırtınası şekilleri

Çizim sayfasına şekiller sürükleyerek bir diyagram oluşturma

  1. Beyin fırtınası şekilleri kalıbından, ana konu şekli çizim sayfasına sürükleyin.

  2. Bir ana konu temsil etmek üzere istediğiniz metni yazın.

  3. Alt konuyu eklemek için Konu şekli sayfaya sürükleyin. Konu Şekil seçili durumdayken, konu adını yazın.

  4. Birden çok konu şekli sayfaya sürükleyerek birden çok konuları ve alt konu ekleyebilirsiniz. İletişim kutusunda, konular adını yazın ve Tamam' ı tıklatın.

Şekilleri bağlanmadan önce: bağlantı türlerini anlama

Visio'da bağlayıcıları nasıl çalıştığını anlamak için iyi bir fikir olduğundan, bunları Beyin fırtınası şekilleri kalıbından sürüklediğinizde konuları otomatik olarak bağlanma.

Visio diyagramı, şekilden şekile ve Noktadan noktaya konulara bağlanmak için iki yöntem içerir. Her yöntemin özel durumlar için tasarlanmıştır ve seçtiğiniz yöntemi nasıl sabit, bağlantılarını olarak fiili noktasını istediğinize bağlıdır.

Şekilden şekile

Şekillere bağlanan şekil şekil taşıdığınızda, bağlayıcılar kendileri gibi doğrudan bağlantıyı korumak için yeniden konumlandırın. Bir şekilden şekile bağlantıyla isterseniz, bağlayıcı çizgisinin uçları noktaları şeklin merkezine kırmızı kutu konu şekli çevreleyen kadar sürükleyin.

Şekilden şekile bağlantı

Noktadan noktaya

Noktadan noktaya bağlantı olduğunda, her şekli belirli noktalara bağlayıcı uçlarını yapışır. Noktadan noktaya bağlantı isterseniz, bağlayıcı çizgisinin uçları şekildeki bir noktasına kırmızı bir X işareti görünene kadar sürükleyin. Bağlayıcı şekilleri taşırsanız, bu özgün noktalarda ekli kalır.

noktadan noktaya bağlantı

Bağlantı türünü belirleme

Noktadan noktaya bağlantıyı şekilden şekile olup veya görmek için bağlayıcıyı seçin'i tıklatın.

Şekilden şekile bağlantılar ve noktadan noktaya bağlantıların arasındaki farkın görünme biçimi

Bağlayıcının bir ucunun büyük kırmızı kare oluyorsa, bağlantıyı şekilden şekile. Uçları içlerindeki simgeleriyle küçük kırmızı kare haline varsa (x veya +), noktadan noktaya bağlantı demektir.

Bir bağlantı türü diğerine değiştirme

İçin noktadan noktaya bağlantıyı şekilden şekile bağlantı değiştirmek için şekli uzak bir bağlayıcı uç noktasını sürükleyin ve yeniden bağlantı noktası, bir mavi x ile işaretlenmiş şekle bağlanmak istediğiniz yere sürükleyin.

Noktadan noktaya bağlantı şekli şeklini değiştirmek için kırmızı kutu şeklin tamamı çevreleyen kadar işlemi adım şeklin üzerinde bir bağlayıcının uç noktasını sürükleyin.

Noktadan noktaya bağlantıyı şekilden şekile bağlantıyla değiştirme

Konuları bağlayın

  1. Sayfada boş bir alanını Beyin fırtınası şekilleri kalıbından Dinamik Bağlayıcı sürükleyin.

  2. Bir satırın sonuna kadar bağlayıcı tarafından kırmızı kutu konu şekli çevrili kadar bağlanmak istediğiniz ilk şekle ortasına sürükleyin.

  3. Bir bağlayıcı satırın sonuna kadar çok çevrili bağlanmak istediğiniz ikinci şekli merkezine göre kırmızı kutu sürükleyin.

Uç noktaları şeklin merkezine sürükleyerek konuları bağlayın.

Fare düğmesini bırakın ve bağlayıcı seçtiğinizde, her uç noktası düz kırmızı şekiller doğru bağlanır gösteren kare olarak görünür.

uç noktalar düz kırmızı kare olarak görüntülendiğinde şekiller doğru bağlanır.

Konu başlıkları arasındaki ilişkileri gösterme

Beyin fırtınası diyagramınızda ilişkili konuları arasında kesik çizgi olarak görünür bir ilişki satırınıkullanarak iki konuları arasında özel bir ilişki gösterebilir. Diyagramınıza ana yapısını tanımlayan, Dinamik Bağlayıcıfarklı olarak, İlişkilendirme satırı (hiyerarşik) aynı düzeyde farklı dallar konuları bağlanır.

İlişki satırını görsel bir ipucu ve diyagramınızın hiyerarşide dahil edilmez. Anahat penceresi konular arasındaki ilişkiyi görüntülemez.

Dinamik Bağlayıcıkullandığınız gibi ilişkilendirme çizgisi şekli kullanarak konuları bağlanabilirsiniz. İlişki satırınıkonuları bağlandığınızda, taşırken konuları ile yeniden yönlendirmeler.

Not : Makine Çevirisi Yasal Uyarısı: Bu makale, insan müdahalesi olmadan bir bilgisayar sistemi tarafından çevrilmiştir. Microsoft bu makine çevirilerini İngilizce bilmeyen kullanıcıların Microsoft ürünleri, hizmetleri ve teknolojileriyle ilgili içeriklerden yararlanmasına yardımcı olmak için sunar. Bu makale makine çevirisi olduğundan sözcük, cümle dizilimi ve gramer hataları içerebilir.

Yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×