Visio’da şekillerin arasına bağlayıcı ekleme

Visio’da şekillerin arasına bağlayıcı ekleme

Önemli : Bu makale makine çevisidir. Bkz. yasal uyarı. Bu makalenin İngilizce sürümüne buradan ulaşabilirsiniz.

Visio, çiziminizdeki şekilleri birbirine bağlamanızı kolaylaştırır. Şekilleri eklerken birbirine bağlamak için Otomatik Bağlantı özelliğini kullanabilir ve Bağlayıcı aracını kullanarak var olan şekilleri bağlayabilirsiniz.

Bağlantı türleri

Bağlayıcının şekille arasında iki tür bağlantı olabilir: nokta bağlantısı veya dinamik bağlantı. Nokta bağlantısı, şekil taşınsa veya döndürülse bile, bağlayıcıyı şekildeki belirli bir noktaya tutkallanmış olarak tutar. Dinamik bağlantı, bağlayıcının şekil üzerindeki konumunu değiştirmesine izin verir; böylelikle, şekil taşındığında veya döndürüldüğünde bağlayıcı şekil üzerinde ilk bulunduğu noktaya en yakın bağlantı noktasına taşınır.

Aşağıdaki diyagramda, A şeklinin C şekline bir nokta bağlantısı vardır ve C her taşındığında A şekli C ile aynı noktadan bağlantılı kalır. Buna karşılık B şeklinin C şekline dinamik bir bağlantısı vardır ve B'den gelen bağlayıcı C üzerinde en yakın bağlantı noktasına taşınır.

A'nın C ile nokta bağlantısı vardır, ancak B'nin C ile dinamik bağlantısı vardır.

İki tür bağlayıcının her iki ucundaki bağlantısı olabilir. Şekilleri bağlamak için otomatik bağlantı kullanıyorsanız, iki ucu dinamik bağlantı gerekir. Bağlayıcıyı şekle eklendiği el ile seçerseniz, bağlantı türü belirtebilirsiniz.

Şekilleri eklerken otomatik olarak bağlama

Şekilleri bağlamanın bir yolu, çizime şekiller eklerken Visio'nun bunları otomatik olarak bağlamasına izin vermektir. Bu, özellikle akış çizelgesi oluştururken kullanışlı bir yöntemdir.

Çiziminize şekil eklemek ve Visio'nun bunu var olan bir şekle otomatik olarak bağlamasını sağlamak için aşağıdaki yordamı kullanın.

Not : Aşağıdaki yordamı kullanmak için, Otomatik Bağlantı özelliğinin etkin olmasına dikkat edin. Görünüm sekmesinin Görsel Yardımlar grubunda, Otomatik Bağlan'ın seçili olduğunu doğrulayın.

Bir şekil ekleyin ve bunu otomatik olarak var olan bir şekle bağlayın

  1. Sayfada henüz başka şekil yoksa, Şekiller penceresinden sayfaya bir şekil sürükleyin.

  2. Şeklin çevresinde Otomatik Bağlantı okları görünene kadar işaretçiyi başlangıç şeklinin üzerinde tutun.

    Otomatik Bağlantı etkin durumdayken, bağlantı oklarını görüntülemek için şeklin üzerine gelin.

    Otomatik Bağlantı oklarını görmüyorsanız, Görünüm sekmesinde Otomatik Bağlan öğesinin seçili olup olmadığını denetleyin.

  3. İşaretçiyi şekli eklemek istediğiniz yöndeki okun üzerinde tutun.

    Otomatik Bağlantı okunun üzerine gelindiğinde, eklenecek şekilleri içeren bir araç çubuğu görüntülenir.

    Hızlı Şekiller kalıbında bulunan ilk dört Hızlı Şekli içeren bir mini araç çubuğu görüntülenir. Araç çubuğunda bir şeklin üzerine geldiğinizde, Visio sayfada söz konusu şeklin önizlemesini görüntüler.

  4. Eklemek istediğiniz şekle tıklayın.

  5. Devam etmek isterseniz, yeni eklenen şekil üzerindeki Otomatik Bağlantı okunun üzerine gelin ve yine otomatik olarak bağlanacak başka bir şekil ekleyin.

    Yeni eklenen bir şeklin üzerine gelindiğinde, başka bir şekil eklemek için Otomatik Bağlantı okları görüntülenir.

Not : Mini araç çubuğunda gösterilen bilgisayardakinden farklı bir şekil istiyorsanız, şekiller penceresinden sayfadaki konumu istediğiniz şekli sürükleyin. Şekli bağlamak için sonraki bölümde açıklanan yöntemi kullanın.

Zaten sayfada olan şekilleri bağlama

Kuşkusuz, Otomatik Bağlantı özelliğini veya Bağlayıcı aracını kullanarak, zaten çiziminizde yer alan şekilleri bağlayabilirsiniz.

Şekilleri bağlandığınızda, iki tür bağlantıları ile bunu yapabilirsiniz: bir bağlantı noktası ya da dinamik bağlantı. Bu bağlantı türleri hakkında daha fazla bilgi için bağlantı türleri, yukarıda bakın.

Nokta bağlantısı oluştururken, bağlayıcının şekildeki belirli bir noktayla birleştirilmiş kalmasını sağlamak için, ilk şekildeki bir bağlama noktasından ikinci şekildeki bir bağlama noktasına sürükleyin. Şekiller bağlandığında bağlayıcı bitiş noktaları kırmızıya döner.

Bağlayıcının şekildeki belirli bir noktaya sabitlenmesini sağlamak için, bağlayıcıyı o noktaya tutkallayın.
Bağlayıcının şekildeki belirli bir noktaya sabitlenmesini sağlamak için, bağlayıcıyı o noktaya tutkallayın.

Dinamik bir bağlantı oluşturmak, bağlayıcının şekil üzerindeki yakın noktalara otomatik olarak taşınmasına olanak tanımak için, şeklin etrafında yeşil bir kutu görünene dek Bağlayıcı aracını ilk şeklin ortasına yerleştirin. Farenin düğmesini basılı tutun ve ikinci şeklin ortasına sürükleyin. İkinci şeklin çevresinde kırmızı bir kutu belirince farenin düğmesini bırakın.

Bağlayıcının şekildeki noktalarla birlikte dinamik hareket etmesini sağlamak için, bağlayıcıyı şekle tutkallayın.
Bağlayıcının şekildeki noktalarla birlikte dinamik hareket etmesini sağlamak için, bağlayıcıyı şekle tutkallayın.

Otomatik Bağlantı'yı kullanarak var olan şekilleri bağlama

  1. Şeklin çevresinde Otomatik Bağlantı okları görünene kadar işaretçiyi şeklin üzerinde tutun.

    Otomatik Bağlantı etkin durumdayken, bağlantı oklarını görüntülemek için şeklin üzerine gelin.
  2. Otomatik Bağlantı okunu tıklayıp başka bir şekle sürükleyin ve dinamik bağlantı için bağlayıcının uç noktasını şeklin ortasına, nokta bağlantısı için de şeklin üzerinde belirli bir bağlantı noktasına bırakın.

    İşaretçiyi Otomatik Bağlantı okunun üzerine getirdiğinizde, şeklin önizlemesi görüntülenir, ancak bu şekli yoksayabilirsiniz; bağlayıcıyı hedefine doğru sürüklediğinizde kaybolacaktır.

Bağlayıcı aracını kullanarak şekilleri bağlama

  1. Giriş sekmesinin Araçlar grubunda Bağlayıcı'yı tıklatın.

    Bağlayıcı aracı, her iki ucundaki nokta bağlantısıyla şekillere bağlanır.
  2. Bir şekli tıklatın ve başka bir şekle doğru bağlayıcı sürükleyin.

  3. Tamamladığınızda, Giriş sekmesinin Araçlar grubunda, İşaretçi Aracı'na tıklayın.

Hızlı Görevler

Görev

Eylem

Bağlayıcı türünü dik açılı, düz veya eğriye değiştirme.

Bağlayıcıya sağ tıklayın ve kısayol menüsünde bağlayıcı türüne tıklayın: dik açı, düz veya eğri.

Bağlayıcılar düzenli olacak şekilde şekilleri hizalama ve aralama.

Hizalamak istediğiniz tüm şekilleri seçin ve Giriş sekmesinin Yerleştir grubunda Hizala > Otomatik Hizalama'ya veya Konum > Otomatik Aralama'ya tıklayın. Birden çok şekil seçmek için şekillere tıklarken Ctrl tuşunu basılı tutabilir veya Giriş sekmesinin Düzenleme grubundaki Seç seçeneklerinden birini kullanabilirsiniz.

Bağlantıyı dinamikten noktaya, noktadan dinamiğe değiştirme.

Bağlayıcıyı seçin ve bağlayıcı bitiş noktasını şeklin dışına sürükleyin. Sonra bağlayıcıyı nokta bağlantısı için belirli bir noktaya, dinamik bağlantı için ise şeklin ortasına bırakın.

Otomatik Bağlantı'yı açma veya kapama

Otomatik Bağlantı özelliğini tüm Visio çizimleri için veya yalnızca etkin çizim için etkinleştirebilir ve devre dışı bırakabilirsiniz.

Etkin diyagramda otomatik bağlantı'yı açma veya kapatma

  • Görünüm sekmesinin Görsel Yardımlar grubunda, Otomatik Bağlan'ı seçin veya temizleyin.

    Otomatik Bağlantı'yı etkinleştirmek veya devre dışı bırakmak için Görünüm sekmesinde Otomatik Bağlan'ı seçin veya temizleyin.

Not : Otomatik Bağlan onay kutusu yoksa, aşağıdaki yordamı uygulayarak Otomatik Bağlantı'nın tüm diyagramlar için kapatılıp kapatılmadığını denetleyin.

Tüm diyagramlarında otomatik bağlantı'yı açma veya kapatma

  1. Dosya sekmesini ve Seçenekler'i tıklatın.

  2. Visio Seçenekleri’nde Gelişmiş'e tıklayın.

  3. Otomatik Bağlantı'yı etkinleştirmek için Düzenleme seçenekleri'nin altında Otomatik Bağlantıyı Etkinleştir'i seçin. Otomatik Bağlantı'yı kapatmak için Otomatik Bağlantı onay kutusunu temizleyin.

    Tüm diyagramlar ve çizimlerde Otomatik Bağlantı'yı etkinleştirmek veya devre dışı bırakmak için Otomatik Bağlantıyı Etkinleştir'i seçin veya temizleyin.
  4. Tamam'a tıklayın.

Ayrıca bkz.

Bir bağlayıcıya oklar, noktaları veya diğer çizgi uçları ekleme

Ekleme, taşıma veya bağlantı noktalarını silmek için bağlantı noktası aracını kullanma

Şekilleri eklerken otomatik olarak bağlama

Şekilleri bağlamanın bir yolu, çizime şekiller eklerken Visio'nun bunları otomatik olarak bağlamasına izin vermektir. Bu, özellikle akış çizelgesi oluştururken kullanışlı bir yöntemdir.

Çiziminize şekil eklemek ve Visio'nun bunu var olan bir şekle otomatik olarak bağlamasını sağlamak için aşağıdaki yordamı kullanın.

  1. Sayfada henüz başka şekil yoksa, Şekiller penceresinden sayfaya bir başlangıç şekli sürükleyin.

  2. Şeklin çevresinde mavi otomatik bağlantı okları görünene kadar işaretçiyi Başlangıç şeklinin üzerinde tutun.

  3. İşaretçiyi şekli eklemek istediğiniz yöndeki okun üzerinde tutun.

    O sırada Hızlı Şekiller şablonunda olan ilk dört Hızlı Şekli içeren bir mini araç çubuğu görünür. Şablonda seçili şeklin Canlı Önizlemesi sayfada görünür.

  4. Her şeklin sayfadaki canlı önizlemesini görmek için işaretçiyi mini araç çubuğundaki dört şeklin üzerinden geçirin.

  5. Eklemek istediğiniz şekli tıklatın.

Farklı bir şekil istiyorsanız, işaretçiyi otomatik bağlantı okunun dışına taşıyın, önizlemeler kaybolur. Şekiller penceresinden istediğiniz şekli sürükleyebilirsiniz.

Hızlı Görevler

Görev

Eylem

Bir şablonun Hızlı Şekillerini değiştirme.

Şablonu açın ve Hızlı Şekilleri istediğiniz sıraya sürükleyin. Şekilleri Hızlı Şekiller alanına ve bu alandan dışarıya sürükleyebilirsiniz.

Mini araç çubuğunda görünecek şekilleri değiştirme.

Hızlı Şekiller şablonunda, mini araç çubuğunda görünmesini istediğiniz Hızlı Şekiller grubundaki bir şekli seçin. Seçili şekillerin olduğu grup araç çubuğunda görünür.

Alternatif olarak, önce görünmesini istediğiniz şekilleri içeren şablonu sürükleyip Hızlı Şekiller başlık çubuğunun hemen altına bırakabilirsiniz. Diğer şablonları Şekiller penceresinde daha yukarıya veya aşağıya sürükleyerek sıralarını değiştirebilirsiniz; Hızlı Şekiller şablonunda aynı sırada görünürler.

Zaten sayfada olan şekilleri bağlama

Zaten olan çiziminizdeki, otomatik bağlantı'yı kullanarak veya bağlayıcı aracını kullanarak şekilleri bağlanabilirsiniz.

Şekilleri Otomatik Bağlantı'yı kullanarak bağlama

  1. Şeklin çevresinde mavi otomatik bağlantı okları görünene kadar işaretçiyi şeklin üzerinde tutun.

  2. Otomatik Bağlantı okunu tıklatıp başka bir şekle sürükleyin ve dinamik bağlantı için bağlayıcının uç noktasını şeklin ortasına, nokta bağlantısı için de belirli bir bağlantı noktasına bırakın.

    İşaretçiyi mavi okun üzerine getirdiğinizde, şeklin Canlı Önizlemesi görünür, ancak bu şekli yoksayabilirsiniz; işaretçi uzaklaştığında kaybolacaktır.

Şekilleri Bağlayıcı aracını kullanarak bağlama

  1. Giriş sekmesinin Araçlar grubunda Bağlayıcı'yı tıklatın.

  2. Bir şekli tıklatın ve başka bir şekle doğru bağlayıcı sürükleyin.

Bağlayıcının şekildeki belirli bir noktayla birleştirilmiş kalmasını sağlamak için, ilk şekildeki bir bağlama noktasından ikinci şekildeki bir bağlama noktasına sürükleyin. Şekiller bağlandığında bağlayıcı bitiş noktaları kırmızıya döner. Buna nokta bağlantısı denir.

Şekil hareket ederken bağlayıcının da şeklin etrafında hareket etmesini sağlamak için, şeklin etrafında kırmızı bir kutu görünene dek Bağlayıcı aracını ilk şeklin ortasına yerleştirin. Farenin düğmesini basılı tutun ve ikinci şeklin ortasına sürükleyin. İkinci şeklin çevresinde kırmızı bir kutu belirince farenin düğmesini bırakın. Buna dinamik bağlantı denir.

Hızlı Görevler

Görev

Eylem

Bağlayıcı türünü dik açılı, düz veya eğriye değiştirme.

Bağlayıcıyı sağ tıklatın ve kısayol menüsünde bağlayıcı türünü tıklatın.

Bağlayıcılar düzenli olacak şekilde şekilleri hizalama ve aralama.

Hizalama ve sonra Giriş sekmesinde, Otomatik Hizalama ve aralama'ıtıklatın, istediğiniz tüm şekilleri seçin. Tüm bunları tıklatırken CTRL tuşuna basarak veya Seç seçeneklerinden birini kullanarak birden çok şekil seçebilirsiniz.

Bağlantıyı dinamikten noktaya, noktadan dinamiğe değiştirme.

Bağlayıcıyı seçin ve bağlayıcı bitiş noktasını şeklin dışına sürükleyin. Sonra bağlayıcıyı nokta bağlantısı için belirli bir noktaya, dinamik bağlantı için ise şeklin ortasına bırakın.

Otomatik Bağlantı'yı açma veya kapama

Otomatik Bağlantı özelliğini tüm Visio çizimlerinde veya yalnızca etkin çizimde açıp kapatabilirsiniz.

Otomatik Bağlantı'yı etkin diyagramda açma veya kapama

  • Görünüm sekmesinde, Görsel Yardımlar grubunda, Otomatik Bağlan onay kutusunu seçin veya temizleyin.

Otomatik Bağlan onay kutusu yoksa, aşağıdaki adımları gerçekleştirerek Otomatik Bağlantı'nın tüm diyagramlar için kapatılıp kapatılmadığını denetleyin.

Otomatik Bağlantı'yı tüm diyagramlarda açma veya kapama

  1. Dosya > Seçenekler'i tıklatın.

  2. Gelişmiş kategorisini tıklatın.

  3. Otomatik Bağlantı'yı açmak için Düzenleme seçenekleri altından Otomatik Bağlantıyı Etkinleştir onay kutusunu seçin. Otomatik Bağlantı'yı kapatmak için onay kutusunu temizleyin.

Ayrıca bkz.

Bir bağlayıcıya oklar, noktaları veya diğer çizgi uçları ekleme

Ekleme, taşıma veya bağlantı noktası silme

Otomatik bağlantı kullanarak şekilleri bağlama

Şekilleri bağlamanın bir yolu, çizime şekiller eklerken Visio'nun bunları otomatik olarak bağlamasına izin vermektir. Bu, özellikle akış çizelgesi oluştururken kullanışlı bir yöntemdir.

Çiziminize şekil eklemek ve Visio'nun bunu var olan bir şekle otomatik olarak bağlamasını sağlamak için aşağıdaki yordamı kullanın.

Şekilleri sayfaya sürüklerken otomatik bağlantı'yı kullanma

  1. Bir şekli bir kalıbından çizim sayfasına sürükleyin ve başka bir şeklin yakınına getirin.

    Başka bir şeklin yakınına yerleştirilen şekil

  2. Hala fare düğmesini basılı tutarak, işaretçiyi Mavi üçgen birinin üzerine getirin. Koyu Mavi üçgen kapatır.

    mavi üçgen üzerinde duran işaretçi

  3. Fare düğmesini bırakın. Şekil çizim sayfasına yerleşir ve bağlayıcı eklenir ve iki şekle de tutkallanır.

    Mavi üçgen tıklatıldığında, bir bağlayıcı eklenir ve iki şekle de tutkallanır.

İpucu : Şekiller sürükleyerek beğenmezseniz, aynı sonucu ilk olarak kalıpta bir şekil seçerek Çiziminizi ve bu şeklin yakınına görünen Mavi üçgen birini tıklatarak işaretçiyi şeklin üzerinde tutulan elde edebilirsiniz.

Şekilleri sayfaya ile otomatik bağlantı'yı kullanma

  1. Tarafındanbağlanmak istediğiniz şeklin üzerinde işaretçiyi bekletin.

    Tarafından bağlanmak istediğiniz şeklin üzerinde tutulan işaretçi

  2. İşaretçiyi, bağlanmakistediğiniz şekle en yakın Mavi üçgen üzerine getirin.

    Bağlamak istediğiniz şekle en yakın mavi üçgenin üzerinde konumlandırılmış işaretçi.

    Koyu Mavi üçgen dönüşür ve bağlanmak istediğiniz şeklin etrafında kırmızı bir kutu görünür.

    Not : Bağlanmak istediğiniz şeklin etrafında kırmızı kutu görünmüyorsa, şekli çok uzakta olabilir. Şekli daha yakın ve yeniden deneyin veya Bağlayıcı aracını kullanıntaşıyın.

  3. Mavi üçgen'ı tıklatın. Bir bağlayıcı eklenir ve iki şekle de tutkallanır.

    Mavi üçgen tıklatıldığında, bir bağlayıcı eklenir ve iki şekle de tutkallanır.

Otomatik Bağlanmayı etkinleştirme veya devre dışı bırakma

Etkinleştirme veya devre dışı otomatik bağlantı özelliğini tüm Visio çizimlerinde veya yalnızca geçerli çizimde. Tüm çizimler için:

  1. Araçlar menüsünde Seçenekler'i tıklatın.

  2. Genel sekmesini tıklatın.

  3. Çizim pencere seçenekleri altında Otomatik Bağlantı'yı etkinleştir onay kutusunu seçin.

Çizim yalnızca geçerli için:

  • Standart araç çubuğunda, Otomatik bağlantı Aracı'nı tıklatın.

    Not : Otomatik bağlantı aracı tıklatmadan otomatik bağlantı'yı etkinleştirme değil, Seçenekler iletişim kutusunda Otomatik bağlantıyı etkinleştir onay kutusunun seçili olduğundan emin olun.

Bağlayıcı aracını kullanarak şekilleri bağlama

Standart araç çubuğunda düğme görüntüsü Bağlayıcı aracını kullanarak çizmek için eklenip bağlayıcının tutkallayın en esnek yollarından biridir.

  1. Standart araç çubuğunda Bağlayıcı aracına düğme görüntüsü tıklayın.

  2. Aşağıdakilerden birini yapın:

    • Bağlayıcının şekildeki belirli bir noktaya yapışır tutmak için bağlantı noktası Bağlantı noktası görüntüsü - mavi X ikinci şekli üzerinde bir bağlantı noktası için ilk şeklin üzerinde sürükleyin. Şekilleri bağlandığınızda bağlayıcının uç noktaları kırmızıya. Bu noktadan noktaya bağlantı olarak adlandırılır. Noktadan noktaya bağlantı ile bağlayıcı için aynı bağlantı noktalarını tutkallanmış şekillerinden birini taşıdığınızda kalır.

    • Bağlayıcı için en yakın kullanılabilir bağlantı noktasını taşımak izin vermek için şeklin etrafında kırmızı kutu görününceye kadar Bağlayıcı aracını ilk şekli merkezine yerleştirin. Fare düğmesini basılı tutun ve ikinci şekli ortasına sürükleyin. Kırmızı kutu ikinci şeklin çevresinde görüntülendiğinde, fare düğmesini bırakın. Bu bir şekilden şekile bağlantıyla denir. Bir şekilden şekile bağlantıyla şekillerin herhangi birini taşıdığınızda, en yakın kullanılabilir bağlantı noktaları taşıyarak, bağlayıcı her şekle tutkallanmış kalır. Hiçbir bağlantı noktası varsa, en yakın kenarlara bağlayıcıyı taşır.

      Not : Ayrıca, nerede bağlayıcının bir ucunun bir bağlantı noktası ve diğer ucunu bağlayıcı şekli (veya tersine) bağlı şekiller arasında bağlantılar oluşturabilirsiniz.

  3. Normal düzenlemeye dönmek için Standart araç çubuğunda İşaretçi aracına İşaretçi düğmesi tıklatın.

    Notlar : 

    • Bağlayıcının bir şekilden diğerine için birden çok şekil eklemek için birden çok bağlayıcı eklemeniz gerekir; yok "dallanma" bağlayıcı şekli yoktur.

    • Noktadan noktaya bağlantı ve tam olarak istediğiniz yere bir bağlayıcı yapıştıran zor zaman oluşturmak çalışıyorsanız, farklı ek deneyin ve ayarları yapıştırın:

    • Araçlar menüsünde, Birleştir ve Tutkallatıklatın ve sonra Genel sekmesinde, istediğiniz seçenekleri seçin.

      Şekil geometri, bir şekil tutamacını veya şekil köşesi için Tutkalla varsa, biri önceden yoksa bir bağlantı noktası otomatik olarak eklenir.

Ayrıca bkz.

Bir bağlayıcıya oklar, noktaları veya diğer çizgi uçları ekleme

Bağlantı noktası ekleme, taşıma veya silme

Not : Makine Çevirisi Yasal Uyarısı: Bu makale, insan müdahalesi olmadan bir bilgisayar sistemi tarafından çevrilmiştir. Microsoft bu makine çevirilerini İngilizce bilmeyen kullanıcıların Microsoft ürünleri, hizmetleri ve teknolojileriyle ilgili içeriklerden yararlanmasına yardımcı olmak için sunar. Bu makale makine çevirisi olduğundan sözcük, cümle dizilimi ve gramer hataları içerebilir.

Yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×