Visio başlangıç kılavuzu

Önemli : Bu makale makine çevisidir. Bkz. yasal uyarı. Bu makalenin İngilizce sürümüne buradan ulaşabilirsiniz.

Visio diyagramları, kuruluş şemaları, ağ diyagramları, iş akışları ve ev veya office planları gibi birçok türde vardır. Ancak neredeyse tüm bunları oluşturmak için aynı üç temel adımları kullanın:

  1. Şablon seçme ve açma.

  2. Şekil sürükleme ve bağlama.

  3. Şekillere metin ekleme.

Örnek olarak, bir akış çizelgesi diyagramı oluşturalım.

Adım 1: Diyagram şablonu seçme ve açma

  1. Visio'yu başlatın.

  2. Akış çizelgeleri kategorisini tıklatın.

  3. Temel Akış Çizelgesi'ni ve ardından Oluştur'u tıklatın.

Her şablon kalıplaradlı koleksiyonlarında çizim türünü ilgili şekiller içerir. Çizim sayfasına yanındaki şekiller penceresindeki kalıplar şunlardır. Örneğin, Temel akış çizelgesi şablonuyla açılır kalıplar Temel akış çizelgesi şekilleribiridir.

Adım 2: Şekilleri sürükleme ve bağlama

Diyagramınızı oluşturmak için kalıptan boş sayfaya şekiller sürükleyin ve bu şekilleri birbirine bağlayın. Şekilleri bağlamanın birkaç yolu vardır, ancak şimdilik Otomatik Bağlantı'yı kullanın. Örneğin, yalnızca birkaç tıklatma bir akış çizelgesi Başlangıç/Bitiş şeklini yeni bir İşlem şekline bağlar.

  1. Temel Akış Çizelgesi Şekilleri kalıbından Başlangıç/Bitiş şeklini çizim sayfasına sürükleyin ve fare düğmesini bırakın.

  2. Mavi Otomatik Bağlantı okları görünecek şekilde işaretçiyi şeklin üzerinde tutun.

    otomatik bağlantı okları

  3. İşaretçinizi, ikinci şekli yerleştirmek istediğiniz yeri gösteren mavi okun üzerine taşıyın.

    Şablonun en üstündeki şekilleri içeren bir mini araç çubuğu açılır.

    Otomatik Bağlantı mini araç çubuğu

  4. Kare Süreç şeklini tıklatın.

    Süreç şekli diyagrama eklenir, otomatik olarak Başlangıç/Bitiş şekline bağlanır.

Eklemek istediğiniz şekil mini araç çubuğunda değilse, Şekiller penceresinden istediğiniz şekli sürükleyip bir mavi okun üzerine bırakabilirsiniz. Yeni şekil, mini araç çubuğunda onu tıklatmışsınız gibi ilk şekle bağlanır.

Otomatik Bağlantı oklarını ayrıca zaten çiziminizde olan iki şekli bağlamak için de kullanabilirsiniz. Bir şekilden Otomatik Bağlantı okunu sürükleyip başka bir şeklin üzerine bırakın. İlk şekilden ikincisine doğru bir ok elde edersiniz.

Adım 3: Şekillere metin ekleme

  1. Şekli tıklatın ve yazmaya başlayın. Şekle metin eklemek için çift tıklatmanız gerekmez; siz yazarken metin seçili olan şekle eklenir.

    bir şekli seçin ve yazın

  2. Yazmayı bitirdiğinizde, çizim sayfasının boş bir alanını tıklatın veya ESC tuşuna basın.

Şekli seçerek ve yazarak tüm nesnelere, hatta bağlayıcılara bile metin ekleyebilirsiniz.

Visio şekilleri, kalıpları ve şablonları nelerdir?

Şekiller

Visio Şekil Çizim sayfanıza sürüklediğiniz hazır nesnelerdir; diyagramınızın yapı taşları olduklarını.

Şekiller penceresinden bir şekil, Çizim sayfanıza sürüklediğiniz sürüklediğinizde, özgün şekli şablon üzerinde kalır. Bu orijinal ana şablon şekliolarak adlandırılır. Çiziminizdeki koyarsanız şekli bir kopyası olan — bir örnek olarak da adlandırılır — o ana. İstediğiniz kadar Çiziminizi üzerine aynı şekli sayıda örneklerini sürükleyebilirsiniz.

Şekilleri döndürme ve yeniden boyutlandırma

Kişiler şekillerle yapın en yaygın şeyler sağa şekillerine yerleşik özellikleri içerir. Görsel yardımlar bulun ve bu özellikleri hızlı bir şekilde kullanmanıza yardımcı olur:

  • Döndürme tutamaçları

    Seçili bir şekil bulunan yuvarlak tutamacı Sürüklenen döndürme tutamacı döndürme tutamacını adı verilir. Şekli döndürmek için sağa veya sola sürükleyin.

  • Otomatik Bağlantı'nın bağlantı okları

    Bağlantı okları düğme görüntüsü önceki bölümde gösterildiği gibi şekillerin kolayca birbirine bağlanmasına yardımcı olur.

  • Şekilleri yeniden boyutlandırmak için seçim tutamaçları

    Şeklinizin yüksekliğini ve genişliğini değiştirmek için kare seçim tutamaçlarını kullanabilirsiniz. Orantılarını değiştirmeden şekli büyütmek için şeklin köşesindeki seçim tutamacını tıklatıp sürükleyin veya şekli daha uzun ya da daha geniş yapmak için kenarındaki seçim tutamacını tıklatıp sürükleyin.

Visio şekillerinin özel özellikleri

Visio şekilleri basit resimlerden veya simgelerden daha derin özellikler taşır.

Şekiller veri tutabilir

Şekil Verileri penceresinde verileri yazarak her şekle veri ekleyebilirsiniz; Görünüm sekmesinde, Göster grubunda Görev Bölmeleri'ni tıklatın ve sonra Şekil Verileri'ni tıklatın. Visio Professional Edition ile, verileri bir dış veri kaynağından da içeri aktarabilirsiniz.

Veriler varsayılan olarak çizimde görüntülenmez. Tek bir şeklin verilerini görmek için Veri > Göster/Gizle > Şekil Verileri Penceresi'ndeki Şekil Verileri penceresini açın, daha sonra şekli seçin.

Birçok şeklin verilerini aynı anda görüntülemek istiyorsanız, Veri sekmesinde de bulunan veri grafiği adlı özelliği kullanabilirsiniz. Aşağıdaki çizim aynı anda iki ağacın verilerini göstermektedir.

Veri grafikleri iki şeklin verilerini aynı anda gösterir.

Özel davranışı olan şekiller

Birçok Visio şekli uzatarak, sağ tıklatarak veya şeklin üzerindeki sarı denetim tutamacını taşıyarak bulabileceğiniz özel davranışa sahiptir.

Örneğin, bir Kişiler şeklini uzatarak daha fazla kişi gösterebilir veya büyümeyi göstermek için Büyüyen çiçek şeklini uzatabilirsiniz.

Kişiler şekli yana doğru uzatılırsa dört kişi görüntüleyebilir   büyüyen çiçek şekli dikey uzatıldığında boyu uzayabilir

İpucu : Bir şeklin yapabileceklerini öğrenmenin en güzel yolu sağ tıklatarak kısayol menüsünde özel komutlar olup olmadığına bakmaktır.

Kuruluş Şeması oluşturuyorsanız, şekiller otomatik olarak raporlama yapısını oluşturabilir. Her kişinin şeklini grafiğe sürükleyin ve yöneticinin şeklinin üzerine bırakın. Şekiller otomatik olarak bağlanarak hiyerarşiyi gösterir.

Kalıplar

Visio kalıplar şekillerinin koleksiyonları basılı tutun. Her şablonda şekil ortak bir şey vardır. Şekilleri diyagramı belirli türde bir veya birkaç farklı sürümleri aynı şekli oluşturmak için gereken şekilleri topluluğu olabilir.

Örneğin, Temel akış çizelgesi şekilleri kalıbı ortak akış çizelgesi şekilleri içerir. Daha fazla özelleştirilmiş akış çizelgesi şekilleri İş akışı nesneleri ve TKY Diyagramı Şekillerigibi başka kalıplar farklıdır.

Kalıplar, Şekiller penceresinde, pencerenin en üstünde birlikte gruplanmış başlık çubuklarıyla görüntülenir. Belirli bir kalıptaki şekilleri görmek için, kalıbın başlık çubuğunu tıklatın. Şablonda çok fazla kalıp varsa, başlık çubuğu alanında bir kaydırma çubuğu olacaktır ve bazı başlık çubukları görünmeyecektir; tümünü bulmak için kaydırın. En alttaki ayırıcı çubuğu aşağı sürükleyerek başlık çubuğunu genişletebilirsiniz, böylece tüm başlık çubukları görünür hale gelir.

Herhangi bir Visio kalıbını açma

Her şablon, belirli bir türden çizim oluşturmanız için gereken kalıplarla birlikte açılır, ancak istediğiniz zaman başka kalıplar da açabilirsiniz.

  • Şekiller pencerelerinde, Diğer Şekiller'i tıklatın, istediğiniz kategorinin üzerine gelin ve kullanmak istediğiniz kalıbın adını tıklatın.

Diyagram şablonları

Bir diyagram oluşturmak istediğinizde, diyagramı (veya tam eşleşme bulunmadığından – ayarların olmasını istediğiniz zaman değiştirebilirsiniz, yakın türü) türü için bir şablonla başlayın. Visio şablonları Yardım sağ ayarlarla başlatın:

  • Belirli türde bir çizim oluşturmak için gereken şekillerle dolu kalıplar

    Örneğin, Ev Planı şablonu, duvarlar, mobilyalar, ev aletleri ve kabinler gibi şekillerle dolu kalıplarla birlikte açılır.

    Kuruluş Şeması şablonu, yöneticiler, müdürler, asistanlar, pozisyonlar, danışmanlar vb. için farklı şekiller içerir.

  • Uygun kılavuz boyutu ve cetvel ölçüleri

    Bazı çizimler özel bir ölçek gerektirir. Örneğin, Site Planı şablonu mühendislik ölçeğiyle açılır (bu ölçekte 1 inç 10 fit uzunluğu temsil eder). Şablonlar çizim türüne uygun ayarlarla hazır olarak gelir.

  • Özel sekmeler

    Bazı şablonların şeritteki özel sekmelerde bulabileceğiniz benzersiz özellikleri vardır. Örneğin, Ofis Yerleşimi şablonunu açtığınızda, şeritte Plan sekmesi görünür. Plan sekmesini kullanarak ofis yerleşim diyagramlarına özgü görüntüleme seçeneklerini yapılandırabilirsiniz.

  • Özel çizim türlerinde size yardımcı olan sihirbazlar

    Bazı durumlarda bir Visio şablonunu açtığınızda, bir sihirbaz size yardımcı olur. Örneğin, Yer Planı şablonu yer ve oda bilgilerini ayarlamanıza yardımcı olan bir sihirbazla açılır.

Şablon örneklerini görüntüleme

Hangi şablonların kullanılabildiğini öğrenmek için:

  1. Dosya sekmesini tıklatın.

  2. Yeni'yi tıklatın.

  3. Çeşitli şablon kategorilerini tıklatın ve ardından şablonların kısa açıklamalarını görmek için şablon küçük resimlerini tıklatın.

Sayfanın Başı

Adım 1: Diyagram şablonu seçme ve açma

  1. Visio 2007başlatın.

  2. Akış Çizelgesi Şablonu kategoriler listesinde,'ı tıklatın.

  3. Akış Çizelgesi penceresinde Seçme şablonları' nın altında Temel akış çizelgesi' ni çift tıklatın.

Temel Akış Çizelgesi şabonunun nasıl açıldığını gösteren Başlarken penceresi

Şablon açtığınızda, şekilleri ile kalıplar adlı koleksiyonlarında açmanız. Temel akış çizelgesi şablonuyla açmak kalıplar OK şekiller, arka planlarve Temel akış çizelgesi şekilleriadı verilir.

Temel akış çizelgesi şablonuyla açmak kalıplar şunlardır ok şekilleri, arka planlar ve temel akış çizelgesi şekilleri

Adım 2: Şekilleri sürükleme ve bağlama

Çiziminizde oluşturmak için yapmanız gereken tek şey şekilleri kalıplardan boş çizim sayfasına sürükleyin ve bunları başka birine bağlanmak. Şekilleri bağlamak, ancak şu an için en hızlı kullanalım çeşitli yolları vardır — birbirinin bunları otomatik olarak Otomatik Bağlantı'yıkullanarak bağlanmak için şekilleri sürükleyin. Daha fazla bilgi için bkz: Visio'da şekiller arasındaki bağlayıcılar Ekle.

  1. İlk Şeklinizin Temel akış çizelgesi şekilleri kalıbından çizim sayfasına sürükleyin ve fare düğmesini bırakın.

    Temel Akış Çizelgesi Şekilleri kalıbından çizim sayfasına bir Karar şeklini sürükleyin.

  2. Mavi okları gösterir, ancak henüz fare düğmesini serbest yoksa şekilde ikinci Şeklinizin ilk üstüne sürükleyin.

    Karar şekli temel Flowhcart şekilleri kalıbından veri şeklini sürükleyin.

  3. Fare düğmesini basılı tutarak, işaretçinizi ikinci şekli yerleştirmek istediğiniz doğru gösteren mavi okun üzerine getirin.

    İşaretçiyi veri şekli yere gider mavi okun yönünde vurgulamak için karar şeklin üzerinde taşır.

  4. Şimdi fare düğmesini bırakın. Şekillerinizin bağlı ve ilk şekli ikinci bir şekle işaret eder.

    Karar şekli doğru veri şeklini gösteren bir ok ile veri şekline bağlı.

  5. 2-4 adımları yineleyerek Çiziminizi oluşturmaya devam edin.

Adım 3: Şekillere metin ekleme

Bazı çizimleri noktası olun rağmen tüm kendileri tarafından genellikle yararlı ve şekillere metin eklemek gerekli bazen olur. Şekillere metin ekleme, ancak şu an için en basit yolu kullanalım çeşitli yolları vardır. Şekillere metin ekleme hakkında daha fazla bilgi istiyorsanız, verileri şekillere ekleme ve verileri şekillere ekleme alınanbakın.

Doğrudan bir şekle metin ekleme

  1. Şekli çift tıklatın.

    Karar şekli çift tıklandığında metin kutusu etkin duruma gelir

  2. Yazmaya başlayın.

    Metin kutusu etkinleştirildikten sonra yazmaya başlayabilirsiniz.

  3. Yazmayı bitirdiğinizde, çizim sayfasının boş bir alanını tıklatın.

    Şekli artık seçildikten sonra şekildeki metni gösterir.

Sayfanın Başı

Tam olarak Visio şekilleri, kalıpları ve şablonları nelerdir?

Biz zaten bunlar hakkında bir küçük bit konuştuğu, ancak Visio olduğunu bilerek hakkında daha fazla bilgi Visio şekilleri, kalıpları ve şablonları kullanma çok daha kolay hale getirebilirsiniz.

Şekiller

Visio şekilleri, çizim sayfasına sürükleyin hazır resimler olan; bunlar Çiziminizi yapı taşlarıdır.

Bir şekli bir kalıptan, Çizim sayfanıza sürüklediğiniz sürüklediğinizde, özgün şekli şablon üzerinde kalır. Bu özgün ana şekil adı verilir. Çiziminizdeki koyarsanız şekli bir kopyası olan — örnek olarak da adlandırılır — o yöneticisinin. Çoğu Visio kalıplardan istediğiniz kadar Çiziminizi üzerine aynı şekli sayıda örneklerini sürükleyebilirsiniz.

Üretim şekli Bölüm kalıbından çizim sayfasına sürüklendi.

Kullanın ve Visio şekilleri özelleştirme çeşitli yolları vardır, ancak yalnızca en popüler yöntemleri ve birkaç özel özellikler ile çok gerçekleştirebileceğiniz.

Şekilleri sonuca özelleştirme

Visio şekilleri binlerce ve kullanın ve bunları özelleştirmek için sayısız yollar vardır. Kişiler şekillerle yapın en yaygın şeyler sağa şekillerine yerleşik özellikleri içerir. Görsel yardımlar bulun ve bu özellikleri hızlı bir şekilde kullanmanıza yardımcı olur.

Seçili şekilde yeşil döndürme ve seçim tutamaçları ve mavi bağlantı okları gösterilir.

1. döndürme tutamaçları

Şekilleri bulunan parlak yeşil nokta döndürme tutamaçları adı verilir. Bir şekli döndürmek için sağa veya sola döndürme tutamacını sürükleyin.

2. otomatik bağlantı için mavi bağlantı okları

Önceki bölümde gösterildiği gibi basit mavi bağlantı okları kolayca Şekilleri birbirine bağlanmasına yardımcı olur. Bununla birlikte, yoktur fazla yöntem otomatik bağlantı'yı kullanmak için bu nedenle daha fazla bilgi için Visio'da şekiller arasındaki bağlayıcılar eklemekonusuna bakın.

3. şekilleri yeniden boyutlandırmak için seçim tutamaçları

Yükseklik ve genişlik Şeklinizin değiştirmek için parlak yeşil seçim tutamaçlarını kullanabilirsiniz. Tıklatın ve bir seçim tutamacını Şeklin oranlarını, değiştirmeden şekli büyütmek için köşeyi sürükleyin veya tıklatın ve şekli daha geniş veya uzun yapmak için bir şekli kenarındaki bir seçim tutamacını sürükleyin.

Visio şekillerinin özel özellikleri

Visio şekilleri basit resimlerden veya simgelerden daha derin özellikler taşır.

Şekiller veri tutabilir

Her şeklin verilerle ilişkilendirilebilir. Şekillere veri ekleyebilirsiniz bazı yollar vardır. Daha fazla bilgi için verileri şekillere ekleme ve verileri şekillere ekleme alınanbakın. Şimdilik, görüntülemek veya eklendikten sonra verileri görüntülemek nasıl yalnızca görelim.

Veri şekle eklendikten sonra çizimde varsayılan olarak görüntülenmez. Aşağıdaki resimde gösterildiği gibi şekli seçin ve sonra Şekil Verileri penceresini açmak için verileri görmenin en kolay yolu gelir.

Şekil Verileri penceresini Seçili şeklin verilerini gösterir.

Çok sayıda Şekil verilerini aynı anda görüntülemek istiyorsanız, veri grafikleri adlı bir özelliğini kullanabilirsiniz. Aşağıdaki çizimde iki ağaçları verilerini aynı anda gösterir. Veri grafikleri kullanma hakkında daha fazla bilgi için veri grafikleriyle verilerinizi Netleştirbakın.

Veri grafikleri iki şeklin verilerini aynı anda gösterir.

Not : Veri Grafikleri yalnızca Microsoft Office Visio Professional 2007içinde kullanılabilir.

Özel davranışı olan şekiller

Çok fazla Visio şekilleri tüm bunları listelemek için özel davranışa sahiptir, ancak burada, birkaç örnek verilmiştir.

Örneğin, bir Kişiler şeklini uzatarak daha fazla kişi gösterebilir veya büyümeyi göstermek için Büyüyen çiçek şeklini uzatabilirsiniz.

Kişiler şekli yana doğru uzatılırsa dört kişi görüntüleyebilir   büyüyen çiçek şekli dikey uzatıldığında boyu uzayabilir

Sonraki çizimi nasıl, bir şeklin boyutunu sayfanızda diğer şekilleri ölçme için tasarlanmış bir özel boyut şeklini kullanarak ölçüsü olabilir gösterir. (Boyut şekilleri, yalnızca Office Visio Professional 2007içinde kullanılabilir.)

Yatay boyutlandırma stenicl şekilden çizim sayfasında bir şeklin boyutunu gösterir.

Ve Grafik Şekilleri kalıbı pasta grafiği şekilden aşağıdadır. Dilimleri ve ne sayısını ayarlamak için şekli sağ tıklatabilirsiniz yüzde her dilimleme temsil eder.

Pasta grafiği

İpucu : Bir şeklin yapabileceklerini öğrenmenin en güzel yolu sağ tıklatarak kısayol menüsünde özel komutlar olup olmadığına bakmaktır.

Kalıplar

Visio kalıpları şekil koleksiyonlarını barındırır. Her kalıptaki şekillerin ortak özellikleri vardır. Bu şekiller belirli türde bir diyagram oluşturmak için gereken şekiller topluluğu olabileceği gibi aynı şeklin birkaç farklı biçimi de olabilir.

Aşağıdaki çizimde, Temel akış çizelgesi şekilleri kalıbı ortak akış çizelgesi şekilleri, ve arka planlar çeşitli arka planlar kalıbı içerir. Sık kullandığınız şekilleri kendi kalıbını bile oluşturabilirsiniz. Kendi kalıp oluşturma hakkında daha fazla bilgi için Yeni bir kalıp oluşturmakonusuna bakın.

Pencere her kalıp sırayla görmek için yeniden sıralanabilir şekillerin kalıplar Yığılmış

1. Kalıplar, şekiller penceresinde görüntülenir.

2. Kalıplar açtığınızda, bunlar otomatik olarak kendilerini şekiller penceresinde, bir başka üstüne yaslama.

3. yığının en üstüne getirmek için kalıbın başlık çubuğunu tıklatın.

4. daha önce en üstüne edildi kalıp şekiller penceresinin altına taşır.

Herhangi bir Visio kalıbını açma

Her şablon belirli türde bir çizim oluşturmak için gereken, ancak istediğiniz zaman başka kalıplar açabilirsiniz tanımaya güzel kalıplarla birlikte açılır.

  1. Dosya menüsünde, şekillerinüzerine gelin, istediğiniz kategorinin üzerine gelin ve ardından kullanmak istediğiniz kalıbın adını tıklatın.

  2. Adım 1 açmak istediğiniz diğer kalıplar için yineleyin.

    Dosya menüsünde farklı kalıplar açılır.

Şablonlar

Visio Şablonları tek bir öğe olmadığından açıklamak biraz daha zor — bunların ayarları topluluğu gibi daha fazla. Visio şablonu aşağıdaki herhangi bir bileşimini ile boş bir çizim sayfasına bir araya getirir:

Belirli bir türden çizim oluşturmak için gereken şekillerle dolu kalıplar     Çizelgeler ve grafikler şablonu, örneğin, çizelgeler ve grafikler oluşturmak için hızlı ve kolay şekillerle dolu kalıp birlikte açılır.

Grafik Şekilleri şablonu, basit grafikler ve çizelgeler oluşturmak için kullanabileceğiniz birçok şekille açılır.

Uygun kılavuz boyutu ve cetvel ölçüleri    Bazı çizimleri özel ölçek gereklidir. Örneğin, Site planı şablonu nerede 1 inç 1 ayak eşittir bir mühendislik ölçeğiyle açılır.

Site Planı şablonu özel mühendislik ölçeğiyle açılır.

Özel menüler    Bazı şablonları özel menülerde bulabileceğiniz benzersiz özellikler vardır. Örneğin, Takvim şablonu açtığınızda, bir Takvim menü ana menü çubuğunda görünür. Takviminizi yapılandırmak veya Microsoft Office Outlook'tan takviminize veri almak için Takvim menüsünü kullanabilirsiniz.

Takvim şablonu özel bir Takvim menüsüyle açılır.

Özel çizim türlerinde size yardımcı olmaya sihirbazlar    Bir Visio şablonu açtığınızda, bazı durumlarda bir sihirbaz çizimi için iyi bir başlangıç alma devre dışı yardımcı olur. Örneğin, Yer planı şablonu açılır yardımcı olacak bir Sihirbazı'nı kullanarak, boşluk ve oda bilgilerini ayarlayın.

yer planı şablonu, çalışmaya başlamanıza yardımcı olmak için bir sihirbazla birlikte açılır.

Sayfanın Başı

Sırada ne var?

Visio ile daha alışmak nasıl ilgili bazı öneriler şunlardır.

Daha karmaşık bir çizim oluşturma konusunda yardım alın

Visio Şablonları birçoğunu yukarıda temel adımları kullanabilirsiniz. Daha karmaşık şablonları için bu belirli bir şablon için yazılmış makaleyi okuyun gerçekten yararlı olacaktır.

  1. Visio Yardım menüsünde, Microsoft Office Visio Yardımı' nı tıklatın.

    Visio Yardım menüsü

  2. Yardım penceresinde, İçindekiler tablosu Göster düğmesini tıklatın.

    Visio Yardım penceresinde kitap simgesini tıklatarak Visio İçindekiler açılır.

  3. İçindekiler tablosu penceresinde oluşturmak istediğiniz çizim kategorisini tıklatın.

    Beyin fırtınası diyagramı oluşturma yardım konusunu gösteren Visio İçindekiler Tablosu açılır

    İpucu : Arkasını göz atmak için birkaç dakikanızı ayırarak yoksa Visio Yardımı'nda her tür bilgi bulabilirsiniz.

Visio Şablonları çeşitli keşfedin

Kullandığınız Visio sürümüne bağlı olarak, 25 (için Microsoft Office Visio Standard 2007) ve ( Office Visio Professional 2007için) 64 arasında sahip çalışmak için farklı şablonları. Bu şablonlar hakkında daha fazla bilgi edinmek için Visio başlattığınızda otomatik olarak açılır başlangıç ekranından göz atın. Çeşitli kategorilerini tıklatın ve sonra küçük resmin daha büyük sürümleri ve şablonların kısa açıklamalarını görmek için şablon küçük resimlerini tıklatın.

Ağ şablonlarını göstermek için açılan Başlarken penceresi.

Gözatabilirsiniz

Kalıplar listesini açmak için biraz zaman ayırdığınız devasa çeşitli şekiller kullanılabilir hakkında daha fazla bilgi almak için harika bir yoldur, ancak kalıpları birkaç keşfetmeye kendilerini daha iyi.

Bile diyagramı açmak gerekmez; yalnızca Dosya menüsünde şekiller ' i tıklatın ve sonra da açmak istediğiniz kalıbı aşağı gidin.

Dosya menüsünde farklı kalıplar açılır.

Menüler yoluyla göz atma

Menüleri açma Visio'da neler yapabileceğinizin bir fikir edinmek için başka bir hızlı yoludur. Görünüm, verilerve Şekil menüler en popüler menüler üçü gibidir.

Tüm komutları gösterilen Görünüm menüsü, Veri menüsü ve Şekil menüsü.

1. Görünüm menüsü, Visio çizimleri için tüm özel windows yanı sıra açma ve kapatma Çizim kılavuzunu gibi görsel kılavuzları için komutları listeler.

2. veri menüsü, içeri aktarma ve veri görüntüleme gibi gelişmiş özellikleri için komutları listeler. Visio'da kullanılabilir en güçlü özelliklerinden bazılarını alanlarıdır.

3. Şekil menüsü, şekilleri ve bağlayıcıları çiziminizdeki bunları istediğiniz gibi yönlendirebileceğiniz komutları listeler.

Sayfanın Başı

Not : Makine Çevirisi Yasal Uyarısı: Bu makale, insan müdahalesi olmadan bir bilgisayar sistemi tarafından çevrilmiştir. Microsoft bu makine çevirilerini İngilizce bilmeyen kullanıcıların Microsoft ürünleri, hizmetleri ve teknolojileriyle ilgili içeriklerden yararlanmasına yardımcı olmak için sunar. Bu makale makine çevirisi olduğundan sözcük, cümle dizilimi ve gramer hataları içerebilir.

Yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Office Insider Programına Katılın

Bu bilgi yararlı oldu mu?

Görüşleriniz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×